<!doctype html>
<html lang="en">

<head>
  <title>Survivor: Mookie Lee chopped his finger to the bone with a machete | EW.com</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
  <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="CBS,Jeff Probst">
      <meta name="news_keywords" content="CBS,Jeff Probst">
  <meta name="description" content="&#x27;Survivor&#x27; star Mookie Lee played a game of extremes, including a gnarly injury that never made it to TV.">
    <link rel="canonical" href="https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/">
    <meta property="og:title" content="Mookie Lee chopped his finger with a machete on &#x27;Survivor&#x27; ">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="EW.com">
    <meta property="og:url" content="https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/">
    <meta property="og:description" content="Mookie Lee played a game of extremes on &#x27;Survivor: Fiji&#x27;, including a gnarly injury that never made it to TV. ">
    <meta name="pinterest:url" content="https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/">
    <meta name="twitter:title" content="Mookie Lee chopped his finger with a machete on &#x27;Survivor&#x27; ">
    <meta name="twitter:description" content="Mookie Lee played a game of extremes on &#x27;Survivor: Fiji&#x27;, including a gnarly injury that never made it to TV.">
  <meta name="twitter:site" content="@ew">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B920%2C13%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B920%2C13%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg">
      <meta property="og:image:width" content="2000">
      <meta property="og:image:height" content="1000">
  <meta name="robots" content="max-image-preview:large">
  <meta property="fb:app_id" content="2485718348341688">
  <meta property="fb:pages" content="52150999700">
    <!-- For FB News Service; If the page content-type is set in brandfile -->
    <meta property="article:opinion" content="false">
    <script type="application/ld+json">
      [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://ew.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://ew.com/tv/",
            "name": "TV",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "name": "'Survivor: Winners At War' Panel",
      "description": "Dalton Ross hosts a special event with the cast of 'Survivor: Winners At War'",
      "uploadDate": "2020-02-11T23:25:13.953Z",
      "duration": "PT1H1M12.341S",
      "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F219646971%2F41bb3c7b-0c62-4041-b85b-a1a6e8a17297%2F40f5bcdf-df35-4773-95d0-14f700caa091%2F1280x720%2Fmatch%2Fimage.jpg",
      "publisher": {
        "@type": "Organization",
        "name": "EW.com",
        "url": "https://ew.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://ew.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/entertainmentweekly/",
          "https://twitter.com/EW/",
          "https://www.pinterest.com/ewmagazine/",
          "https://www.instagram.com/entertainmentweekly/",
          "https://www.youtube.com/user/ew/",
          "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
        ]
      },
      "embedUrl": "https://players.brightcove.net/219646971/default_default/index.html?videoId=6131699186001"
    },
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "<em>Survivor</em> Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg",
          "width": 2000,
          "height": 1333,
          "caption": "Mookie Lee on 'Survivor: Fiji'"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2F95550_D1315.jpg",
          "caption": "Mookie Lee, Stacy Kimball, and Dreamz Herd on 'Survivor: Fiji'"
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Dalton Ross"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "EW.com",
        "url": "https://ew.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://ew.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/entertainmentweekly/",
          "https://twitter.com/EW/",
          "https://www.pinterest.com/ewmagazine/",
          "https://www.instagram.com/entertainmentweekly/",
          "https://www.youtube.com/user/ew/",
          "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
        ]
      },
      "datePublished": "2021-06-07T16:15:00.000Z",
      "dateModified": null,
      "description": "'Survivor' star Mookie Lee played a game of extremes, including a gnarly injury that never made it to TV.",
      "mainEntityOfPage": "https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/"
    }
  ]
    </script>
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '6a8c29a6-a4f7-4e30-b10e-b91e52b259ae');
          document.head.appendChild(ots);
        })();
      </script>
      <script>
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
            } else if (otCountry === 'US') {
              locCode = 2;
            }
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
  
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
  
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
  
          const checkIfInUS = function () {
            return locCode === 2;
          };
  
          return {
            init: init,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
        }
      </script>
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key) {
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value) {
          this._data[key] = value;
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "TV",
    "category": "TV",
    "cms_id": "29276501",
    "sub_category": "",
    "primary_image": "",
    "headline": "<em>Survivor</em> Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete",
    "post_or_index": "post",
    "title": "<em>survivor</em> quarantine questionnaire: mookie lee chopped his finger to the bone with a machete",
    "last_updated_date": 1622829331,
    "nlp_sentiment_label": "neutral",
    "nlp_sentiment_score": 0,
    "nlp_sentiment_magnitude": 23.8,
    "nlp_entities": "Mookie Lee",
    "nlp_payload": "",
    "nlp_categories": "/Arts & Entertainment/TV & Video/TV Shows & Programs",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-06-07T16:15:00Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "21452"
    ],
    "uuid": "1cbef7d8-8a62-4615-ad02-88db0ca4d416",
    "content_graph_id": "cms/onecms_posts_ew_29276501",
    "brand": "ew",
    "path": "/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/",
    "url": "https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/",
    "content_type": "article",
    "created_date": "2021-06-03T19:41:32Z"
  });
    })(window)
  </script>
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      // Set hid to server on Hermes for 90 days
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script><script id="karma-loader">function loadKarma(){
    var w = window;
    var d = window.document;
    var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "TV",
        sch: "",
        ctype: "article",
        tags: [
    "cbs",
    "jeffprobst"
  ],
        id: "1cbef7d8-8a62-4615-ad02-88db0ca4d416",
        etype: "video",
        parent: "tv",
        type: "video_article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);w.aax = w.aax || {};var aax = w.aax;aax.initTime = new Date().getTime(); aax.pubId = "AAXV53D7Q";aax.ver = "1.2";aax.hst = w.location.hostname;var u = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;function l(u) {var s = d.createElement("script"), p = d.getElementsByTagName("script")[0];s.async = true; s.src = u;p.parentNode.insertBefore(s, p);}l(u);}}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma();</script><script defer src="/dist/main.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null};
  </script><script>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'ew.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-domain="accounts.ew.com" data-social-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-social-domain="accounts.ew.com" data-regsource="18006" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://ew.com"></script>  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com">
  <link rel="stylesheet" type="text/css" href="/dist/style.css">
  <script>
    var linkElement = document.querySelector("link[href='/dist/style.css']");
    linkElement.onload = function(){
  var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>

<body class="template-article node-creative-work mdex-test karma-site-container ew no-js"
  data-content-graph-id="cms/onecms_posts_ew_29276501"  data-uuid="1cbef7d8-8a62-4615-ad02-88db0ca4d416"  data-current-env="production" 
  data-add-slash="true"  data-caas-sitename="ew" 
  data-element-login-registration="true"  data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url=""  data-dynamic-nav-id="cms/onecms_posts_ew_explore"  data-content-router-site="ew.com"  data-content-type="article" >      <header class="component navigation-test"><a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
          <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container">
                <div  id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
          </div></div>
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div  id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div>
  </div>
        <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
          <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
          <div class="container primary"><div class="subcontainer">                <button class="menu" aria-label="Explore EW.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
  <span class="menu-explore" aria-hidden="true">Explore</span>
                  </button>
  <div class="logo">
      <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span>
  <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
  </span>
  </a>
      <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span>
  <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
  </span>
  </a></div><div class="primary-links desktop-only">
                      <ul class="primary-text-links">
  <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-1">TV</button>
    <ul aria-label="TV submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/tv/" data-tracking-label=" > tv">All TV</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul>
  </li>
  <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-2">Movies</button>
    <ul aria-label="Movies submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/movies/" data-tracking-label=" > movies">All Movies</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul>
  </li>
  <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-3">Music</button>
    <ul aria-label="Music submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/music/" data-tracking-label=" > music">All Music</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul>
  </li>
  <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-4">Books</button>
    <ul aria-label="Books submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/books/" data-tracking-label=" > books">All Books</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul>
  </li>
  <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-5">Theater</button>
    <ul aria-label="Theater submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/theater/" data-tracking-label=" > theater">All Theater</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul>
  </li>
  <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item open-channel-page ">
  <a href="https://ew.com/podcasts/">Podcasts</a></li>
  <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item open-channel-page ">
  <a href="https://ew.com/gaming/">Gaming</a></li>
  <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-8">Events</button>
    <ul aria-label="Events submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/events/" data-tracking-label=" > events">All Events</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul>
  </li>
  <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page ">
  <a href="https://ew.com/celebrity/">Celebrity</a></li>
  <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page ">
  <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-10">Awards</button>
    <ul aria-label="Awards submenu" class="primary-nav-submenu-children" >
      <li class="menu-item-main heading-menu submenu-multi-level">
        <a class="submenu-link child-link" href="https://ew.com/awards/" data-tracking-label=" > awards">All Awards</a></li>
      <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="awards > oscars">Oscars</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="awards > emmys">Emmys</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="awards > golden globes">Golden Globes</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="awards > sag awards">SAG Awards</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="awards > grammys">Grammys</a></li>    <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="awards > tony awards">Tony Awards</a></li></ul>
  </li>
  <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item open-channel-page ">
  <a href="https://ew.com/streaming/">Streaming</a></li>
  </ul></div>
  <div class="menu-search">  <div class="buttons">
      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search">
        <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
  </button><div class="component site-search search-container">
    <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label>
  <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search EW.com" aria-label="Search">
  </form>
  <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
  </button></div>
  </div>
    <section class="container secondary-links secondary-menu~">
      <h2 class="sr-heading">Profile Menu</h2>
      <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
  <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false">
    <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
    </span>
                  <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
    </span>
  </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                  <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                  <span class="main-channel mobile-only">Your Profile</span></div>
                <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                          <li class="menu-item heading-menu euDisabled logged-out join-now">
                            <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="your profile > join now">Join Now</a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li>
                          <li class="menu-item heading-menu logged-out">
                            <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > newsletter">Newsletter</a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                          <li class="menu-item heading-menu">
                            <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                          <li class="menu-item heading-menu logged-in">
                            <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="your profile > logout">Logout</a> </li>
  </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
  <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="login" class="menu-link">
    <span class="secondary-menu-label">Login</span></a></div></div></section></div>
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">  <span class="subscribe-link">
        <a
          
          href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr1w1211"
          aria-describedby="external-disclaimer">
          Subscribe
        </a>
    </span>
  </div></div></div>
        </nav>
        <div class="docking-nav-placeholder"></div>
          <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div>
  <div class="partial modal hamburger static  modal--hideHeading" aria-hidden="true" id="dialog-c2e52f0d-8b47-43a2-8053-cc3b50ef47af" role="dialog" >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
      <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu">
        <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
      <h2 id="hamburger_dialog" class="visually-hidden">Explore EW.com</h2>
      <div class="content modalContent content--noPadding">      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo">
            <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span>
        <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
        </span>
        </a>
            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span>
        <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
        </span>
        </a></div></div>
        <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation">
            <nav aria-label="main" class="hamburger-menu">
              <ul class="top-menu"><li class="menu-item-main search-menu-item">          <div class="search-form-container search-open">
                    <form method="GET" data-tracking-zone="search-form" action="/search">
                        <label class="search-label" for="explore-search">Search</label><div class="search-container">
                          <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search">
                          <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
        </button>
                        </div></form></div></li>
        <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0">
                  <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0">
                    <span id="submenu-label-0">Explore</span>
                    <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
        </span></a>
                  <div class="submenu-children-wrapper" id="submenu-0">
                    <div class="sub-menu-header">
                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                      <h3 class="main-channel">Explore</h3></div>
                      <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                            <li class="tile "><a class="media-img" href="https://ew.com/celebrity/pride-2021-cover-shoot-portraits/" data-tracking-label="Explore &gt; See all the photos from EW&#x27;s 2021 Pride Issue cover shoots" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FMJRodriquez_62382393829.jpg"
                                     data-special-crop="" data-alt="See all the photos from EW&#x27;s 2021 Pride Issue cover shoots" data-title="Mj Rodriguez" data-shop-image="false" data-original-width="1333" data-original-height="1666" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="639" data-focal-point-y="33">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FMJRodriquez_62382393829.jpg" alt="See all the photos from EW&#x27;s 2021 Pride Issue cover shoots" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">See all the photos from EW&#x27;s 2021 Pride Issue cover shoots</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1333" height="1666" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://ew.com/celebrity/pride-2021-cover-shoot-portraits/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; See all the photos from EW&#x27;s 2021 Pride Issue cover shoots">See all the photos from EW's 2021 Pride Issue cover shoots</a></h4>      <a class="read-more" href="https://ew.com/celebrity/pride-2021-cover-shoot-portraits/" data-tracking-label="Explore &gt; See all the photos from EW&#x27;s 2021 Pride Issue cover shoots" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://ew.com/emmys/emmys-2021-nominate-these-shows-performances/" data-tracking-label="Explore &gt; Nominate them, you cowards! 15 shows and performances that deserve an Emmy" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F05%2F12%2FEWemmyFinal.jpg"
                                     data-special-crop="rect&#x3D;602,0,2000,1398" data-alt="Nominate them, you cowards! 15 shows and performances that deserve an Emmy" data-title="EWemmyFinal" data-shop-image="false" data-original-width="2000" data-original-height="1402" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="0" data-focal-point-y="0">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F05%2F12%2FEWemmyFinal.jpg" alt="Nominate them, you cowards! 15 shows and performances that deserve an Emmy" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Nominate them, you cowards! 15 shows and performances that deserve an Emmy</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1402" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://ew.com/emmys/emmys-2021-nominate-these-shows-performances/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Nominate them, you cowards! 15 shows and performances that deserve an Emmy">Nominate them, you cowards! 15 shows and performances that deserve an Emmy</a></h4>      <a class="read-more" href="https://ew.com/emmys/emmys-2021-nominate-these-shows-performances/" data-tracking-label="Explore &gt; Nominate them, you cowards! 15 shows and performances that deserve an Emmy" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
                            <li class="tile "><a class="media-img" href="https://ew.com/movies/best-awkward-underdogs-in-film/" data-tracking-label="Explore &gt; Awkward underdogs from EW&#x27;s favorite movies" aria-hidden="true" tabindex="-1">
                                  <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F03%2F31%2FAwkward-Underdogs.jpg"
                                     data-special-crop="rect&#x3D;7,0,1310,1303" data-alt="Awkward underdogs from EW&#x27;s favorite movies" data-title="Awkward-Underdogs" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="960" data-focal-point-y="66">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F03%2F31%2FAwkward-Underdogs.jpg" alt="Awkward underdogs from EW&#x27;s favorite movies" width="230" height="230"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Awkward underdogs from EW&#x27;s favorite movies</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                <h4 class="headline"><a href="https://ew.com/movies/best-awkward-underdogs-in-film/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Awkward underdogs from EW&#x27;s favorite movies">Awkward underdogs from EW's favorite movies</a></h4>      <a class="read-more" href="https://ew.com/movies/best-awkward-underdogs-in-film/" data-tracking-label="Explore &gt; Awkward underdogs from EW&#x27;s favorite movies" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg></a></div></li>
        </ul></div></li>
                  <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1">
                      <span id="submenu-label-1">TV</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-1" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">TV</h3>
                          <a href="https://ew.com/tv/" class="see-all-heading">See All TV</a></div>
                        <ul aria-labelledby="submenu-label-1" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul></div></li>
                  <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2">
                      <span id="submenu-label-2">Movies</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-2" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Movies</h3>
                          <a href="https://ew.com/movies/" class="see-all-heading">See All Movies</a></div>
                        <ul aria-labelledby="submenu-label-2" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul></div></li>
                  <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3">
                      <span id="submenu-label-3">Music</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-3" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Music</h3>
                          <a href="https://ew.com/music/" class="see-all-heading">See All Music</a></div>
                        <ul aria-labelledby="submenu-label-3" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul></div></li>
                  <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4">
                      <span id="submenu-label-4">Books</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-4" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Books</h3>
                          <a href="https://ew.com/books/" class="see-all-heading">See All Books</a></div>
                        <ul aria-labelledby="submenu-label-4" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul></div></li>
                  <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5">
                      <span id="submenu-label-5">Theater</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-5" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Theater</h3>
                          <a href="https://ew.com/theater/" class="see-all-heading">See All Theater</a></div>
                        <ul aria-labelledby="submenu-label-5" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul></div></li>
                  <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 ">
                    <a class="submenu-link main-link" href="https://ew.com/podcasts/">
                      <span id="submenu-label-6">Podcasts</span>
                      </a></li>
                  <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 ">
                    <a class="submenu-link main-link" href="https://ew.com/gaming/">
                      <span id="submenu-label-7">Gaming</span>
                      </a></li>
                  <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8">
                      <span id="submenu-label-8">Events</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-8" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Events</h3>
                          <a href="https://ew.com/events/" class="see-all-heading">See All Events</a></div>
                        <ul aria-labelledby="submenu-label-8" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul></div></li>
                  <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 ">
                    <a class="submenu-link main-link" href="https://ew.com/celebrity/">
                      <span id="submenu-label-9">Celebrity</span>
                      </a></li>
                  <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10  has-submenu">
                    <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-10">
                      <span id="submenu-label-10">Awards</span>
                            <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span></a><div id="submenu-10" class="submenu-children-wrapper">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel">Awards</h3>
                          <a href="https://ew.com/awards/" class="see-all-heading">See All Awards</a></div>
                        <ul aria-labelledby="submenu-label-10" class="submenu-children">
                            <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="awards > oscars">Oscars</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="awards > emmys">Emmys</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="awards > golden globes">Golden Globes</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="awards > sag awards">SAG Awards</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="awards > grammys">Grammys</a></li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="awards > tony awards">Tony Awards</a></li></ul></div></li>
                  <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 ">
                    <a class="submenu-link main-link" href="https://ew.com/streaming/">
                      <span id="submenu-label-11">Streaming</span>
                      </a></li>
        </ul></nav></div>
          <div class="hamburger-auth-section">
              <section class="container secondary-links hamburger static~">
                <h2 class="sr-heading">Profile Menu</h2>
                <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item">
                      <a class="menu-link external-link-warning" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr5w1211" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                        <span>Subscribe
                          <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true">
              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
            </span>
                      </a></div>        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
            <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false">
              <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
              </span>
                            <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
              </span>
            </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                            <button aria-label="Close" class="icon back-button mobile-only"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                            <span class="main-channel mobile-only">Your Profile</span></div>
                          <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children">
                                    <li class="menu-item heading-menu euDisabled logged-out join-now">
                                      <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="your profile > join now">Join Now</a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li>
                                    <li class="menu-item heading-menu logged-out">
                                      <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > newsletter">Newsletter</a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                    <li class="menu-item heading-menu">
                                      <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                    <li class="menu-item heading-menu logged-in">
                                      <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="your profile > logout">Logout</a> </li>
            </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
            <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F" data-tracking-label="login" class="menu-link">
              <span class="secondary-menu-label">Login</span></a></div>          <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3">
                        <a href="https://ew.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes">
                          <span class="secondary-menu-label">Sweepstakes</span>
                        </a>
                      </div></div></section>      <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <link href="https://twitter.com/EW/" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <link href="https://www.pinterest.com/ewmagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <link href="https://www.instagram.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
                    <link href="https://www.youtube.com/user/ew/" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block " aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg></a></span>
                    <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" rel="dns-prefetch"><span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg></a></span>
        </div></section></div></div>
  </div></div></div>      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
      <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header>
<div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline=""  role="region" aria-live="polite" aria-label="alert">
  <div class='sitewideAlerts__innerWrapper'>
    <a href="" target="_blank" class="sitewideAlerts__banner" aria-label="Click here" data-tracking-zone="site wide alert banner click">
      <span class="sitewideAlerts__live"></span>
      <span class="sitewideAlerts__title"></span>
      <span class="sitewideAlerts__dek"></span>
      <span class="sitewideAlerts__overrideURL"></span>
    </a>
    <button type="button" class="sitewideAlerts__close"
      aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
</button>
  </div>
</div>
  <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">
    <article class="article-container two-col-container docked-sharebar-content-container">
      <meta content="https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/" property="url" />
      <div class="content content-breadcrumbs">          <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://ew.com/"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon "><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                    <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://ew.com/tv/"><span class="breadcrumbs__title">TV</span></a><span class="icon breadcrumbs__icon  breadcrumbs__icon--last"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg></span></li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page"><em>Survivor</em> Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete</li></ol></nav><span class="breadcrumbs-align-shift"></span></div>
</div>        <div class="articleContainer karma-sticky-grid">
          <div class="articleContainer__header "><div class="main-header article-main-header" data-path="/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/"
        >
          <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content"><em>Survivor</em> Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete</h1>
          <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
          </div></div>
        <div class="author scale-12 padded margin-24-tb clearfix">
          <div class="author-text" data-tracking-zone="author">By  <a class="bold author-name" href="https://ew.com/author/dalton-ross/">Dalton Ross</a><div class="timestamp published-date padding-12-left">June 07, 2021 at 12:15 PM EDT</div></div></div></div>
        </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail">    <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div>
        <div class="karma-rail-docking-element">
                <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
            <div class="ad-title desktop-only">Advertisement</div></div></div>
        <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square">
          <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share">
          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" role="img" aria-hidden="true"  tabindex="-1"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg>
          <span class="icon-text">Save</span></a></span>
        <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210607" class="display-block component popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="&lt;em&gt;Survivor&lt;/em&gt; Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span>
        <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;%22Survivor%22%20Quarantine%20Questionnaire%3A%20Mookie%20Lee%20chopped%20his%20finger%20to%20the%20bone%20with%20a%20machete%20https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block component popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="&lt;em&gt;Survivor&lt;/em&gt; Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete">
        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span>
        <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" ><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
        <span class="icon-text">More</span></span>
        </button></div>
        <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new  square">
              <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210607&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F04%252F29%252FGettyImages-73348876.jpg&amp;description&#x3D;" class="display-block component popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="&lt;em&gt;Survivor&lt;/em&gt; Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete">
              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span>
              <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;%22Survivor%22%20Quarantine%20Questionnaire%3A%20Mookie%20Lee%20chopped%20his%20finger%20to%20the%20bone%20with%20a%20machete%20&amp;body&#x3D;https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20210607" class="display-block " aria-label="Email this" title="email share" data-tracking-content-headline="&lt;em&gt;Survivor&lt;/em&gt; Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
              <span class="icon-text">Email</span></a></span>
              <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://ew.com/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20210607" class="display-block " aria-label="Text message this" title="sms share">
              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
              <span class="icon-text">Send Text Message</span></a></span>
              <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share">
              <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg><span class="icon-text">Print</span></a></span>
                  <span class="icon icon-comments default-icon"><a href="#" class="display-block js-view-comments-btn-nocomments" aria-label="Comment" data-content-id=#disqus_comments_set data-content-login-url=undefinedreturnURL&#x3D;%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F>
                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M21.6 0H2.4C1.08 0 0 1.08 0 2.4V24l4.8-4.8h16.8c1.32 0 2.4-1.08 2.4-2.4V2.4C24 1.08 22.92 0 21.6 0z"/></svg><span class="icon-text">Comment</span></a></span>
        </div>
        </div></div>
        </div>  <div class="articleContainer__content">          <div class="component video margin-32-bottom  lead-media" data-match-id="6131699186001">
                    <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span>
                    <div class="jumpstart-video">
                      <video class="video-js jumpstart-js" data-embed="default" data-controls="true"
                        data-account="219646971" data-player="default" data-brand="ew" data-video-id="6131699186001" data-video-headline="&#x27;Survivor: Winners At War&#x27; Panel"       data-mobile-autoplay="false" data-autoplay="true" data-viewplay="true" data-stickyplay="true" data-disable-recs="false"        data-is-lead="true"
                   data-metadata="{
                    &quot;$id&quot;: &quot;brightcove/6131699186001&quot;,
                    &quot;$name&quot;: &quot;&#x27;Survivor: Winners At War&#x27; Panel&quot;,
                    &quot;brightcove&quot;: {
                      &quot;has_digital_master&quot;: true,
                      &quot;images&quot;: {
                        &quot;poster&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/6ee27acc-168f-4bae-8c73-51f3abf1001e/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/6ee27acc-168f-4bae-8c73-51f3abf1001e/1280x720/match/image.jpg&quot;
                        },
                        &quot;thumbnail&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/40f5bcdf-df35-4773-95d0-14f700caa091/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/40f5bcdf-df35-4773-95d0-14f700caa091/1280x720/match/image.jpg&quot;
                        }
                      },
                      &quot;sources&quot;: [
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/10s/master.m3u8?fastly_token&#x3D;NjA3YjM2ZTVfZTg2ZmM0N2Q1NjRhZTQ4OTlhMWJkMTA5Zjg5ZGI4OWYzN2M0OTQwZjgyOWFkOGQ4N2Q0MWRhZGFhODkxMWQ3Ng%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;
                        },
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/10s/master.m3u8?fastly_token&#x3D;NjA3YjM2ZTVfZTg2ZmM0N2Q1NjRhZTQ4OTlhMWJkMTA5Zjg5ZGI4OWYzN2M0OTQwZjgyOWFkOGQ4N2Q0MWRhZGFhODkxMWQ3Ng%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/6s/manifest.mpd?fastly_token&#x3D;NjA3YjM2ZTVfMjBhMmI5NmVjNTljZjI0MzlkYWM1NDljMDAzN2M2NzAwZGYxNTlhOGYyOWFhNjViNzY5MTQ2ZjYyYWZmOGZiMA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/6s/manifest.mpd?fastly_token&#x3D;NjA3YjM2ZTVfMjBhMmI5NmVjNTljZjI0MzlkYWM1NDljMDAzN2M2NzAwZGYxNTlhOGYyOWFhNjViNzY5MTQ2ZjYyYWZmOGZiMA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 3672340,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 977697536,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/cc553799-2648-4942-ba1d-9511a4e91ed4/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2124000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 3672340,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 977697536,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/cc553799-2648-4942-ba1d-9511a4e91ed4/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-04-16T18:42:01.652Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2124000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        }
                      ],
                      &quot;custom_fields&quot;: {
                        &quot;concepts&quot;: &quot;jeff probts,tv,eworiginal,winners at war,survivor&quot;,
                        &quot;syndicate&quot;: &quot;0&quot;,
                        &quot;franchise&quot;: &quot;ewinterviews&quot;
                      },
                      &quot;created_at&quot;: &quot;2020-02-11T22:41:34.660Z&quot;,
                      &quot;description&quot;: &quot;Dalton Ross hosts a special event with the cast of &#x27;Survivor: Winners At War&#x27;&quot;,
                      &quot;created_by&quot;: {
                        &quot;type&quot;: &quot;user&quot;,
                        &quot;email&quot;: &quot;Ethan.Bellows@timeinc.com&quot;,
                        &quot;id&quot;: &quot;76075855391&quot;
                      },
                      &quot;tags&quot;: [
                        &quot;eworiginal&quot;,
                        &quot;winners at war&quot;,
                        &quot;jeff probts&quot;,
                        &quot;survivor&quot;,
                        &quot;tv&quot;
                      ],
                      &quot;duration&quot;: 3672341,
                      &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                      &quot;account_id&quot;: &quot;219646971&quot;,
                      &quot;original_filename&quot;: &quot;Survivor Winners At War Panel_v2.mp4&quot;,
                      &quot;updated_at&quot;: &quot;2021-04-17T12:02:12.335Z&quot;,
                      &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                      &quot;text_tracks&quot;: [
                        {
                          &quot;default&quot;: false,
                          &quot;account_id&quot;: &quot;219646971&quot;,
                          &quot;sources&quot;: [
                            {
                              &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/3a4f2a00-58a1-49c2-af92-9d4698050f33/text.vtt&quot;
                            },
                            {
                              &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/3a4f2a00-58a1-49c2-af92-9d4698050f33/text.vtt&quot;
                            }
                          ],
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/41bb3c7b-0c62-4041-b85b-a1a6e8a17297/3a4f2a00-58a1-49c2-af92-9d4698050f33/text.vtt&quot;,
                          &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                          &quot;kind&quot;: &quot;captions&quot;,
                          &quot;srclang&quot;: &quot;en&quot;,
                          &quot;id&quot;: &quot;3a4f2a00-58a1-49c2-af92-9d4698050f33&quot;,
                          &quot;label&quot;: &quot;English&quot;
                        }
                      ],
                      &quot;name&quot;: &quot;&#x27;Survivor: Winners At War&#x27; Panel&quot;,
                      &quot;updated_by&quot;: {
                        &quot;type&quot;: &quot;unknown&quot;
                      },
                      &quot;id&quot;: &quot;6131699186001&quot;,
                      &quot;state&quot;: &quot;ACTIVE&quot;,
                      &quot;complete&quot;: true,
                      &quot;published_at&quot;: &quot;2020-02-11T23:25:13.953Z&quot;
                    },
                    &quot;account_id&quot;: &quot;219646971&quot;
                  }">
                      </video>
                    </div></div></div>
              <div class="articleContainer__content">        <div
                  class="component entity-summary entity-card entity-card--creative-work entity-card--[object Object] "
                  data-tracking-zone="entity module"    data-streaming-service="true"
                    data-entity-title="Survivor"
                    data-id="tt0239195"
                    data-streaming-type="tv-show"
                >
                
                    <div class="card-box">
                      <div class="info-box" aria-labelledby="entity-summary-title-10768907">
                        <div class="title-box">
                          <div class="title-gridcell">
                            <h2 id="entity-summary-title-10768907" class="title">
                              <a href="https://ew.com/creative-work/survivor/" class="title-link">Survivor              </a>
                            </h2>
                          </div>
                        </div>
                
                      </div>
                    </div>
                
                <div class="partial modal whereToWatch__modal " aria-hidden="true" id="dialog-e3d97c40-de57-4b64-a9aa-d695bd12f82e" role="dialog" >
                  <div tabindex="0" data-a11y-dialog-hide></div>
                  <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
                    <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="top of the page" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal">
                      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
                    <h2 class="dialogTitle">Streaming Options</h2>
                    <div class="content modalContent content--noPadding"></div></div></div></div>
                <div class="paragraph  "><p><em>With season 41 of </em><a href="https://ew.com/creative-work/survivor/">Survivor</a><em> delayed due to the COVID-19 pandemic, EW is reaching back into the reality show&apos;s past. We sent a </em>Survivor<em> Quarantine Questionnaire to a batch of former players to fill out with their thoughts about their time on the show as well as updates on what they&apos;ve been up to since. Each weekday, EW will post the answers from a different player.</em></p></div>
                <div  id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div  id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div  id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p>Mookie Lee got both good and bad out of his experience on <em>Survivor: Fiji</em>.</p></div>
                <div class="paragraph  "><p>Good: He made onto the show! Bad: He ended up on the Have Nots tribe, completely devoid of any creature comforts.</p></div>
                <div class="paragraph  "><p>Good: He found and played a hidden immunity idol! Bad: He mistakenly played the idol for the wrong person, giving it to Alex Angarita instead of the actual target, Edguardo Rivera.</p></div>
                
                   <div class="div-sm-highImpact "></div>
                
                <div class="paragraph  "><p>Bad: His tribe lost pretty much every single time, meaning Mookie attended 10 out of the first 11 Tribal Councils. Good: He also survived 10 out the first 11 Tribals, finally succumbing to a torch snuffing on day 30.</p></div>
                <div class="paragraph  "><p>It turns out there is actually one more notable bad to add to that list:&#xA0;a gnarly injury that never made it to TV. We caught up with one of the Four Horsemen to get Mookie&apos;s take on his season 14 experience, so saddle up and ride along for Mookie Lee&apos;s Quarantine Questionnaire.</p></div>
                <div  id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div  id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div  id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="component inline image margin-32-tb align-img align-default">  <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg" data-use-imagesvc-to-cache="true"
                     data-special-crop="" data-alt="Survivor" data-title="Survivor: Fiji" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="920" data-focal-point-y="13">
                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg" alt="Survivor"></noscript>
                    <div class="inner-container js-inner-container image-overlay">
                  <span class="placeholderText visually-hidden">Survivor</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20210607%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F04%252F29%252FGettyImages-73348876.jpg&amp;description&#x3D;%3Cem%3ESurvivor%3C%2Fem%3E%20Quarantine%20Questionnaire%3A%20Mookie%20Lee%20chopped%20his%20finger%20to%20the%20bone%20with%20a%20machete" class="display-block component popup" aria-label="Pin this Survivor image" title="pinterest share">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                        <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2FGettyImages-73348876.jpg" data-caption="Mookie Lee on &#x27;Survivor: Fiji&#x27;"  data-credit="Credit: Monty Brinton/CBS Photo Archive via Getty Images" data-alt="Survivor" data-title="Survivor: Fiji" aria-label="Make image larger Survivor: Fiji" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                    </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Mookie Lee on 'Survivor: Fiji'</div>
                  <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: Monty Brinton/CBS Photo Archive via Getty Images</div></div></div></div>
                <div class="paragraph  "><p><strong>ENTERTAINMENT WEEKLY: First off, give the update as to what you&apos;ve been up to since appearing on <em>Survivor</em>.</strong></p></div>
                
                   <div class="div-sm-inContent "></div>
                
                <div class="paragraph  "><p><strong>MOOKIE LEE:</strong> A lot has happened in 14 years, but most notably a career change &#x2014; I&apos;ve jumped into the world of restaurants and have opened two concepts in Chicago. Fresh Stack Burger and Poke Bowl Co.&#xA0;Personal life &#x2014;&#xA0;still single!</p></div>
                <div class="paragraph  "><p><strong>What is your proudest moment ever from playing <em>Survivor?</em></strong></p></div>
                <div class="paragraph  "><p>Lasting as long as I did mentally and physically despite never having been on a winning tribe.</p></div>
                <div  id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p><strong>What is your biggest regret from your <em>Survivor</em> experience?</strong></p></div>
                <div class="paragraph  "><p>Not following my gut instinct and being too cerebral.&#xA0;I knew what was going to play out during Tribal Council, but for some reason didn&apos;t&#xA0;think it was proper for me to stand up and voice my thoughts!</p></div>
                <div class="paragraph  "><p><strong>What&apos;s something that will blow fans&apos; minds that happened out there in your season but never made it to TV?</strong></p></div>
                <div  id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p>Nothing crazy.&#xA0;One particular thing they didn&apos;t show was when I chopped my finger to the bone with a machete.</p></div>
                <div class="paragraph  "><p><strong>How do you feel about the edit you got on the show?</strong></p></div>
                <div class="paragraph  "><p>Fair.&#xA0;I think they depicted who I am pretty accurately.</p></div>
                <div class="paragraph  "><p><strong>What was it like coming back to regular society after being out there? Was there culture shock or an adjustment coming back?</strong></p></div>
                <div  id="div-gpt-mob-square-fixed-4" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p>It was easy to adjust back to normal life for the most part.&#xA0;The one difficulty I had was around food. I have a natural love for food, so when I got back, and for years following, I found myself overeating constantly.</p></div>
                <div class="component inline image margin-32-tb align-img align-default">  <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2F95550_D1315.jpg" data-use-imagesvc-to-cache="true"
                     data-special-crop="" data-alt="Survivor" data-title="STF" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="460" data-focal-point-y="239">
                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2F95550_D1315.jpg" alt="Survivor"></noscript>
                    <div class="inner-container js-inner-container image-overlay">
                  <span class="placeholderText visually-hidden">Survivor</span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Ftv%2Fsurvivor-fiji-mookie-lee-quarantine-questionnaire%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20210607%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F04%252F29%252F95550_D1315.jpg&amp;description&#x3D;%3Cem%3ESurvivor%3C%2Fem%3E%20Quarantine%20Questionnaire%3A%20Mookie%20Lee%20chopped%20his%20finger%20to%20the%20bone%20with%20a%20machete" class="display-block component popup" aria-label="Pin this Survivor image" title="pinterest share">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg></a></span>
                        <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F29%2F95550_D1315.jpg" data-caption="Mookie Lee, Stacy Kimball, and Dreamz Herd on &#x27;Survivor: Fiji&#x27;"  data-credit="Credit: Monty Brinton/CBS" data-alt="Survivor" data-title="STF" aria-label="Make image larger STF" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path></svg>      </button>
                    </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Mookie Lee, Stacy Kimball, and Dreamz Herd on 'Survivor: Fiji'</div>
                  <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: Monty Brinton/CBS</div></div></div></div>
                <div class="paragraph  "><p><strong>Was there ever a point either during the game or after you got back where you regretted going on the show?</strong></p></div>
                <div  id="div-gpt-mob-square-fixed-5" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p>No.&#xA0;It was a great once-in-a-lifetime experience and I met one of my best friends through the show.</p></div>
                <div class="paragraph  "><p><strong>Whom do you still talk, text, or email with the most from your season?</strong></p></div>
                <div class="paragraph  "><p>Alex Angarita. He&apos;s one of my best friends now and we hang out at least a couple times a year.&#xA0;I still communicate here and there with Rita and Anthony.</p></div>
                <div class="paragraph  "><p><strong>Do you still watch <em>Survivor</em>, and, if so, what&apos;s your favorite season you were not on and why?</strong></p></div>
                <div  id="div-gpt-mob-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p>I do not.</p></div>
                <div class="paragraph  "><p><strong>Who&apos;s one player from another <em>Survivor</em> season you wish you could have played with or against and why?</strong></p></div>
                <div class="paragraph  "><p>My choices unfortunately are only from my season and prior, since I did not watch any seasons post 14.&#xA0;I&apos;d have to say Yul, my fellow Korean.&#xA0;You spend a lot of down time on the island, so it would be great to hear his story.</p></div>
                <div  id="div-gpt-mob-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="paragraph  "><p><strong>If you could make one change to any aspect of <em>Survivor,</em> what would it be and why?</strong></p></div>
                <div class="paragraph  "><p>Particular to my season and the structure of the Have vs. Have Nots, it was brutal being on the Have Nots the entire time.</p></div>
                <div class="paragraph  "><p><strong>Finally, would you play again if asked?</strong></p></div>
                <div class="paragraph  "><p>It depends where I am in life at that moment!</p></div>
                <div class="paragraph  "><p><em>To keep track of our daily&#xA0;</em>Survivor<em>&#xA0;Quarantine Questionnaires and get all&#xA0;the&#xA0;latest updates, check out&#xA0;<a href="https://ew.com/creative-work/survivor/">EW&apos;s&#xA0;</a></em><a href="https://ew.com/creative-work/survivor/">Survivor</a><em><a href="https://ew.com/creative-work/survivor/">&#xA0;hub</a>, and follow&#xA0;<a target="_blank" href="http://twitter.com/daltonross" rel="noopener">Dalton on Twitter</a>.</em></p></div>
                <div  id="div-gpt-mob-square-fixed-8" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div
                  class="component entity-summary entity-card entity-card--creative-work entity-card--[object Object]  entity-summary--basic"
                  data-tracking-zone="entity module"    data-streaming-service="true"
                    data-entity-title="Survivor"
                    data-id="tt0239195"
                    data-streaming-type="tv-show"
                >
                
                <div class="partial modal whereToWatch__modal " aria-hidden="true" id="dialog-ffdcf164-74c2-488e-836d-693e0d114fb0" role="dialog" >
                  <div tabindex="0" data-a11y-dialog-hide></div>
                  <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
                    <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="above related content text links" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal">
                      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
                    <h2 class="dialogTitle">Streaming Options</h2>
                    <div class="content modalContent content--noPadding"></div></div></div></div>
                <div class="paragraph  "><p><strong>Related content:</strong></p></div>
                <div class="paragraph  "><ul><li><a href="https://ew.com/tv/survivor-david-vs-goliath-natalie-cole-quarantine-questionnaire-napalm/">Natalie Cole reflects on napalming the competition on <em>Survivor</em></a></li><li><a href="https://ew.com/tv/survivor-borneo-sean-kenniff-quarantine-questionnaire/">Sean Kenniff defends alphabetical voting strategy on&#xA0;<em>Survivor</em></a></li><li><a href="https://ew.com/tv/survivor-heroes-healers-hustlers-desi-williams-quarantine-questionnaire/">Desi Williams on back-rubbers becoming backstabbers on&#xA0;<em>Survivor</em></a></li><li><a href="https://ew.com/tv/survivor-david-wright-millennials-vs-gen-x-edge-of-extinction-quarantine-questionnaire/">David Wright buried a fake idol on&#xA0;<em>Survivor</em>&#x2026; before the game began!</a></li><li><a href="https://ew.com/tv/survivor-cirie-fields-panama-micronesia-fans-favorites-heroes-villains-game-changers-quarantine-questionnaire/">Cirie Fields was &apos;salty&apos; about not being on&#xA0;<em>Survivor: Winners at War</em></a></li></ul></div>
                <div  id="div-gpt-mob-square-fixed-9" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                <div class="component slider recapSlider tv-recap " >
                    <h2 class="recapSlider__heading tv-recap__heading">Episode Recaps</h2>
                  <nav aria-label="TV Recap Links" class="carouselNav recapSlider__viewPort tv-recap__viewPort">
                    <div class="carouselNav__listWrapper tv-recap__listWrapper">
                      <a class="carouselNav__prev tv-recap__prev carouselNav__button" href="#"
                         aria-label="Previous" role="button"
                         data-tracking-content-headline="previous"
                         tabindex="-1"
                         title="Previous">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg>      </a>
                      <ul class="carouselNav__list tv-recap__list" tabindex="-1">
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F05%2F13%2Fsurvivor-1.jpg"
                                     data-special-crop="" data-alt="season finale episode of SURVIVOR: WINNERS AT WAR" data-title="It All Boils Down to This" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F05%2F13%2Fsurvivor-1.jpg" alt="season finale episode of SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">season finale episode of SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="1000" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-14/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War finale recap: Dominance is rewardedS40 E14 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E14 Recap">
                                    S40 E14 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> finale recap: Dominance is rewarded</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F05%2F06%2FS40_Ep13_SG_001b-1.jpg"
                                     data-special-crop="" data-alt="Survivor" data-title="The Penultimate Step of the War" data-shop-image="false" data-original-width="1500" data-original-height="844" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F05%2F06%2FS40_Ep13_SG_001b-1.jpg" alt="Survivor" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Survivor</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="844" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-13/"
                                   tabindex="0"
                                   aria-label="Survivor Winners at War recap: Double elimination smackdown!S40 E13 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E13 Recap">
                                    S40 E13 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor Winners at War</em> recap: Double elimination smackdown!</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F28%2FS40_Ep12_SG_006.jpg"
                                     data-special-crop="" data-alt="Survivor" data-title="Friendly Fire" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F28%2FS40_Ep12_SG_006.jpg" alt="Survivor" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Survivor</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-12/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Criminal behaviorS40 E12 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E12 Recap">
                                    S40 E12 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Criminal behavior</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F23%2FSurvivor.jpg"
                                     data-special-crop="" data-alt="Survivor" data-title="Survivor" data-shop-image="false" data-original-width="1500" data-original-height="844" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F23%2FSurvivor.jpg" alt="Survivor" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Survivor</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="844" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-11/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Tony cements his legend statusS40 E11 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E11 Recap">
                                    S40 E11 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Tony cements his legend status</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F15%2F115093_48676b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="The Full Circle" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F15%2F115093_48676b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-10/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Family invasion edition!S40 E10 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E10 Recap">
                                    S40 E10 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Family invasion edition!</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F08%2F115093_46282_b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="War Is Not Pretty" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F04%2F08%2F115093_46282_b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-9/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Podium idol attack!S40 E9 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E9 Recap">
                                    S40 E9 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Podium idol attack!</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem carouselNav__listItem--selected"
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F31%2F115093_37067b.jpg"
                                     data-special-crop="" data-alt="Survivor" data-title="This is Where the Battle Begins" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F31%2F115093_37067b.jpg" alt="Survivor" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Survivor</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-8/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Early bird catches the Fire TokenS40 E8 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E8 Recap">
                                    S40 E8 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Early bird catches the Fire Token</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F24%2F115093_32449b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="Quick on the Draw" data-shop-image="false" data-original-width="2000" data-original-height="1558" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" data-focal-point-x="760" data-focal-point-y="280">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F24%2F115093_32449b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1558" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-7/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: The queen abdicates her throneS40 E7 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E7 Recap">
                                    S40 E7 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: The queen abdicates her throne</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F115093_30796b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="Quick on the Draw" data-shop-image="false" data-original-width="2000" data-original-height="1435" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" data-focal-point-x="920" data-focal-point-y="28">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F115093_30796b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1435" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/survivor-season-40-episode-6/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: A legend is bornS40 E6 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E6 Recap">
                                    S40 E6 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: A legend is born</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F115093_23854b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="The Buddy System on Steroids" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1040" data-focal-point-y="266">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2F115093_23854b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/survivor-season-40-episode-5/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Battle of the exesS40 E5 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E5 Recap">
                                    S40 E5 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Battle of the exes</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_19645b.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="115093_19645b" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" data-focal-point-x="880" data-focal-point-y="573">
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_19645b.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/tv/recaps/survivor-season-40-episode-4/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Pushing through the painS40 E4 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E4 Recap">
                                    S40 E4 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Pushing through the pain</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_17136b.jpg"
                                     data-special-crop="" data-alt="Out for Blood" data-title="Out for Blood" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_17136b.jpg" alt="Out for Blood" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Out for Blood</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="1000" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-40-episode-3/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: Sele civil warS40 E3 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E3 Recap">
                                    S40 E3 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: Sele civil war</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115094_16038b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR" data-title="It&#x27;s Like a Survivor Economy" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115094_16038b-2000.jpg" alt="SURVIVOR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-40-episode-2/"
                                   tabindex="0"
                                   aria-label="Survivor: Winners at War recap: The Robfather strikes againS40 E2 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E2 Recap">
                                    S40 E2 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Winners at War</em> recap: The Robfather strikes again</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_03418b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: WINNERS AT WAR" data-title="Greatest of the Greats" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F02%2F115093_03418b-2000.jpg" alt="SURVIVOR: WINNERS AT WAR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: WINNERS AT WAR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-40-premiere/"
                                   tabindex="0"
                                   aria-label="What you DIDN'T see in the Survivor: Winners at War season premiereS40 E1 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S40 E1 Recap">
                                    S40 E1 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text">What you DIDN'T see in the <em>Survivor: Winners at War</em> season premiere</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F11%2Fs39_ep11_sg_17b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: Island of Idols" data-title="Bring on the Bacon" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F11%2Fs39_ep11_sg_17b-2000.jpg" alt="SURVIVOR: Island of Idols" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: Island of Idols</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1125" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-39-episode-11/"
                                   tabindex="0"
                                   aria-label="Survivor: Island of the Idols recap: Feasting on opportunityS39 E11 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S39 E11 Recap">
                                    S39 E11 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Island of the Idols</em> recap: Feasting on opportunity</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2F114750_30530b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: Island of Idols" data-title="Suck It Up Buttercup" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2F114750_30530b-2000.jpg" alt="SURVIVOR: Island of Idols" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: Island of Idols</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-39-episode-6/"
                                   tabindex="0"
                                   aria-label="Survivor: Island of the Idols recap: Elaine's sneak attackS39 E6 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S39 E6 Recap">
                                    S39 E6 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Island of the Idols</em> recap: Elaine's sneak attack</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2Fsurvivor-3-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR" data-title="Don&#x27;t Bite the Hand That Feeds You" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2Fsurvivor-3-2000.jpg" alt="SURVIVOR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-39-episode-5/"
                                   tabindex="0"
                                   aria-label="Survivor: Island of the Idols recap: Feast on thisS39 E5 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S39 E5 Recap">
                                    S39 E5 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Island of the Idols</em> recap: Feast on this</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2Fsurvivor-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR" data-title="YOLO, Let&#x27;s Play!" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F10%2Fsurvivor-2000.jpg" alt="SURVIVOR" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-39-episode-2/"
                                   tabindex="0"
                                   aria-label="Survivor: Island of the Idols recap: No time for nap timeS39 E2 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S39 E2 Recap">
                                    S39 E2 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Island of the Idols</em> recap: No time for nap time</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F09%2F114750_01996b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: Island of Idols" data-title="I Vote You Out and That&#x27;s It" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F09%2F114750_01996b-2000.jpg" alt="SURVIVOR: Island of Idols" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: Island of Idols</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-39-premiere/"
                                   tabindex="0"
                                   aria-label="Survivor: Island of the Idols premiere recap: The game beginsS39 E1 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S39 E1 Recap">
                                    S39 E1 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Island of the Idols</em> premiere recap: The game begins</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep14_sg_005b-2000.jpg"
                                     data-special-crop="" data-alt="SURVIVOR: Edge of Extinction" data-title="I See the Million Dollars" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep14_sg_005b-2000.jpg" alt="SURVIVOR: Edge of Extinction" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">SURVIVOR: Edge of Extinction</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1125" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-edge-of-extinction-season-38-finale/"
                                   tabindex="0"
                                   aria-label="Survivor: Edge of Extinction season finale recap: Did the right person win?S38 E14 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S38 E14 Recap">
                                    S38 E14 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Edge of Extinction</em> season finale recap: Did the right person win?</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep13_sg_017b-2000.jpg"
                                     data-special-crop="" data-alt="&quot;Idol or Bust&quot; - Rick Devens on the thirteenth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 8th (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved." data-title="Idol or Bust" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep13_sg_017b-2000.jpg" alt="&quot;Idol or Bust&quot; - Rick Devens on the thirteenth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 8th (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved." width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">&quot;Idol or Bust&quot; - Rick Devens on the thirteenth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 8th (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved.</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-38-episode-13/"
                                   tabindex="0"
                                   aria-label="Survivor: Edge of Extinction recap: Devens puts on a showS38 E13 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S38 E13 Recap">
                                    S38 E13 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Edge of Extinction</em> recap: Devens puts on a show</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep12_sg_024b-2000.jpg"
                                     data-special-crop="" data-alt="&quot;Awkward&quot; - Ron Clark, Lauren O&#x27;Connell, Gavin Whitson, Victoria Baamonde and Julie Rosenberg on the twelfth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 1st (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved." data-title="Awkward" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F05%2Fs38_ep12_sg_024b-2000.jpg" alt="&quot;Awkward&quot; - Ron Clark, Lauren O&#x27;Connell, Gavin Whitson, Victoria Baamonde and Julie Rosenberg on the twelfth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 1st (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved." width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">&quot;Awkward&quot; - Ron Clark, Lauren O&#x27;Connell, Gavin Whitson, Victoria Baamonde and Julie Rosenberg on the twelfth episode of SURVIVOR: Edge of Extinction airing, Wednesday, May 1st (8:00-9:00 PM, ET/PT) on the CBS Television Network. Photo: Screen Grab/CBS Entertainment &amp;Atilde;&amp;Acirc;&amp;copy;2019 CBS Broadcasting, Inc. All Rights Reserved.</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-38-episode-12/"
                                   tabindex="0"
                                   aria-label="Survivor: Edge of Extinction recap: Beware the loved ones trapS38 E12 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S38 E12 Recap">
                                    S38 E12 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Edge of Extinction</em> recap: Beware the loved ones trap</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Dalton Ross
                                    </div>
                              </div>
                          </li>
                          <li class="carouselNav__listItem tv-recap__listItem "
                              >
                
                              <div class="recapSlider__imageContainer">
                                  <div class="component lazy-image lazy-image-udf aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F04%2Fsurvivor-2000.jpg" data-use-imagesvc-to-cache="true"
                                     data-special-crop="" data-alt="Survivor" data-title="Fasten Your Seatbelts" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="67" data-width="233" data-tracking-zone="image" data-orientation="default" >
                                    <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F04%2Fsurvivor-2000.jpg" alt="Survivor" width="233"></noscript>
                                    <div class="inner-container js-inner-container">
                                  <span class="placeholderText visually-hidden">Survivor</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></div>
                              <div class="recapSlider__itemDetailsContainer">
                                <a class="carouselNav__link __link"
                                   href="https://ew.com/recap/survivor-season-38-episode-11/"
                                   tabindex="0"
                                   aria-label="Survivor: Edge of Extinction recap: A war on WardogS38 E11 Recap"
                                   data-tracking-zone="-slider-content-button"
                                >
                                  <span class="recapSlider__itemTitle"
                                        data-headline-title="S38 E11 Recap">
                                    S38 E11 Recap
                                  </span>
                                </a>
                                    <div class="recapSlider__itemDesc">
                                      <div class="component line-clamp" data-lines="2"  data-extra-classes="" data-link="" data-link-aria=""><span class="line-clamp-text"><em>Survivor: Edge of Extinction</em> recap: A war on Wardog</span></div>
                                    </div>
                                    <div class="recapSlider__itemAuthor">
                                      By Patrick Gomez
                                    </div>
                              </div>
                          </li>
                      </ul>
                      <a class="carouselNav__next tv-recap__next carouselNav__button" href="#"
                         aria-label="Next"
                         data-tracking-content-headline="next"
                         tabindex="-1"
                         role="button"
                         title="Next">
                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path></svg>      </a>
                    </div>
                  </nav>
                
                    <span id="recommendations_api_parameters" style="display:none"
                      data-paginated-parameters="%22docTypeFilter%3Dcontent-type-article%26facets%255Bor%255D%255Bcategory%255D%3Dcms%252Fonecms_posts_ew_10768907%26facets%255Bor%255D%255BentityId%255D%3Dcms%252Fonecms_posts_ew_10768907%26orderBy%3DPublishedDate%26page%3D1%26pagesize%3D23%26sourceFilter%3Dew%26variantFilter%3Depisode-recap%22"></span>
                </div>
                    <div
                      class="component entity-full entity-card entity-card--creative-work entity-card--tv-show"
                      data-tracking-zone="entity module"        data-streaming-service="true"
                        data-id="tt0239195"
                        data-streaming-type="tv-show"
                >
                
                
                      <div class="title-box">
                            <div class="component lazy-image lazy-image-udf entity-image aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2018%2F06%2Fs36_ep14_sg_017b-2000.jpg"
                               data-special-crop="" data-alt="It Is Game Time Kids" data-title="It Is Game Time Kids" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="200" data-tracking-zone="image" data-orientation="default" >
                              <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2018%2F06%2Fs36_ep14_sg_017b-2000.jpg" alt="It Is Game Time Kids" width="200"></noscript>
                              <div class="inner-container js-inner-container">
                            <span class="placeholderText visually-hidden">It Is Game Time Kids</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div>        <h2 class="title">
                          Survivor          
                        </h2>
                      </div>
                
                
                      <div class="details-box">
                          <div class="description"><p>Jeff Probst leads adventures in the ultimate (and original) reality series.</p></div>
                        <table>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-type
                                    
                                    
                                    type
                                    ">
                                    <td class="label" id="entity-full-type-label-" >type</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list type " aria-labelledby="entity-full-type-label-">
                                            <li class="value">TV Show</li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-seasons
                                    
                                    
                                    seasons
                                    ">
                                    <td class="label" id="entity-full-seasons-label-" >seasons</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list seasons " aria-labelledby="entity-full-seasons-label-">
                                            <li class="value">40</li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-rating
                                    
                                    
                                    rating
                                    ">
                                    <td class="label" id="entity-full-rating-label-" >rating</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list rating " aria-labelledby="entity-full-rating-label-">
                                            <li class="value"></li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-genre
                                    
                                    
                                    genre
                                    ">
                                    <td class="label" id="entity-full-genre-label-" >genre</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list genre " aria-labelledby="entity-full-genre-label-">
                                            <li class="value"><a href="https://ew.com/genre/reality/" target="_blank" class="value-link">Reality</a></li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-network
                                    
                                    
                                    network
                                    ">
                                    <td class="label" id="entity-full-network-label-" >network</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list network " aria-labelledby="entity-full-network-label-">
                                            <li class="value">CBS</li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                                <tbody class="field-row">
                                  <tr class="field-value field-tracking-stream-service
                                    
                                    
                                    stream-service
                                    ">
                                    <td class="label" id="entity-full-stream-service-label-" >stream service</td>
                                    <td class="value-list-gridcell">
                                        <ul class="value-list stream-service " aria-labelledby="entity-full-stream-service-label-">
                                            <li class="value"><a href="https://www.amazon.com/gp/video/detail/B07M8N97BV/ref&#x3D;atv_dl_rdr" target="_blank" class="value-link">Amazon Prime</a></li>
                                        </ul>
                                    </td>
                                  </tr>
                                </tbody>
                        </table>
                      </div>
                
                <div class="partial modal whereToWatch__modal " aria-hidden="true" id="dialog-88bca820-52e3-4735-9cee-bdced95df841" role="dialog" >
                  <div tabindex="0" data-a11y-dialog-hide></div>
                  <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
                    <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="bottom of the page" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal">
                      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
                    <h2 class="dialogTitle">Streaming Options</h2>
                    <div class="content modalContent content--noPadding"></div></div></div>    </div>
              </div><div class="articleContainer__content">
          </div></div>
<div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->
<!-- Generic Page Content -->            <section class="component disqus-comments">
            		<h3 class="subtitle" id="disqus_comments_set">Comments</h3>
            			<div id="disqus_thread" data-disqus-id="29276501" data-disqus-url="/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/"></div>
            </section>
<div class="recirculation-wrapper">            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations/" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22ew%22%2C%22id%22%3A%2229276501%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_ew_38750%22%2C%22category%22%3A%22TV%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_ew_29276501%22%7D" data-variant="creative-work" data-content-graph-id="cms/onecms_posts_ew_29276501"
            >
            </div>
</div>
      </div></article>
    <div class="component auto-advance"
         data-auto="cms/onecms_posts_ew_29275274,cms/onecms_posts_ew_29272053,cms/onecms_posts_ew_29274498"
         data-type="article"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_ew_29276501%22%2C%22sourceFilter%22%3A%22ew%22%2C%22docTypeFilter%22%3A%22content-type-article%2Carticle%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
    </div>
</main></div><div class="partial modal share-icons  modal--hideHeading" aria-hidden="true" id="dialog-af606d89-28d1-4c8b-a1e4-3f6927518222" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="share_dialog" class="visually-hidden">Share options</h2>
    <div class="content modalContent"></div></div></div><footer class="component footer-test">      <div class="footer-test main" data-tracking-zone="mdex-footer">
          <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">EW.com</span>
<span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
</span>
</a></div>
            <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title">Magazines &amp; More</h2><div id="footermagmore"></div></section>
<section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links">
                      <li class="footer-link-item"><a href="https://www.magazine.store/entertainment-weekly/" target="_blank" rel="noopener"  class="footer-link " data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li>
                      <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener"  class="footer-link " data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li>
                      <li class="footer-link-item"><a href="https://ew.com/sitemap/" class="footer-link " data-tracking-label="sitemap">Sitemap</a></li>
</ul></section>
              <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2>                  <div class="footer-follow-us">Follow Us</div>
<div class="footer-social-container">                    <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
                    <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block " aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg></a></span>
                    <span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg></a></span>
</div>                  <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=226&regSource=18012" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div>
        <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper">
              <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">Other Meredith Sites</a>
<div class="partial modal other-sites static " aria-hidden="true" id="dialog-452da27d-7f4b-45ec-951e-9e0b7797252b" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
    <div class="content modalContent"><ul>                      <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li>
</ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; Copyright 2021 Meredith Corporation. Entertainment Weekly is a registered trademark of Meredith Corporation All Rights Reserved. Entertainment Weekly may receive compensation for some links to products  and services on this website. Offers may be subject to change without notice.</span>
              <span class="footer__legalLinks-wrapper">                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">
                          Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/ew/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service">
                          Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">
                          Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span>
                      <span class="footer__legalLinks-link ot-sdk-show-settings-parent">                        <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">
                          Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span>
</span></span></div></div></div></footer>
<div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span>
<span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://ew.com</span> </span>
</div>
<div id="page-segment-values"><div class="keyvals" data-content_author_name="dalton ross" data-content_cms_sub_category="" data-content_cms_id="29276501" data-content_featured_image="" data-content_modified_date="2021/06/04" data-content_published_date="2021/06/07" data-content_shown_on_platform="own" data-content_type="article" data-path="/tv/survivor-fiji-mookie-lee-quarantine-questionnaire/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="1cbef7d8-8a62-4615-ad02-88db0ca4d416" data-karma_type="video_article" data-video_id="6131699186001" data-video_version="v4" data-content_headline="survivor quarantine questionnaire: mookie lee chopped his finger to the bone with a machete" data-title="survivor quarantine questionnaire: mookie lee chopped his finger to the bone with a machete" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_ew_29276501" data-internalCampaign="" data-emailLaunchId="" data-content_channel="tv" data-content_cms_category="tv" data-content_cms_tags="cbs|jeff probst" data-content_taxonomy="21452,18308,18306" data-time_inc_brand="ew.com" data-time_inc_application="front end" data-content_sub_type="video" data-auto_advance="" data-pos="0" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="neutral" data-content_nlp_sentiment_score="0" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="mookie lee" data-content_nlp_categories="/arts &amp; entertainment/tv &amp; video/tv shows &amp; programs" data-adTaxonomy=""></div></div>
  <div id="site-components" data-brand-sync="auth,homepageHeader,loadMoreButton,creative-work-top-card,poll-page-header" data-brand-async="homepageNewsletter,channelLoadMore,gallery,vertical-gallery" data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,atg,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe,one-tap" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-data-collection" ></div><div class="page-loading">
</div>

<div class="partial modal zoom-image image-modal static  modal--hideHeading" aria-hidden="true" id="dialog-31381438-0abc-43b5-8c8d-afd31e094b09" role="dialog" >
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 class="visually-hidden">View image</h2>
    <div class="content modalContent content--noPadding">    <div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top"><em>Survivor</em> Quarantine Questionnaire: Mookie Lee chopped his finger to the bone with a machete</div></div></div></div>
</div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div>
    <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
      data-woff2="/dist/fontWoff2.css"
      data-index="0"></div>
  <script src="/dist/loadCssFonts.js"></script>

</body></html>
