<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <title>Jennifer Connelly teases 'thrilling' Snowpiercer season 3 finale | EW.com</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="preload" href="/font/CaslonDoric-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/OriginalSans-Three.woff2" as="font" type="font/woff2" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style-a5d837255dace6a81ec0-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-a5d837255dace6a81ec0-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '6a8c29a6-a4f7-4e30-b10e-b91e52b259ae');
          document.head.appendChild(ots);
        })();
      
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "TV",
    "category": "TV",
    "cms_id": "29451766",
    "sub_category": "",
    "primary_image": "",
    "headline": "Jennifer Connelly says 'we see something we haven't yet seen' in <em>Snowpiercer</em> season finale",
    "post_or_index": "post",
    "title": "jennifer connelly says 'we see something we haven't yet seen' in <em>snowpiercer</em> season finale",
    "last_updated_date": 1647969512,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.2,
    "nlp_sentiment_magnitude": 15.6,
    "nlp_entities": "Jennifer Connelly|Melanie Cavill|season finale",
    "nlp_payload": "",
    "nlp_categories": "/Arts & Entertainment/Movies|/Arts & Entertainment/TV & Video/TV Shows & Programs|/News|/Arts & Entertainment/Celebrities & Entertainment News",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-03-22T17:18:32Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "19224",
      "22562",
      "22712",
      "21849",
      "19299",
      "18479"
    ],
    "uuid": "a5629979-0290-4541-bb71-73310cf953f5",
    "content_graph_id": "cms/onecms_posts_ew_29451766",
    "brand": "ew",
    "path": "/tv/jennifer-connelly-teases-snowpiercer-season-finale/",
    "url": "https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/",
    "content_type": "article",
    "created_date": "2022-03-22T16:15:46Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.ew.com",
        "clientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
        "socialDomain": "accounts.ew.com",
        "socialClientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://ew.com"
      },
      "default_regsource": "18006",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "TV",
        ctype: "article",
        tags: [
    "jenniferconnelly"
  ],
        id: "a5629979-0290-4541-bb71-73310cf953f5",
        parent: "tv",
        type: "video_article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: ''.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-09dc99bc32c91e09f599-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn', {integrations: {'Google Tag Manager': false}});} else {analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null};</script><script id="auth0config" data-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-domain="accounts.ew.com" data-social-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-social-domain="accounts.ew.com" data-regsource="18006" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://ew.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="Jennifer Connelly"> <meta name="news_keywords" content="Jennifer Connelly"> <meta name="description" content="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in Snowpiercer season finale."> <link rel="canonical" href="https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="Jennifer Connelly teases &#x27;thrilling&#x27; &#x27;Snowpiercer&#x27; season 3 finale"> <meta property="og:type" content="article"> <meta property="og:site_name" content="EW.com"> <meta property="og:url" content="https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/"> <meta property="og:description" content="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &#x27;Snowpiercer&#x27; season finale. "> <meta name="pinterest:url" content="https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/"> <meta name="twitter:title" content="Jennifer Connelly teases &#x27;thrilling&#x27; &#x27;Snowpiercer&#x27; season 3 finale"> <meta name="twitter:description" content="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &#x27;Snowpiercer&#x27; season finale."> <meta name="twitter:site" content="@ew"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B960%2C66%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B960%2C66%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta property="fb:app_id" content="2485718348341688"> <meta property="fb:pages" content="52150999700"> <meta property="article:opinion" content="false"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://ew.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://ew.com/tv/",
            "name": "TV",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "name": "Watch the 'Snowpiercer' Cast Eat Cricket Bars",
      "description": "Watch our interview from Comic-Con. ",
      "uploadDate": "2019-07-20T18:43:42.881Z",
      "duration": "PT8M32.128S",
      "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F219646971%2F3574b145-c866-4887-9a30-8c3a1fd98d36%2F50af3d1b-3428-42fd-96ca-a11fe42f8248%2F1280x720%2Fmatch%2Fimage.jpg",
      "publisher": {
        "@type": "Organization",
        "name": "EW.com",
        "url": "https://ew.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://ew.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/entertainmentweekly/",
          "https://twitter.com/EW/",
          "https://www.pinterest.com/ewmagazine/",
          "https://www.instagram.com/entertainmentweekly/",
          "https://www.youtube.com/user/ew/",
          "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
        ]
      },
      "embedUrl": "https://players.brightcove.net/219646971/default_default/index.html?videoId=6062100383001"
    },
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Jennifer Connelly says 'we see something we haven't yet seen' in <em>Snowpiercer</em> season finale",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg",
          "width": 2000,
          "height": 1333,
          "caption": "Jennifer Connelly stars in 'Snowpiercer' and will soon be seen with Tom Cruise in 'Top Gun: Maverick'"
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Clark Collis",
          "url": "https://ew.com/author/clark-collis/",
          "sameAs": [
            "https://twitter.com/clarkcollis"
          ]
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "EW.com",
        "url": "https://ew.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://ew.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/entertainmentweekly/",
          "https://twitter.com/EW/",
          "https://www.pinterest.com/ewmagazine/",
          "https://www.instagram.com/entertainmentweekly/",
          "https://www.youtube.com/user/ew/",
          "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
        ]
      },
      "datePublished": "2022-03-22T17:18:32-05:00",
      "dateModified": "2022-03-22T17:18:32-05:00",
      "description": "\"It’s pretty thrilling,\" the actress teases.",
      "mainEntityOfPage": "https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container ew no-js" data-content-graph-id="cms/onecms_posts_ew_29451766" data-uuid="a5629979-0290-4541-bb71-73310cf953f5" data-current-env="production" data-add-slash="true" data-caas-sitename="ew" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_ew_explore" data-content-router-site="ew.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore EW.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-1">TV</button> <ul aria-label="TV submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/" data-tracking-label=" > tv">All TV</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/recaps/" data-tracking-label="tv > recaps">Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/horror/" data-tracking-label="tv > horror">Horror</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul> </li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-2">Movies</button> <ul aria-label="Movies submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/" data-tracking-label=" > movies">All Movies</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul> </li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-3">Music</button> <ul aria-label="Music submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/music/" data-tracking-label=" > music">All Music</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul> </li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-4">What to Watch</button> <ul aria-label="What to Watch submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/what-to-watch/" data-tracking-label=" > what to watch">All What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a></li></ul> </li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-5">BINGE</button> <ul aria-label="BINGE submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/binge/" data-tracking-label=" > binge">All BINGE</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a></li></ul> </li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-6">The Awardist</button> <ul aria-label="The Awardist submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/" data-tracking-label=" > the awardist">All The Awardist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a></li></ul> </li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-7">Books</button> <ul aria-label="Books submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/books/" data-tracking-label=" > books">All Books</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul> </li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-8">Theater</button> <ul aria-label="Theater submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/theater/" data-tracking-label=" > theater">All Theater</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul> </li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://ew.com/podcasts/">Podcasts</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://ew.com/gaming/">Gaming</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-11">Events</button> <ul aria-label="Events submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/events/" data-tracking-label=" > events">All Events</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul> </li> <li data-nav-pos="pos-12" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://ew.com/celebrity/">Celebrity</a></li> <li data-nav-pos="pos-13" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://ew.com/streaming/">Streaming</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search EW.com" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://ew.com/account/quick-signup?regSource&#x3D;18183" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/entertainment-weekly-magazine.html" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Few.com%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazines.com/entertainment-weekly-magazine.html?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111ewr1w2662" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-c3624545-5ba7-4d1e-b86b-83de21a2ca82" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore EW.com</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/music/2022-concert-tour-festival-guide/" data-tracking-label="Explore &gt; Your guide to 2022&#x27;s biggest tours" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F01%2F14%2F2022-Tours.jpg" data-special-crop="rect&#x3D;537,0,1192,656" data-alt="Your guide to 2022&#x27;s biggest tours" data-title="2022-Tours" data-shop-image="false" data-original-width="2000" data-original-height="995" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1340" data-focal-point-y="59"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F01%2F14%2F2022-Tours.jpg" alt="Your guide to 2022&#x27;s biggest tours" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Your guide to 2022&#x27;s biggest tours</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="995"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://ew.com/music/2022-concert-tour-festival-guide/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Your guide to 2022&#x27;s biggest tours"> Your guide to 2022's biggest tours</a></h4> <span class="summary margin-8-bottom elementFont__details"> From Billie Eilish and Bad Bunny to the Red Hot Chili Peppers and the Weeknd, all the artists who can't wait to get on the road again. </span> <a class="read-more elementButton__textButton" href="https://ew.com/music/2022-concert-tour-festival-guide/" data-tracking-label="Explore &gt; Your guide to 2022&#x27;s biggest tours" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/tv/2022-tv-premiere-dates/" data-tracking-label="Explore &gt; Your guide to the 2022 TV premiere dates" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F28%2F2022-Premiere-Dates.jpg" data-special-crop="rect&#x3D;560,0,1204,644" data-alt="Your guide to the 2022 TV premiere dates" data-title="2022-Premiere-Dates" data-shop-image="false" data-original-width="2000" data-original-height="995" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1260" data-focal-point-y="9"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F28%2F2022-Premiere-Dates.jpg" alt="Your guide to the 2022 TV premiere dates" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Your guide to the 2022 TV premiere dates</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="995"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://ew.com/tv/2022-tv-premiere-dates/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Your guide to the 2022 TV premiere dates"> Your guide to the 2022 TV premiere dates</a></h4> <a class="read-more elementButton__textButton" href="https://ew.com/tv/2022-tv-premiere-dates/" data-tracking-label="Explore &gt; Your guide to the 2022 TV premiere dates" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/books/most-anticipated-books-of-2022/" data-tracking-label="Explore &gt; The 20 most anticipated books of 2022" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F12%2F13%2FMost-Anticipated-Books.jpg" data-special-crop="" data-alt="The 20 most anticipated books of 2022" data-title="Most-Anticipated-Books" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1060" data-focal-point-y="13"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F12%2F13%2FMost-Anticipated-Books.jpg" alt="The 20 most anticipated books of 2022" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The 20 most anticipated books of 2022</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://ew.com/books/most-anticipated-books-of-2022/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; The 20 most anticipated books of 2022"> The 20 most anticipated books of 2022</a></h4> <a class="read-more elementButton__textButton" href="https://ew.com/books/most-anticipated-books-of-2022/" data-tracking-label="Explore &gt; The 20 most anticipated books of 2022" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">TV</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">TV</h3> <a href="https://ew.com/tv/" class="see-all-heading elementButton__textButton">See All TV</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/tv/recaps/" data-tracking-label="tv > recaps">Recaps</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/horror/" data-tracking-label="tv > horror">Horror</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Movies</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Movies</h3> <a href="https://ew.com/movies/" class="see-all-heading elementButton__textButton">See All Movies</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Music</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Music</h3> <a href="https://ew.com/music/" class="see-all-heading elementButton__textButton">See All Music</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">What to Watch</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">What to Watch</h3> <a href="https://ew.com/what-to-watch/" class="see-all-heading elementButton__textButton">See All What to Watch</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">BINGE</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">BINGE</h3> <a href="https://ew.com/binge/" class="see-all-heading elementButton__textButton">See All BINGE</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">The Awardist</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">The Awardist</h3> <a href="https://ew.com/awards/" class="see-all-heading elementButton__textButton">See All The Awardist</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Books</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Books</h3> <a href="https://ew.com/books/" class="see-all-heading elementButton__textButton">See All Books</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Theater</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Theater</h3> <a href="https://ew.com/theater/" class="see-all-heading elementButton__textButton">See All Theater</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a> </li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link elementFont__button" href="https://ew.com/podcasts/"> <span id="submenu-label-9">Podcasts</span> </a></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10"> <a class="submenu-link main-link elementFont__button" href="https://ew.com/gaming/"> <span id="submenu-label-10">Gaming</span> </a></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-11"> <span id="submenu-label-11">Events</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-11" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Events</h3> <a href="https://ew.com/events/" class="see-all-heading elementButton__textButton">See All Events</a></div> <ul aria-labelledby="submenu-label-11" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a> </li></ul></div></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12"> <a class="submenu-link main-link elementFont__button" href="https://ew.com/celebrity/"> <span id="submenu-label-12">Celebrity</span> </a></li> <li data-nav-pos="pos-13" class="menu-item-main heading-menu parent-menu pos-13"> <a class="submenu-link main-link elementFont__button" href="https://ew.com/streaming/"> <span id="submenu-label-13">Streaming</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazines.com/entertainment-weekly-magazine.html?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111ewr5w2662" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://ew.com/account/quick-signup?regSource&#x3D;18183" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/magazine-transfer-customer-support?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;managesublink" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazines.com/entertainment-weekly-magazine.html" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Few.com%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://ew.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/EW/" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/ewmagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <link href="https://www.youtube.com/user/ew/" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" rel="dns-prefetch"><span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline="" role="region" aria-live="polite" aria-label="alert"> <div class="sitewideAlerts__innerWrapper"> <a href="" target="_blank" class="sitewideAlerts__banner" aria-label="Click here" data-tracking-zone="site wide alert banner click"> <span class="sitewideAlerts__live"></span> <span class="sitewideAlerts__title"></span> <span class="sitewideAlerts__dek"></span> <span class="sitewideAlerts__overrideURL elementFont__fine--bold"></span> </a> <button type="button" class="sitewideAlerts__close" aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button> </div> </div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://ew.com/"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://ew.com/tv/"><span class="breadcrumbs__title">TV</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Jennifer Connelly says 'we see something we haven't yet seen' in <em>Snowpiercer</em> season finale</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/tv/jennifer-connelly-teases-snowpiercer-season-finale/"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Jennifer Connelly says 'we see something we haven't yet seen' in <em>Snowpiercer</em> season finale</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">"It’s pretty thrilling," the actress teases.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://ew.com/author/clark-collis/">Clark Collis</a> </span> <span class="byline__block byline__block--timestamp">March 22, 2022 at 01:18 PM EDT</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew vertical square"> <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg> <span class="icon__text elementFont__details--bold">Save</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220322" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &lt;em&gt;Snowpiercer&lt;/em&gt; season finale"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Jennifer%20Connelly%20says%20&#x27;we%20see%20something%20we%20haven&#x27;t%20yet%20seen&#x27;%20in%20%22Snowpiercer%22%20season%20finale%20https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &lt;em&gt;Snowpiercer&lt;/em&gt; season finale"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementFont__details--bold">Tweet</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220322&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2022%252F03%252F22%252FJennifer-Connelly.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &lt;em&gt;Snowpiercer&lt;/em&gt; season finale"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementButton__textButton">Pinterest</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Jennifer%20Connelly%20says%20&#x27;we%20see%20something%20we%20haven&#x27;t%20yet%20seen&#x27;%20in%20%22Snowpiercer%22%20season%20finale%20&amp;body&#x3D;https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220322" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Jennifer Connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in &lt;em&gt;Snowpiercer&lt;/em&gt; season finale"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://ew.com/tv/jennifer-connelly-teases-snowpiercer-season-finale/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220322" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> <span class="icon icon-comments default-icon" data-tracking-zone="view-comments"><a href="#" class="display-block js-view-comments-btn-nocomments" aria-label="Comment" data-content-id="#disqus_comments_set" data-content-login-url="undefinedreturnURL&#x3D;%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F" data-tracking-label="view comments"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M21.6 0H2.4C1.08 0 0 1.08 0 2.4V24l4.8-4.8h16.8c1.32 0 2.4-1.08 2.4-2.4V2.4C24 1.08 22.92 0 21.6 0z"/></svg> <span class="icon__text elementButton__textButton">Comment</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="component video video__outerWrapper margin-32-bottom lead-media" data-match-id="6062100383001"> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="219646971" data-player="default" data-brand="ew" data-video-id="6062100383001" data-video-headline="Watch the &#x27;Snowpiercer&#x27; Cast Eat Cricket Bars" data-mobile-autoplay="false" data-autoplay="true" data-viewplay="true" data-stickyplay="true" data-disable-recs="false" data-is-lead="true" data-metadata="{
                    &quot;$id&quot;: &quot;brightcove/6062100383001&quot;,
                    &quot;$name&quot;: &quot;Watch the &#x27;Snowpiercer&#x27; Cast Eat Cricket Bars&quot;,
                    &quot;brightcove&quot;: {
                      &quot;has_digital_master&quot;: true,
                      &quot;images&quot;: {
                        &quot;poster&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/50af3d1b-3428-42fd-96ca-a11fe42f8248/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/50af3d1b-3428-42fd-96ca-a11fe42f8248/1280x720/match/image.jpg&quot;
                        },
                        &quot;thumbnail&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/f94015ac-576c-4899-a6a4-0ab92a8a143c/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/f94015ac-576c-4899-a6a4-0ab92a8a143c/1280x720/match/image.jpg&quot;
                        }
                      },
                      &quot;sources&quot;: [
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/10s/master.m3u8?fastly_token&#x3D;NjEwODM2YjZfMzg1Y2RmZWQxNGU5ZmNjODFmZjA2ZWUzYWY4NzNiYzE5YTkxYzhjNWJkMTFlZmYzMzc4MDgyZmRhZTc2Mzc0NA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;
                        },
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/10s/master.m3u8?fastly_token&#x3D;NjEwODM2YjZfMzg1Y2RmZWQxNGU5ZmNjODFmZjA2ZWUzYWY4NzNiYzE5YTkxYzhjNWJkMTFlZmYzMzc4MDgyZmRhZTc2Mzc0NA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/6s/manifest.mpd?fastly_token&#x3D;NjEwODM2YjZfMGVlMDEzYmM3NDcxZmM0MDk3YWI2MTY4ZDZkNWRkNDU1YzA1ODRjM2JjZjUzNGFkMjIyNmY4YjhiOTkwMDU2ZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/6s/manifest.mpd?fastly_token&#x3D;NjEwODM2YjZfMGVlMDEzYmM3NDcxZmM0MDk3YWI2MTY4ZDZkNWRkNDU1YzA1ODRjM2JjZjUzNGFkMjIyNmY4YjhiOTkwMDU2ZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 512127,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 136052184,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/010d18f8-7015-447e-b53f-0d6cd7d0662e/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2119000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 512127,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 136052184,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/010d18f8-7015-447e-b53f-0d6cd7d0662e/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-06-08T20:05:07.193Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2119000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        }
                      ],
                      &quot;custom_fields&quot;: {
                        &quot;taxons&quot;: &quot;automotive and vehicles,cars,food and drink,beverages,art and entertainment,humor&quot;,
                        &quot;syndicate&quot;: &quot;2&quot;,
                        &quot;sentiment&quot;: &quot;Very Negative&quot;,
                        &quot;franchise&quot;: &quot;comiccon2019&quot;,
                        &quot;concepts&quot;: &quot;giant frozen   perpetual train,frozen train      circling,shell fish  crosstalk,gonna kill,lengthy list,bring,shooting,snowpiercer,yeah,comic-,building,character,worked,earth back,everyones fears,protein,honest,conditions arent ideal,snow pasa,night,studio today ive,police force,easy,train im,steven,wanted,reserved,central concept,plunged,empath,checking,brothel,shell fish,youre playing,dead,health bar,talking,david jennifer,long,retreated,youre,long shoot,vancouver,reluctance,belmont,remember,rolling,great pleasure,ingredients,play melony cavels,graphic,humanity,hand,actress playing,show yeah,set,address,charge,sets,differnt charachter yeah,absolutely huge,tail,noticed,black,started,familiar,people,stay,essentially brackeman,americans,comiccon2019,tv   show,meet,watch,eworiginal,snow piercer takes place  years,tv show,devid   sitting,god,interview,infinity   wisdom,kinda reminds,night car,broadway,ooh,people im,spring,bet,total plug,things kind,snow    hows,act,nice   bottles,unique situation,leave,things&quot;,
                        &quot;social_tags&quot;: &quot;Melanie Cavill,New York,India,MTA Mickey,Graham,Alice,Laurin,Venice,Vancouver,Melony Cavels,David Jennifer,Jennifer Connellys,Jeffrey,Black,ruth,Andre Latin,Belmont,CROSSTALK,Brackman Best,Jennifer Connely,Steven,Earth,Comic-Con,Miss Audrey,Prague&quot;
                      },
                      &quot;created_at&quot;: &quot;2019-07-20T18:38:35.088Z&quot;,
                      &quot;description&quot;: &quot;Watch our interview from Comic-Con. &quot;,
                      &quot;created_by&quot;: {
                        &quot;type&quot;: &quot;user&quot;,
                        &quot;email&quot;: &quot;Ethan.Bellows@timeinc.com&quot;,
                        &quot;id&quot;: &quot;76075855391&quot;
                      },
                      &quot;tags&quot;: [
                        &quot;comiccon2019&quot;,
                        &quot;eworiginal&quot;
                      ],
                      &quot;duration&quot;: 512128,
                      &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                      &quot;account_id&quot;: &quot;219646971&quot;,
                      &quot;original_filename&quot;: &quot;Snowpiercer.mp4&quot;,
                      &quot;updated_at&quot;: &quot;2021-08-02T11:43:38.746Z&quot;,
                      &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                      &quot;text_tracks&quot;: [
                        {
                          &quot;default&quot;: true,
                          &quot;account_id&quot;: &quot;219646971&quot;,
                          &quot;sources&quot;: [
                            {
                              &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/a70292e5-323f-48ae-b706-728437b7e46d/text.vtt&quot;
                            },
                            {
                              &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/a70292e5-323f-48ae-b706-728437b7e46d/text.vtt&quot;
                            }
                          ],
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/3574b145-c866-4887-9a30-8c3a1fd98d36/a70292e5-323f-48ae-b706-728437b7e46d/text.vtt&quot;,
                          &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                          &quot;kind&quot;: &quot;captions&quot;,
                          &quot;srclang&quot;: &quot;en&quot;,
                          &quot;id&quot;: &quot;a70292e5-323f-48ae-b706-728437b7e46d&quot;,
                          &quot;label&quot;: &quot;English&quot;
                        }
                      ],
                      &quot;name&quot;: &quot;Watch the &#x27;Snowpiercer&#x27; Cast Eat Cricket Bars&quot;,
                      &quot;updated_by&quot;: {
                        &quot;type&quot;: &quot;internal&quot;
                      },
                      &quot;id&quot;: &quot;6062100383001&quot;,
                      &quot;state&quot;: &quot;ACTIVE&quot;,
                      &quot;complete&quot;: true,
                      &quot;published_at&quot;: &quot;2019-07-20T18:43:42.881Z&quot;
                    },
                    &quot;account_id&quot;: &quot;219646971&quot;
                  }"> </video> </div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p><a href="https://ew.com/tag/jennifer-connelly/">Jennifer Connelly</a>&apos;s Melanie Cavill returned, virtually from the dead, on Monday night&apos;s episode of <a href="https://ew.com/tag/tnt/">TNT</a>&apos;s science fiction show <em><a href="https://ew.com/creative-work/snowpiercer/">Snowpiercer</a></em>, but swiftly proved a literal party pooper. Melanie barely had time to warm up before informing the passengers in the course of a celebratory shindig that the New Eden to which Daveed Diggs&apos; Andre Layton was taking the titular train might not actually exist. </p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;She&apos;s full of joy and love and relief to be back in the train,&quot; says Connelly. &quot;But she has that scene with Layton where they say that, if you&apos;re going to keep people in the dark, and you&apos;re going to manipulate them into doing what they think is right, you&apos;d better be <em>sure</em> that you&apos;re right. I think she felt like the risk was too great. It wasn&apos;t a sure enough thing, the science wasn&apos;t proven enough, and she didn&apos;t feel comfortable keeping the power from the passengers of the train, by keeping them in the dark. She felt that she owed it to them, that they deserved to know the truth. She felt like she had to make that very bold movie.&quot;</p></div> <div class="div-sm-highImpact"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Jennifer Connelly" data-title="Louis Vuitton : Front Row  - Paris Fashion Week Womenswear Spring/Summer 2017" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="960" data-focal-point-y="66"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg" alt="Jennifer Connelly"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Jennifer Connelly</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Ftv%2Fjennifer-connelly-teases-snowpiercer-season-finale%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20220322%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2022%252F03%252F22%252FJennifer-Connelly.jpg&amp;description&#x3D;Jennifer%20Connelly%20says%20&#x27;we%20see%20something%20we%20haven&#x27;t%20yet%20seen&#x27;%20in%20%3Cem%3ESnowpiercer%3C%2Fem%3E%20season%20finale" class="display-block allowPopup popup" aria-label="Pin this Jennifer Connelly image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2022%2F03%2F22%2FJennifer-Connelly.jpg" data-caption="Jennifer Connelly stars in &#x27;Snowpiercer&#x27; and will soon be seen with Tom Cruise in &#x27;Top Gun: Maverick&#x27;" data-credit="Credit: Pascal Le Segretain/Getty  " data-alt="Jennifer Connelly" data-title="Louis Vuitton : Front Row  - Paris Fashion Week Womenswear Spring/Summer 2017" aria-label="Make image larger Louis Vuitton : Front Row  - Paris Fashion Week Womenswear Spring/Summer 2017" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top elementFont__fine--caption">Jennifer Connelly stars in 'Snowpiercer' and will soon be seen with Tom Cruise in 'Top Gun: Maverick'</div> <div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">| Credit: Pascal Le Segretain/Getty </div></div></div></div> <div class="paragraph"><p>Melanie&apos;s revelation has set up next week&apos;s season 3 finale to be a showdown between the forces respectively controlled by herself, Layton, and, of course, Sean Bean&apos;s always-scheming and back-on-the-loose Mr. Wilford.</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;Again, we have opposing forces and Melanie wants to find a resolution, she doesn&apos;t want to be in this situation, an oppositional situation,&quot; says Connelly. &quot;But she&apos;s willing to stand her ground for what she believes in. I think it&apos;s a great episode. We see something that we haven&apos;t yet seen in <em>Snowpiercer</em>. It&apos;s very exciting. You see something and the passengers see something they haven&apos;t seen in so many years. It&apos;s pretty thrilling. I think it&apos;s a satisfying emotional journey, but then there is something that transpires that nicely draws us into the next season. You kind of go, whoah, what was that? I want to see what that was.&quot;</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p>In addition to <em>Snowpiercer</em>, Connelly will soon be seen alongside <a href="https://ew.com/tag/tom-cruise/">Tom Cruise</a> in the delayed-by-COVID <em><a href="https://ew.com/creative-work/top-gun-maverick/">Top Gun: Maverick</a></em> which is being released, fingers-crossed, May 27.</p></div> <div class="paragraph"><p>&quot;It was an amazing experience working on the movie, I had a great time filming it,&quot; says Connelly. &quot;I think it&apos;s really exciting that it&apos;s coming out now. I think it was worth waiting so it could be released at a better time, a more appropriate time for that kind of a film. l&apos;m so happy that it feels like we&apos;re getting there, and that it will come out, and we&apos;ll all get to see it.&quot;</p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Watch the trailer for the <em>Snowpiercer</em> season 3 finale below.</p></div> <div class="video-wrapper-full"> <div class="video-youtube video-ratio-wrapper"> <iframe src="https://www.youtube.com/embed/MFdhGkUO-Bg" allowfullscreen title="YouTube video"></iframe> </div> </div> <div class="paragraph"><p><strong><em>Sign up for&#xA0;</em></strong><a target="_blank" href="https://protect-us.mimecast.com/s/GhxDCDkxkWTBBvN4McWdb-z?domain=x.specialoffers.meredith.com" rel="noopener"><strong>Entertainment Weekly<em>&apos;s free daily&#xA0;newsletter</em></strong></a><strong><em>&#xA0;to get breaking TV news, exclusive first looks, recaps, reviews, interviews with your favorite stars, and&#xA0;more.</em></strong></p></div> <div class="paragraph"><p><strong>Related content:</strong></p></div> <div class="paragraph"><ul><li><a href="https://ew.com/movies/2020/02/02/top-gun-maverick-super-bowl-2020-trailer/"><em>Top Gun: Maverick</em>&#xA0;flies in with Super Bowl 2020 trailer</a></li><li><a href="https://ew.com/tv/sean-bean-game-of-thrones-death-scene/">Sean Bean looks back on his&#xA0;<em>Game of Thrones</em>&#xA0;death scene</a></li><li><a href="https://ew.com/tv/snowpiercer-season-2-sean-bean-mr-wilford-nycc/"><em>Snowpiercer</em>&#xA0;season 2: First look at Sean Bean&apos;s &apos;dastardly&apos; Mr. Wilford</a></li></ul></div> <div class="paragraph"><p> </p></div> <div class="paragraph"><p> </p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <section class="component disqus-comments"> <h3 class="subtitle" id="disqus_comments_set">Comments</h3> <div id="disqus_thread" data-disqus-id="29451766" data-disqus-url="/tv/jennifer-connelly-teases-snowpiercer-season-finale/"></div> </section> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations/" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22ew%22%2C%22id%22%3A%2229451766%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_ew_38750%22%2C%22category%22%3A%22TV%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_ew_29451766%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_ew_29451766"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_ew_29451766%22%2C%22sourceFilter%22%3A%22ew%22%2C%22docTypeFilter%22%3A%22content-type-article%2Carticle%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-83b91c60-63d7-4dde-93f1-61c3284b0781" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazines.com/entertainment-weekly-magazine.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredith.com/Entertainment-Weekly-Media-Kit.pdf" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div> <div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://ew.com/account/quick-signup?regSource=18184" target="_blank">Subscribe to Our Newsletter</a></div> <div id="signup"></div> </div></section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; Copyright 2022 Meredith Corporation. Entertainment Weekly is a registered trademark of Meredith Corporation All Rights Reserved. Entertainment Weekly may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/ew/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">EW.com</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://ew.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="clark collis" data-content_cms_sub_category="" data-content_cms_id="29451766" data-content_featured_image="" data-content_modified_date="2022/03/22" data-content_published_date="2022/03/22" data-content_shown_on_platform="own" data-content_type="article" data-path="/tv/jennifer-connelly-teases-snowpiercer-season-finale/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="a5629979-0290-4541-bb71-73310cf953f5" data-karma_type="video_article" data-video_id="6062100383001" data-video_version="v4" data-content_headline="jennifer connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in snowpiercer season finale" data-title="jennifer connelly says &#x27;we see something we haven&#x27;t yet seen&#x27; in snowpiercer season finale" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_ew_29451766" data-internalcampaign="" data-emaillaunchid="" data-content_channel="tv" data-content_cms_category="tv" data-content_cms_tags="jennifer connelly" data-content_taxonomy="19224,12452,18306,22562,22912,22357,22341,22339,22712,18308,21849,19299,18479,18311" data-time_inc_brand="ew.com" data-time_inc_application="front end" data-content_sub_type="video" data-auto_advance="" data-pos="0" data-content_type_variant="video" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.2" data-content_nlp_sentiment_magnitude="15.6" data-content_nlp_entities="jennifer connelly|melanie cavill|season finale" data-content_nlp_categories="/arts &amp; entertainment/movies|/arts &amp; entertainment/tv &amp; video/tv shows &amp; programs|/news|/arts &amp; entertainment/celebrities &amp; entertainment news" data-adtaxonomy=""> </div> </div> <div id="site-components" data-brand-sync="homepageHeader,loadMoreButton,creative-work-top-card,poll-page-header" data-brand-async="homepageNewsletter,channelLoadMore" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-f87e6f41-0f50-4378-adbc-bc284d779173" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Jennifer Connelly says 'we see something we haven't yet seen' in <em>Snowpiercer</em> season finale</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 