<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Jeff Lewis says Jenni Pulos reported him for abuse | EW.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Jeff Lewis">
        <meta name="news_keywords" content="Jeff Lewis">
    <meta name="description" content="The &#x27;Flipping Out&#x27; star has had a falling out with his longtime friend.">
    <link rel="canonical" href="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/">
      <meta property="og:title" content="Jeff Lewis says Jenni Pulos reported him for abuse: &#x27;It put my entire career in jeopardy&#x27;">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="EW.com">
      <meta property="og:url" content="https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/">
      <meta property="og:description" content="Jeff Lewis has confirmed he’s fallen out with longtime friend and Flipping Out costar Jenni Pulos — and alleged that Pulos reported… ">
    <meta name="pinterest:url" content="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/">
      <meta name="twitter:title" content="Jeff Lewis says Jenni Pulos reported him for abuse: &#x27;It put my entire career in jeopardy&#x27;">
      <meta name="twitter:description" content="The &#x27;Flipping Out&#x27; star has had a falling out with his longtime friend.">
      <meta name="pinterest:description" content="The &#x27;Flipping Out&#x27; star has had a falling out with his longtime friend.">
    <meta name="twitter:site" content="@ew">
    <meta name="pinterest:media" content="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="630">
    <meta name="robots" content="nofollow, noindex">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="52150999700">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ew.com/news/","name":"News","image":null}}]},{"@context":"http://schema.org","@type":"ItemList","itemListElement":[{"@context":"http://schema.org","@type":"SiteNavigationElement","position":1,"name":"Subscribe","url":"https://www.magazine.store/?containerName=s85gssm012332&utm_source=cm5&utm_medium=internal&utm_campaign=i806ewr5w904"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":2,"name":"TV Recaps","url":"https://ew.com/tv-recaps/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":3,"name":"TV","url":"https://ew.com/tv/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":4,"name":"Movies","url":"https://ew.com/movies/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":5,"name":"Music","url":"https://ew.com/music/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":6,"name":"Books","url":"https://ew.com/books/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":7,"name":"News","url":"https://ew.com/news/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":8,"name":"Podcasts","url":"https://ew.com/podcasts/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":9,"name":"Theater","url":"https://ew.com/theater/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":10,"name":"Gaming","url":"https://ew.com/gaming/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":11,"name":"PeopleTV","url":"http://people.com/peopletv/ew/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":12,"name":"Video","url":"http://video.ew.com/"},{"@context":"http://schema.org","@type":"SiteNavigationElement","position":13,"name":"Newsletters","url":"http://pages.email.ew.com/newsletters"}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Jeff Lewis says Jenni Pulos reported him for abuse: 'It put my entire career in jeopardy'","image":[{"@type":"ImageObject","url":"https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg","width":400,"height":300,"caption":""}],"author":[{"@type":"Person","name":"Dave Quinn "}],"publisher":{"@type":"Organization","name":"EW.com","url":"https://ew.com/","logo":{"@type":"ImageObject","url":"https://ew.com/img/logo.png","width":275,"height":60},"sameAs":["https://www.facebook.com/entertainmentweekly","https://twitter.com/EW","https://www.instagram.com/entertainmentweekly/","https://www.pinterest.com/ewmagazine/","https://www.youtube.com/user/ew","https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"]},"datePublished":"2018-09-07T19:36:50.000Z","dateModified":"2018-09-07T19:42:21.000Z","description":"The 'Flipping Out' star has had a falling out with his longtime friend.","mainEntityOfPage":"https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/&amp;#038;format&#x3D;xml">
    
    <script id="karma-loader">
    window.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
    window.karma = window.karma || {};
    window.karma.config = {
      apiVersion: 3,
      isMobile: !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/),
      targeting: {
        ch: "news",
        sch: "",
        ctype: "article",
        mm: "1",
        tags: ["news","tv"],
        aid: 6077890,
        cid: 6077890,
        id:'6077890',
        // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
        type: 'article',
        channel: 'news',
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
    
    !function(a,e){function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)}(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Playfair Display:500,600,700,900", "Rasa:300,400,700", "Roboto:300,400,700,900"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
        <header class="navigation ">
          <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
            <section class="container primary">
              <section class="subcontainer">
                <div class="row-header__container">
                  <button class="menu" aria-label="Menu">
                    <div class="menu-box">
                      <div class="menu-inner"></div>
                    </div>
                  </button>
                  <div class="logo">
                    <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                    <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                  </div>
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                               data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20180908" class="display-block component popup" target="_blank"
                                   title="facebook share"   aria-label="facebook share">
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                 data-social-service=pinterest
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fnews%2F2018%2F09%2F07%2Fjeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20180908%26utm_term%3D6077890&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F09%2Fgettyimages-151987880.jpg&amp;description&#x3D;Flipping%20Out%20-%20Season%203" class="display-block component popup" target="_blank"
                                     title="pinterest share"   aria-label="pinterest share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                                  </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                               data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block component popup" target="_blank"
                                   title="twitter share"   aria-label="twitter share">
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                                 
                              >
                                  <a href="mailto:?subject&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20&amp;body&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20180908" class="display-block " 
                                     title=" share"   aria-label="undefined share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
                  <div class="title-display desktop-only">
                    <span class="title-text padding-16-right">Jeff Lewis says Jenni Pulos reported him for abuse: 'It put my entire career in jeopardy'</span>
                    <span>
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                 data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20180908" class="display-block component popup" target="_blank"
                                     title="facebook share"   aria-label="facebook share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                   data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fnews%2F2018%2F09%2F07%2Fjeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20180908%26utm_term%3D6077890&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F09%2Fgettyimages-151987880.jpg&amp;description&#x3D;Flipping%20Out%20-%20Season%203" class="display-block component popup" target="_blank"
                                       title="pinterest share"   aria-label="pinterest share">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                                    </a>
                                </span>
                              <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                 data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block component popup" target="_blank"
                                     title="twitter share"   aria-label="twitter share">
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                   
                                >
                                    <a href="mailto:?subject&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20&amp;body&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20180908" class="display-block " 
                                       title=" share"   aria-label="undefined share">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                    </a>
                                </span>
                        </div>
                      </div>
                    </span>
                  </div>
                  <div class="primary-links mobile-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-7">
                            <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr1w1026m">Subscribe</a>
                          </li>
                    </ul>
                  </div>
                    <button class="icon search mobile-only js-activate"><span
        class="icon icon-search utility-icon color-ribbon-primary-text"
         
      >
        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
      
      </span>
      </button>
                    <div class="search-container mobile-only search-open">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                      </form>
                    </div>
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                            <a href="/tv/" >TV</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                            <a href="/tv-recaps/" >TV Recaps</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                            <a href="/movies/" >Movies</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                            <a href="/music/" >Music</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-5">
                            <a href="/books/" >Books</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                            <a href="/reunions/" >Reunions</a>
                          </li>
                          <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-7">
                            <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr1w1026">Subscribe</a>
                              <div class="subscribe-cover">
                                <div
                                  class="component lazy-image  
                                    
                                    
                                    
                                    "
                                  data-src="//subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                                  data-alt=""
                                  data-title=""
                                  data-shop-image="false"
                                  
                                  
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="//subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg" alt="Subscribe">
                                    </div>
                                  </noscript>
                                  <div class="inner-container js-inner-container">
                                  </div>
                                  
                                </div>
                              </div>
                          </li>
                    </ul>
                    <div class="buttons">
                      <button class="icon search js-activate" data-action="primary-nav-pos-8"><span
        class="icon icon-search utility-icon color-ribbon-primary-text"
         
      >
        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
      
      </span>
      </button>
                      <div class="search-container">
                        <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                        </form>
                        <button
                          class="icon close close-search"
                          data-action="primary-nav-close-search"><span
        class="icon icon-close utility-icon color-ribbon-primary-text"
         
      >
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      </span>
      </button>
                      </div>
      
      
                    </div>
                  </div>
                  
                  
                    <div
                        id="div-gpt-cm"
                        data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                      data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                  
                  
                </div>
              </section>
            </section>
          </nav>
            <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </nav>
          <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
          <nav class="menu no-secondary-ribbon">
            <section class="container">
              <section class="menu menu">
              
              <ul>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link" target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr5w1026">
                      Subscribe
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                     
                  >
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/">
                                Subscribe
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/">
                                GIVE A GIFT
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.csptcs.com/login?MSRSMAG&#x3D;EW&amp;MSRSMAG&#x3D;EW">
                                Customer Service
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://backissues.ew.com/?xid&#x3D;element">
                                Order Past Issues
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/tv-recaps/">
                      TV Recaps
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/tv/">
                      TV
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/movies/">
                      Movies
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/music/">
                      Music
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/books/">
                      Books
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/news/">
                      News
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/reunions/">
                      Reunions
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/gaming/">
                      Gaming
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://people.com/peopletv/ew/">
                      PeopleTV
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://pages.email.ew.com/newsletters">
                      Newsletters
                    </a>
                  </li>
              </ul>
              </section>
      
      
              <section class="menu">
                <label class="heading-tiny">Stay Connected</label>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/entertainmentweekly">
                    <span
                      class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                       
                    >
                        <a href="https://www.facebook.com/entertainmentweekly" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                    <link href="https://twitter.com/EW">
                    <span
                      class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                       
                    >
                        <a href="https://twitter.com/EW" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                    <link href="https://www.instagram.com/entertainmentweekly/">
                    <span
                      class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                       
                    >
                        <a href="https://www.instagram.com/entertainmentweekly/" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                    <link href="https://www.pinterest.com/ewmagazine/">
                    <span
                      class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                       
                    >
                        <a href="https://www.pinterest.com/ewmagazine/" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                    <link href="https://www.youtube.com/user/ew">
                    <span
                      class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                       
                    >
                        <a href="https://www.youtube.com/user/ew" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                    <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732">
                    <span
                      class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
                       
                    >
                        <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " target="_blank"
                           title=" share"   aria-label="undefined share">
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
                        </a>
                    </span>
                </div>
              </section>
            </section>
          </nav>
          <div class="sidebar-overlay-menu desktop-only hidden"></div>
          <div class="menu-overlay"></div>
            <div class="under-nav" data-tracking-zone="under-nav">
                <div class="component feed clearfix header-recirc"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6077890%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22News%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="vtpPAMbb6URp7Mh7oG5st5aL">
                  
                
                </div>
            </div>
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	
              	    	
              	    	  <div
              	    	      id="div-gpt-mob-adhesive-banner-fixed"
              	    	      data-tier="1"
              	    	            
              	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
              	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
              	    	
              	    	
              	  </div>
              	</div>
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                  
                    <div
                      class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                    >
                  
                    <div
                        id="div-gpt-leaderboard-flex-1"
                        data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                      data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
              </div>
      
      </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="https://ew.com//news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://ew.com/wp-admin/post.php?post&#x3D;6077890&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation">
                    <ol>
                          <li>
                            <a href="/news/">
                              <span>News</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Jeff Lewis says Jenni Pulos reported him for abuse: 'It put my entire career in jeopardy'</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20180908" class="display-block component popup" target="_blank"
                           title="facebook share"   aria-label="facebook share">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5999" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fnews%2F2018%2F09%2F07%2Fjeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20180908%26utm_term%3D6077890&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F09%2Fgettyimages-151987880.jpg&amp;description&#x3D;Flipping%20Out%20-%20Season%203" class="display-block component popup" target="_blank"
                             title="pinterest share"   aria-label="pinterest share">
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block component popup" target="_blank"
                           title="twitter share"   aria-label="twitter share">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;Jeff%20Lewis%20says%20Jenni%20Pulos%20reported%20him%20for%20abuse%3A%20&#x27;It%20put%20my%20entire%20career%20in%20jeopardy&#x27;%20&amp;body&#x3D;https://ew.com/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20180908" class="display-block " 
                             title=" share"   aria-label="undefined share">
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <div
                  class="component lazy-image lead-media marquee_large_2x
                     no-upscale 
                    
                    
                    "
                  data-src="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg?w&#x3D;2000"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                  
                  
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg?w&#x3D;2000" alt="">
                    </div>
                  </noscript>
                  <div class="inner-container js-inner-container">
                      <div class="image-overlay">
                          <span
                            class="icon icon-pinterest-circle-solid social-icon"
                             
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fnews%2F2018%2F09%2F07%2Fjeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20180908%26utm_term%3D6077890&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F09%2Fgettyimages-151987880.jpg&amp;description&#x3D;Flipping%20Out%20-%20Season%203" class="display-block component popup" 
                                 title=" share"   aria-label="undefined share">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                              </a>
                          </span>
                
                      </div>
                  </div>
                  
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-credit padding-8-top padding-8-bottom">Vivian Zink/Bravo/NBCU Photo Bank via Getty Images</div>
                    </div>
                </div>
              </div>
            </div>



          <!-- Author and Date -->
          <div class="author  no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                           <a class="bold author-name" href="/author/dave-quinn/">Dave Quinn </a>
                  </div>
          
          
                    <div class="timestamp published-date">
                        September 07, 2018 at 03:36 PM EDT
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <h3 class="article__creative-work-title">
                    <a href="https://ew.com/creative-work/flipping-out/">
                      Flipping Out
                    </a>
                  </h3>
                	<dl id="article__creative-work-info" class="article__creative-work-info">
                			<dt>type</dt>
                			<dd>TV Show</dd>
                			<dt>Current Status</dt>
                			<dd>In Season</dd>
                	</dl>
                
                <p>Jeff Lewis has confirmed he’s fallen out with longtime friend and <em>Flipping Out</em> costar Jenni Pulos — and alleged that Pulos reported him for harassment to the production company and network behind their hit show.</p>
                <p>Lewis, 48, addressed PEOPLE’s report that he and Pulos had gone their separate ways Friday on an emotional episode of his <a href="https://people.com/home/inside-jeff-lewis-live-radio-andy-siriusxm-exclusive/" target="_blank">SiriusXM radio show</a> <em>Jeff Lewis Live</em>. “It’s true,” the house flipper and designer said. “Jenni and I did have a fight which then resulted in a rift. … I haven’t spoken to her in three months.”</p>
                <p><a href="https://people.com/home/flipping-outs-jeff-lewis-jenni-pulos-part-ways-its-over-says-source/" target="_blank"><em>PEOPLE</em> reported exclusively</a> on Wednesday that Pulos and Lewis had ended their personal and professional relationship. Multiple sources said they had gotten into a fight during the filming of the upcoming eleventh season of <em>Flipping Out </em>and have been estranged since production wrapped.</p>
                <p>According to Lewis, there’s more to their fallout. He said that Pulos allegedly reported him to Bravo and the show’s production company, Authentic Entertainment, for “abuse and victimization.”</p>
                <p>Though “an extremely time-consuming” investigation ultimately cleared Lewis of “all abuse and victimization charges,” he said, Pulos “doubled down” on things Monday and apparently reported him “for wrongfully terminating her off her own show” while making “allegations of a hostile working environment.”</p>
                <p>“Her making this claim, it put my entire career in jeopardy. My family, my livelihood, everything,” Lewis said<em>, </em>speculating that his Bravo show would likely be canceled. “I just lost my job. I’m pretty sure of that. But I need to get in front of the story and I have to tell my side of the story. I’m a dead man walking, but I have to tell my story.”</p>
                <p>“I would never do that to a friend of 15, 16 years,” he added. “I would never put someone – I love her family, I love her kids, she’s a godmother to my child, I would never do that to her.”</p>
                <p>(Reps for Bravo and Pulos had no comment, while reps for Authentic Entertainment did not immediately respond to PEOPLE’s request for comment.)</p>
                <p>That wasn’t the only bombshell Lewis dropped on <em>Jeff Lewis Live </em>listeners Friday.</p>
                <p>He revealed that Pulos actually hasn’t officially worked for his company, Jeff Lewis Design, for years and is instead employed by the network.</p>
                <p>“Jenni has not worked for me. She has not been working for me for several, several seasons. She is working for Bravo,” Lewis said, apologizing to viewers for misleading them on TV. “These are my employees, these are my clients, these are my houses, this is my life, but she is employed by Bravo. She shows up the day of filming, she leaves the day we are done filming. She doesn’t work for me seven months out of the year. She’s not on my payroll.”</p>
                <p>Though he put up the facade for the show’s sake, Lewis said he realized at the end of the season that they should stop pretending. The realization came after Lewis brought former <em>Real Housewives of Miami </em>star Lea Black into the office to advise his employees about business and realized that there were “about three people” who “had other objectives” and didn’t want to work to help Lewis grow.</p>
                <p>“I was actually very surprised to hear that Jenni was one of them,” said Lewis on the SiriusXM show. “She said she had given up her acting career to work for me and that really hurt my feelings because I felt like I have done nothing but accommodate her for her auditions and meetings and whatnot. And initially I was very hurt and I was put on the defense. I understand that she spends a lot of time with me. It’s very possible she hasn’t been able to go on certain auditions and maybe she hasn’t been able to have the opportunity of booking a movie or a show or whatever, but I have been very, very flexible.”</p>
                <p>Lewis recalled he then gave Pulos “some unsolicited career advice,” resulting in a fight while they were riding together in a car. He said the argument was “a little heated” but “silly” and “very much like the other fights we’d had before.”</p>
                <p>“This fight was no different than any other fight in the 11 years on <em>Flipping Out</em>,” he said. “This fight, I never thought in a million years that would ever break us up. … This was no different than me yelling at a contractor for being late or someone causing me $5,000 of repairs.”</p>
                <p>After the dust settled and the cameras went down, Lewis said that he and Pulos met to discuss their future together. Knowing that she was unhappy, Lewis said he told Pulos that she could leave his company on the show.</p>
                <p>“We elected at the end of all this to have her move on from Jeff Lewis Design,” Lewis said on <em>Jeff Lewis Live.</em> “All of this was very civil, I thought. … I was the one that initiated that and I did it because I thought it really was the best for both of us. Because I don’t want to hold her back. I never want to hold her back. I want her to focus 100 percent of her energies on her projects. And if I want to take my business to the next level, I need somebody who is all in.”</p>
                <p>“So this fight, or argument, it actually ended up yielding positive results,” Lewis continued. “We had lunch together, we talked it through. We made the decision. And even though she didn’t say, ‘I’m moving on’ — I’m the one that had to use those words — it looked like a sense of relief for both of us. This is what we had to do. I felt like it was a very successful meeting.”</p>
                <p>But Lewis said he didn’t want Pulos off of <em>Flipping Out,</em> a show for which they’re both executive producers.</p>
                <p>“I’m a businessman, I’m not stupid. I know you love Jenni, I love Jenni,” he told his radio listeners. “So I said to her, I said, ‘I don’t want you to leave the show. I want you to still be on the show with me. … I know the opportunities that come out of the show. Let’s make you a friend, which is our real life.’ I felt like it was a really good heart-to-heart. I felt good about this lunch. I said, ‘Let’s see what your role is next season, if there even is another season.’ That really was the end of our lunch.”</p>
                <p>Their friendship “very well intact” at the end of their lunch, Lewis said he felt confident the two would be able to still be successful together. “I was looking forward to, if there was a future, that she was by my side,” he said. “I really thought I came up with the best solution which is you still get to be on the show, you’re still cashing your checks, you still get to be on TV, and you have all this time to pursue your other goals and dreams.”</p>
                <p>Then, Lewis heard about the first complaint — which he alleged was made by Pulos before he and she had sat down for lunch.</p>
                <p>From the sound of it, there was no turning back..</p>
                <p>“If you are looking for a reality star, I am officially out of work. I’m available,” he said Friday. “I’m pretty sure they’re not going to keep picking up <em>Flipping Out</em> if she’s not on the show. And she’s not on the show.”</p>
                <p><em>Flipping Out</em> season 11 premieres Sept. 11 (at 10:15 p.m) on Bravo.</p>
                <p><em>Jeff Lewis Live</em> airs Fridays (11 a.m. ET) on SiriusXM Radio Andy (Ch. 102).</p>
              <div id="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->
          <div  class="syndication-attribution-text padded" >
              <span  class="syndication-attribution-type-text" >This
                  story
                        originally appeared on </span>
            <a href="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/" target="_blank">
                People
            </a>
          </div>

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://ew.com//news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
                
                
                  <div
                      id="div-gpt-leaderboard-fixed-1"
                      data-tier="3"
                            
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                      id="div-gpt-mob-square-flex-1"
                      data-tier="3"
                            
                    class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="nMzdyEMxndUYiNvqV5KPCKGW"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
                    <interaction class="component embed-apester" data-token="59d54344f64720010063394c" data-context="true" data-tags="" data-fallback="true"></interaction>
          
          </div>

            <section class="component disqus-comments">
            	<h3 class="subtitle">Comments</h3>
            	<div id="disqus_thread" data-disqus-id="6077890" data-disqus-url="/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/"></div>
            </section>
      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="div-gpt-square-flex-1"
                    data-tier="1"
                          
                  class="ad ad-container ad-wrapper  desktop-only karma-ad"
                  data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://ew.com//news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="div-gpt-square-fixed-1"
                      data-tier="2"
                            
                    class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6077890%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="wepLyVtFLBwRayq1CwLfbbrn">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Get your EW TV news</h3>
                        <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_RR"  target="_blank" > Signup Now </a>
                          </div>
                    </div>
                  </div>
          
                <div class="karma-sticky-rail">
                  
                    <div
                      class="ad-sticky-container desktop-only height-250px karma-ad"
                    >
                  
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="3"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://ew.com//news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/"
                          data-widget-id="SB_30"
                          data-ob-template="people"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/creative-work/flipping-out/" class="tag-link">Flipping Out</a>
              </li>
            </ul>
          </div>
        
      </aside>
      <a href="https://ew.com/wp-admin/post.php?post&#x3D;6077890&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        
        
          <div
              id="div-gpt-related"
              data-tier="1"
                    
            class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
            data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
        
        
      <div class="above-footer">
          <div class="component subscribe-callout media">
            <div class="media-img">
              <div
                class="component lazy-image evergreen-cover 
                  
                  
                   skip-imagesvc 
                  "
                data-src="https://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg"
                data-alt=""
                data-title=""
                data-shop-image="false"
                
                
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg" alt="">
                  </div>
                </noscript>
                <div class="inner-container js-inner-container">
                </div>
                
              </div>
              <div
                class="component lazy-image latest-cover 
                  
                  
                   skip-imagesvc 
                  "
                data-src="https://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                data-alt=""
                data-title=""
                data-shop-image="false"
                
                
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg" alt="">
                  </div>
                </noscript>
                <div class="inner-container js-inner-container">
                </div>
                
              </div>
            </div>
            <div class="media-body">
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Subscribe &amp; Save</h3>
                  <div class="tout-content">Subscribe to EW for just $0.32 an issue!</div>
                </div>
                    <div class="button-style">
                      <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewrfw1026"  target="_blank" > SUBSCRIBE NOW </a>
                    </div>
              </div>
            </div>
          </div>
        <div class="component newsletter-callout " >
            <div
              class="component lazy-image  
                
                
                
                "
              data-src="/img/sign-up-bg.jpg"
              data-alt=""
              data-title=""
              data-shop-image="false"
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="/img/sign-up-bg.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          <div class="partial tout">
            <div class="tout-content-wrapper">
              <h3>Get your EW TV news</h3>
              <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
            </div>
                <div class="button-style">
                  <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_Footer"  target="_blank" > Signup Now </a>
                </div>
          </div>
        </div>
      </div>
      <footer class="main padding-24-top ">
        <div class="logo-container margin-0-auto">
          <a class="display-inline-block" href="/" aria-label="Logo"><?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg></a>
        </div>
          <div class="footer-subscribe-link">
            <a href=https://www.magazine.store/entertainment-weekly/ target="_blank">Subscribe</a>
          </div>
        <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
            <span
              class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
               
            >
                <a href="https://www.facebook.com/entertainmentweekly" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
            <span
              class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
               
            >
                <a href="https://twitter.com/EW" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
            <span
              class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
               
            >
                <a href="https://www.instagram.com/entertainmentweekly/" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
            <span
              class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
               
            >
                <a href="https://www.pinterest.com/ewmagazine/" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
            <span
              class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
               
            >
                <a href="https://www.youtube.com/user/ew" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
            <span
              class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
               
            >
                <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " target="_blank"
                   title=" share"   aria-label="undefined share">
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
                </a>
            </span>
        </div>
        <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
          <section>
            <a href="/">Home</a>
            <ul class="margin-8-top">
              <li><a href="/" >Homepage</a></li>
            </ul>
          </section>
        </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          All products featured were editorially selected. EW.com may receive a percentage of sales for items purchased from these links. <br /> &copy; 2018 Meredith Corporation All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Privacy Policy</a> <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california" target="_blank">(Your California Privacy Rights)</a>. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
        </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Dave Quinn "
          data-content_cms_desk=""
          data-content_cms_category="News"
          data-content_cms_sub_category=""
          data-content_cms_id="6077890"
          data-content_cms_tags="News|TV"
          data-content_cms_terms="News,News,TV"
          data-content_featured_image="https://ewedit.files.wordpress.com/2018/09/gettyimages-151987880.jpg"
          data-content_headline="Jeff Lewis says Jenni Pulos reported him for abuse: &#x27;It put my entire career in jeopardy&#x27;"
          data-content_modified_date=""
          data-content_published_date="2018-09-07T19:36:50.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/news/2018/09/07/jeff-lewis-says-jenni-pulos-reported-him-for-abuse-it-put-my-entire-career-in-jeopardy/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="ew.com"
          data-title="Jeff Lewis says Jenni Pulos reported him for abuse: &#x27;It put my entire career in jeopardy&#x27;"
          data-content_syndicated="internal"
          data-content_syndicated_brand="people.com"
          data-content_syndicated_url="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/"
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="25.6"
          data-content_nlp_entities="Jenni|Jenni Pulos"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jenni&quot;,&quot;relevance&quot;:0.15299743,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0gfhjqb&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/JWoww&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jenni Pulos&quot;,&quot;relevance&quot;:0.08951115,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0gbxjjf&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;https:\/\/people.com\/home\/jeff-lewis-says-jenni-pulos-reported-abuse\/,https:\/\/people.com\/home\/jeff-lewis-says-jenni-pulos-reported-abuse\/,1eb530be214d62ae38bb82b4893444cd,1eb530be214d62ae38bb82b4893444cd,c60782e796be662c6177242f89351537,c60782e796be662c6177242f89351537,https:\/\/peopledotcom.files.wordpress.com\/2018\/09\/gettyimages-173189654.jpg,https:\/\/peopledotcom.files.wordpress.com\/2018\/09\/gettyimages-173189654.jpg,Jeff Lewis&quot;,&quot;relevance&quot;:0.022644527,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/01141bfb&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Jeff_Lewis_(real_estate_speculator)&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;abuse&quot;,&quot;relevance&quot;:0.014417539,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;career&quot;,&quot;relevance&quot;:0.009994593,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;production company&quot;,&quot;relevance&quot;:0.006514601,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;employees&quot;,&quot;relevance&quot;:0.0043009934,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;PEOPLE&quot;,&quot;relevance&quot;:0.0037920417,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/02jqxw&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/People_(magazine)&quot;}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;hit show&quot;,&quot;relevance&quot;:0.0035739467,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;fight&quot;,&quot;relevance&quot;:0.0034989847,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/TV &amp; Video\/TV Shows &amp; Programs&quot;,&quot;score&quot;:0.87}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:25.6,&quot;score&quot;:0,&quot;label&quot;:&quot;neutral&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Arts &amp; Entertainment/TV &amp; Video/TV Shows &amp; Programs"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton"
        data-brand-async="homepageNewsletter,channelLoadMore"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test"
      ></div>
    <div class="page-loading">
    </div>
  </body>
</html>
