<!doctype html> <html lang="en"> <head> <title>Jessica Chastain says Tammy Faye Bakker was vilified by media | EW.com</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="Fenton Bailey,Jessica Chastain,Randy Barbato,Tammy Faye Messner"> <meta name="news_keywords" content="Fenton Bailey,Jessica Chastain,Randy Barbato,Tammy Faye Messner"> <meta name="description" content="Jessica Chastain did endless research to play Tammy Faye Bakker in &#x27;The Eyes of Tammy Faye&#x27; and says she found the late televangelist was more &#x27;punk-rock&#x27; than villain."> <link rel="canonical" href="https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"> <meta property="og:title" content="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <meta property="og:type" content="article"> <meta property="og:site_name" content="EW.com"> <meta property="og:url" content="https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"> <meta property="og:description" content="With &#x27;The Eyes of Tammy Faye,&#x27; Jessica Chastain wants to right &#x27;a wrong of a sexist culture&#x27; that she says &#x27;vilified&#x27; the larger-than-life televangelist.  "> <meta name="pinterest:url" content="https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"> <meta name="twitter:title" content="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <meta name="twitter:description" content="With &#x27;The Eyes of Tammy Faye,&#x27; Jessica Chastain wants to right &#x27;a wrong of a sexist culture&#x27; that she says &#x27;vilified&#x27; the larger-than-life televangelist. "> <meta name="twitter:site" content="@ew"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C64%2C1500%2C814&poi=face&w=1500&h=750&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C64%2C1500%2C814&poi=face&w=1500&h=750&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg"> <meta property="og:image:width" content="1500"> <meta property="og:image:height" content="750"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="2485718348341688"> <meta property="fb:pages" content="52150999700"> <meta property="article:opinion" content="false"> <script type="application/ld+json"> [
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://ew.com/",
              "name": "Home",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://ew.com/movies/",
              "name": "Movies",
              "image": null
            }
          }
        ]
      },
      {
        "@context": "http://schema.org",
        "@type": "VideoObject",
        "name": "Watch Jessica Chastain and Andrew Garfield in trailer for 'The Eyes of Tammy Faye'",
        "description": "The film about televangelist Tammy Faye Bakker will be released on Sept. 17, 2021.",
        "uploadDate": "2021-09-02T15:05:26.180Z",
        "duration": "PT2M21.099S",
        "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fjit%2F219646971%2Fdec3ead1-895d-4d17-b0af-7ac0a600c9d3%2Fmain%2F160x90%2F1m10s549ms%2Fmatch%2Fimage.jpg",
        "publisher": {
          "@type": "Organization",
          "name": "EW.com",
          "url": "https://ew.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://ew.com/img/logo.png",
            "width": 209,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/entertainmentweekly/",
            "https://twitter.com/EW/",
            "https://www.pinterest.com/ewmagazine/",
            "https://www.instagram.com/entertainmentweekly/",
            "https://www.youtube.com/user/ew/",
            "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
          ]
        },
        "embedUrl": "https://players.brightcove.net/219646971/default_default/index.html?videoId=6270630337001"
      },
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Jessica Chastain wants to show Tammy Faye Bakker was not the villain 'sexist culture' made her to be",
        "image": [
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg",
            "width": 1500,
            "height": 1000
          },
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-1.jpg"
          }
        ],
        "author": [
          {
            "@type": "Person",
            "name": "Carla Sosenko"
          }
        ],
        "publisher": {
          "@type": "Organization",
          "name": "EW.com",
          "url": "https://ew.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://ew.com/img/logo.png",
            "width": 209,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/entertainmentweekly/",
            "https://twitter.com/EW/",
            "https://www.pinterest.com/ewmagazine/",
            "https://www.instagram.com/entertainmentweekly/",
            "https://www.youtube.com/user/ew/",
            "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
          ]
        },
        "datePublished": "2021-09-16T15:30:00.000Z",
        "dateModified": "2021-09-16T15:30:00.000Z",
        "description": "\"I looked for a really seedy side that I thought was true and I just couldn't find it,\" the actress tells EW of the vast research she did to tackle playing the larger-than-life televangelist.",
        "mainEntityOfPage": "https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"
      }
    ] </script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preload" href="/dist/fontWoff2.css" as="style" crossorigin> <script> (function() {
            var ots = document.createElement('script');
            ots.async = false;
            ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            ots.charset = 'utf-8';
            ots.type = 'text/javascript';
            ots.setAttribute('data-domain-script', '6a8c29a6-a4f7-4e30-b10e-b91e52b259ae');
            document.head.appendChild(ots);
          })(); </script> <script> // Arguments passed to this function:
          //  OneTrust ID (required): The OneTrust-assigned ID for this site.
          //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
          var mdp = mdp || {};
          mdp.locinfo = (function () {
            let locCode = 0;
            const init = function () {
              const otCountry = otStubData.userLocation.country;
              const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
              if (euNtns.indexOf(otCountry) !== -1) {
                locCode = 1;
                document.body.classList.add('euUser');
                setTimeout(() => {
                  for (let element of document.getElementsByClassName('euDisabled')) {
                    element.style.display='none';
                  }
                  for (let element of document.getElementsByClassName('euEnabled')) {
                    element.style.display='block';
                  }
                }, 0);
              } else if (otCountry === 'US') {
                locCode = 2;
                const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
                ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
              }
              if (locCode === 0) {
                const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
                if (otParent.length !== 0) {
                  otParent[0].style.display = 'none';
                }
              }
            };
    
            return {
              init: init
            };
          }());
    
          function OptanonWrapper() {
            mdp.locinfo.init();
            const gpcTag = document.createElement('script');
            gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
            document.head.append(gpcTag);
          } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key, ns) {
            if (ns !== undefined) {
              if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
                return this._data[ns][key];
              }
              return null;
            }
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
            return null;
          };
          this.set = function (key, value, ns) {
            if (ns !== undefined) {
              if (this._data[ns] === undefined) {
                this._data[ns] = {};
              }
              this._data[ns][key] = value;
            } else {
              this._data[key] = value;
            }
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 0,
      "author": [],
      "channel": "Movies",
      "category": "Movies",
      "cms_id": "29315150",
      "sub_category": "",
      "primary_image": "",
      "headline": "Jessica Chastain wants to show Tammy Faye Bakker was not the villain 'sexist culture' made her to be",
      "post_or_index": "post",
      "title": "jessica chastain wants to show tammy faye bakker was not the villain 'sexist culture' made her to be",
      "last_updated_date": 1631806200,
      "nlp_sentiment_label": "neutral",
      "nlp_sentiment_score": 0,
      "nlp_sentiment_magnitude": 64.1,
      "nlp_entities": "laughingstock|Jessica Chastain|person|Tammy Faye Bakker",
      "nlp_payload": "",
      "nlp_categories": "/News|/Arts & Entertainment/Celebrities & Entertainment News",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2021-09-16T15:30:00Z",
      "shown_on_platform": "own",
      "syndicated": "all",
      "taxonomy_id": [
        "19412",
        "22358"
      ],
      "uuid": "b1fd1ce4-3030-4583-9ed7-c1d4165e5ce7",
      "content_graph_id": "cms/onecms_posts_ew_29315150",
      "brand": "ew",
      "path": "/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/",
      "url": "https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/",
      "content_type": "article",
      "created_date": "2021-08-26T16:43:43Z",
      "auth": {
        "auth0_config": {
          "domain": "accounts.ew.com",
          "clientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
          "socialDomain": "accounts.ew.com",
          "socialClientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
          "database": "atg-idp",
          "customDomain": true
        },
        "default_regsource": "18006",
        "brand_domain": "https://ew.com",
        "bypass_page_auth": false
      }
    });
      })(window) </script> <script> function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
    
        // Set hid to server on Hermes for 90 days
        const request = new XMLHttpRequest();
        request.withCredentials = true;
        const url = '/hermes/?keys=hid&max-age=90';
        request.open('GET', url, true);
        request.send();
    
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })(); </script> <script> window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      } </script><script id="karma-loader">function loadKarma(w,d){
      const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "Movies",
          sch: "",
          ctype: "article",
          tags: [
      "fentonbailey",
      "jessicachastain",
      "randybarbato",
      "tammyfayemessner"
    ],
          id: "b1fd1ce4-3030-4583-9ed7-c1d4165e5ce7",
          etype: "video",
          parent: "movies",
          type: "video_article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      w.karma.gaAdBlockReportData = {
        contentChannel: udl.get('channel'),
        contentCmsCategory: udl.get('category'),
        contentCmsId: udl.get('cms_id'),
        contentGraphId: udl.get('content_graph_id'),
        referrer: d.referrer || null,
        search: location.search || null, // eslint-disable-line no-restricted-globals
        url: d.location.href,
        path: w.location.pathname,
        fullurl: udl.get('url'),
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
      brand_public_folder:null}; </script><script> var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63768;
        _sf_async_config.domain = 'ew.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/ </script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-domain="accounts.ew.com" data-social-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-social-domain="accounts.ew.com" data-regsource="18006" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://ew.com"></script> <link rel="stylesheet" href="/dist/fontWoff2.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style.css"> <script> var linkElement = document.querySelector("link[href='/dist/style.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container ew no-js" data-content-graph-id="cms/onecms_posts_ew_29315150" data-uuid="b1fd1ce4-3030-4583-9ed7-c1d4165e5ce7" data-current-env="production" data-add-slash="true" data-caas-sitename="ew" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_ew_explore" data-content-router-site="ew.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore EW.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-1">TV</button> <ul aria-label="TV submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/tv/" data-tracking-label=" > tv">All TV</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul> </li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-2">Movies</button> <ul aria-label="Movies submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/movies/" data-tracking-label=" > movies">All Movies</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul> </li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-3">Music</button> <ul aria-label="Music submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/music/" data-tracking-label=" > music">All Music</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul> </li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-4">What to Watch</button> <ul aria-label="What to Watch submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label=" > what to watch">All What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a></li></ul> </li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-5">BINGE</button> <ul aria-label="BINGE submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/binge/" data-tracking-label=" > binge">All BINGE</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a></li></ul> </li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-6">The Awardist</button> <ul aria-label="The Awardist submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/awards/" data-tracking-label=" > the awardist">All The Awardist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a></li></ul> </li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-7">Books</button> <ul aria-label="Books submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/books/" data-tracking-label=" > books">All Books</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul> </li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-8">Theater</button> <ul aria-label="Theater submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/theater/" data-tracking-label=" > theater">All Theater</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul> </li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/podcasts/">Podcasts</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/gaming/">Gaming</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-11">Events</button> <ul aria-label="Events submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/events/" data-tracking-label=" > events">All Events</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul> </li> <li data-nav-pos="pos-12" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/celebrity/">Celebrity</a></li> <li data-nav-pos="pos-13" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/streaming/">Streaming</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search EW.com" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr1w1211" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-26912e9b-4483-48e7-8799-d7edf667bdbf" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore EW.com</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/bold-school/" data-tracking-label="Explore &gt; Bold School" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F16%2FMare-of-Easttown-1-150x150.jpg" data-special-crop="" data-alt="Bold School" data-title="" data-shop-image="false" data-original-width="150" data-original-height="150" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F04%2F16%2FMare-of-Easttown-1-150x150.jpg" alt="Bold School" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Bold School</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="150" height="150"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/bold-school/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Bold School"> Bold School</a></h4> <span class="summary margin-8-bottom">EW celebrates Hollywood’s female power players.</span> <a class="read-more" href="https://ew.com/bold-school/" data-tracking-label="Explore &gt; Bold School" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/gallery/26-true-fictional-lovers-pop-cultures-best-couples-0/" data-tracking-label="Explore &gt; 31 true (fictional) lovers: Pop culture&#x27;s best couples" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2016%2F02%2Fstar-wars-ford-fisher.jpg" data-special-crop="" data-alt="31 true (fictional) lovers: Pop culture&#x27;s best couples" data-title="Han Solo and Leia Organa" data-shop-image="false" data-original-width="612" data-original-height="380" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2016%2F02%2Fstar-wars-ford-fisher.jpg" alt="31 true (fictional) lovers: Pop culture&#x27;s best couples" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">31 true (fictional) lovers: Pop culture&#x27;s best couples</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="612" height="380"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/gallery/26-true-fictional-lovers-pop-cultures-best-couples-0/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 31 true (fictional) lovers: Pop culture&#x27;s best couples"> 31 true (fictional) lovers: Pop culture's best couples</a></h4> <span class="summary margin-8-bottom">Like Romeo and Juliet, Han and Leia, Carrie and Mr. Big, timeless imaginary romances still give us a real warm feeling.</span> <a class="read-more" href="https://ew.com/gallery/26-true-fictional-lovers-pop-cultures-best-couples-0/" data-tracking-label="Explore &gt; 31 true (fictional) lovers: Pop culture&#x27;s best couples" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/tv/50-best-teen-shows/" data-tracking-label="Explore &gt; The 50 best teen shows of all time" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F05%2F10%2FTeen-TV-tout.jpg" data-special-crop="rect&#x3D;579,0,1912,1333" data-alt="The 50 best teen shows of all time" data-title="Teen TV" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="980" data-focal-point-y="0"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F05%2F10%2FTeen-TV-tout.jpg" alt="The 50 best teen shows of all time" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The 50 best teen shows of all time</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/tv/50-best-teen-shows/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The 50 best teen shows of all time"> The 50 best teen shows of all time</a></h4> <a class="read-more" href="https://ew.com/tv/50-best-teen-shows/" data-tracking-label="Explore &gt; The 50 best teen shows of all time" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">TV</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">TV</h3> <a href="https://ew.com/tv/" class="see-all-heading">See All TV</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Movies</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Movies</h3> <a href="https://ew.com/movies/" class="see-all-heading">See All Movies</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Music</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Music</h3> <a href="https://ew.com/music/" class="see-all-heading">See All Music</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">What to Watch</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">What to Watch</h3> <a href="https://ew.com/what-to-watch/" class="see-all-heading">See All What to Watch</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a></li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">BINGE</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">BINGE</h3> <a href="https://ew.com/binge/" class="see-all-heading">See All BINGE</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a></li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">The Awardist</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">The Awardist</h3> <a href="https://ew.com/awards/" class="see-all-heading">See All The Awardist</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a></li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Books</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Books</h3> <a href="https://ew.com/books/" class="see-all-heading">See All Books</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Theater</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Theater</h3> <a href="https://ew.com/theater/" class="see-all-heading">See All Theater</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link" href="https://ew.com/podcasts/"> <span id="submenu-label-9">Podcasts</span> </a></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10"> <a class="submenu-link main-link" href="https://ew.com/gaming/"> <span id="submenu-label-10">Gaming</span> </a></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-11"> <span id="submenu-label-11">Events</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-11" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Events</h3> <a href="https://ew.com/events/" class="see-all-heading">See All Events</a></div> <ul aria-labelledby="submenu-label-11" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul></div></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12"> <a class="submenu-link main-link" href="https://ew.com/celebrity/"> <span id="submenu-label-12">Celebrity</span> </a></li> <li data-nav-pos="pos-13" class="menu-item-main heading-menu parent-menu pos-13"> <a class="submenu-link main-link" href="https://ew.com/streaming/"> <span id="submenu-label-13">Streaming</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr5w1211" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://ew.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/EW/" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/ewmagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <link href="https://www.youtube.com/user/ew/" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" rel="dns-prefetch"><span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline="" role="region" aria-live="polite" aria-label="alert"> <div class="sitewideAlerts__innerWrapper"> <a href="" target="_blank" class="sitewideAlerts__banner" aria-label="Click here" data-tracking-zone="site wide alert banner click"> <span class="sitewideAlerts__live"></span> <span class="sitewideAlerts__title"></span> <span class="sitewideAlerts__dek"></span> <span class="sitewideAlerts__overrideURL"></span> </a> <button type="button" class="sitewideAlerts__close" aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button> </div> </div> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://ew.com/"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://ew.com/movies/"><span class="breadcrumbs__title">Movies</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Jessica Chastain wants to show Tammy Faye Bakker was not the villain 'sexist culture' made her to be</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content">Jessica Chastain wants to show Tammy Faye Bakker was not the villain 'sexist culture' made her to be</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile">"I looked for a really seedy side that I thought was true and I just couldn't find it," the actress tells EW of the vast research she did to tackle playing the larger-than-life televangelist.</p> <div class="author author-date margin-24-tb clearfix"> <div class="author-text elementFont__details" data-tracking-zone="author"> <span class="author-text__block">By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined" href="https://ew.com/author/carla-sosenko/">Carla Sosenko</a> </span> <div class="timestamp published-date padding-12-left author-text__block">September 16, 2021 at 11:30 AM EDT</div></div></div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg> <span class="icon-text">Save</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210916" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Jessica%20Chastain%20wants%20to%20show%20Tammy%20Faye%20Bakker%20was%20not%20the%20villain%20&#x27;sexist%20culture&#x27;%20made%20her%20to%20be%20https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210916&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F09%252F16%252Fthe-eyes-of-tammy-faye-5.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Jessica%20Chastain%20wants%20to%20show%20Tammy%20Faye%20Bakker%20was%20not%20the%20villain%20&#x27;sexist%20culture&#x27;%20made%20her%20to%20be%20&amp;body&#x3D;https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20210916" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Jessica Chastain wants to show Tammy Faye Bakker was not the villain &#x27;sexist culture&#x27; made her to be"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://ew.com/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20210916" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text">Print</span></a></span> <span class="icon icon-comments default-icon"><a href="#" class="display-block js-view-comments-btn-nocomments" aria-label="Comment" data-content-id="#disqus_comments_set" data-content-login-url="undefinedreturnURL&#x3D;%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M21.6 0H2.4C1.08 0 0 1.08 0 2.4V24l4.8-4.8h16.8c1.32 0 2.4-1.08 2.4-2.4V2.4C24 1.08 22.92 0 21.6 0z"/></svg> <span class="icon-text">Comment</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="component video margin-32-bottom lead-media" data-match-id="6270630337001"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="219646971" data-player="default" data-brand="ew" data-video-id="6270630337001" data-video-headline="Watch Jessica Chastain and Andrew Garfield in trailer for &#x27;The Eyes of Tammy Faye&#x27;" data-mobile-autoplay="false" data-autoplay="true" data-viewplay="true" data-stickyplay="true" data-disable-recs="false" data-is-lead="true" data-metadata="{
                    &quot;$id&quot;: &quot;brightcove/6270630337001&quot;,
                    &quot;$name&quot;: &quot;Watch Jessica Chastain and Andrew Garfield in trailer for &#x27;The Eyes of Tammy Faye&#x27;&quot;,
                    &quot;brightcove&quot;: {
                      &quot;has_digital_master&quot;: true,
                      &quot;images&quot;: {
                        &quot;poster&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/jit/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/main/1280x720/1m10s549ms/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/jit/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/main/1280x720/1m10s549ms/match/image.jpg&quot;
                        },
                        &quot;thumbnail&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 160,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/jit/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/main/160x90/1m10s549ms/match/image.jpg&quot;,
                              &quot;height&quot;: 90
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/jit/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/main/160x90/1m10s549ms/match/image.jpg&quot;
                        }
                      },
                      &quot;sources&quot;: [
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/10s/master.m3u8?fastly_token&#x3D;NjEzMWNlY2ZfOGY1MWIzMDBmY2Y3ZjY4N2QwMjMzMjU1N2RiZmM3ZTZkMWE0ZjJhN2NlYTEzODM1NGY4OTkzOTFkMzNjMjRiNA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;
                        },
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/10s/master.m3u8?fastly_token&#x3D;NjEzMWNlY2ZfOGY1MWIzMDBmY2Y3ZjY4N2QwMjMzMjU1N2RiZmM3ZTZkMWE0ZjJhN2NlYTEzODM1NGY4OTkzOTFkMzNjMjRiNA%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/6s/manifest.mpd?fastly_token&#x3D;NjEzMWNlY2ZfMTE2N2I3Yjk2MjFiMjBkNTUwNzI2NjQyNmRlZjAwNGVjZWY0YjlhMTQzMWNiMmFiNTllMDgyNTQwNTdhNzFkMg%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/6s/manifest.mpd?fastly_token&#x3D;NjEzMWNlY2ZfMTE2N2I3Yjk2MjFiMjBkNTUwNzI2NjQyNmRlZjAwNGVjZWY0YjlhMTQzMWNiMmFiNTllMDgyNTQwNTdhNzFkMg%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 141098,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 37507434,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/0015a18a-e313-45fa-adfb-303371f8bc72/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;,
                          &quot;width&quot;: 640,
                          &quot;encoding_rate&quot;: 2123000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 480
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 141098,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 37507434,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/0015a18a-e313-45fa-adfb-303371f8bc72/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-09-02T15:03:17.957Z&quot;,
                          &quot;width&quot;: 640,
                          &quot;encoding_rate&quot;: 2123000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 480
                        }
                      ],
                      &quot;custom_fields&quot;: {
                        &quot;sentiment&quot;: &quot;Very Negative&quot;,
                        &quot;franchise&quot;: &quot;No Franchise Movies&quot;,
                        &quot;concepts&quot;: &quot;tammy   alignmiddle line,alignmiddle line,watch jessica chastain,youto,end allyou,husband   alignmiddle line   alignmiddle line,theyve,theyfeel,put,vicious attacks   alignmiddle line serving god dontfeel,life   alignmiddle linethis,alignmiddle linejerry falwell,ataking,notwant,bad   alignmiddle lineand,thatclipping,time   alignmiddle line singing jesus,watchingcould double,control   alignmiddle line,question   alignmiddle line   alignmiddle linetammy,plan,released,alignmiddle line   alignmiddle linei,love people   alignmiddle line,17,fighting   alignmiddle line liberal agenda   alignmiddle line homosexual agenda   alignmiddle line faith isnt political   alignmiddle line,xtimestampmaplocalmpegts   alignmiddle line   alignmiddle line tammy faye whatd,empire   alignmiddle linesome people theyrejust hurting,andrew garfield,alignmiddle linei thought,pledge   alignmiddle linejust,moneymaking opportunity   alignmiddle line,wont,pleasure   alignmiddle line,film,jessica chastain,jim   alignmiddle line steve,trailers&quot;,
                        &quot;social_tags&quot;: &quot;Watch Jessica Chastain,Tammy Faye Bakker,Andrew Garfield,Steve,Jim Baker,God,Falwell,Ill,Jim alignmiddle,Oh Tammy Fayeyou,Faith&quot;,
                        &quot;audio_descriptions&quot;: &quot;no&quot;,
                        &quot;syndicate&quot;: &quot;0&quot;,
                        &quot;taxons&quot;: &quot;society,crime,art and entertainment,celebrity fan and gossip,hobbies and interests,reading,shopping,retail,technology and computing,consumer electronics,science,medicine&quot;
                      },
                      &quot;created_at&quot;: &quot;2021-09-02T15:01:46.256Z&quot;,
                      &quot;description&quot;: &quot;The film about televangelist Tammy Faye Bakker will be released on Sept. 17, 2021.&quot;,
                      &quot;playback_rights_id&quot;: &quot;primary&quot;,
                      &quot;created_by&quot;: {
                        &quot;type&quot;: &quot;user&quot;,
                        &quot;email&quot;: &quot;jessica.derschowitz@ew.com&quot;,
                        &quot;id&quot;: &quot;76075898149&quot;
                      },
                      &quot;tags&quot;: [
                        &quot;andrew garfield&quot;,
                        &quot;the eyes of tammy faye&quot;,
                        &quot;jessica chastain&quot;,
                        &quot;trailers&quot;
                      ],
                      &quot;duration&quot;: 141099,
                      &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                      &quot;account_id&quot;: &quot;219646971&quot;,
                      &quot;original_filename&quot;: &quot;the-eyes-of-tammy-faye-TEOTF_Trailer1_Greenband_Texted_h264_sd.mov&quot;,
                      &quot;updated_at&quot;: &quot;2021-09-03T01:11:33.309Z&quot;,
                      &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                      &quot;text_tracks&quot;: [
                        {
                          &quot;default&quot;: true,
                          &quot;account_id&quot;: &quot;219646971&quot;,
                          &quot;sources&quot;: [
                            {
                              &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/68f98dcc-c03e-4c0c-9119-7c7a2d5a3bba/text.vtt&quot;
                            },
                            {
                              &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/68f98dcc-c03e-4c0c-9119-7c7a2d5a3bba/text.vtt&quot;
                            }
                          ],
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/219646971/dec3ead1-895d-4d17-b0af-7ac0a600c9d3/68f98dcc-c03e-4c0c-9119-7c7a2d5a3bba/text.vtt&quot;,
                          &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                          &quot;kind&quot;: &quot;captions&quot;,
                          &quot;srclang&quot;: &quot;en&quot;,
                          &quot;id&quot;: &quot;68f98dcc-c03e-4c0c-9119-7c7a2d5a3bba&quot;,
                          &quot;label&quot;: &quot;English&quot;
                        }
                      ],
                      &quot;name&quot;: &quot;Watch Jessica Chastain and Andrew Garfield in trailer for &#x27;The Eyes of Tammy Faye&#x27;&quot;,
                      &quot;updated_by&quot;: {
                        &quot;type&quot;: &quot;api_key&quot;,
                        &quot;email&quot;: &quot;burhan.hamid@timeinc.com&quot;
                      },
                      &quot;id&quot;: &quot;6270630337001&quot;,
                      &quot;state&quot;: &quot;ACTIVE&quot;,
                      &quot;complete&quot;: true,
                      &quot;published_at&quot;: &quot;2021-09-02T15:05:26.180Z&quot;
                    },
                    &quot;account_id&quot;: &quot;219646971&quot;
                  }"> </video> </div></div></div> <div class="articleContainer__content"> <div class="component entity-summary entity-card entity-card--creative-work entity-card--[object Object]" data-tracking-zone="entity module" data-streaming-service="true" data-entity-title="The Eyes of Tammy Faye (2021 Movie)" data-id="tt9115530" data-streaming-type="movie"> <div class="card-box"> <div class="info-box" aria-labelledby="entity-summary-title-29279084"> <div class="title-box no-image"> <div class="title-gridcell"> <h2 id="entity-summary-title-29279084" class="title"> <a href="https://ew.com/creative-work/the-eyes-of-tammy-faye/" class="title-link">The Eyes of Tammy Faye (2021 Movie) </a> </h2> </div> </div> </div> </div> <div class="partial modal whereToWatch__modal" aria-hidden="true" id="dialog-7217049a-5f28-4482-b36e-a45219aeface" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="top of the page" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle">Streaming Options</h2> <div class="content modalContent content--noPadding"></div></div></div></div> <div class="paragraph"><p>&#xA0;&#xA0;</p></div> <div class="paragraph"><p>&quot;This was a huge opportunity to fail,&quot; Academy Award nominee and Golden Globe winner <a href="https://ew.com/tag/jessica-chastain/">Jessica Chastain</a> admits about playing <a href="https://ew.com/tag/tammy-faye-messner/">Tammy Faye Bakker</a>, a character she researched for 10 years.</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Based on the 2000 documentary of the same name, <em><a href="https://ew.com/creative-work/the-eyes-of-tammy-faye/">The Eyes of Tammy Faye</a></em> (directed by Michael Showalter) sees Chastain, 44, morph into the <em>PTL Club</em> televangelist who died in 2007 and is most remembered for her outlandish outfits and makeup. What she&apos;s less remembered for is compassion and derring-do, like her televised 1985 interview with Steve Pieters, a gay man with AIDS, which is re-created in the film. &quot;That was so punk-rock of [Tammy] in the evangelical world,&quot; says Chastain. &quot;The media wasn&apos;t really ready for how inclusive she was.&quot; </p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p>Bakker&apos;s legacy also tends to fixate on her guilt by association with husband Jim Bakker, who was convicted of fraud and accused of sexual misconduct. &quot;I looked for a really seedy side that I thought was true and I just couldn&apos;t find it,&quot; says Chastain. &quot;I believe [this film] is righting a wrong of a sexist culture that she was vilified in.&quot; </p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="THE EYES OF TAMMY FAYE (Screengrab)" data-title="the-eyes-of-tammy-faye-5" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg" alt="THE EYES OF TAMMY FAYE (Screengrab)"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">THE EYES OF TAMMY FAYE (Screengrab)</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20210916%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F09%252F16%252Fthe-eyes-of-tammy-faye-5.jpg&amp;description&#x3D;Jessica%20Chastain%20wants%20to%20show%20Tammy%20Faye%20Bakker%20was%20not%20the%20villain%20&#x27;sexist%20culture&#x27;%20made%20her%20to%20be" class="display-block allowPopup popup" aria-label="Pin this THE EYES OF TAMMY FAYE (Screengrab) image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-5.jpg" data-caption="" data-credit="Credit: Searchlight Pictures" data-alt="THE EYES OF TAMMY FAYE (Screengrab)" data-title="the-eyes-of-tammy-faye-5" aria-label="Make image larger the-eyes-of-tammy-faye-5" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="1000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom">Credit: Searchlight Pictures</div></div></div></div> <div class="paragraph"><p>Here&apos;s how Chastain &#x2014; who describes herself as the &quot;person hiding in a corner at parties&quot; &#x2014; <a href="https://ew.com/movies/jessica-chastain-eyes-of-tammy-faye-transformation/">transformed into the tiny spitfire</a> from International Falls, Minn.</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p><strong>ENTERTAINMENT WEEKLY: While I was watching this, I had to keep reminding myself that it was you and not actually Tammy Faye Bakker.&#xA0;</strong></p></div> <div class="paragraph"><p><strong>JESSICA CHASTAIN</strong>: Oh wow. That&apos;s amazing to hear because she was such a character, an amazing character. But it was a big leap into the unknown for me, so that&apos;s really good to hear.</p></div> <div class="paragraph"><p><strong>You and I are the same age, and I&apos;m wondering, were you always fascinated by her?</strong></p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>You know, I remember around the time of Tammy Faye Bakker, Tonya Harding, Lorena Bobbitt, cable news and salacious gossip tabloid time, with real life kind of playing out. And Tammy in some sense was the beginning of reality television because she brought the cameras into their home when they had their network. So it was like the beginning of like, <em>The</em> <em>Real World</em>, with Christian evangelists.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>My memory of her was so different than what I discovered to be true, but it really made me realize...even a stupid thing of like mascara running down her face. Never happened. There&apos;s not one video of mascara running down her face. She even says in her book, &quot;I wear waterproof mascara.&quot; People like to make fun of her and do that and I had a memory of her like that and then I realized that my memory was <a href="https://www.youtube.com/watch?v=YqxJqnoKD_A">a sketch comedy show</a>. You kind of go like, <em>What do I actually know for a fact and what have I been fed? </em>And that was so important to me also in understanding the media&apos;s participation in my memory of who Tammy Faye was.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-4" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>That absolutely rings true to my experience, but I also remember her as a villainous character, that she and Jim Bakker had played the public for money. But in the doc and the feature, she&apos;s such a sympathetic character, and I&apos;m wondering where that interest came for you. It feels like you almost knew that about her.&#xA0;</strong></p></div> <div class="paragraph"><p>It started for me with the documentary. I saw the documentary and then I took time to study her. I read every book, I read about televangelism, I read everything I could get my hands on. And I came to the conclusion that Tammy Faye Bakker, in my mind, didn&apos;t do anything wrong. She was never tried in court for any crimes, she was never told she&apos;d stolen any money. She made like 20 albums &#x2014; she gave all the royalties for her music to the church. They did live a lavish lifestyle paid for by the church, but also the reality is that she got paid for all the books she wrote and the music she recorded &#x2014; she would have lived a lavish lifestyle. And in the court of public opinion, she was vilified, but I think she was mostly vilified because of the crimes that her husband was guilty of and also the sex scandal that he was involved in. And because in our society, people like to judge a woman by how she looks: for what clothes she&apos;s wearing, how much makeup she&apos;s wearing. People were more interested in how much mascara she had on her face than actually the words that she said and what was important to her and how she was trying to shape Christianity and this world. That&apos;s why I think I felt so sympathetic toward her &#x2014; I mean, I watched everything &#x2014; I even watched <em>The Surreal Life</em>. She is so sweet, and she became friends with Ron Jeremy &#x2014; and she was mothering and ministering to every single person in that house and they all loved her and worshipped her. I looked for a really seedy side that I thought was true and I just couldn&apos;t find it. I wanted to kind of right a misconception that the media really played heavily into.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-5" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>The moment in the doc and the film, when she speaks to Steve Pieters, a gay man with AIDS in 1985, is astounding.&#xA0;</strong></p></div> <div class="paragraph"><p>The president of the United States [Ronald Reagan] wouldn&apos;t even say AIDS. He wouldn&apos;t even acknowledge it. You can find the entire video on YouTube, her entire exchange with Steve Pieters. And we filmed it almost in its entirety because it was the most important scene to me and of course it&apos;s been edited down, but it&apos;s the reason I wanted to make the movie. She&apos;s there saying we as Christians who are supposed to love everyone won&apos;t put our arms around an AIDS patient and tell him that we care? That was so punk-rock of her in the evangelical world, it was astounding. But I think also at the time, the media wasn&apos;t really ready for how inclusive she was. I think we&apos;re more ready for it now.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="video-wrapper-full"> <div class="video-youtube video-ratio-wrapper"> <iframe src="https://www.youtube.com/embed/GjXXdQ6VceQ" allowfullscreen title="YouTube video"></iframe> </div> </div> <div class="paragraph"><p><strong>Did you talk to people who knew her?&#xA0;</strong></p></div> <div class="paragraph"><p>I started with all of her books. I read her son&apos;s book, I read the books [by] people on the outside, I read books about the <a href="https://people.com/crime/jessica-hahn-jim-bakker-tammy-faye-scandal-made-me-famous/">Jessica Hahn scandal</a>, I read every article I could find, and I found quotes from Jessica Hahn that said, &quot;Please just leave me alone. I don&apos;t want this to be in my life.&quot; I also found a quote where she said Tammy Faye called Jessica before she died and said, &quot;Oh honey, I wish I could wrap my arms around you right now.&quot; Jessica Hahn had nothing but positive things to say about Tammy. So really, I did so much research. Everyone who met her loved her. Not certain people that were in different religious organizations, obviously, because there was a grasp for power. But every person that I talked to that had met her loved her. People in grocery stores and hair salons, they all loved her.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>So I did all of that. Randy [Barbato] and Fenton [Bailey], who directed the documentary, were so kind to me and let me look at their footage and even footage that they hadn&apos;t used. Hours and hours just listening to her voice and watching things that weren&apos;t really out there. I talked to her children, that was also very important. Even things like, What perfume did she use? Her daughter said to me at one point, &quot;Tammy&apos;s favorite colors were pink and leopard.&quot; All of that, and then, every Sunday, I&apos;d pick up Andrew [Garfield, who plays Jim Bakker] with a coffee, a Starbucks, and we&apos;d drive to Heritage USA, which is now Morningside Church, and we would go to the sermon. We&apos;d go to the service. And one time we were there &#x2014; it&apos;s still on the grounds of Heritage USA &#x2014; and one time we looked over...we&apos;ve found people who are in the documentary that worked for Jim and Tammy and we would approach them and say, Hey, always honest about who we were and what we were doing, and I found that people were really open and honest about their experience working with Tammy and Jim. So it was kind of like immersive research. We were very lucky</p></div> <div id="div-gpt-mob-square-fixed-8" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>Is it harder to play a real person like Tammy than a fictional character?&#xA0;</strong></p></div> <div class="paragraph"><p>This was much harder than anything else I&apos;ve done. When you&apos;re creating a character that is fiction, you can do whatever you want. The rules are basically in the script and then you add whatever ingredients you like. But with someone like Tammy &#x2014; I mean, I&apos;ve played real characters before, but she&apos;s someone who is really easy to Google. That&apos;s a quick Google and you find her interviews, you find the Steve Pieters interview, you find her singing &quot;The Sun Will Shine Again.&quot; I went through the entire song and wrote exactly what her hand movements were when she sang that live when the church was falling apart. For me it was much harder because everyone knows who I am and this is a huge opportunity &#x2014; they know my mannerisms, they know my voice &#x2014; this is a huge opportunity for me to fail.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-9" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="video-wrapper-full"> <div class="video-youtube video-ratio-wrapper"> <iframe src="https://www.youtube.com/embed/Nf_MoStpDqs" allowfullscreen title="YouTube video"></iframe> </div> </div> <div class="paragraph"><p><strong>That&apos;s not how I thought you were going to end that sentence. I thought you were going to say, &quot;It was a huge opportunity for me to shine,&quot; or something like that.</strong></p></div> <div class="paragraph"><p>It&apos;s not easy what we did, and Andrew too. Not only does she have the accent that is from International Falls, Minn. &#x2014; most people assume she&apos;s Southern, but no, she&apos;s from Minnesota &#x2014; her voice is much higher than mine and kind of squeaky. How do you make that sound without it being obnoxious, because actually her voice was sort of folksy and cute. The transformation, like, mannerisms, all of it, could have been...I could have been a laughingstock. People could have said, &quot;Jessica just made a fool out of herself. She&apos;s singing.&quot; Everything about this character took me so far out of my comfort zone. It was a big leap, embarrassment was a possibility for sure.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-10" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>For someone who is as accomplished as you are, I imagine it would be easy to stay away from roles like that. Is that what keeps the work exciting for you, to push yourself into situations like that?&#xA0;</strong></p></div> <div class="paragraph"><p>Yes, but also you really have to push yourself and you have to have people who believe in you. I bought the rights for this way back in 2012 and when I bought the rights to the documentary, I called David Greenbaum who had just started at Searchlight &#x2014; he and I had been friends for a long time &#x2014; and I called him and said, &quot;I got these rights,&quot; and he said, &quot;Okay, well, call me when you have a script.&quot; And I called my friend [producer] Rachel Shane &#x2014; we worked together on <em>Lawless</em> &#x2014; and she said, &quot;Okay, let&apos;s get a script together.&quot; And then once we had a script we went to Searchlight and we made it. But when we were about to shoot our pre-records, I was so scared. I had never sung, and I am such a shy person. Tammy was always at like a 12, and so the amount of putting myself out there&#x2026;. I get shy when people sing me &quot;Happy Birthday.&quot; It was a couple day before the pre-records and my deal wasn&apos;t done with Searchlight. My lawyer called me and said, &quot;They&apos;re saying they&apos;re going to cancel the pre-records because your deal isn&apos;t finished,&quot; and I was like, &quot;Okay, they can cancel it.&quot; I was so scared to do it and to show up, I was almost looking for a way for it to fall apart; maybe it&apos;s okay if it falls apart because it&apos;s not meant to be and I&apos;m gonna look really stupid.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-11" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>And then David Greenbaum said, &quot;You know what? We&apos;re doing the pre-records. I know we&apos;ll get to a good place with the deal. Everything&apos;s fine.&quot; I think he saw that I was trying to sabotage myself because I was scared.&#xA0;</p></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-1.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="THE EYES OF TAMMY FAYE (Screengrab)" data-title="the-eyes-of-tammy-faye-1" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-1.jpg" alt="THE EYES OF TAMMY FAYE (Screengrab)"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">THE EYES OF TAMMY FAYE (Screengrab)</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fthe-eyes-of-tammy-faye-jessica-chastain-interview%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20210916%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F09%252F16%252Fthe-eyes-of-tammy-faye-1.jpg&amp;description&#x3D;Jessica%20Chastain%20wants%20to%20show%20Tammy%20Faye%20Bakker%20was%20not%20the%20villain%20&#x27;sexist%20culture&#x27;%20made%20her%20to%20be" class="display-block allowPopup popup" aria-label="Pin this THE EYES OF TAMMY FAYE (Screengrab) image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F16%2Fthe-eyes-of-tammy-faye-1.jpg" data-caption="" data-credit="Credit: Searchlight Pictures" data-alt="THE EYES OF TAMMY FAYE (Screengrab)" data-title="the-eyes-of-tammy-faye-1" aria-label="Make image larger the-eyes-of-tammy-faye-1" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1500" height="1000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom">Credit: Searchlight Pictures</div></div></div></div> <div class="paragraph"><p><strong>Are you able to look back now and feel proud of the work you did?&#xA0;</strong></p></div> <div id="div-gpt-mob-square-fixed-12" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>You know what makes me feel proud of the work that I did? Talking to her son; and Steve Pieters had written a letter that I read that someone forwarded to me; that makes me go, <em>These are people who knew her and they have positive things to say</em>, so that makes me happy. And also for me it&apos;s really important to me what I put out into the world, and I believe this is a positive thing that&apos;s righting a wrong of a sexist culture that she was vilified in. It really makes me proud of the work for sure.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-13" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>Is there anything we didn&apos;t get to talk about that you&apos;d like to?</strong></p></div> <div class="paragraph"><p>Okay, there&apos;s something that I&apos;ll share with you, and there might be a video of it somewhere. When we first started talking to Michael Showalter, I knew because she was so different from me physically, she was always willing to embarrass herself &#x2014; she&apos;s like the opposite of me. I&apos;m always in the corner at a party. I said to Michael Showalter, maybe we could start the first day with a prayer. So when I showed up on set, I led everyone in a prayer as Tammy Faye. Before I did it, my whole body was like convulsing, I was shaking. I&apos;ve been scared for theater; I get very nervous in front of a live audience. Usually now for film I don&apos;t get nervous. This for some reason I was ever like this, my whole body was completely shaking because I knew what I was going to do. I think starting to shoot in that way, where this is like so embarrassing, was the only way I could really play her.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-14" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>I mean I guess that&apos;s what actors do, but you really could have avoided that if you wanted to!&#xA0;</strong></p></div> <div class="paragraph"><p>The thing is, it&apos;s true. I realized she never did anything halfway, and anytime I thought maybe they were going to laugh at me, the reality is that every single day when she woke up she thought that. And they did, in many cases. But she changed people&apos;s lives because she heard the voice and she pushed through it. I had to have the same experience.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-15" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><em>The Eyes of Tammy Faye</em>&#xA0;is in theaters Sept. 17.&#xA0;</p></div> <div class="paragraph"><p><strong><em>Want more movie news?&#xA0;Sign up for&#xA0;</em></strong><a rel="noreferrer noopener" target="_blank" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&amp;fm=422"><strong>Entertainment Weekly<em>&apos;s free&#xA0;newsletter</em></strong></a><strong><em>&#xA0;to get the latest trailers, celebrity interviews, film reviews, and more.</em></strong></p></div> <div class="component entity-summary entity-card entity-card--creative-work entity-card--[object Object] entity-summary--basic" data-tracking-zone="entity module" data-streaming-service="true" data-entity-title="The Eyes of Tammy Faye (2021 Movie)" data-id="tt9115530" data-streaming-type="movie"> <div class="partial modal whereToWatch__modal" aria-hidden="true" id="dialog-dc1139c6-57d2-4e55-bfbb-8fc0e20ced4a" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="above related content text links" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle">Streaming Options</h2> <div class="content modalContent content--noPadding"></div></div></div></div> <div class="paragraph"><p><strong>Related content: </strong></p></div> <div class="paragraph"><ul><li><a href="https://ew.com/movies/jessica-chastain-eyes-of-tammy-faye-transformation/">How Jessica Chastain transformed into Tammy Faye Bakker</a></li><li><a href="https://ew.com/movies/movie-reviews/the-eyes-of-tammy-faye-review/"><em>The Eyes of Tammy Faye</em> review: Televangelism goes pop in stylized biopic</a></li><li><a href="https://ew.com/movies/eyes-of-tammy-faye-trailer-jessica-chastain/">Jessica Chastain stares down religious bigots in glittery<em> Eyes of Tammy Faye</em> trailer</a></li></ul></div> <div class="component entity-full entity-card entity-card--creative-work entity-card--movie" data-tracking-zone="entity module" data-streaming-service="true" data-id="tt9115530" data-streaming-type="movie"> <div class="title-box"> <h2 class="title"> The Eyes of Tammy Faye (2021 Movie) </h2> </div> <div class="details-box"> <table> <tbody class="field-row"> <tr class="field-value field-tracking-type type"> <td class="label" id="entity-full-type-label-">type</td> <td class="value-list-gridcell"> <ul class="value-list type" aria-labelledby="entity-full-type-label-"> <li class="value">Movie</li> </ul> </td> </tr> </tbody> <tbody class="field-row"> <tr class="field-value field-tracking-genre genre"> <td class="label" id="entity-full-genre-label-">genre</td> <td class="value-list-gridcell"> <ul class="value-list genre" aria-labelledby="entity-full-genre-label-"> <li class="value"><a href="https://ew.com/genre/biography/" target="_blank" class="value-link">Biography</a></li> <li class="value"><a href="https://ew.com/genre/drama/" target="_blank" class="value-link">Drama</a></li> </ul> </td> </tr> </tbody> <tbody class="field-row"> <tr class="field-value field-tracking-mpaa mpaa"> <td class="label" id="entity-full-mpaa-label-">mpaa</td> <td class="value-list-gridcell"> <ul class="value-list mpaa" aria-labelledby="entity-full-mpaa-label-"> <li class="value">PG-13</li> </ul> </td> </tr> </tbody> <tbody class="field-row"> <tr class="field-value field-tracking-director director"> <td class="label" id="entity-full-director-label-">director</td> <td class="value-list-gridcell"> <ul class="value-list director" aria-labelledby="entity-full-director-label-"> <li class="value">Michael Showalter</li> </ul> </td> </tr> </tbody> </table> </div> <div class="partial modal whereToWatch__modal" aria-hidden="true" id="dialog-caccf520-db30-4647-9e5a-79d3e0195464" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-user-decision-area="bottom of the page" data-tracking-zone="entity module" data-action="close-hamburger-menu" data-tracking-label="close modal"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle">Streaming Options</h2> <div class="content modalContent content--noPadding"></div></div></div> </div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <section class="component disqus-comments"> <h3 class="subtitle" id="disqus_comments_set">Comments</h3> <div id="disqus_thread" data-disqus-id="29315150" data-disqus-url="/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/"></div> </section> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations/" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22ew%22%2C%22id%22%3A%2229315150%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_ew_38741%22%2C%22category%22%3A%22Movies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_ew_29315150%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_ew_29315150"> </div> </div> </div></article> <div class="component auto-advance" data-auto="cms/onecms_posts_ew_29324204,cms/onecms_posts_ew_29318260,cms/onecms_posts_ew_29325170" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_ew_29315150%22%2C%22sourceFilter%22%3A%22ew%22%2C%22docTypeFilter%22%3A%22content-type-article%2Carticle%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-50530833-b771-4315-8400-8317926f02a6" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links"> <li class="footer-link-item"><a href="https://www.magazine.store/entertainment-weekly/" target="_blank" rel="noopener" class="footer-link" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://ew.com/sitemap/" class="footer-link" data-tracking-label="sitemap">Sitemap</a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2> <div class="footer-follow-us">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=226&regSource=18012" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static" aria-hidden="true" id="dialog-63517ebf-d1ab-4096-a1b6-464afb47c04a" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2> <div class="content modalContent"><ul> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; Copyright 2021 Meredith Corporation. Entertainment Weekly is a registered trademark of Meredith Corporation All Rights Reserved. Entertainment Weekly may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/ew/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://ew.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="carla sosenko" data-content_cms_sub_category="" data-content_cms_id="29315150" data-content_featured_image="" data-content_modified_date="2021/09/16" data-content_published_date="2021/09/16" data-content_shown_on_platform="own" data-content_type="article" data-path="/movies/the-eyes-of-tammy-faye-jessica-chastain-interview/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="b1fd1ce4-3030-4583-9ed7-c1d4165e5ce7" data-karma_type="video_article" data-video_id="6270630337001" data-video_version="v4" data-content_headline="jessica chastain wants to show tammy faye bakker was not the villain &#x27;sexist culture&#x27; made her to be" data-title="jessica chastain wants to show tammy faye bakker was not the villain &#x27;sexist culture&#x27; made her to be" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_ew_29315150" data-internalcampaign="" data-emaillaunchid="" data-content_channel="movies" data-content_cms_category="movies" data-content_cms_tags="fenton bailey|jessica chastain|randy barbato|tammy faye messner" data-content_taxonomy="19412,12452,18306,22358,22341,22339" data-time_inc_brand="ew.com" data-time_inc_application="front end" data-content_sub_type="video" data-auto_advance="" data-pos="0" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="neutral" data-content_nlp_sentiment_score="0" data-content_nlp_sentiment_magnitude="64.1" data-content_nlp_entities="laughingstock|jessica chastain|person|tammy faye bakker" data-content_nlp_categories="/news|/arts &amp; entertainment/celebrities &amp; entertainment news" data-adtaxonomy="22358,22341,22339"></div> </div> <div id="site-components" data-brand-sync="homepageHeader,loadMoreButton,creative-work-top-card,poll-page-header" data-brand-async="homepageNewsletter,channelLoadMore" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-9bba965d-43d5-400d-a568-b17a0b3ef945" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">Jessica Chastain wants to show Tammy Faye Bakker was not the villain 'sexist culture' made her to be</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 