<!doctype html> <html lang="en"> <head> <title>A Real Steel oral history with Hugh Jackman, Evangeline Lilly | EW.com</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="Anthony Mackie,Evangeline Lilly,Exclusive,Hugh Jackman,Oral History,Shawn Levy,Steven Spielberg"> <meta name="news_keywords" content="Anthony Mackie,Evangeline Lilly,Exclusive,Hugh Jackman,Oral History,Shawn Levy,Steven Spielberg"> <meta name="description" content="Real Steel director Shawn Levy reunites with stars Hugh Jackman, Evangeline Lilly, Anthony Mackie, and Dakota Goyo for a 10th anniversary discussion."> <link rel="canonical" href="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"> <meta property="og:title" content="An oral history of &#x27;Real Steel,&#x27; the robot-boxing movie with a heart of gold"> <meta property="og:type" content="article"> <meta property="og:site_name" content="EW.com"> <meta property="og:url" content="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"> <meta property="og:description" content="&#x27;Real Steel&#x27; director Shawn Levy reunites with stars Hugh Jackman, Evangeline Lilly, Anthony Mackie, and Dakota Goyo for film&#x27;s 10th&#x27;s anniversary. "> <meta name="pinterest:url" content="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"> <meta name="twitter:title" content="An oral history of &#x27;Real Steel,&#x27; the robot-boxing movie with a heart of gold"> <meta name="twitter:description" content="&#x27;Real Steel&#x27; director Shawn Levy reunites with stars Hugh Jackman, Evangeline Lilly, Anthony Mackie, and Dakota Goyo for film&#x27;s 10th&#x27;s anniversary."> <meta name="twitter:site" content="@ew"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C0%2C1990%2C995&poi=%5B1280%2C29%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C0%2C1990%2C995&poi=%5B1280%2C29%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="2485718348341688"> <meta property="fb:pages" content="52150999700"> <meta property="article:opinion" content="false"> <script type="application/ld+json">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</script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preload" href="/dist/fontWoff2.css" as="style" crossorigin> <script> (function() {
            var ots = document.createElement('script');
            ots.async = false;
            ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            ots.charset = 'utf-8';
            ots.type = 'text/javascript';
            ots.setAttribute('data-domain-script', '6a8c29a6-a4f7-4e30-b10e-b91e52b259ae');
            document.head.appendChild(ots);
          })(); </script> <script> // Arguments passed to this function:
          //  OneTrust ID (required): The OneTrust-assigned ID for this site.
          //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
          var mdp = mdp || {};
          mdp.locinfo = (function () {
            let locCode = 0;
            const init = function () {
              const otCountry = otStubData.userLocation.country;
              const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
              if (euNtns.indexOf(otCountry) !== -1) {
                locCode = 1;
                document.body.classList.add('euUser');
                setTimeout(() => {
                  for (let element of document.getElementsByClassName('euDisabled')) {
                    element.style.display='none';
                  }
                  for (let element of document.getElementsByClassName('euEnabled')) {
                    element.style.display='block';
                  }
                }, 0);
              } else if (otCountry === 'US') {
                locCode = 2;
                const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
                ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
              }
              if (locCode === 0) {
                const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
                if (otParent.length !== 0) {
                  otParent[0].style.display = 'none';
                }
              }
            };
    
            return {
              init: init
            };
          }());
    
          function OptanonWrapper() {
            mdp.locinfo.init();
            const gpcTag = document.createElement('script');
            gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
            document.head.append(gpcTag);
          } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key, ns) {
            if (ns !== undefined) {
              if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
                return this._data[ns][key];
              }
              return null;
            }
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
            return null;
          };
          this.set = function (key, value, ns) {
            if (ns !== undefined) {
              if (this._data[ns] === undefined) {
                this._data[ns] = {};
              }
              this._data[ns][key] = value;
            } else {
              this._data[key] = value;
            }
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 0,
      "author": [],
      "channel": "Movies",
      "category": "Movies",
      "cms_id": "29337262",
      "sub_category": "",
      "primary_image": "https://static.onecms.io/wp-content/uploads/sites/6/2021/10/05/Real-Steel-2.jpg",
      "headline": "An oral history of <em>Real Steel</em>, the robot-boxing movie with a heart of gold",
      "post_or_index": "index",
      "title": "an oral history of <em>real steel</em>, the robot-boxing movie with a heart of gold",
      "last_updated_date": 1633581292,
      "nlp_sentiment_label": "",
      "nlp_sentiment_score": "",
      "nlp_sentiment_magnitude": "",
      "nlp_entities": "",
      "nlp_payload": "",
      "nlp_categories": "",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2021-10-07T13:00:00Z",
      "shown_on_platform": "own",
      "syndicated": "all",
      "taxonomy_id": [
        "21890",
        "20343",
        "19486"
      ],
      "uuid": "cad9d4f6-68c1-470d-85b0-6b00aad5861e",
      "content_graph_id": "cms/onecms_posts_ew_29337262",
      "brand": "ew",
      "path": "/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/",
      "url": "https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/",
      "content_type": "longform",
      "created_date": "2021-10-05T16:55:53Z",
      "auth": {
        "auth0_config": {
          "domain": "accounts.ew.com",
          "clientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
          "socialDomain": "accounts.ew.com",
          "socialClientId": "qjQLauJknhkJ2RoKi9tBzO65epKPjZFD",
          "database": "atg-idp",
          "customDomain": true
        },
        "default_regsource": "18006",
        "brand_domain": "https://ew.com",
        "bypass_page_auth": false
      }
    });
      })(window) </script> <script> function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
    
        // Set hid to server on Hermes for 90 days
        const request = new XMLHttpRequest();
        request.withCredentials = true;
        const url = '/hermes/?keys=hid&max-age=90';
        request.open('GET', url, true);
        request.send();
    
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })(); </script> <script> window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      } </script><script id="karma-loader">function loadKarma(w,d){
      const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "Movies",
          sch: "",
          ctype: "longform",
          tags: [
      "anthonymackie",
      "evangelinelilly",
      "exclusive",
      "hughjackman",
      "oralhistory",
      "shawnlevy",
      "stevenspielberg"
    ],
          id: "cad9d4f6-68c1-470d-85b0-6b00aad5861e",
          parent: "movies",
          type: "longform",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      w.karma.gaAdBlockReportData = {
        contentChannel: udl.get('channel'),
        contentCmsCategory: udl.get('category'),
        contentCmsId: udl.get('cms_id'),
        contentGraphId: udl.get('content_graph_id'),
        referrer: d.referrer || null,
        search: location.search || null, // eslint-disable-line no-restricted-globals
        url: d.location.href,
        path: w.location.pathname,
        fullurl: udl.get('url'),
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
      brand_public_folder:null}; </script><script id="auth0config" data-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-domain="accounts.ew.com" data-social-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD" data-social-domain="accounts.ew.com" data-regsource="18006" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://ew.com"></script> <link rel="stylesheet" href="/dist/fontWoff2.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style.css"> <script> var linkElement = document.querySelector("link[href='/dist/style.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-longform node-longform mdex-test karma-site-container ew no-js" data-content-graph-id="cms/onecms_posts_ew_29337262" data-uuid="cad9d4f6-68c1-470d-85b0-6b00aad5861e" data-current-env="production" data-add-slash="true" data-caas-sitename="ew" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_ew_explore" data-content-router-site="ew.com" data-content-type="longform"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore EW.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-1">TV</button> <ul aria-label="TV submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/tv/" data-tracking-label=" > tv">All TV</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul> </li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-2">Movies</button> <ul aria-label="Movies submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/movies/" data-tracking-label=" > movies">All Movies</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul> </li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-3">Music</button> <ul aria-label="Music submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/music/" data-tracking-label=" > music">All Music</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul> </li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-4">What to Watch</button> <ul aria-label="What to Watch submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label=" > what to watch">All What to Watch</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a></li></ul> </li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-5">BINGE</button> <ul aria-label="BINGE submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/binge/" data-tracking-label=" > binge">All BINGE</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a></li></ul> </li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-6">The Awardist</button> <ul aria-label="The Awardist submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/awards/" data-tracking-label=" > the awardist">All The Awardist</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a></li></ul> </li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-7">Books</button> <ul aria-label="Books submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/books/" data-tracking-label=" > books">All Books</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul> </li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-8">Theater</button> <ul aria-label="Theater submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/theater/" data-tracking-label=" > theater">All Theater</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul> </li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/podcasts/">Podcasts</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/gaming/">Gaming</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-11">Events</button> <ul aria-label="Events submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link" href="https://ew.com/events/" data-tracking-label=" > events">All Events</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul> </li> <li data-nav-pos="pos-12" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/celebrity/">Celebrity</a></li> <li data-nav-pos="pos-13" class="header-primary-links heading-list menu-list-item open-channel-page"> <a href="https://ew.com/streaming/">Streaming</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search EW.com" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr1w1211" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-7103ddf3-c76b-499d-b362-e2a9b195943d" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore EW.com</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/tv/best-tv-reboots-and-revivals/" data-tracking-label="Explore &gt; 10 of the best TV reboots and revivals" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2018%2F08%2Fxf-s2_209-sc17pt-18-sh_0114_hires2-2000.jpg" data-special-crop="rect&#x3D;411,32,1478,1099" data-alt="10 of the best TV reboots and revivals" data-title="XF-S2_209-sc17pt-18-SH_0114_hires2" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="880" data-focal-point-y="239"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2018%2F08%2Fxf-s2_209-sc17pt-18-sh_0114_hires2-2000.jpg" alt="10 of the best TV reboots and revivals" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 of the best TV reboots and revivals</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/tv/best-tv-reboots-and-revivals/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 10 of the best TV reboots and revivals"> 10 of the best TV reboots and revivals</a></h4> <span class="summary margin-8-bottom">The timeless television shows EW likes in both original and new &amp;amp; improved flavors.</span> <a class="read-more" href="https://ew.com/tv/best-tv-reboots-and-revivals/" data-tracking-label="Explore &gt; 10 of the best TV reboots and revivals" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/movies/people-you-forgot-were-in-bond-movies/" data-tracking-label="Explore &gt; 18 people you forgot were in James Bond movies" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F30%2FBond-Cameos.jpg" data-special-crop="rect&#x3D;0,0,1324,1324" data-alt="18 people you forgot were in James Bond movies" data-title="Bond-Cameos" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="640" data-focal-point-y="0"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F30%2FBond-Cameos.jpg" alt="18 people you forgot were in James Bond movies" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">18 people you forgot were in James Bond movies</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/movies/people-you-forgot-were-in-bond-movies/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 18 people you forgot were in James Bond movies"> 18 people you forgot were in James Bond movies</a></h4> <span class="summary margin-8-bottom">No one would blame you if it slipped your mind that the Queen of Pop appeared opposite Pierce Brosnan in Die Another Day.</span> <a class="read-more" href="https://ew.com/movies/people-you-forgot-were-in-bond-movies/" data-tracking-label="Explore &gt; 18 people you forgot were in James Bond movies" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://ew.com/movies/kristen-stewart-spencer-bold-school/" data-tracking-label="Explore &gt; Kristen Stewart on the joys of getting older and learning to find and use her voice" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F01%2FKristen-Stewart.jpg" data-special-crop="rect&#x3D;296,0,1409,1113" data-alt="Kristen Stewart on the joys of getting older and learning to find and use her voice" data-title="Kristen-Stewart" data-shop-image="false" data-original-width="2000" data-original-height="1113" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="860" data-focal-point-y="367"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F01%2FKristen-Stewart.jpg" alt="Kristen Stewart on the joys of getting older and learning to find and use her voice" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Kristen Stewart on the joys of getting older and learning to find and use her voice</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1113"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://ew.com/movies/kristen-stewart-spencer-bold-school/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Kristen Stewart on the joys of getting older and learning to find and use her voice"> Kristen Stewart on the joys of getting older and learning to find and use her voice</a></h4> <span class="summary margin-8-bottom">Plus, what she took away from playing Princess Diana in Spencer.</span> <a class="read-more" href="https://ew.com/movies/kristen-stewart-spencer-bold-school/" data-tracking-label="Explore &gt; Kristen Stewart on the joys of getting older and learning to find and use her voice" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">TV</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">TV</h3> <a href="https://ew.com/tv/" class="see-all-heading">See All TV</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="tv > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reunions/" data-tracking-label="tv > tv reunions">TV Reunions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="tv > tv recaps">TV Recaps</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/what-to-watch/" data-tracking-label="tv > what to watch">What to Watch</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/animated/" data-tracking-label="tv > animated">Animated</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/comedy/" data-tracking-label="tv > comedy">Comedy</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/crime/" data-tracking-label="tv > crime">Crime</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/drama/" data-tracking-label="tv > drama">Drama</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/family/" data-tracking-label="tv > family">Family</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/mystery/" data-tracking-label="tv > mystery">Mystery</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/reality/" data-tracking-label="tv > reality">Reality</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/sci-fi/" data-tracking-label="tv > sci-fi">Sci-fi</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/genre/thriller/" data-tracking-label="tv > thriller">Thriller</a></li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Movies</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Movies</h3> <a href="https://ew.com/movies/" class="see-all-heading">See All Movies</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="movies > movie reviews">Movie Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/trailers/" data-tracking-label="movies > trailers">Trailers</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/film-festivals/" data-tracking-label="movies > film festivals">Film Festivals</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reunions/" data-tracking-label="movies > movie reunions">Movie Reunions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-previews/" data-tracking-label="movies > movie previews">Movie Previews</a></li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Music</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Music</h3> <a href="https://ew.com/music/" class="see-all-heading">See All Music</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/music/music-reviews/" data-tracking-label="music > music reviews">Music Reviews</a></li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">What to Watch</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">What to Watch</h3> <a href="https://ew.com/what-to-watch/" class="see-all-heading">See All What to Watch</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/what-to-watch-podcast/" data-tracking-label="what to watch > what to watch podcast episodes">What to Watch Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/tv-reviews/" data-tracking-label="what to watch > tv reviews">TV Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/movies/movie-reviews/" data-tracking-label="what to watch > movie reviews">Movie Reviews</a></li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">BINGE</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">BINGE</h3> <a href="https://ew.com/binge/" class="see-all-heading">See All BINGE</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/ew-binge-podcast/" data-tracking-label="binge > ew&#x27;s binge podcast episodes">EW's Binge Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/tv/recaps/" data-tracking-label="binge > recaps">Recaps</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/survivor/" data-tracking-label="binge > survivor">Survivor</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/game-of-thrones/" data-tracking-label="binge > game of thrones">Game of Thrones</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/this-is-us/" data-tracking-label="binge > this is us">This is Us</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/rupauls-drag-race/" data-tracking-label="binge > rupaul&#x27;s drag race">RuPaul's Drag Race</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-masked-singer/" data-tracking-label="binge > the masked singer">The Masked Singer</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/greys-anatomy/" data-tracking-label="binge > grey&#x27;s anatomy">Grey's Anatomy</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-blacklist/" data-tracking-label="binge > the blacklist">The Blacklist</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-walking-dead/" data-tracking-label="binge > the walking dead">The Walking Dead</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/cobra-kai/" data-tracking-label="binge > cobra kai">Cobra Kai</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/creative-work/the-crown/" data-tracking-label="binge > the crown">The Crown</a></li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">The Awardist</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">The Awardist</h3> <a href="https://ew.com/awards/" class="see-all-heading">See All The Awardist</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/the-awardist-podcast/" data-tracking-label="the awardist > the awardist podcast episodes">The Awardist Podcast Episodes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/oscars/" data-tracking-label="the awardist > oscars">Oscars</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/emmys/" data-tracking-label="the awardist > emmys">Emmys</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/golden-globes/" data-tracking-label="the awardist > golden globes">Golden Globes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/sag-awards/" data-tracking-label="the awardist > sag awards">SAG Awards</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/grammys/" data-tracking-label="the awardist > grammys">Grammys</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/awards/tony-awards/" data-tracking-label="the awardist > tony awards">Tony Awards</a></li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Books</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Books</h3> <a href="https://ew.com/books/" class="see-all-heading">See All Books</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/book-reviews/" data-tracking-label="books > book reviews">Book Reviews</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/books/author-interviews/" data-tracking-label="books > author interviews">Author Interviews</a></li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Theater</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Theater</h3> <a href="https://ew.com/theater/" class="see-all-heading">See All Theater</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/theater/theater-reviews/" data-tracking-label="theater > theater reviews">Theater Reviews</a></li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9"> <a class="submenu-link main-link" href="https://ew.com/podcasts/"> <span id="submenu-label-9">Podcasts</span> </a></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10"> <a class="submenu-link main-link" href="https://ew.com/gaming/"> <span id="submenu-label-10">Gaming</span> </a></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-11"> <span id="submenu-label-11">Events</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-11" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Events</h3> <a href="https://ew.com/events/" class="see-all-heading">See All Events</a></div> <ul aria-labelledby="submenu-label-11" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://ew.com/events/comic-con/" data-tracking-label="events > comic-con">Comic-Con</a></li></ul></div></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12"> <a class="submenu-link main-link" href="https://ew.com/celebrity/"> <span id="submenu-label-12">Celebrity</span> </a></li> <li data-nav-pos="pos-13" class="menu-item-main heading-menu parent-menu pos-13"> <a class="submenu-link main-link" href="https://ew.com/streaming/"> <span id="submenu-label-13">Streaming</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr5w1211" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="your profile > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226" data-tracking-label="your profile > newsletter">Newsletter</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank" data-tracking-label="your profile > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank" data-tracking-label="your profile > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank" data-tracking-label="your profile > order past issues">Order Past Issues<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://ew.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/EW/" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/ewmagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/entertainmentweekly/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <link href="https://www.youtube.com/user/ew/" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" rel="dns-prefetch"><span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline="" role="region" aria-live="polite" aria-label="alert"> <div class="sitewideAlerts__innerWrapper"> <a href="" target="_blank" class="sitewideAlerts__banner" aria-label="Click here" data-tracking-zone="site wide alert banner click"> <span class="sitewideAlerts__live"></span> <span class="sitewideAlerts__title"></span> <span class="sitewideAlerts__dek"></span> <span class="sitewideAlerts__overrideURL"></span> </a> <button type="button" class="sitewideAlerts__close" aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button> </div> </div> <main class="container-full-width"> <div class="component longform-header longformHeader longformHeader--longform longformHeader--layoutFullWidth longformHeader--noBackground"> <div class="hero-wrapper-full-width"> <span class="longformHeader__heroBlock"> </span> </div> <div class="longformHeader__container"> <div class="longformHeader__layoutContainer"> <div class="primary-media"> <div class="longformHeader__primary"> <div class="component lazy-image lazy-image-udf lead-media align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg" data-special-crop="" data-alt="Real Steel Oral History" data-title="Real-Steel-2" data-shop-image="false" data-original-width="2000" data-original-height="995" data-high-density="true" data-tracking-zone="image" data-orientation="horizontal" data-focal-point-x="1280" data-focal-point-y="29"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg" alt="Real Steel Oral History"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Real Steel Oral History</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" width="2000" height="995"></div></div> </div> </div> <div class="longformHeader__text main-longform-header-text" data-path="/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"> <div class="longformHeader__breadcrumbShareWrapper"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://ew.com/"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://ew.com/movies/"><span class="breadcrumbs__title">Movies</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="none" aria-hidden="true"><path stroke="#489c72" d="M0 24L24 0"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">An oral history of <em>Real Steel</em>, the robot-boxing movie with a heart of gold</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> <div data-tracking-zone="share bar" class="component share-new square"> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-reply default-icon"><svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11"/></svg><span class="icon-text">Share</span></span> </button> </div> </div> <div class="editorialProgramTopper editorialProgramLongform" data-cms_id="cms/onecms_terms_ew_22462"> <div class="editorialProgramBanner bannerLogo"> <div class="editorialProgramBanner__logo" data-tracking-zone="editorial-program-logo"> <div class="component lazy-image lazy-image-udf no-crop align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2Fexclusive_96.png" data-special-crop="" data-alt="Exclusive" data-title="exclusive_96" data-shop-image="false" data-original-width="356" data-original-height="96" data-high-density="true" data-width="200" data-height="48" data-tracking-zone="editorial-program-logo" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2Fexclusive_96.png" alt="Exclusive" width="200" height="48"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="/tag/exclusive/"><span class="placeholderText visually-hidden">Exclusive</span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2024'%3E%3C/svg%3E" width="356" height="96"></div></div> </div> </div> </div> <div class="editorialProgramMobileDivider"></div> <h1 class="longformHeader__headline elementFont__display"> An oral history of <em>Real Steel</em>, the robot-boxing movie with a heart of gold </h1> <div class="longformHeader__sponsorLogo"> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div> <div class="longformHeader__dek"> For the film’s 10th anniversary, director Shawn Levy and stars Hugh Jackman, Evangeline Lilly, Anthony Mackie, and now-grown-up Dakota Goyo reunite to discuss how this rock ‘em sock ‘em family story has endured. </div> <div class="longformHeader__author clearfix"> <div class="author-text elementFont__details" data-tracking-zone="author"> <div class="author__avatar"> <div class="component lazy-image lazy-image-udf align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F04%2F09%2Fnick-romano-image.png" data-special-crop="" data-alt="Nick Romano" data-title="nick-romano image" data-shop-image="false" data-original-width="299" data-original-height="299" data-high-density="true" data-width="48" data-height="48" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2019%2F04%2F09%2Fnick-romano-image.png" alt="Nick Romano" width="48" height="48"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Nick Romano</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="299" height="299"></div></div> </div> <div class="author-text__block"> <span class="author-text__block"> By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined" href="https://ew.com/author/nick-romano/">Nick Romano</a> </span> </div> <div class="timestamp published-date author-text__block"> October 07, 2021 at 09:00 AM EDT </div> </div> </div> </div> </div> </div> </div> <div class="karma-lazy-seriesDetails"></div> <div class="longformContent" data-tracking-zone="content"> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>In 2020, at a time when people were stuck at home amid a global pandemic, endlessly scrolling through streaming platforms for a distraction, <a href="https://ew.com/creative-work/real-steel/"><em>Real Steel</em></a> came back to the zeitgeist in a significant way.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>The film originally opened in theaters in 2011 with <a href="https://ew.com/tag/hugh-jackman/">Hugh Jackman</a> starring as Charlie Kenton, a fallen prizefighter boxer now scraping by in a world where colossal robots have dominated his sport. Forced back together with his estranged son, Max (Dakota Goyo), Charlie teams up with Bailey (<a href="https://ew.com/tag/evangeline-lilly/">Evangeline Lilly</a>), the daughter of his former boxing coach, to build up a junker &apos;bot named Atom to re-enter the ring for a last shot at glory, while also building up their relationships. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><em>Real Steel</em> found its way on Netflix last year and, by September, broke into the streamer&apos;s Top 10 most popular pieces of entertainment in America. Bingers new and familiar were clearly gravitating towards this cult hit in a big way, and director <a href="https://ew.com/tag/shawn-levy/">Shawn Levy</a> was floored to see it.</p></div> </div> <div class="longformContent__container longformContent__container--ad"> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="longformContent__container longformContent__container--ad"> <div id="div-gpt-leaderboard-flex-2" data-tier="2" class="ad ad-container ad-wrapper type-101x1;970x90;970x66;970x250;728x90 desktop-ad tablet-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>&quot;It was strange and thrilling,&quot; he tells EW. &quot;I sent two texts. One was to Hugh, the other was to <a href="https://ew.com/tag/steven-spielberg/">[Steven] Spielberg</a>, who was one of the producers of the movie. I&apos;m like, &apos;Somehow we are trending on Netflix.&apos; I&apos;ve made movies that made more money, but I don&apos;t know that we&apos;ve made a movie that garnered more long-standing, consistent love.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p>With <em>Real Steel</em> celebrating its 10th anniversary this month &#x2014; when, funny enough, <a href="https://ew.com/movies/whats-leaving-netflix-october-2021/">it&apos;s now leaving Netflix</a> &#x2014; Levy reunited with Jackman, Lilly, Goyo (now all grown up), and their fellow costar <a href="https://ew.com/tag/anthony-mackie/">Anthony Mackie</a> to talk about bringing heart to a concept about fighting robots.</p></div> </div> <div class="longformContent__container longformContent__container--video"> <div class="component video margin-32-bottom" data-match-id="6275899441001"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="219646971" data-player="default" data-brand="ew" data-video-id="6275899441001" data-video-headline="Oral History: &#x27;Real Steel&#x27;" data-mobile-autoplay="false" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-disable-recs="false" data-is-lead="false" data-metadata="{
                  &quot;$id&quot;: &quot;brightcove/6275899441001&quot;,
                  &quot;$name&quot;: &quot;Oral History: &#x27;Real Steel&#x27;&quot;,
                  &quot;brightcove&quot;: {
                    &quot;has_digital_master&quot;: true,
                    &quot;images&quot;: {
                      &quot;poster&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 1280,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/1aaa0945-1417-4546-a2c2-eba08c597ceb/1280x720/match/image.jpg&quot;,
                            &quot;height&quot;: 720
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/1aaa0945-1417-4546-a2c2-eba08c597ceb/1280x720/match/image.jpg&quot;
                      },
                      &quot;thumbnail&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 160,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/8c6f8c61-2c6f-4900-9685-d4e64862d9cb/160x90/match/image.jpg&quot;,
                            &quot;height&quot;: 90
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/8c6f8c61-2c6f-4900-9685-d4e64862d9cb/160x90/match/image.jpg&quot;
                      }
                    },
                    &quot;sources&quot;: [
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/10s/master.m3u8?fastly_token&#x3D;NjE1ZjUwN2NfYjRkYzA4NDZjN2QzYzcyNDQ0ZTI0MWI3M2RlMmQyYWIyNGM2MzgzYjU2YjJkYzhhY2NhNjVhYzdiN2NmZDBiMQ%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;
                      },
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/10s/master.m3u8?fastly_token&#x3D;NjE1ZjUwN2NfYjRkYzA4NDZjN2QzYzcyNDQ0ZTI0MWI3M2RlMmQyYWIyNGM2MzgzYjU2YjJkYzhhY2NhNjVhYzdiN2NmZDBiMQ%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/6s/manifest.mpd?fastly_token&#x3D;NjE1ZjUwN2NfZjFiMDNjMDE3NDM5YjYyNzk0MjE0OWZiNDNlNzY5NTMyODRmYjk1YzEzNWVlNGZmODFmM2JjNmJjZWM2MjcxNA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/6s/manifest.mpd?fastly_token&#x3D;NjE1ZjUwN2NfZjFiMDNjMDE3NDM5YjYyNzk0MjE0OWZiNDNlNzY5NTMyODRmYjk1YzEzNWVlNGZmODFmM2JjNmJjZWM2MjcxNA%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 1755285,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 467296930,
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/68bfe423-19dc-461c-a119-7181eac01dea/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2125000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 1755285,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 467296930,
                        &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/219646971/790daf73-ad56-4a9f-89c6-54e621978cda/68bfe423-19dc-461c-a119-7181eac01dea/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-10-06T22:36:18.500Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2125000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      }
                    ],
                    &quot;custom_fields&quot;: {
                      &quot;syndicate&quot;: &quot;0&quot;,
                      &quot;franchise&quot;: &quot;Oral History&quot;,
                      &quot;audio_descriptions&quot;: &quot;yes&quot;
                    },
                    &quot;created_at&quot;: &quot;2021-10-06T21:00:58.503Z&quot;,
                    &quot;description&quot;: &quot;Hear from the stars and director of Real Steel about working with practical robots, why Evangeline credits Shawn Levy for continuing acting and the Spielbergian magic that resurged it into pop culture conciseness.&quot;,
                    &quot;playback_rights_id&quot;: &quot;primary&quot;,
                    &quot;created_by&quot;: {
                      &quot;type&quot;: &quot;user&quot;,
                      &quot;email&quot;: &quot;Ethan.Bellows@timeinc.com&quot;,
                      &quot;id&quot;: &quot;76075855391&quot;
                    },
                    &quot;tags&quot;: [
                      &quot;anthony mackie&quot;,
                      &quot;dakota goyo&quot;,
                      &quot;eworiginal&quot;,
                      &quot;hugh jackman&quot;,
                      &quot;oralhistory&quot;,
                      &quot;real steel&quot;,
                      &quot;shawn levy&quot;,
                      &quot;evangeline lilly&quot;,
                      &quot;movies&quot;,
                      &quot;norec&quot;,
                      &quot;oral history&quot;
                    ],
                    &quot;duration&quot;: 1755285,
                    &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                    &quot;account_id&quot;: &quot;219646971&quot;,
                    &quot;original_filename&quot;: &quot;OralHistory-RealSteel-.mp4&quot;,
                    &quot;updated_at&quot;: &quot;2021-10-07T13:05:26.497Z&quot;,
                    &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                    &quot;name&quot;: &quot;Oral History: &#x27;Real Steel&#x27;&quot;,
                    &quot;updated_by&quot;: {
                      &quot;type&quot;: &quot;user&quot;,
                      &quot;email&quot;: &quot;Nicholas.Romano@ew.com&quot;,
                      &quot;id&quot;: &quot;76076231932&quot;
                    },
                    &quot;id&quot;: &quot;6275899441001&quot;,
                    &quot;state&quot;: &quot;ACTIVE&quot;,
                    &quot;complete&quot;: true,
                    &quot;published_at&quot;: &quot;2021-10-07T13:05:26.429Z&quot;
                  },
                  &quot;account_id&quot;: &quot;219646971&quot;
                }"> </video> </div></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> An airport meet-cute </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>HUGH JACKMAN (CHARLIE)</strong>: I remember meeting Shawn in an airport lounge. What city was that? Do you remember?</p></div> </div> <div class="longformContent__container longformContent__container--nativeAd"> <div class="div-sm-inContent"></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>SHAWN LEVY (DIRECTOR):</strong> It was New York, and we were strangers. I believe we were both with our families. I could see he was a phone-charger short.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: I didn&apos;t have anything; my phone was about to run out. I asked Shawn [for a charger], and we never stopped talking and became friends. We hung out, and it was like, &quot;We&apos;ve got to find something to do together.&quot; Everyone had already said that to me because we were in the same worlds a lot: the Fox studio [for which Jackman shot <em>X-Men</em>], [Fox studio head Tom] Rothman, and all those people. I remember, finally, Shawn said, &quot;I&apos;ve got it. I&apos;ve got the thing for us.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Producers Don Murphy and Susan Montford and executive producers and Robert Zemeckis and Jack Rapke were developing a movie when DreamWorks bought a feature script by Dan Gilroy in the early-&apos;00s based on the 1956 short story </em>Steel<em> by Richard Matheson. <strong><em>This was one of several projects producers Spielberg and Stacey Snider took with them after DreamWorks broke off from Paramount in 2008.</em></strong></em></strong> <strong><em>John Gatins, who received a screenplay credit, had also developed a script treatment that was sent to Levy and Jackman once they came aboard by 2009.</em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: The script was good, but it was definitely about boxing robots. Where Hugh and I really had a meeting of the minds and, more critically, a meeting of the hearts was, &quot;Let&apos;s do a f---ing cool-as-hell boxing-robot action movie, but let&apos;s actually use that as a Trojan horse for a father-son movie.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: And we met here. Right, Shawn? Didn&apos;t we meet at my place [in New York]?</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Yeah. So, we met at Hugh&apos;s place. I was a decade younger; I was a decade less experienced. I&apos;d done the <em>Night at the Museum</em> movies, but that was all poppy family comedy. This movie is not that. Going to pitch Hugh the movie was one of those nerve-wracking trips. I would go back to that apartment many times after that initial meeting. I&apos;d come up with a new draft, we would read scenes together, and then I&apos;d ingest everything Hugh gave me [and] come back with a new draft. I probably did that seven, eight times. The other trip I remember also in New York was going to pitch Spielberg my take and why I was the director [he] should choose. The whole thing was all predicated on the last round of the last fight. It has to be Hugh Jackman shadowboxing and getting his redemption moment, not just for himself. More importantly, his kid needs to see it. I just got goosebumps talking about it.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: I think we got goosebumps there at my dining room table. Because I remember Shawn saying &quot;father and son,&quot; and in my head, I&apos;m like, &quot;I&apos;m so in.&quot; We both share that in common, and clearly so many people around the world, because they come up to me, particularly a lot of dads, and really dig it.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: We did have a conversation early on about the haircut. I remember I wanted Hugh to have a pretty buzzed short haircut because I hadn&apos;t seen Hugh with that look in a movie. That was our very early meeting. But the other was when we first met, I was like, &quot;Yeah, [Charlie] doesn&apos;t box anymore, so you can be a little out of shape. I want him to feel like an everyman.&quot; Maybe a month before we shot, I&apos;m like, &quot;Remember all that stuff I said about how you can be a little paunchy and flabby? I didn&apos;t mean any of that because we&apos;re still a movie after all.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Booting up the film </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Levy and Jackman saw approximately 100 child actors to cast the role of Max. About five kids were selected to do a screen test with Jackman, one of whom was Goyo, the then-10-year-old from Toronto. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Dakota, we found you from your first audition, and then I remember we brought you out from Toronto, right? Another fellow Canadian! I mostly hired you because I was lonely. Evangeline and I couldn&apos;t be the only Canadians on <em>Real Steel</em>.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>DAKOTA GOYO (MAX</strong>): It was a big thing. There were about four auditions, two on tape and then two in person, if I remember correctly. At 10 years old, you are not too nervous. Everything is taken care of for you. I went into the room [for] the final audition with Hugh and Shawn, and I just remember it worked like magic. I walked out of there probably the happiest a 10-year-old could possibly be.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: I remember the kids who almost got the part, some of whom are now famous. But Dakota was beautiful in a Spielberg-ian, Amblin [Entertainment] way. You can substitute Max Kenton and Atom for Elliot and E.T., a boy saved by the other. That is the formula of <em>Real Steel</em>. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: Dakota is a really, really great kid. He&apos;s not a kid anymore; he&apos;s the age of my son. I was always aware it&apos;s his first [big] movie. [Goyo previously appeared in 2007&apos;s <em>Resurrecting the Champ</em> and <em>Emotional Arithmetic</em> and played a young version of the titular hero in Marvel&apos;s <em>Thor</em>.] He&apos;s on a massive Hollywood set; there are thousands of extras. I just knew that this situation only works when everyone&apos;s relaxed, everyone&apos;s comfortable. And if you&apos;re 11, you&apos;ve got to have fun.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: You [Goyo] came to Detroit [where] we did our first rehearsal [with] me and Hugh in my office. We did the scene, and I noticed that Dakota would mouth every other line. I was like, &quot;Buddy, buddy, hold on. You don&apos;t need to say Hugh&apos;s lines. He&apos;ll take care of the words he says. You just have to say your words.&quot; </p></div> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_7.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_7.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_7.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_7.jpg" data-caption="Hugh Jackman and Evangeline Lilly in &#x27;Real Steel&#x27;" data-credit="Credit: Melissa Moseley/DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Hugh Jackman and Evangeline Lilly in 'Real Steel'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: Melissa Moseley/DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>By the time Levy approached Lilly to be in </em>Real Steel<em>, she was ready to leave acting. In 2018, the actress shared an experience with the </em><a href="https://itunes.apple.com/us/podcast/the-lost-boys/id1333193511?mt=2">Lost Boys</a><em> podcast about how she felt &quot;cornered into doing a scene partially naked&quot; on the ABC series. She also expressed her frustration over &quot;the diminishing amount of autonomy</em></strong>&quot;<strong><em> her character, Kate Austen</em>, had in the story. </strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>EVANGELINE LILLY (BAILEY)</strong>: When <em>Lost</em> was over, I was going to wash my hands of acting and move on with a quiet life. And Shawn was like, &quot;Okay, you can do that, you can retire. But first, there&apos;s just this little movie that I&apos;m doing with Hugh Jackman, and you have to be with us.&quot; It was you sitting there across from me in a chair, and you just were all heart. It was the first time I felt really like my ideas were being heard. I would come to a scene and say, &quot;Here&apos;s what I&apos;m thinking. I think this is how I want to play it.&quot; I was used to the grind of television where there isn&apos;t a lot of time for that, and Shawn always made time. That was one of the first times I&apos;d experienced what it meant to be a collaborator and not just someone who stands on their mark and reads their lines. I think you could credit him to a certain degree for the fact that I&apos;m still acting today.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: I feel like I should be sharing directing credit on <em>Ant-Man and the Wasp</em>. I feel like Peyton Reed should be sending me half of his residuals, right? [<em>Laughs</em>]</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LILLY</strong>: I remember very, very clearly wanting to not get caught up in the childlike wonder. I really wanted to show that this woman lives and breathes these robots. Like, somebody bringing a really cool but busted-up car into a mechanic&apos;s shop. Everybody else in the room might be going, &quot;Wow, look at that hot rod! That&apos;s so cool.&quot; The mechanic&apos;s going, &quot;How am I going to fix this? I know I can fix this.&quot; </p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Like on all the movies I&apos;ve directed, I was rewriting [<em>Real Steel</em>] a lot, all the way until we filmed. But mostly, it was about being loose enough on the day. There&apos;s a moment in Evangeline&apos;s first scene with Hugh where he&apos;s flirting with her, and she just slaps him in the middle of a take. This is what you pray for as a director, where you&apos;re like, &quot;I don&apos;t know what that was, I don&apos;t know where it came from, I&apos;m not even sure what it means,&quot; but it felt so arrestingly real in that moment that we were just like, &quot;Yeah, I want to follow that road.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Mackie, a longtime fan of Levy&apos;s work since the filmmaker&apos;s TV series </em>Jett Jackson<em>, was offered, over a phone call with Levy, the part of Finn, owner of the Crash Palace, a hotspot for underground robot fights. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>ANTHONY MACKIE (FINN)</strong>: He offered me the part with the idea of the part growing throughout the scope of the movie and hopefully the series &#x2014; because I was like, &quot;Man, we could do part 2. We could do part 10.&quot; I wanted it to be like the <em>Fast and the Furious</em> series. I was coming from another job, so I came in late. [The cast] already had their little start party, and people had made friends, and I was the new dude in the tight pants who was just trying to fit in. I like being the latter inductee into the crew because actors like Hugh really set a precedent for the camaraderie on set. It really opened the door for me to just relax and be myself. And being in Detroit, I knew so many people there and so many extras who were working on the movie. Even some of the crew I knew.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Robot costars </h3> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_1.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1116" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_1.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_1.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_1.jpg" data-caption="Atom and Zeus robots from &#x27;Real Steel&#x27;" data-credit="Credit: DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1116"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Atom and Zeus robots from 'Real Steel'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><em><b>Levy had multiple remote-controlled practically built robots to join the actors on set during filming, including for the &apos;bots named Atom, Noisy Boy, Ambush, and Zeus. The robots were made and </b></em><strong><em>puppeteered by the company Legacy, while the motion-capture and VFX work used to capture the more extensive robot movements were technology first utilized for James Cameron&apos;s </em>Avatar<em>. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Those were real, 9-foot-tall robots with puppeteers who move them with remote controls. It gave the actors, especially Dakota, the magic of looking into that machine&apos;s eyes. It&apos;s all over that movie. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>GOYO</strong>: That time when Atom was on the table, that was the first time I got to act with Atom. And when he sits up and starts moving his head with me, I was just a 10-year-old in awe. There was no other way to put it. It was just real. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: Wasn&apos;t that Steven again? Didn&apos;t he say what he learned on <em>Jurassic Park</em>?</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Yes, good memory! The feat of having the animatronic dinosaurs on the first <em>Jurassic</em> was a game-changer for two reasons: it helps the actors, but when you&apos;re a year later [in postproduction] and you&apos;re doing visual effects, you get to a point where you&apos;ve seen the movie 190 times. If you have a real robot, you can never bulls--- yourself into thinking it looks real because you see what real looks like. That was more good Steven advice. But it was not cheap. I remember upfront, Snyder and Steven told me what the budget had to be. I&apos;m not one of these directors who wants to play this cat-and-mouse game with the budget. Tell me what you can afford, I&apos;m going to find a way to tell the story for that much money. But there was one point where I really wanted to build this incredibly complex gaming console to operate Zeus from, whereas Charlie is just a guy in a corner with a Beats headset. It was going to cost an extra $1,000. They gave me a little extra money for that. I always recommend it to younger filmmakers &#x2014; and to my children. Yeah, it&apos;s hard to ask for things you want, but aren&apos;t you going to regret never having asked at all?</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>MACKIE</strong>: You saw the grandiose nature and how massive these things were. It&apos;s like watching a heavyweight fight, when heavyweights were heavyweights. When George Foreman came in the room, everybody knew who George Foreman was. He&apos;s a bear of a man. You look at these robots, and it&apos;s the exact same thing. When Hugh Jackman and I had this walking scene going into the arena, and he was asking me for a chance to fight, we were walking past all these robots. They had metal sparks flying. There were all these extras, and when they rolled the robot in, it changed the energy of the scene completely. </p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: That last fight, there was this new technology I&apos;d never experienced where Shawn had the ability, in his monitor, to see where the visual effect was going to be in relation to the actors. So we were getting real-time views, and you could see if we were off [the marks]. Whereas everything in the past for me [with] visual effects have been you get an approximation, you do your best, and then in the visual effects room, you&apos;re backed into what the actors have given you. I remember actually on <em>Van Helsing</em>, a couple times people said, &quot;There&apos;s going to be some kind of bird or bat or vampire coming at me. So, just duck occasionally.&quot; I thought, the poor visual effects [team] got to go around this bad acting. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: We made a bible. It was for every robot, what year it was designed, who designed it. This would probably be helpful if I ever succumbed to the endless requests for a sequel. We created an entire history of robot boxing, of the G1s, of the sparring &apos;bots, how they evolve. It&apos;s not even that we took it seriously. We thought it was really cool. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>MACKIE</strong>: It was like <em>Pokemon</em> cards almost, where you&apos;re reading about these different robots. It was ridiculous the idea of walking into the room and being like, &quot;Oh, well, that&apos;s Megabot. And he does this, that, and then that.&quot; All the robots were so very different because they were scrapped together. And there were so many different arenas that the robots fought in. So we really needed clear background, context of what we&apos;re talking about and where these robots have been in the massive aspect of this world to where when you get to the last fight it really becomes real. </p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Pour some Sugar on Ray </h3> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_2.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_2.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_2.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_2.jpg" data-caption="Sugar Ray Leonard advising Hugh Jackman on his boxing stance in &#x27;Real Steel&#x27;" data-credit="Credit: Mark Fellman/DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Sugar Ray Leonard advising Hugh Jackman on his boxing stance in 'Real Steel'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: Mark Fellman/DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Ray Charles Leonard, a.k.a. former professional boxer and Hall of Famer &quot;Sugar&quot; Ray Leonard, served as an advisor on </em>Real Steel<em>. He showed Jackman some moves and worked on the movements for the robot fights. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: I remember when Hugh came in for fight choreography, and we&apos;re there with Garrett [Warren], who was our stunt coordinator, and Sugar Ray Leonard, who was choreographing a lot of the fights. I actually have video somewhere. We&apos;re like, &quot;Come on, Ray! Show us something.&quot; </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: Yeah, that was a huge role. I asked him, &quot;Any of your kids box?&quot; And he goes, &quot;Dude, no champion came out of Beverly Hills.&quot; And I was like, &quot;Got it.&quot;</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>MACKIE</strong>: I remember one time he was talking about showmanship and the idea that the people around the ring don&apos;t matter. It&apos;s the people who were in the back seats in the stands. When you&apos;re a boxer and you knock somebody out and you throw your hands up, it&apos;s because you want everybody in the world to see. It was really fun to just be able to hang out with a living legend. I talked to him more about boxing and what his diet and workout plan was than I talked to him about the character. He said, &quot;You sleep the most, you work out the second most.&quot; </p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> A state a-fair </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>The production built the opening scene &#x2014; a robot match between the robot Ambush and a bull during a state fair &#x2014; outside of Detroit, Mich. Levy&apos;s daughters made cameos as young girls asking Charlie to show them Ambush. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: Shawn gave me a CD of the music that he imagined for the movie. With most movies, you don&apos;t always get the money for that. But that opening song, I was sitting in the truck, and it was so moving to me. Just sitting there. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: I learned certain key lessons about being a producer from the way Spielberg produced me. I had heard this Alexi Murdoch song &quot;All My Days&quot; for several months where we shot and I was like, &quot;This needs to be the opening of the movie.&quot; I gave it to Hugh. Years ago I read that Peter Weir would often play music on the set to give the actors the feeling. I had a speaker in that weird truck that Charlie Kenton drives all over the country, and I played the song. Hugh was there listening. Then after about 30 seconds, I said, &quot;Action.&quot; And he drives a truck. Steven Spielberg was directing <em>War Horse</em> in the U.K. He calls me on a weekend after one week, and he goes, &quot;So I was watching dailies.&quot; Let me pause and point out that Spielberg is directing his own movie, but he&apos;s watching every take of everything I shot. Spielberg goes, &quot;On take four, something is triggered in him emotionally, and you might be able to use Hugh Jackman waiting to start the scene and use that natural reaction to that song in the scene.&quot; And so it was Spielberg who didn&apos;t just watch dailies, and watch every take. He watched before I even called action, and he found this moment that is in the movie.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_4.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1122" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_4.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_4.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_4.jpg" data-caption="Hugh Jackman&#x27;s Charle Kenton walks out the robot Ambush for a carnival brawl against a bull" data-credit="Credit: DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1122"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Hugh Jackman's Charle Kenton walks out the robot Ambush for a carnival brawl against a bull</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: Let me reveal what I was thinking about. It&apos;s apropos of the theme of the movie. I was waiting there and I knew I had time [before filming]. A thought flashed through my head about my dad, just out of nowhere. The song brought that up. If you want to go back and watch the DVD, that&apos;s what&apos;s going on there.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: We built the San Leandro Fair, where the robot fights a bull, on the outside of Detroit in Michigan. Kevin Durand [who plays boxing promotor Ricky] was on day one, and he was so good.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: The last day we shot at that fun fair, there was a tornado. I had never experienced a tornado. &quot;Everyone off set!&quot; We had a Ferris wheel. &quot;Everyone out! Off the Ferris wheel!&quot; I was in my trailer, and everyone just bolted. Oscar&apos;s there; my son was 10 or 11. He was like, &quot;Dad, is that&#x2026;?&quot; I said, &quot;Everything&apos;s fine. Don&apos;t worry.&quot; In ran my stand-in, Taris [Tyler]. He is from Australia [and] never encountered a tornado. He ran into my trailer without seeing my son. &quot;Oh my God! There&apos;s going to be a tornado! It&apos;s going to be huge!&quot; And he sees us, he goes, &quot;Yeah, I mean, like in <em>Wizard of Oz</em>. There&apos;s a tornado in the <em>Wizard of Oz</em>, and everything&apos;s fine.&quot; Oscar&apos;s like, this is the worst acting I&apos;ve ever seen in my life.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> The robot boxing underworld </h3> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_6.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="960" data-focal-point-y="119"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_6.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_6.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_6.jpg" data-caption="Anthony Mackie and Hugh Jackman in &#x27;Real Steel&#x27;" data-credit="Credit: Melissa Moseley/DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Anthony Mackie and Hugh Jackman in 'Real Steel'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: Melissa Moseley/DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Filming continued around the Detroit area. For the underground boxing fight where Charlie and Max take Noisy Boy to meet Finn and fight against Midas, Levy shot in Highland Park.</em> When the fight begins, Mackie channeled his inner Don King. </strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: Midas&apos; human operator who has one eye is [played by] Garrett Warren, who was our stunt coordinator on that movie. That was a 100-year-old Model T. Ford plant. We built a rig in the middle and all those people were in the assembly line that was five stories high. Some of those scenes, like San Leandro, Crash Palace and the zoo [where Max and Charlie use Atom to fight Metro], we brought in 1,000-plus extras and they got into it. I would go into the middle of the ring, I would get a microphone, and I would [be] describing every punch, knowing that I was shooting the audience. That was the energy that we got from those extras in those real venues. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>MACKIE</strong>: Back in the day, I was a wrestling fan with the Junkyard Dog, Rick Flair, the British Bulldogs, and all those dudes. I feel like one of the most forgotten iconic people in the history of showmanship is Don King. I went and looked at some old Don King videos of when he would put together these fights, and the words he would use to make people excited about the fight that they were about to experience. We did it a bunch of different ways, and I remember specifically [Levy] telling me, &quot;Be as big and as ridiculous as you want. Really hype this crowd up, like you&apos;re selling them the best thing in the world.&quot; He always pushed me to go further and find little intricate, fun parts about the character and things that we could add on to where when you saw the dark side of the character. This guy [Finn] really is like the Suge Knight of underground boxing. There was a few things I tried to do that he said was too much. That was just Anthony coming out. You put me in a circle of 20 extras and give me a microphone, the jerk will come out. So, he had to tone that down a little bit.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> Up and Atom </h3> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_5.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_5.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_5.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_5.jpg" data-caption="Shawn Levy standing behind the robot Atom on the set of &#x27;Real Steal&#x27;" data-credit="Credit: DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Shawn Levy standing behind the robot Atom on the set of 'Real Steal'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>Keeping with the practical aesthetic as much as possible, the production created another set for the Metal Valley sequence, in which Charlie and Max first discover Atom when the boy slides down a muddy drop in the middle of the rain after Noisy Boy gets pummeled in a match.</em></strong> </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: We built that mountain, we built that sluice with just gallons and gallons of water and mud, and we hung Dakota off of that robot arm that was dangled off the edge. So when he looks back and he is dripping with mud, and he looks terrified and cold and shivering, it&apos;s because he was. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>GOYO</strong>: At some point, it felt like life or death. It&apos;s not like they just slung me off the edge. At 10 years old, I was scared. There was a lot of preparation. I would really enjoy going down that slide. At a certain point, it became fun for me. So, on the day when I was [drenched] with cold water and mud, that was probably the moment where I said, &quot;Okay, this isn&apos;t fun anymore. This is work.&quot; It was tough, it was cold out, but you know it was the job, and I think it was a great scene, and I don&apos;t think there was any other way we could have discovered Atom other than me nearly losing my life.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: It&apos;s the most Spielberg-ian moment. I didn&apos;t even try for it to be, but it&apos;s so Steven. It&apos;s also now very <em>Stranger Things</em>-ish, which is weird. I now realize that I just keep revisiting these magic childhood moments. Dakota, dripping wet, flashlight bouncing off the water, and his eyes lighting up when he sees the grill of Atom&apos;s face. It&apos;s like E.T. I bet that the job wasn&apos;t that fun at that point because it was 2 o&apos;clock in the morning and cold and wet and muddy, but it&apos;s all part of what adds up to that magic.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> A robot league of their own </h3> </div> <div class="longformContent__container longformContent__container--image default"> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_3.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Real Steel" data-title="REAL STEEL" data-shop-image="false" data-original-width="2000" data-original-height="1125" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_3.jpg" alt="Real Steel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Real Steel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Freal-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20211007%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel_3.jpg&amp;description&#x3D;An%20oral%20history%20of%20%3Cem%3EReal%20Steel%3C%2Fem%3E%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold" class="display-block allowPopup popup" aria-label="Pin this Real Steel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel_3.jpg" data-caption="Hugh Jackman and Dakota Goyo in &#x27;Real Steel&#x27;" data-credit="Credit: DreamWorks" data-alt="Real Steel" data-title="REAL STEEL" aria-label="Make image larger REAL STEEL" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1125"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top">Hugh Jackman and Dakota Goyo in 'Real Steel'</div> <div class="credit body-credit padding-8-top padding-8-bottom">| Credit: DreamWorks</div></div></div></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>For the finale Robot League match between Atom (dubbed the People&apos;s Champion) and reigning champ Zeus, production turned</em></strong><strong><em> the Cobo Arena in downtown Detroit into a massive stage with thousands of people. Goyo makes his grand entrance with Atom into the ring, as he did in earlier scenes, dancing a choreographed routine up to the ring as the crowd cheered. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: I was just showing my youngest daughter a clip that someone put on Twitter or whatever of me basically working the crowd into a frenzy because we needed bloodlust from the audience. I look back on it. Dakota had no self-consciousness. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>GOYO</strong>: I had no experience with dancing whatsoever before this, but we had a wonderful choreographer, Anne. She was like my best friend and we worked non-stop for multiple weeks on trying to get me to perform this choreography. As a 10-year-old, you&apos;re not thinking about what people are thinking of how good you are at dancing or what not. You&apos;re just having fun. So, honestly, there was no confidence issues whatsoever. It&apos;s just me going out there and dancing in front of hundreds of people and feeling great doing it.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: That&apos;s Anne Fletcher, who is a director in her own right. <em>The Proposal</em>, <em>Guilt Trip</em>, and other movies. She did that as a favor. She was a choreographer when she was first coming up. I do remember there&apos;s an energy and electricity in those arenas. You have Evangeline standing in the middle of 500 people; you have Anthony Mackie and Kevin Durand up in the stands, where the mean, tall Kevin is going to finally get his comeuppance; and you have Dakota dancing his way into the ring. When you have that many people screaming and into it, you rode that wave of energy in those places.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: I loved that final sequence. I used to be a high jumper at school, and I remember when I saw the film, I was like, &quot;I got some air there!&quot; I got some serious air on that final last punch, and I get it in slow-mo.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: No, you did get air. Also, I feel like I put pressure on Hugh to stay in shape because I put him in a lot of tight T-shirts. I feel like if I&apos;m going to give people Hugh Jackman boxing movie and he&apos;s never really going to take his shirt off, at least he&apos;s leaving going to be in tight t-shirts.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LILLY</strong>: I can&apos;t remember why, but I was gone, and then I was called back. In the meantime, I had gotten pregnant. I was three months pregnant when I came back to do that scene, and there were no other cast members. There was a spattering of, I think, 200 extras around me. I&apos;m in this enormous auditorium, and it&apos;s like echoing-ly empty. I had no Hugh to watch, no Dakota to watch. I had nothing to react to except Shawn on the God Mic going, &quot;And now, he&apos;s leaping across the stage and it&apos;s amazing!&quot; When I get excited, I&apos;m like jumping onto the guy beside me, and I&apos;m doing all this stuff, but it&apos;s just me. There&apos;s nothing else going on, and I felt a little bit like a lunatic. That was just for my reaction shot because we did do the shot where I run up and jump into Hugh&apos;s arms, and when I left and I put my arms in the air, I could feel my newly-tight pregnant belly just kind of rip. I was like, &quot;Oh, you can&apos;t do that when you&apos;re pregnant.&quot; But then, watching the movie became a double treat because I didn&apos;t know what to expect. I didn&apos;t know how it would all work. Even in the bar scene [earlier in the film], when I&apos;m watching the fight on the TV and I&apos;m getting excited, there was nothing to watch again. So, for me, watching the film and seeing it all cut together, I got so swept up in it. It was like I wasn&apos;t a part of that movie, I was a part of another movie, and I just got to watch it and be completely mesmerized by Hugh and Dakota. That final scene, to this day, will choke me up every time I watch it. </p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: You rewatch <em>Real Steel</em>, the secret weapon in that final fight of Zeus versus Atom, are the cutaways to Evangeline. She gets so emotional and so intense in the way she cheers. She is the grace note in the evolution of that fight. When Charlie Kenton switches Atom to shadow mode in the last round against Zeus, and Dakota&apos;s watching Hugh return to this redemptive greatness, this one tear just starts coming down Dakota&apos;s cheek. I&apos;ll never forget this moment. I could barely say &quot;cut&quot; because my throat was so tight with my own emotion. I&apos;ve really never done this, where I managed to get out &quot;cut&quot; and I just went to Dakota and I held him. I was so grateful for this perfect moment &#x2014; and exactly the moment that I imagined when I pitched that idea for the last scene to Spielberg, which is how I got this job. It was just as I dreamt it. </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>GOYO</strong>: What a great metaphor! </p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: The only ending I cared about was shadowboxing in the last round, and the kid seeing the father be beautiful at something. It&apos;s a line I wrote for Evangeline. &quot;He was something. He was beautiful.&quot; For me, it was never about Atom winning. We came up with this idea of the people&apos;s champion. Atom always lost, but we needed to give the audience and the characters some kind of victory. So this idea that Zeus wins but that place doesn&apos;t give a crap about Zeus or Tak Mashido [the engineer behind League champion Zeus]. They only care about Max and Charlie and Atom. I think that we did that as a pick-up or a small re-shoot after the fact, just so that in the midst of losing, there was a very clear feeling of victory.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LILLY</strong>: It&apos;s funny what you said about that beautiful scene. That was the audition scene for me, and they say audition scenes are cursed. I believe that to be true. I remember doing that scene in the audition, and similar to Dakota&apos;s experience, I felt like something just happened in the room and I felt it in every pore of my body. I knew when I did it, the thing that&apos;s supposed to happen happened. And then I could never do it on the day, when we shot it for the movie, I felt disappointed at every single take because none of them lived up to what I felt in the audition.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>GOYO</strong>: I think it&apos;s got the same beauty as the very first <em>Rocky</em>. The journey is always going to be a hard fight, and you are not always going to win. Some kids, it&apos;s all about succeeding, but you can succeed with a loss, as long as you enjoyed the journey. The lessons that you get from it will help you in the future.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LILLY</strong>: I love that he doesn&apos;t win. I&apos;m now a mother of two boys, and I think that there is so much value in, instead of sheltering our children from loss, teaching them how to deal with it. I love that in this film, you don&apos;t get a bow tied around every single piece of conflict, that there is disappointment and it doesn&apos;t end perfectly, and yet it&apos;s a perfect ending. If you have love around you, that&apos;s all you really need for a perfect ending. That can overcome any loss or any sense of not living up or any sense of not being good enough or big enough or strong enough or rich enough. I think that message might be needed more and more as we move deeper into a social media-driven childhood where how many people approve of you has become paramount to a child&apos;s self-esteem.</p></div> </div> <div class="longformContent__container longformContent__container--subheading"> <h3> The Real Steel cinematic universe? </h3> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong><em>How far did a </em>Real Steel<em> sequel get? Not very. </em></strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>JACKMAN</strong>: The sequel never happened because I don&apos;t believe in them. I&apos;ve never done a sequel, it&apos;s just not, I just don&apos;t believe it should be part of an actor&apos;s career at all. [<em>Laughs</em>]</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>LEVY</strong>: We had some ideas right as we were finishing the movie, but none of them felt fully formed and special enough. Are we sure we can top it? We never got to that draft. Then also, just being honest, the movie made like $300 million. But in retrospect, I think we would both agree that it was marketed as like <em>Transformers</em> Light, but it was never <em>Transformers</em>. It was always a father-son movie, and if it had been released, frankly, I don&apos;t have hard feelings about this, but I think it&apos;s a fact, you&apos;re never going to out-robot <em>Transformers</em>. Yet if you go back, so many of our posters are like, &quot;Argh,&quot; angry fighting robots. That was never the spirit of it. So we did well, but not well enough. It wasn&apos;t like we had $500 million and a sequel was a no-brainer. So, the economics were on the bubble; we didn&apos;t have the perfect script idea. It&apos;s still something we flirt with because whatever enduring love fans have for <em>Real Steel</em>, Hugh Jackman and I share.</p></div> </div> <div class="longformContent__container longformContent__container--pageBreak"> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>MACKIE</strong>: I&apos;ve always advocated for a sequel. If they can do a sequel of other movies with robots boxing, they can definitely do a sequel to this movie just simply because the first one worked so much. If nothing else, even if you lose money on a movie, you&apos;ll make a billion dollars on the toys. So just do the movie just so you can sell the toys. It&apos;s a great business opportunity. I&apos;m sure Dakota is 20-something years old. Him being a kid and showing the relationship with his dad is kind of out the window. But it&apos;s funny, I think the possibilities are endless. I always thought about the idea of going to the underground world and seeing what the reality is. The underground boxing circuit is so different than that last fight with all the glitz and the glam and the polish. I feel like you can do a <em>Mad Max</em> meets <em>Real Steel</em>, and I could be Tina Turner. It would be hilarious to show him coming back as a grown adult now and he&apos;s a successful businessman and he doesn&apos;t have time for robot boxing. That&apos;s for kids. And he falls back in love with robot boxing and realizes that life is happier when you&apos;re not stressed with work. I think that would be a great storyline.</p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><em>Quotes have been condensed and edited for clarity. </em></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><p><strong>Related content:</strong></p></div> </div> <div class="longformContent__container longformContent__container--paragraph"> <div class="paragraph"><ul><li><a href="https://ew.com/gallery/real-steel-meet-robots/"><em>Real Steel</em>: Meet the Robots</a></li><li><a href="https://ew.com/article/2011/09/21/real-steel-robot-movies/"><em>Real Steel</em> and the best robot movies</a></li><li><a href="https://ew.com/movies/ryan-reynolds-thanks-chris-evans-hugh-jackman-free-guy-cameos/">Ryan Reynolds thanks Chris Evans, Hugh Jackman, and more stars for <em>Free Guy</em> cameos</a></li></ul></div> </div> <div class="editorialProgramMiniRecirc longformContent__container" data-cms_id=""> <div class="editorialProgramTopper"> ` <div class="editorialProgramBanner bannerLogo"> <div class="editorialProgramBanner__logo" data-tracking-zone="editorial-program-logo"> <div class="component lazy-image lazy-image-udf no-crop align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2Fexclusive_96.png" data-special-crop="" data-alt="Exclusive" data-title="exclusive_96" data-shop-image="false" data-original-width="356" data-original-height="96" data-high-density="true" data-width="200" data-height="48" data-tracking-zone="editorial-program-logo" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F03%2Fexclusive_96.png" alt="Exclusive" width="200" height="48"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="/tag/exclusive/"><span class="placeholderText visually-hidden">Exclusive</span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2024'%3E%3C/svg%3E" width="356" height="96"></div></div> </div> <div class="editorialProgramBanner__seriesButton" data-tracking-zone="view series"> <a class="component button elementButton__standard elementButton__outlined" href="/tag/exclusive/">View All</a> </div> </div> </div> <ul id="filtered_recirc" class="editorialProgramMiniRecirc__list" data-tracking-zone="bottom-recirc"> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg" data-special-crop="rect&#x3D;546,0,1201,655" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="995" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="1280" data-focal-point-y="29"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FReal-Steel-2.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="995"></div></div> <a href="https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> An oral history of <em>Real Steel</em>, the robot-boxing movie with a heart of gold </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F28%2Fall-her-little-secrets.jpg" data-special-crop="" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="940" data-focal-point-y="53"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F09%2F28%2Fall-her-little-secrets.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://ew.com/books/wanda-m-morris-all-her-little-secrets-read-chapter-2/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div> <a href="https://ew.com/books/wanda-m-morris-all-her-little-secrets-read-chapter-2/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> Read chapter 2 of Wanda M. Morris' <em>All Her Little Secrets</em> in this exclusive excerpt </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F01%2FKristen-Stewart.jpg" data-special-crop="rect&#x3D;296,0,1409,1113" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="1113" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="860" data-focal-point-y="367"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F01%2FKristen-Stewart.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://ew.com/movies/kristen-stewart-spencer-bold-school/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1113"></div></div> <a href="https://ew.com/movies/kristen-stewart-spencer-bold-school/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> Kristen Stewart on the joys of getting older and learning to find and use her voice </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FSATW_20210420_Unit_05649r2.jpg" data-special-crop="rect&#x3D;407,1,1576,1169" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="980" data-focal-point-y="106"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2021%2F10%2F05%2FSATW_20210420_Unit_05649r2.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://ew.com/movies/netflix-christmas-movie-single-all-the-way-first-look/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div> <a href="https://ew.com/movies/netflix-christmas-movie-single-all-the-way-first-look/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> See first-look photos of Netflix's first gay Christmas movie <em>Single All the Way</em> </span> </a> </li> </ul> </div> <span id="recommendations_api_parameters" style="display:none" data-paginated-parameters="%22pageSize%3D4%26docTypeFilter%3Dcontent-type-article%252Ccontent-type-gallery%26orderBy%3DPublishedDate%26sourceFilter%3Dew%26facets%255Bor%255D%255Bcategory%255D%3Dcms%252Fonecms_terms_ew_22462%22"> </span> </div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations/" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22ew%22%2C%22id%22%3A%2229337262%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22longform%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_ew_38741%22%2C%22category%22%3A%22Movies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_ew_29337262%22%7D" data-variant="longform" data-content-graph-id="cms/onecms_posts_ew_29337262"> </div> </div> <div class="component auto-advance" data-auto="cms/onecms_posts_ew_29279705,cms/onecms_posts_ew_29305724,cms/onecms_posts_ew_29264310" data-type="longform" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_ew_29337262%22%2C%22sourceFilter%22%3A%22ew%22%2C%22docTypeFilter%22%3A%22content-type-longform%2Ccontent-type-article%22%2C%22variantFilter%22%3A%22longform%2Cpet%2Ccommerce%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main> <div class="partial modal share-icons static" aria-hidden="true" id="dialog-45e18558-157f-4478-a4d2-edc8b98721f5" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle">Share & More</h2> <div class="content modalContent"> <div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20211007&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2021%252F10%252F05%252FReal-Steel-2.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="An oral history of &lt;em&gt;Real Steel&lt;/em&gt;, the robot-boxing movie with a heart of gold"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20211007" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="An oral history of &lt;em&gt;Real Steel&lt;/em&gt;, the robot-boxing movie with a heart of gold"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">Facebook</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;An%20oral%20history%20of%20%22Real%20Steel%22%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold%20https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="An oral history of &lt;em&gt;Real Steel&lt;/em&gt;, the robot-boxing movie with a heart of gold"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;An%20oral%20history%20of%20%22Real%20Steel%22%2C%20the%20robot-boxing%20movie%20with%20a%20heart%20of%20gold%20&amp;body&#x3D;https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-longform%26utm_content&#x3D;20211007" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="An oral history of &lt;em&gt;Real Steel&lt;/em&gt;, the robot-boxing movie with a heart of gold"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://ew.com/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-longform&amp;utm_content&#x3D;20211007" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text">Send Text Message</span></a></span> </div> </div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">EW.com</span> <span class="svg-logo" aria-hidden="true"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazine.store/entertainment-weekly/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://ew.com/sitemap/" class="footer-link elementFont__details" data-tracking-label="sitemap">Sitemap</a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/entertainmentweekly/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/EW/" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/ewmagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/entertainmentweekly/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/ew/" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=226&regSource=18012" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-a91d12d3-375c-4bc4-bab6-a2adaa2f4b12" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; Copyright 2021 Meredith Corporation. Entertainment Weekly is a registered trademark of Meredith Corporation All Rights Reserved. Entertainment Weekly may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/ew/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://ew.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="nick romano" data-content_cms_sub_category="" data-content_cms_id="29337262" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/6/2021/10/05/real-steel-2.jpg" data-content_modified_date="2021/10/07" data-content_published_date="2021/10/07" data-content_shown_on_platform="own" data-content_type="longform article" data-path="/movies/real-steel-oral-history-hugh-jackman-evangeline-lilly-anthony-mackie/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="cad9d4f6-68c1-470d-85b0-6b00aad5861e" data-karma_type="longform" data-video_id="6275899441001" data-video_version="v4" data-content_headline="an oral history of real steel, the robot-boxing movie with a heart of gold" data-title="an oral history of real steel, the robot-boxing movie with a heart of gold" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_ew_29337262" data-internalcampaign="" data-emaillaunchid="" data-content_channel="movies" data-content_cms_category="movies" data-content_cms_tags="anthony mackie|evangeline lilly|exclusive|hugh jackman|oral history|shawn levy|steven spielberg" data-content_taxonomy="21890,12452,18306,20343,19486" data-time_inc_brand="ew.com" data-time_inc_application="front end" data-editorial_program="exclusive" data-content_sub_type="video" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories="" data-adtaxonomy=""></div> </div> <div id="site-components" data-brand-sync="homepageHeader,loadMoreButton,creative-work-top-card,poll-page-header" data-brand-async="homepageNewsletter,channelLoadMore" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-90d9dc19-6310-4934-87fb-c7c3b0caaa9a" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">An oral history of <em>Real Steel</em>, the robot-boxing movie with a heart of gold</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 