<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="EN">
  <head>
    <title>Pedro Pascal on his Wonder Woman 1984 villain, Maxwell Lord | EW.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta name="keywords" content="HBO Max,Pedro Pascal,Warner Bros.">
        <meta name="news_keywords" content="HBO Max,Pedro Pascal,Warner Bros.">
    <meta name="description" content="Pedro Pascal spoke to EW about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Maxwell Lord worthy of the screen.">
      <link rel="canonical" href="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/">
    <link rel="amphtml" href="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/?amp=true">
      <meta property="og:title" content="Pedro Pascal on how his &#x27;Wonder Woman 1984&#x27; villain embodies that era – and 2020, too">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="EW.com">
      <meta property="og:url" content="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/">
      <meta property="og:description" content="Pedro Pascal spoke to EW about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Maxwell Lord worthy of the screen. ">
      <meta name="pinterest:url" content="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/">
      <meta name="twitter:title" content="Pedro Pascal on how his &#x27;Wonder Woman 1984&#x27; villain embodies that era – and 2020, too">
      <meta name="twitter:description" content="Pedro Pascal spoke to EW about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Maxwell Lord worthy of the screen.">
      <meta name="pinterest:description" content="Pedro Pascal spoke to EW about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Maxwell Lord worthy of the screen.">
    <meta name="twitter:site" content="@ew">
      <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg">
      <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1058%2C506%5D&w=1998&h=1046&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg">
      <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1058%2C506%5D&w=1998&h=1046&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg">
        <meta property="og:image:width" content="1998">
        <meta property="og:image:height" content="1046">
    <meta name="robots" content="max-image-preview:large">
    <meta property="fb:app_id" content="2485718348341688">
    <meta property="fb:pages" content="52150999700">
      <!-- For FB News Service; If the page content-type is set in brandfile -->
      <meta property="article:opinion" content="false">
      <script type="application/ld+json">
        [
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://ew.com/",
              "name": "Home",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://ew.com/movies/",
              "name": "Movies",
              "image": null
            }
          }
        ]
      },
      {
        "@context": "http://schema.org",
        "@type": "VideoObject",
        "name": "Around the Table with the Cast of 'Wonder Woman'",
        "description": "Watch director Patty Jenkins and castmates Gal Gadot, Chris Pine, Pedro Pascal, and Kristen Wiig giggle and love each other for 12 minutes.",
        "uploadDate": "2020-02-11T13:58:27.919Z",
        "duration": "PT12M25.002S",
        "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=http%3A%2F%2FtimeInc.brightcove.com.edgesuite.net%2Frtmp_uds%2F219646971%2F202002%2F2590%2F219646971_6131394187001_6131392886001-th.jpg%3FpubId%3D219646971%26videoId%3D6131392886001",
        "publisher": {
          "@type": "Organization",
          "name": "EW.com",
          "url": "https://ew.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://ew.com/img/logo.png",
            "width": 209,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/entertainmentweekly/",
            "https://twitter.com/EW/",
            "https://www.pinterest.com/ewmagazine/",
            "https://www.instagram.com/entertainmentweekly/",
            "https://www.youtube.com/user/ew/",
            "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
          ]
        },
        "embedUrl": "https://players.brightcove.net/219646971/default_default/index.html?videoId=6131392886001"
      },
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Pedro Pascal on how his <em>Wonder Woman 1984</em> villain embodies that era – and 2020, too",
        "image": [
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg",
            "width": 1998,
            "height": 1333
          }
        ],
        "author": [
          {
            "@type": "Person",
            "name": "Leah Greenblatt"
          }
        ],
        "publisher": {
          "@type": "Organization",
          "name": "EW.com",
          "url": "https://ew.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://ew.com/img/logo.png",
            "width": 209,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/entertainmentweekly/",
            "https://twitter.com/EW/",
            "https://www.pinterest.com/ewmagazine/",
            "https://www.instagram.com/entertainmentweekly/",
            "https://www.youtube.com/user/ew/",
            "https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
          ]
        },
        "datePublished": "2020-12-23T19:30:10.000Z",
        "dateModified": "2020-12-23T19:30:10.000Z",
        "description": "Pedro Pascal spoke to EW about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Maxwell Lord worthy of the screen.",
        "mainEntityOfPage": "https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/"
      }
    ]
      </script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '6a8c29a6-a4f7-4e30-b10e-b91e52b259ae');
          document.head.appendChild(ots);
        })();
      </script>
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
        var mdp = mdp || {};
    
        mdp.locinfo = (function () {
          const ckName = 'mdp.privacy.loc';
          let locCode = 0;
    
          const init = function () {
            const oTGeoSvc = 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/meredithOneTrustGeoloc';
            const re = new RegExp('(?:(?:^|.*;\\s*)' + ckName.replace(/\./g, '\\.') + '\\s*\\=\\s*([^;]*).*$)|^.*$');
            const ckVal = document.cookie.replace(re, '$1');
            if (ckVal.length) {
              locCode = Number(ckVal);
              if (locCode === 0) {
                hideCcpaLink();
              }
            } else {
              const jsonp = document.createElement('script');
              jsonp.setAttribute('src', oTGeoSvc);
              document.head.appendChild(jsonp);
            }
          }
    
          const jsonpHandler = function (res) {
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            const country = res.country;
            if (euNtns.indexOf(country) !== -1) {
              locCode = 1;
            } else if (country === 'US') {
              locCode = 2;
            }
    
            document.cookie = ckName + '=' + locCode;
            document.cookie = ckName + '=' + locCode + '; max-age=604800';
            document.cookie = ckName + '=' + locCode + '; max-age=604800; secure';
    
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
    
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
    
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
    
          const checkIfInUS = function () {
            return locCode === 2;
          };
    
          return {
            init: init,
            jsonpHandler: jsonpHandler,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
    
        mdp.locinfo.init();
    
        // OneTrust geo service JSONP callback. Must be in global scope.
        function meredithOneTrustGeoloc(res) {
          mdp.locinfo.jsonpHandler(res);
        };
      </script>
      <script type="text/javascript">
        function OptanonWrapper() { }
      </script>
      <!-- OneTrust Cookies Consent Notice end -->
    
    <script id="universal-data-layer">
      (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key) {
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
            
            return null;
          };
          this.set = function (key, value) {
            this._data[key] = value;
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 0,
      "author": [],
      "channel": "Movies",
      "category": "Movies",
      "cms_id": "29182244",
      "sub_category": "",
      "primary_image": "",
      "headline": "Pedro Pascal on how his <em>Wonder Woman 1984</em> villain embodies that era – and 2020, too",
      "post_or_index": "post",
      "title": "pedro pascal on how his <em>wonder woman 1984</em> villain embodies that era – and 2020, too",
      "last_updated_date": 1608751810,
      "nlp_sentiment_label": "neutral",
      "nlp_sentiment_score": 0,
      "nlp_sentiment_magnitude": 35.6,
      "nlp_entities": "Pedro Pascal",
      "nlp_payload": "",
      "nlp_categories": "/Arts & Entertainment/Movies",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2020-12-23T19:30:10Z",
      "shown_on_platform": "own",
      "syndicated": "all",
      "taxonomy_id": [
        "23862",
        "20825"
      ],
      "uuid": "c2c8866e-b438-42b7-9a78-7b65ecf4857a",
      "content_graph_id": "cms/onecms_posts_ew_29182244",
      "brand": "ew",
      "path": "/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/",
      "url": "https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/",
      "content_type": "article",
      "created_date": "2020-12-23T02:48:55Z"
    });
      })(window)
    </script>
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script>
      window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      }
    </script>
    
    <script id="karma-loader">
    
    function loadKarma(){
      var w = window;
      var d = window.document;
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "Movies",
          sch: "",
          ctype: "article",
          tags: [
      "hbomax",
      "pedropascal",
      "warnerbros"
    ],
          id: "c2c8866e-b438-42b7-9a78-7b65ecf4857a",
          etype: "video",
          parent: "movies",
          type: "video_article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)  ;var a=d.createElement("script");a.src="https://meredith-com.videoplayerhub.com/galleryloader.js",a.onload=function(){bt=d.createElement('script'),bt.src="https://karma.mdpcdn.com/files/blockthrough/bt.js",d.head.appendChild(bt)},d.head.appendChild(a)  }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);
    };
    
      loadKarma();
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Roboto:400,400i,700,700i", "Roboto+Slab:400,700", "Playfair+Display"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');
      }}();
    </script>
    
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    
      <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63768;
        _sf_async_config.domain = 'ew.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
      <script id="auth0config"
        data-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD"
        data-domain="accounts.ew.com"
        data-social-client-id="qjQLauJknhkJ2RoKi9tBzO65epKPjZFD"
        data-social-domain="accounts.ew.com"
        data-regsource="18006"
        data-nonce="randomStrings"
        data-state="qwerty"
        data-brand-domain="https://ew.com"
      ></script>
    
    
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article node-article mdex-test karma-site-container no-js" data-content-graph-id="cms/onecms_posts_ew_29182244" data-uuid="c2c8866e-b438-42b7-9a78-7b65ecf4857a" data-current-env="production" data-add-slash="true" data-caas-sitename="ew" data-element-login-registration="true"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url="https://search.meredith.services/v2/search"
      data-dynamic-nav-id="cms/onecms_posts_ew_explore"
      data-content-router-site="ew.com"
      data-content-type="article"
  >
        
          <header class="component navigation-test">
        
        <a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore EW.com">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                              <span class="svg-label" aria-label="EW.com Homepage">EW.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                              <span class="svg-label" aria-label="EW.com Homepage">EW.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-1">
                            <a
                              
                                aria-controls="submenu-1"
                                href="https://ew.com/tv/"
                              >TV
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/tv/tv-reviews/"
                                       
                                       data-tracking-label="tv > tv reviews">
                                      TV Reviews
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/tv/tv-reunions/"
                                       
                                       data-tracking-label="tv > tv reunions">
                                      TV Reunions
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/tv/recaps/"
                                       
                                       data-tracking-label="tv > tv recaps">
                                      TV Recaps
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/tag/fall-tv/"
                                       
                                       data-tracking-label="tv > fall tv">
                                      Fall TV
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/animated/"
                                       
                                       data-tracking-label="tv > animated">
                                      Animated
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/comedy/"
                                       
                                       data-tracking-label="tv > comedy">
                                      Comedy
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/crime/"
                                       
                                       data-tracking-label="tv > crime">
                                      Crime
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/drama/"
                                       
                                       data-tracking-label="tv > drama">
                                      Drama
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/mystery/"
                                       
                                       data-tracking-label="tv > mystery">
                                      Mystery
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/reality/"
                                       
                                       data-tracking-label="tv > reality">
                                      Reality
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/sci-fi/"
                                       
                                       data-tracking-label="tv > sci-fi">
                                      Sci-fi
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/genre/thriller/"
                                       
                                       data-tracking-label="tv > thriller">
                                      Thriller
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="https://ew.com/movies/"
                              >Movies
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/movies/movie-reviews/"
                                       
                                       data-tracking-label="movies > movie reviews">
                                      Movie Reviews
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/movies/trailers/"
                                       
                                       data-tracking-label="movies > trailers">
                                      Trailers
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/movies/film-festivals/"
                                       
                                       data-tracking-label="movies > film festivals">
                                      Film Festivals
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/movies/movie-reunions/"
                                       
                                       data-tracking-label="movies > movie reunions">
                                      Movie Reunions
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="https://ew.com/music/"
                              >Music
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/music/music-reviews/"
                                       
                                       data-tracking-label="music > music reviews">
                                      Music Reviews
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/music/concerts/"
                                       
                                       data-tracking-label="music > concerts">
                                      Concerts
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/music/music-festivals/"
                                       
                                       data-tracking-label="music > music festivals">
                                      Music Festivals
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-4">
                            <a
                              
                                aria-controls="submenu-4"
                                href="https://ew.com/books/"
                              >Books
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/books/book-reviews/"
                                       
                                       data-tracking-label="books > book reviews">
                                      Book Reviews
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/books/author-interviews/"
                                       
                                       data-tracking-label="books > author interviews">
                                      Author Interviews
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="https://ew.com/theater/"
                              >Theater
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/theater/theater-reviews/"
                                       
                                       data-tracking-label="theater > theater reviews">
                                      Theater Reviews
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-6">
                            <a
                              
                                href="https://ew.com/podcasts/"
                              >Podcasts
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-7">
                            <a
                              
                                href="https://ew.com/gaming/"
                              >Gaming
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-8">
                            <a
                              
                                aria-controls="submenu-8"
                                href="https://ew.com/events/"
                              >Events
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/events/comic-con/"
                                       
                                       data-tracking-label="events > comic-con">
                                      Comic-Con
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-9">
                            <a
                              
                                href="https://ew.com/celebrity/"
                              >Celebrity
                            </a>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-10">
                            <a
                              
                                aria-controls="submenu-10"
                                href="https://ew.com/awards/"
                              >Awards
                            </a>
                              <ul class="primary-nav-submenu-children">
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/oscars/"
                                       
                                       data-tracking-label="awards > oscars">
                                      Oscars
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/emmys/"
                                       
                                       data-tracking-label="awards > emmys">
                                      Emmys
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/golden-globes/"
                                       
                                       data-tracking-label="awards > golden globes">
                                      Golden Globes
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/sag-awards/"
                                       
                                       data-tracking-label="awards > sag awards">
                                      SAG Awards
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/grammys/"
                                       
                                       data-tracking-label="awards > grammys">
                                      Grammys
                                      
                                    </a>
                                  </li>
                                  <li class="menu-item-main heading-menu submenu-multi-level">
                                    <a class="submenu-link child-link"  href="https://ew.com/awards/tony-awards/"
                                       
                                       data-tracking-label="awards > tony awards">
                                      Tony Awards
                                      
                                    </a>
                                  </li>
                              </ul>
                            </li>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-11">
                            <a
                              
                                href="https://ew.com/streaming/"
                              >Streaming
                            </a>
                            </li>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                        <div class="buttons">
                          <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                          <div class="component site-search search-container">
                            <form class="" action="        /search/"
                                  method="GET"
                                  data-tracking-zone="search-form">
                                <label class="hidden-label" for="search-a">
                                  Search
                                </label>
                                <input id="search-a"
                                      name="q"
                                      type="text"
                                      class="search-field"
                                      value=""
                                      placeholder="Search EW.com"
                                      aria-label="Search">
                            </form>
                              <button
                                class="icon close close-search"
                                aria-label="Close search box"
                                data-action="nav-close-search">
                                <span
                                  class="icon icon-close utility-icon color-navigation "
                                >
                                
                                  <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                                
                                
                                </span>
                              </button>
                          </div>
                        </div>
                      
                        <section class="container secondary-links secondary-menu">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <div class="secondary-text-links">
                      
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                   data-action="secondary-nav-pos-1"
                                   
                              >
                                  <button
                              class="menu-link expand-trigger"
                                      data-tracking-label="your profile"
                                      
                                      aria-expanded="false"
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Your Profile</span>            <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                  </button>
                                  <div class="submenu-children-wrapper">
                                    <div class="sub-menu-header">
                                      <button aria-label="Close" class="icon back-button mobile-only">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel mobile-only">Your Profile</span>
                                    </div>
                                    <div class="dropdown-links-list">
                      
                      
                      <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                              <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"   data-tracking-label="your profile > join now">
                                                  Join Now</a>
                                              </li>
                                              <li class="menu-item heading-menu logged-in">
                                                <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/"   data-tracking-label="your profile > email preferences">
                                                  Email Preferences</a>
                                              </li>
                                              <li class="menu-item heading-menu logged-out">
                                                <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226&amp;regSource&#x3D;18018"   data-tracking-label="your profile > newsletter">
                                                  Newsletter</a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                                  Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank"  data-tracking-label="your profile > give a gift subscription">
                                                  Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                              </li>
                                              <li class="menu-item heading-menu">
                                                <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank"  data-tracking-label="your profile > order past issues">
                                                  Order Past Issues<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                              </li>
                                              <li class="menu-item heading-menu logged-in">
                                                <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"   data-tracking-label="your profile > logout">
                                                  Logout</a>
                                              </li>
                                          </ul>
                                    </div>
                                  </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                   data-action="secondary-nav-pos-2"
                                   
                              >
                                  <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"
                              class="menu-link"
                                      data-tracking-label="login"
                                      
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Login</span>            </a>
                              </div>
                          </div>
                        </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr1w1211"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-43c41124-2c7e-40c7-84c4-6128afe27d8f"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
                data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore EW.com</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                  <span class="svg-label" aria-label="EW.com Homepage">EW.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                  <span class="svg-label" aria-label="EW.com Homepage">EW.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://ew.com/movies/funniest-mockumentaries/" data-tracking-label="Explore &gt; 10 funny mockumentaries to remind us about the absurdity of life" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                     cache-only
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F12%2Fmockumentaries.jpg"
                                                  data-special-crop="rect&#x3D;0,0,1327,1327"
                                                  alt="10 funny mockumentaries to remind us about the absurdity of life"
                                                  data-alt="10 funny mockumentaries to remind us about the absurdity of life"
                                                  data-title="mockumentaries"
                                                  data-shop-image="false"
                                                  data-original-width="2000"
                                                  
                                                  data-original-height="1333"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  data-focal-point-x="640" data-focal-point-y="66"
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F12%2Fmockumentaries.jpg"
                                                          alt="10 funny mockumentaries to remind us about the absurdity of life">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://ew.com/movies/funniest-mockumentaries/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 10 funny mockumentaries to remind us about the absurdity of life">
                                                  
                                                  10 funny mockumentaries to remind us about the absurdity of life
                                                </a>
                                              </h4>
                                          
                                          
                                                <a class="read-more" href="https://ew.com/movies/funniest-mockumentaries/" data-tracking-label="Explore &gt; 10 funny mockumentaries to remind us about the absurdity of life" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://ew.com/movies/family-friendly-halloween-movies/" data-tracking-label="Explore &gt; Family-friendly Halloween films for boos big and small" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                     cache-only
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F07%2FFamily-Halloween-Movies.jpg"
                                                  data-special-crop="rect&#x3D;0,0,1325,1325"
                                                  alt="Family-friendly Halloween films for boos big and small"
                                                  data-alt="Family-friendly Halloween films for boos big and small"
                                                  data-title="Family-Halloween-Movies"
                                                  data-shop-image="false"
                                                  data-original-width="2000"
                                                  
                                                  data-original-height="1333"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  data-focal-point-x="640" data-focal-point-y="106"
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F07%2FFamily-Halloween-Movies.jpg"
                                                          alt="Family-friendly Halloween films for boos big and small">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://ew.com/movies/family-friendly-halloween-movies/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Family-friendly Halloween films for boos big and small">
                                                  
                                                  Family-friendly Halloween films for boos big and small
                                                </a>
                                              </h4>
                                          
                                          
                                                <a class="read-more" href="https://ew.com/movies/family-friendly-halloween-movies/" data-tracking-label="Explore &gt; Family-friendly Halloween films for boos big and small" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://ew.com/tv/sara-gilbert-role-call/" data-tracking-label="Explore &gt; She wasn&#x27;t always Darlene! &lt;em&gt;The Conners&lt;/em&gt; star Sara Gilbert looks back on a lifetime of roles" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                     cache-only
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F20%2FGettyImages-1027748034.jpg"
                                                  data-special-crop=""
                                                  alt="She wasn&#x27;t always Darlene! The Conners star Sara Gilbert looks back on a lifetime of roles"
                                                  data-alt="She wasn&#x27;t always Darlene! The Conners star Sara Gilbert looks back on a lifetime of roles"
                                                  data-title="The Talk"
                                                  data-shop-image="false"
                                                  data-original-width="2000"
                                                  
                                                  data-original-height="1333"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  data-focal-point-x="960" data-focal-point-y="146"
                                                  data-content-type=""
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F10%2F20%2FGettyImages-1027748034.jpg"
                                                          alt="She wasn&#x27;t always Darlene! The Conners star Sara Gilbert looks back on a lifetime of roles">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://ew.com/tv/sara-gilbert-role-call/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; She wasn&#x27;t always Darlene! &lt;em&gt;The Conners&lt;/em&gt; star Sara Gilbert looks back on a lifetime of roles">
                                                  
                                                  She wasn't always Darlene! <em>The Conners</em> star Sara Gilbert looks back on a lifetime of roles
                                                </a>
                                              </h4>
                                          
                                          
                                                <a class="read-more" href="https://ew.com/tv/sara-gilbert-role-call/" data-tracking-label="Explore &gt; She wasn&#x27;t always Darlene! &lt;em&gt;The Conners&lt;/em&gt; star Sara Gilbert looks back on a lifetime of roles" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                    <span id="submenu-label-1">TV</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-1">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">TV</h3>
                                          <a href="https://ew.com/tv/" class="see-all-heading">See all TV </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/tv/tv-reviews/"  data-tracking-label="tv > tv reviews">
                                                TV Reviews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/tv/tv-reunions/"  data-tracking-label="tv > tv reunions">
                                                TV Reunions
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/tv/recaps/"  data-tracking-label="tv > tv recaps">
                                                TV Recaps
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/tag/fall-tv/"  data-tracking-label="tv > fall tv">
                                                Fall TV
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/animated/"  data-tracking-label="tv > animated">
                                                Animated
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/comedy/"  data-tracking-label="tv > comedy">
                                                Comedy
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/crime/"  data-tracking-label="tv > crime">
                                                Crime
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/drama/"  data-tracking-label="tv > drama">
                                                Drama
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/mystery/"  data-tracking-label="tv > mystery">
                                                Mystery
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/reality/"  data-tracking-label="tv > reality">
                                                Reality
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/sci-fi/"  data-tracking-label="tv > sci-fi">
                                                Sci-fi
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/genre/thriller/"  data-tracking-label="tv > thriller">
                                                Thriller
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Movies</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Movies</h3>
                                          <a href="https://ew.com/movies/" class="see-all-heading">See all Movies </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/movies/movie-reviews/"  data-tracking-label="movies > movie reviews">
                                                Movie Reviews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/movies/trailers/"  data-tracking-label="movies > trailers">
                                                Trailers
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/movies/film-festivals/"  data-tracking-label="movies > film festivals">
                                                Film Festivals
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/movies/movie-reunions/"  data-tracking-label="movies > movie reunions">
                                                Movie Reunions
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">Music</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Music</h3>
                                          <a href="https://ew.com/music/" class="see-all-heading">See all Music </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/music/music-reviews/"  data-tracking-label="music > music reviews">
                                                Music Reviews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/music/concerts/"  data-tracking-label="music > concerts">
                                                Concerts
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/music/music-festivals/"  data-tracking-label="music > music festivals">
                                                Music Festivals
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                    <span id="submenu-label-4">Books</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-4">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Books</h3>
                                          <a href="https://ew.com/books/" class="see-all-heading">See all Books </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/books/book-reviews/"  data-tracking-label="books > book reviews">
                                                Book Reviews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/books/author-interviews/"  data-tracking-label="books > author interviews">
                                                Author Interviews
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Theater</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Theater</h3>
                                          <a href="https://ew.com/theater/" class="see-all-heading">See all Theater </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/theater/theater-reviews/"  data-tracking-label="theater > theater reviews">
                                                Theater Reviews
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6 "
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link"  href="https://ew.com/podcasts/">
                                    <span id="submenu-label-6">Podcasts</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7 "
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link"  href="https://ew.com/gaming/">
                                    <span id="submenu-label-7">Gaming</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-8" >
                                    <span id="submenu-label-8">Events</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-8">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Events</h3>
                                          <a href="https://ew.com/events/" class="see-all-heading">See all Events </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-8">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/events/comic-con/"  data-tracking-label="events > comic-con">
                                                Comic-Con
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9 "
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link"  href="https://ew.com/celebrity/">
                                    <span id="submenu-label-9">Celebrity</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-10  has-submenu"
                                  data-nav-pos="pos-10"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-10" >
                                    <span id="submenu-label-10">Awards</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-10">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Awards</h3>
                                          <a href="https://ew.com/awards/" class="see-all-heading">See all Awards </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-10">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/oscars/"  data-tracking-label="awards > oscars">
                                                Oscars
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/emmys/"  data-tracking-label="awards > emmys">
                                                Emmys
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/golden-globes/"  data-tracking-label="awards > golden globes">
                                                Golden Globes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/sag-awards/"  data-tracking-label="awards > sag awards">
                                                SAG Awards
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/grammys/"  data-tracking-label="awards > grammys">
                                                Grammys
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://ew.com/awards/tony-awards/"  data-tracking-label="awards > tony awards">
                                                Tony Awards
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-11 "
                                  data-nav-pos="pos-11"
                                >
                                  <a class="submenu-link main-link"  href="https://ew.com/streaming/">
                                    <span id="submenu-label-11">Streaming</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                            <section class="container secondary-links hamburger static">
                              <h2 class="sr-heading">Profile Menu</h2>
                              <div class="secondary-text-links">
                                  <div class="heading-menu menu-list-item secondary-item">
                                    <a class="menu-link external-link-warning" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;ew.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ewr5w1211" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                      <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                    </a>
                                  </div>
                          
                                  <div class="heading-menu menu-list-item secondary-item has-submenu"
                                       data-action="secondary-nav-pos-1"
                                       
                                  >
                                      <button
                                  class="menu-link expand-trigger"
                                          data-tracking-label="your profile"
                                          
                                          aria-expanded="false"
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Your Profile</span>            <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                      <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                      </button>
                                      <div class="submenu-children-wrapper">
                                        <div class="sub-menu-header">
                                          <button aria-label="Close" class="icon back-button mobile-only">
                                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                              <title>Previous</title>
                                              <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                            </svg>
                                          </button>
                                          <span class="main-channel mobile-only">Your Profile</span>
                                        </div>
                                        <div class="dropdown-links-list">
                          
                          
                          <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                                  <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                    <a class="menu-link" href="/account/signup?regSource&#x3D;18006&amp;returnURL&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"   data-tracking-label="your profile > join now">
                                                      Join Now</a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-in">
                                                    <a class="menu-link" href="https://secure.ew.com/common/profile/member/optout/"   data-tracking-label="your profile > email preferences">
                                                      Email Preferences</a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-out">
                                                    <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;226&amp;regSource&#x3D;18018"   data-tracking-label="your profile > newsletter">
                                                      Newsletter</a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;EWK" target="_blank"  data-tracking-label="your profile > manage your subscription">
                                                      Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://www.magazine.store/entertainment-weekly/" target="_blank"  data-tracking-label="your profile > give a gift subscription">
                                                      Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                                  </li>
                                                  <li class="menu-item heading-menu">
                                                    <a class="menu-link" href="https://backissues.ew.com/storefront/cBackissuesEW2018-p1.html" target="_blank"  data-tracking-label="your profile > order past issues">
                                                      Order Past Issues<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-in">
                                                    <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"   data-tracking-label="your profile > logout">
                                                      Logout</a>
                                                  </li>
                                              </ul>
                                        </div>
                                      </div>
                                  </div>
                                  <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                       data-action="secondary-nav-pos-2"
                                       
                                  >
                                      <a href="/account/signin?regSource&#x3D;18006&amp;returnURL&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F"
                                  class="menu-link"
                                          data-tracking-label="login"
                                          
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Login</span>            </a>
                                  </div>
                                    <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                         data-action="secondary-nav-pos-3">
                                      <a href="https://ew.com/sweepstakes/"
                                         class="menu-link" data-tracking-label="sweepstakes">
                                        <span class="secondary-menu-label">Sweepstakes</span>
                                      </a>
                                    </div>
                              </div>
                            </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/entertainmentweekly/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                      data-social-service="facebook"
                                  >
                                      <a href="https://www.facebook.com/entertainmentweekly/"
                                        class="display-block "
                                          target="_blank"
                                          title="facebook share (opens in a new window)"
                                        aria-label="Share on facebook (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/EW/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                      data-social-service="twitter"
                                  >
                                      <a href="https://twitter.com/EW/"
                                        class="display-block "
                                          target="_blank"
                                          title="twitter share (opens in a new window)"
                                        aria-label="Share on twitter (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/ewmagazine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/ewmagazine/"
                                        class="display-block "
                                          target="_blank"
                                          title="pinterest share (opens in a new window)"
                                        aria-label="Share on pinterest (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/entertainmentweekly/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                      data-social-service="instagram"
                                  >
                                      <a href="https://www.instagram.com/entertainmentweekly/"
                                        class="display-block "
                                          target="_blank"
                                          title="instagram share (opens in a new window)"
                                        aria-label="Share on instagram (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.youtube.com/user/ew/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-youtube social-icon margin-4-right "
                                      data-social-service="youtube"
                                  >
                                      <a href="https://www.youtube.com/user/ew/"
                                        class="display-block "
                                          target="_blank"
                                          title="youtube share (opens in a new window)"
                                        aria-label="Share on youtube (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" rel="dns-prefetch">
                                  <span
                                    class="icon icon-snapchat social-icon margin-4-right "
                                      data-social-service="snapchat"
                                  >
                                      <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
                                        class="display-block "
                                          target="_blank"
                                          title="snapchat share (opens in a new window)"
                                        aria-label="Share on snapchat (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                      
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
            <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a>
          </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container"
      role="article">
      <meta content="https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  "
               data-tracking-zone="breadcrumbs">
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://ew.com/">
                        <span class="breadcrumbs__title">
                            Home
                        </span>
                      </a>
                        <span class="icon breadcrumbs__icon ">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="https://ew.com/movies/">
                        <span class="breadcrumbs__title">
                            Movies
                        </span>
                      </a>
                        <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    Pedro Pascal on how his <em>Wonder Woman 1984</em> villain embodies that era – and 2020, too
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
        <div class="articleContainer karma-sticky-grid">
          <div class="articleContainer__header ">
              <div class="main-header article-main-header" data-path="/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/"
              >
                <!-- Headline -->
                <div class="intro article-info">
                  
                    <div class="headline-wrapper">
                      <h1 class="headline heading-content">Pedro Pascal on how his <em>Wonder Woman 1984</em> villain embodies that era – and 2020, too</h1>
                      <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                    </div>
                </div>
              
              
                    <!-- Author and Date -->
                    <div class="author scale-12 padded margin-24-tb clearfix">
                      <div class="author-text" data-tracking-zone="author">
                          By 
                    
                    
                                <a class="bold author-name" href="https://ew.com/author/leah-greenblatt/">Leah Greenblatt</a>
                    
                          <div class="timestamp published-date padding-12-left">
                              December 23, 2020 at 02:30 PM EST
                        </div>
                    
                      </div>
                    </div>
              
              </div>
          </div>
        
          <div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail">
              <div class="monetate"
                   id="Storyrightrail"
                   role="complementary"
                   aria-hidden="true"></div>
          
            <div class="karma-rail-docking-element">
                    
                      <div
                          id="div-gpt-square-flex-1"
                                data-tier="1"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-square-fixed-5"
                                data-tier="2"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
              <div class="ad-title desktop-only">Advertisement</div>
            </div>
          </div>
        
          <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container">
            <div class="component docked-sharebar" data-tracking-zone="share">
              <div class="component share-new vertical square"
                data-tracking-zone="share bar">
                      <span
                        class="icon icon-favorite default-icon padding-8-right "
                          data-social-service="favorite"
                          data-tracking-zone="save-heart"
                      >
                          <a href="javascript:void(0);"
                            class="display-block shareicon-favorite-link-bounceX"
                              title="favorite share"
                            aria-label="Save this"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" role="img" aria-hidden="true"  tabindex="-1"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg>
                      
                            <span class="icon-text">Save</span>
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-facebook social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20201223"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share (opens in a new window)"
                          aria-label="Share this on Facebook (opens in a new window)"
                            data-tracking-content-headline="Pedro Pascal on how his &lt;em&gt;Wonder Woman 1984&lt;/em&gt; villain embodies that era – and 2020, too"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                    
                          <span class="icon-text">FB</span>
                    
                        </a>
                    </span>
                    
                    <span
                      class="icon icon-twitter social-icon "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;Pedro%20Pascal%20on%20how%20his%20%22Wonder%20Woman%201984%22%20villain%20embodies%20that%20era%20%E2%80%93%20and%202020%2C%20too%20https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share (opens in a new window)"
                          aria-label="Tweet this (opens in a new window)"
                            data-tracking-content-headline="Pedro Pascal on how his &lt;em&gt;Wonder Woman 1984&lt;/em&gt; villain embodies that era – and 2020, too"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                    
                          <span class="icon-text">Tweet</span>
                    
                        </a>
                    </span>
                    
                    <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                      <span
                        class="icon icon-ellipsis default-icon "
                      >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                      
                            <span class="icon-text">More</span>
                      
                      </span>
                    </button>
                </div>
            
              <div class="sharebar-modal hidden">
                <div class="component share-new  square"
                  data-tracking-zone="share bar">
                      <span
                        class="icon icon-pinterest social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20201223&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Fq%3D85%26c%3Dsc%26poi%3D%255B1058%252C506%255D%26w%3D1998%26h%3D1046%26url%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2020%252F12%252F11%252FWonder_Woman_1984_10.jpg&amp;description&#x3D;"
                            class="display-block component popup share-new__link"
                              target="_blank"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin (opens in a new window)"
                              data-tracking-content-headline="Pedro Pascal on how his &lt;em&gt;Wonder Woman 1984&lt;/em&gt; villain embodies that era – and 2020, too"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                      
                            <span class="icon-text">Pinterest</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-email-solid default-icon padding-8-right "
                          data-social-service="email"
                      >
                          <a href="mailto:?subject&#x3D;Pedro%20Pascal%20on%20how%20his%20%22Wonder%20Woman%201984%22%20villain%20embodies%20that%20era%20%E2%80%93%20and%202020%2C%20too%20&amp;body&#x3D;https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20201223"
                            class="display-block "
                              title="email share"
                            aria-label="Email this"
                              data-tracking-content-headline="Pedro Pascal on how his &lt;em&gt;Wonder Woman 1984&lt;/em&gt; villain embodies that era – and 2020, too"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                      
                            <span class="icon-text">Email</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-sms utility-icon "
                          data-social-service="sms"
                      >
                          <a href="sms://?&amp;body&#x3D;https://ew.com/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20201223"
                            class="display-block "
                              title="sms share"
                            aria-label="Text message this"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                      
                            <span class="icon-text">Send Text Message</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-print social-icon padding-8-right "
                          data-social-service="print"
                      >
                          <a href="#"
                            class="display-block shareicon-print-link"
                              title="print share"
                            aria-label="Print this page"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                            <span class="icon-text">Print</span>
                      
                          </a>
                      </span>
                          <span
                            class="icon icon-comments default-icon "
                          >
                              <a href="#"
                                class="display-block js-view-comments-btn-nocomments"
                                  data-content-id=#disqus_comments_set
                                  data-content-login-url=undefinedreturnURL&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F
                                aria-label="Comment"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M21.6 0H2.4C1.08 0 0 1.08 0 2.4V24l4.8-4.8h16.8c1.32 0 2.4-1.08 2.4-2.4V2.4C24 1.08 22.92 0 21.6 0z"/></svg>
                                <span class="icon-text">Comment</span>
                          
                              </a>
                          </span>
                </div>
              </div>
            
            </div>
          </div>
        
          <div class="articleContainer__content">
        
        
                
                  <!-- Lead Media -->
                    <div
                      class="component video margin-32-bottom  lead-media ">
                      <span hidden class="jumpstart-video-data"
                        data-jumpstart-version="v4"
                        data-jumpstart-version-test=""></span>
                      <div class="jumpstart-video">
                        <video class="video-js jumpstart-js" data-embed="default" data-controls="true"
                          data-account="219646971"
                          data-player="default"
                          data-brand="ew"
                            data-video-id="6131392886001"
                          
                          
                          
                          
                           data-video-headline="Around the Table with the Cast of &#x27;Wonder Woman&#x27;" 
                          data-mobile-autoplay="false"
                          data-autoplay="true"
                          data-viewplay="true"
                          data-stickyplay="true"
                          
                          data-is-lead="true"
                            data-metadata="{
                      &quot;$id&quot;: &quot;brightcove/6131392886001&quot;,
                      &quot;$name&quot;: &quot;Around the Table with the Cast of &#x27;Wonder Woman&#x27;&quot;,
                      &quot;account_id&quot;: &quot;219646971&quot;,
                      &quot;brightcove&quot;: {
                        &quot;digital_master_id&quot;: &quot;6131392815001&quot;,
                        &quot;has_digital_master&quot;: true,
                        &quot;sources&quot;: [
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;app_name&quot;: &quot;rtmp://cp140739.edgefcs.net/ondemand&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;stream_name&quot;: &quot;mp4:videos/219646971/202002/2590/219646971_6131392829001_6131392886001.mp4&quot;,
                            &quot;size&quot;: 47964390,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:29.903Z&quot;,
                            &quot;width&quot;: 480,
                            &quot;asset_id&quot;: &quot;6131392829001&quot;,
                            &quot;encoding_rate&quot;: 511000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 270
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 47964390,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131392829001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:29.903Z&quot;,
                            &quot;width&quot;: 480,
                            &quot;asset_id&quot;: &quot;6131392829001&quot;,
                            &quot;encoding_rate&quot;: 511000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 270
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 47964390,
                            &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131392829001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:29.903Z&quot;,
                            &quot;width&quot;: 480,
                            &quot;asset_id&quot;: &quot;6131392829001&quot;,
                            &quot;encoding_rate&quot;: 511000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 270
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;app_name&quot;: &quot;rtmp://cp140739.edgefcs.net/ondemand&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;stream_name&quot;: &quot;mp4:videos/219646971/202002/2590/219646971_6131392839001_6131392886001.mp4&quot;,
                            &quot;size&quot;: 164573394,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:13.816Z&quot;,
                            &quot;width&quot;: 960,
                            &quot;asset_id&quot;: &quot;6131392839001&quot;,
                            &quot;encoding_rate&quot;: 1762000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 540
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 164573394,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131392839001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:13.816Z&quot;,
                            &quot;width&quot;: 960,
                            &quot;asset_id&quot;: &quot;6131392839001&quot;,
                            &quot;encoding_rate&quot;: 1762000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 540
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 164573394,
                            &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131392839001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:13.816Z&quot;,
                            &quot;width&quot;: 960,
                            &quot;asset_id&quot;: &quot;6131392839001&quot;,
                            &quot;encoding_rate&quot;: 1762000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 540
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;app_name&quot;: &quot;rtmp://cp140739.edgefcs.net/ondemand&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;stream_name&quot;: &quot;mp4:videos/219646971/202002/2590/219646971_6131393434001_6131392886001.mp4&quot;,
                            &quot;size&quot;: 244969583,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:09.350Z&quot;,
                            &quot;width&quot;: 1280,
                            &quot;asset_id&quot;: &quot;6131393434001&quot;,
                            &quot;encoding_rate&quot;: 2626000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 720
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 244969583,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131393434001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:09.350Z&quot;,
                            &quot;width&quot;: 1280,
                            &quot;asset_id&quot;: &quot;6131393434001&quot;,
                            &quot;encoding_rate&quot;: 2626000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 720
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 244969583,
                            &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131393434001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:16:09.350Z&quot;,
                            &quot;width&quot;: 1280,
                            &quot;asset_id&quot;: &quot;6131393434001&quot;,
                            &quot;encoding_rate&quot;: 2626000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 720
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;app_name&quot;: &quot;rtmp://cp140739.edgefcs.net/ondemand&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;stream_name&quot;: &quot;mp4:videos/219646971/202002/2590/219646971_6131395402001_6131392886001.mp4&quot;,
                            &quot;size&quot;: 92835091,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:37.594Z&quot;,
                            &quot;width&quot;: 640,
                            &quot;asset_id&quot;: &quot;6131395402001&quot;,
                            &quot;encoding_rate&quot;: 993000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 360
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 92835091,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131395402001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:37.594Z&quot;,
                            &quot;width&quot;: 640,
                            &quot;asset_id&quot;: &quot;6131395402001&quot;,
                            &quot;encoding_rate&quot;: 993000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 360
                          },
                          {
                            &quot;container&quot;: &quot;MP4&quot;,
                            &quot;duration&quot;: 745002,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;size&quot;: 92835091,
                            &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131395402001_6131392886001.mp4?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:14:37.594Z&quot;,
                            &quot;width&quot;: 640,
                            &quot;asset_id&quot;: &quot;6131395402001&quot;,
                            &quot;encoding_rate&quot;: 993000,
                            &quot;remote&quot;: false,
                            &quot;height&quot;: 360
                          },
                          {
                            &quot;container&quot;: &quot;M2TS&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                            &quot;src&quot;: &quot;http://c.brightcove.com/services/mobile/streaming/index/master.m3u8?videoId&#x3D;6131392886001&amp;pubId&#x3D;219646971&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:15:49.558Z&quot;
                          },
                          {
                            &quot;container&quot;: &quot;M2TS&quot;,
                            &quot;codec&quot;: &quot;H264&quot;,
                            &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                            &quot;src&quot;: &quot;https://secure.brightcove.com/services/mobile/streaming/index/master.m3u8?videoId&#x3D;6131392886001&amp;pubId&#x3D;219646971&amp;secure&#x3D;true&quot;,
                            &quot;uploaded_at&quot;: &quot;2020-02-10T23:15:49.558Z&quot;
                          }
                        ],
                        &quot;created_at&quot;: &quot;2020-02-10T23:11:25.690Z&quot;,
                        &quot;description&quot;: &quot;Watch director Patty Jenkins and castmates Gal Gadot, Chris Pine, Pedro Pascal, and Kristen Wiig giggle and love each other for 12 minutes.&quot;,
                        &quot;duration&quot;: 745002,
                        &quot;original_filename&quot;: &quot;AroundTheTable-WonderWoman1984_TR TR.mp4&quot;,
                        &quot;updated_at&quot;: &quot;2020-02-12T01:30:45.056Z&quot;,
                        &quot;delivery_type&quot;: &quot;static_origin&quot;,
                        &quot;text_tracks&quot;: [
                          {
                            &quot;default&quot;: false,
                            &quot;account_id&quot;: &quot;219646971&quot;,
                            &quot;sources&quot;: [
                              {
                                &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_bafc1b3b-86d1-4dc6-9774-834bf36cd224.vtt?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;
                              },
                              {
                                &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_bafc1b3b-86d1-4dc6-9774-834bf36cd224.vtt?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;
                              }
                            ],
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_bafc1b3b-86d1-4dc6-9774-834bf36cd224.vtt?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                            &quot;mime_type&quot;: &quot;text/vtt&quot;,
                            &quot;kind&quot;: &quot;captions&quot;,
                            &quot;srclang&quot;: &quot;en&quot;,
                            &quot;id&quot;: &quot;630f1e1b-6214-4192-9b15-a57eccb33a0d&quot;,
                            &quot;label&quot;: &quot;English&quot;,
                            &quot;asset_id&quot;: &quot;bafc1b3b-86d1-4dc6-9774-834bf36cd224&quot;
                          }
                        ],
                        &quot;id&quot;: &quot;6131392886001&quot;,
                        &quot;state&quot;: &quot;ACTIVE&quot;,
                        &quot;published_at&quot;: &quot;2020-02-11T13:58:27.919Z&quot;,
                        &quot;images&quot;: {
                          &quot;poster&quot;: {
                            &quot;asset_id&quot;: &quot;6131394186001&quot;,
                            &quot;sources&quot;: [
                              {
                                &quot;width&quot;: 1280,
                                &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131394186001_6131392886001-vs.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                                &quot;height&quot;: 720
                              },
                              {
                                &quot;width&quot;: 1280,
                                &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131394186001_6131392886001-vs.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                                &quot;height&quot;: 720
                              }
                            ],
                            &quot;remote&quot;: false,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131394186001_6131392886001-vs.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;
                          },
                          &quot;thumbnail&quot;: {
                            &quot;asset_id&quot;: &quot;6131394187001&quot;,
                            &quot;sources&quot;: [
                              {
                                &quot;width&quot;: 1280,
                                &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131394187001_6131392886001-th.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                                &quot;height&quot;: 720
                              },
                              {
                                &quot;width&quot;: 1280,
                                &quot;src&quot;: &quot;https://timeincsecure-a.akamaihd.net/rtmp_uds/219646971/202002/2590/219646971_6131394187001_6131392886001-th.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;,
                                &quot;height&quot;: 720
                              }
                            ],
                            &quot;remote&quot;: false,
                            &quot;src&quot;: &quot;http://timeInc.brightcove.com.edgesuite.net/rtmp_uds/219646971/202002/2590/219646971_6131394187001_6131392886001-th.jpg?pubId&#x3D;219646971&amp;videoId&#x3D;6131392886001&quot;
                          }
                        },
                        &quot;custom_fields&quot;: {
                          &quot;syndicate&quot;: &quot;1&quot;,
                          &quot;franchise&quot;: &quot;Around the Table&quot;
                        },
                        &quot;long_description&quot;: &quot;Watch director Patty Jenkins and castmates Gal Gadot, Chris Pine, Pedro Pascal, and Kristen Wiig giggle and love each other for 12 minutes.&quot;,
                        &quot;created_by&quot;: {
                          &quot;type&quot;: &quot;user&quot;,
                          &quot;email&quot;: &quot;tara.reid@ew.com&quot;,
                          &quot;id&quot;: &quot;76076077161&quot;
                        },
                        &quot;tags&quot;: [
                          &quot;around the table&quot;,
                          &quot;chris pine&quot;,
                          &quot;eworiginal&quot;,
                          &quot;gal gadot&quot;,
                          &quot;kristen wiig&quot;,
                          &quot;movies&quot;,
                          &quot;patty jenkins&quot;,
                          &quot;pedro pascal&quot;,
                          &quot;wonder woman 1984&quot;
                        ],
                        &quot;schedule&quot;: {
                          &quot;starts_at&quot;: &quot;2020-02-11T16:58:00.000Z&quot;
                        },
                        &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                        &quot;account_id&quot;: &quot;219646971&quot;,
                        &quot;name&quot;: &quot;Around the Table with the Cast of &#x27;Wonder Woman&#x27;&quot;,
                        &quot;updated_by&quot;: {
                          &quot;type&quot;: &quot;internal&quot;
                        },
                        &quot;complete&quot;: true
                      }
                    }"
                        >
                        </video>
                      </div>
                    </div>
                
                
          </div>
        
              <div class="articleContainer__content">
                <div
                  class="component entity-summary entity-card entity-card--creative-work entity-card--[object Object] "
                  data-tracking-zone="entity module"    data-entity-title="Wonder Woman 1984"
                    data-streaming-type="movie"
                >
                
                    <div class="card-box">
                      <div class="info-box" role="grid" aria-labelledby="entity-summary-title-10749413">
                        <div class="title-box no-image" role="row">
                          <div class="title-gridcell">
                            <h2 id="entity-summary-title-10749413" class="title">
                              <a href="https://ew.com/creative-work/wonder-woman-1984/" class="title-link">Wonder Woman 1984              </a>
                            </h2>
                          </div>
                        </div>
                
                          <div class="details-box no-image" role="row">
                                <div class="field-value field-tracking-type  type">
                                  <div class="label" id="entity-summary-type-label-10749413">type</div>
                                    <div class="value-list-gridcell">
                                      <ul class="value-list" aria-labelledby="entity-summary-type-label-10749413">
                                          <li class="value">
                                            Movie</li>
                                      </ul>
                                    </div>
                                </div>
                                <div class="field-value field-tracking-genre  hide-on-mobile genre">
                                  <div class="label" id="entity-summary-genre-label-10749413">genre</div>
                                    <div class="value-list-gridcell">
                                      <ul class="value-list" aria-labelledby="entity-summary-genre-label-10749413">
                                          <li class="value">
                                            <a href="https://ew.com/genre/superhero/" class="value-link">Superhero</a></li>
                                      </ul>
                                    </div>
                                </div>
                          </div>
                      </div>
                    </div>
                
                </div>
                          <div class="paragraph">
                  <p><em>Narcos</em>, <em>The Mandalorian</em>, <em>Game of Thrones</em>: <a href="https://ew.com/tag/pedro-pascal/">Pedro Pascal</a> knows his way around a franchise by now, though he&apos;s never stepped into one quite as gold-plated as <a href="https://ew.com/creative-work/wonder-woman-1984/"><em>Wonder Woman 1984 </em></a>&#xA0;(arriving in U.S. theaters and on HBO Max this Friday) &#x2014; and as the storied comic-book villain Maxwell Lord, no less.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>Over two conversations, the Chilean-born actor, 45, spoke to EW (spoiler-free!) about the philosophy of greed, the risks of at-home hair coloring, and how he learned to build a Lord worthy of the screen.</p>
                </div>
                          <div class="paragraph">
                  <p><strong>ENTERTAINMENT WEEKLY: We&#x2019;re going to get to Maxwell in a second, but this isn&#x2019;t your first time working with <a href="https://ew.com/tag/patty-jenkins/">Patty Jenkins</a>, is that true? &#xA0;</strong></p>
                </div>
                          <div class="paragraph">
                  <p><strong>PEDRO PASCAL:</strong> Yeah, it was actually an incredible pilot called <em>Exposed</em> for ABC that was written by Charles Randall, who wrote <em>Bombshell</em> and got the Oscar for <em>The Big Short.</em> It was sort of a dream job. It was also a character that didn&apos;t have a lot to do in the first episode and of course was going to grow and take over the show. So I only worked with Patty like four days on that, and then it didn&apos;t get picked up and they became nobodies, the both of them. [<em>Laughs</em>]</p>
                </div>
                          
                   <div class="div-sm-highImpact "></div>
                
                          <div class="paragraph">
                  <p><strong>Without spoilers, what are you allowed to tell me about Max?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>It&apos;s definitely a character who encompasses an era and a component of the era, which is &#x201C;Get whatever you want however you can, and you&apos;re entitled to it,&#x201D; at any cost ultimately. Which I think represents a huge part of our culture and the kind of unabashed &#x2014; I guess many would identify it as greed? It is f---ing greed, of course! But what&apos;s brilliant is to humanize that,&#xA0; to build a whole character around the concept. That&apos;s not something that I&apos;ve seen before.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-1"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-3"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-4"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>When I was shown wardrobe and concept pictures of you on set in London I asked, &quot;So is he sort of a <a href="https://www.youtube.com/watch?v=VVxYOQS6ggk">Gordon Gekko</a>?&quot; And they said, &quot;Yes, partly, but also there&apos;s a lot of Tony Robbins.&quot; Were those things that were said to you as well?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>Tony Robbins never came up, but Max is definitely a little bit of a self-made guru and a dream seller, you know? Which became such a part of the &#x2018;80s at the height of capitalist culture, where you could kind of sell anything. And we live by so much of that. I mean, just in Los Angeles, whether it be from this kind of therapy, to this kind of food, and that kind of diet, or colonics or whatever &#x2014; I&apos;m probably dating myself because I don&apos;t even know what the current trend is [<em>laughs</em>], but you know what I mean. It&#x2019;s, how do you be your best self? How do you win? And he&apos;s definitely the face of that version of success.</p>
                </div>
                          
                   <div class="div-sm-inContent "></div>
                
                          <div class="paragraph">
                  <p><strong>Did you do have to do much research to dig into that?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>I was born in &apos;75 so I remember the &apos;80s very vividly, I remember them better than I remember this week, you know? [<em>Laughs</em>] So I think it was about just kind of really nestling back into the tone of that era. And Patty doesn&apos;t give a lot of homework, but you need to come prepared.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-2"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_3x2
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="Wonder Woman 1984"
                        data-alt="Wonder Woman 1984"
                        data-title="Wonder Woman 1984"
                        data-shop-image="false"
                        data-original-width="1998"
                        
                        data-original-height="1333"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="67"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        data-focal-point-x="1058" data-focal-point-y="506"
                        data-content-type=""
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg"
                                alt="Wonder Woman 1984">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2Fpedro-pascal-wonder-woman-1984-interview-maxwell-lord%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20201223%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F6%252F2020%252F12%252F11%252FWonder_Woman_1984_10.jpg&amp;description&#x3D;Pedro%20Pascal%20on%20how%20his%20%3Cem%3EWonder%20Woman%201984%3C%2Fem%3E%20villain%20embodies%20that%20era%20%E2%80%93%20and%202020%2C%20too"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this Wonder Woman 1984 image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F6%2F2020%2F12%2F11%2FWonder_Woman_1984_10.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Clay Enos/Warner Bros."
                              data-alt="Wonder Woman 1984"
                              data-title="Wonder Woman 1984"
                              aria-label="Make image larger Wonder Woman 1984"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Clay Enos/Warner Bros.</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p><strong>It must be nice to be seen as the hero onscreen, but it seems like it&apos;s usually a lot more fun to play the villain.</strong></p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-3"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>I would agree. It depends of course &#x2014; we are shaping heroes in so many different ways and furthering our definition of what is heroic, so the distinction between the two of them isn&#x2019;t as completely defined as it has been in the classical narratives of good against evil, you know? But yeah, exploring dark things that shouldn&#x2019;t be explored in actual life can be a little bit more fun than being the hero. Although I&#x2019;m sure Gal [Gadot] has an incredible time. [<em>Laughs</em>]</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-4"
                        data-tier="1"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>What can you to do to ensure that your bad guy is more than just mustache twirling in a movie like this?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>You know, I don&#x2019;t think that there&#x2019;s anything two-dimensional in anything that Patty makes. The genre under Patty&#x2019;s lens is that the human story kind of comes first, which is ironic because it&#x2019;s arguable that Wonder Woman is even part of the human race, she&#x2019;s part goddess right? But humanity is behind all of it, which comes with so many layers.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-5"
                        data-tier="2"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>The <a href="https://ew.com/movies/wonder-woman-1984-gal-gadot-chris-pine-chemistry/">chemistry between Chris Pine and Gal Gadot</a> in the first movie is an example in that the layering of the chemistry, the comedy between them, the organic emotional bond that was explored shouldn&#x2019;t be a surprise to audiences, but it was. It kind of elevated the material because it&#x2019;s unpacking more human dimensions in such iconically shaped characters from a comic-book universe and a hero universe.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-6"
                        data-tier="3"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>What do you think Maxwell&apos;s perception of himself is?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>I think that he strives to see himself as a part of an ideal, and in a way that so many of us do, whether it&#x2019;s the perfect body on Instagram or just like the perfect day expressed on Facebook, the perfect job, the perfect life, &quot;living my best life,&quot; whatever version of that &#x2014; which I think in the era that <em>WW1984</em> takes place is pretty clear to us, that kind of unbridled excess, a very specific definition of success and whatever the quote-unquote American dream is. I think that he strives to be seen that way, is <em>desperate</em> to see himself that way, and is unwilling to see himself for who or what he really is.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-7"
                        data-tier="4"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>He does feel like a very relevant villain for 2020, considering.</strong></p>
                </div>
                          <div class="paragraph">
                  <p>Yeah, I think that might scare me a little bit. Because I feel the kind of daily stress that any thinking person is going through in this day and age &#x2014; to represent any of those, to be relevant in a scary way in terms of what the world is going through now, it scares the s--- out of me. So I really just relied on how delicious the material was, and what a fully formed character I was handed and asked to inhabit.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-8"
                        data-tier="1"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Were there any other characters that might have contributed to your idea of Maxwell?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>See now, I&apos;m so embarrassed to share, but there&apos;s definitely &#x2018;80s performances that inspire me. I would say that there&apos;s actually two &#x2014; one has zero influence in terms of my take on Max Lord, but Michelle Pfeiffer&apos;s Catwoman in <em>Batman Returns</em> will always be one of my favorites.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-9"
                        data-tier="2"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>That sounds a lot closer to Kristen [Wiig]&apos;s character, actually. </strong></p>
                </div>
                          <div class="paragraph">
                  <p>Exactly! But Michelle Pfeiffer and Danny DeVito in <em>Batman Returns</em>, I have a very soft spot for. And then my North star of actors is Gene Hackman and his Lex Luthor. I wouldn&apos;t even dare put him into the same sentence with myself.</p>
                </div>
                          <div class="paragraph">
                  <p><strong>The <em>WW1984</em> cast seems like not the worst to hang out with, if you&#x2019;re going to be shooting all over the world for months on end. How much of that were you along for?</strong></p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-10"
                        data-tier="3"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>I was actually in all the locations because even where they shot the Amazonian island, they&apos;re utilizing it for other scenes. We were in Spain, we were in London, and we were outside D.C.. Sometimes you just get into that sweet zone where you love your character, you love the people you&apos;re working with, everyone gets along. I was definitely not lonely on this one. [<em>Laughs</em>]</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-11"
                        data-tier="4"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Did you actually dye your hair for Max? I couldn&apos;t tell. Or is that a wig?</strong></p>
                </div>
                          <div class="paragraph">
                  <p>That is not my hair color&#x2026; Do you remember <a href="https://www.youtube.com/watch?v=j-F_yehDeXo">Sun In</a> from the &#x2018;80s? I&apos;d turn my hair orange with it because you just put a bunch of it on then go sit in the sun. So [to Patty] I was like, &quot;It should be that kind of terrible orange because he&apos;s dying his hair badly!&quot; And she&apos;s like, &quot;No. But you know, sort of.&quot; [<em>Laughs</em>]</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-12"
                        data-tier="1"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Last question. Who&apos;s an easier costar, Gal or Baby Yoda?</strong></p>
                </div>
                          <div class="paragraph">
                  <p></p>
                </div>
                          <div class="paragraph">
                  <p>That is a really, really, really good question. Okay. Baby Yoda can&apos;t talk back, but Baby Yoda also can&apos;t run the set, I mean, Gal is &#x2014; I wouldn&apos;t even know where to begin. I honestly had the best time, and that had everything to do with Gal and Patty. I would take Gal over any creature of any universe. So I guess the answer to that is unequivocally Gal, but Baby Yoda is not too shabby. He is a pretty easygoing scene partner.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-13"
                        data-tier="2"
                      data-scroll-load="true"
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>And he makes you feel tall, right? What&apos;s wrong with that.</strong></p>
                </div>
                          <div class="paragraph">
                  <p>[<em>Laughs</em>] He makes me feel very big. And needed.</p>
                </div>
                          <div class="paragraph">
                  <p><strong>Related content:</strong></p>
                </div>
                          <div class="paragraph">
                  <ul>
                 	<li><a href="https://ew.com/movies/wonder-woman-1984-gal-gadot-chris-pine-chemistry/">Gal Gadot and Chris Pine say their chemistry made filming <em>Wonder Woman 1984</em> feel &apos;like a dance&apos;</a></li>
                 	<li><a href="https://ew.com/movies/wonder-woman-1984-gal-gadot-chris-pine-digital-cover/">A romantic reunion: Inside <em>Wonder Woman 1984</em>&apos;s timeless love story</a></li>
                 	<li><a href="https://ew.com/tv/pedro-pascal-entertainers-of-the-year-2020/">Pedro Pascal is flying high on <em>The Mandalorian</em>, but defining success by his earthly bonds</a></li>
                </ul>
                </div>
                        </div>
        
        
          <div class="articleContainer__content">
              
              
              <!-- If the current page has a byline, is a gallery and the config flag is set -->
          </div>
        
        </div>

      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

            <section class="component disqus-comments">
            		<h3 class="subtitle" id="disqus_comments_set">Comments</h3>
            			<div id="disqus_thread" data-disqus-id="29182244" data-disqus-url="/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/"></div>
            </section>

        <div class="recirculation-wrapper">
            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations/" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22ew%22%2C%22id%22%3A%2229182244%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_ew_38741%22%2C%22category%22%3A%22Movies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_ew_29182244%22%7D"data-content-graph-id="cms/onecms_posts_ew_29182244"
            >
            </div>
        </div>



        
      </div>
    </article>

    <div class="component auto-advance"
         data-auto="cms/onecms_posts_ew_29178221,cms/onecms_posts_ew_29175648,cms/onecms_posts_ew_29179555"
         data-type="article"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_ew_29182244%22%2C%22sourceFilter%22%3A%22ew%22%2C%22docTypeFilter%22%3A%22content-type-article%2Carticle%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
    </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-7f1ac632-05d2-40e4-ab2d-7426c7155f5b"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
        data-action="close-hamburger-menu"
      
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>


        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label" aria-label="EW.com Homepage">EW.com</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve">    <title>Entertainment Weekly</title><g><polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 " /><path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z" /><path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z" /><path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z" /><path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z" /><path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3" /><path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z" /><path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z" /><path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z" /><path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z" /><path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z" /><path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z" /></g></svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/entertainment-weekly/"  target="_blank" rel="noopener"  class="footer-link "
                                  
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  target="_blank" rel="noopener"  class="footer-link "
                                  
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://ew.com/sitemap/"  class="footer-link "
                                  
                                  data-tracking-label="sitemap">
                                  Sitemap
                                  
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
        
                          <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/entertainmentweekly/"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/EW/"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/ewmagazine/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/entertainmentweekly/"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-youtube social-icon margin-4-right "
                                data-social-service="youtube"
                            >
                                <a href="https://www.youtube.com/user/ew/"
                                  class="display-block "
                                    target="_blank"
                                    title="youtube share (opens in a new window)"
                                  aria-label="Share on youtube (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-snapchat social-icon margin-4-right "
                                data-social-service="snapchat"
                            >
                                <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
                                  class="display-block "
                                    target="_blank"
                                    title="snapchat share (opens in a new window)"
                                  aria-label="Share on snapchat (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
        
                          <div class="footer-newsletter-signup">
                            <a class="footer-newsletter-signup-heading" href='https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=226&regSource=18012' target='_blank'>Subscribe to Our Newsletter</a>                    <div id="signup"></div>
                          </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-ad75835c-4fd8-4a8c-9606-f5120be6e7d5"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
                data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
        
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                      </svg>
                    </span>
                    <span class="footer-copyright-text">
                      <span class="footer-copyright-prefix">
                        &copy; Copyright 2020 Meredith Corporation. Entertainment Weekly is a registered trademark of Meredith Corporation All Rights Reserved. Entertainment Weekly may receive compensation for some links to products  and services on this website. Offers may be subject to change without notice.
                      </span>
                      <span class="footer__legalLinks-wrapper">
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal-ti/ew/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                              <span class="footer__legalLinks-link ot-sdk-show-settings-parent">
                                <a class="ot-sdk-show-settings"  href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a>
                              </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                      </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://ew.com</span>  </span>
        </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
           data-content_author_name="leah greenblatt"
           data-content_cms_sub_category=""
           data-content_cms_id="29182244"
           data-content_featured_image=""
           data-content_modified_date="2020/12/23"
           data-content_published_date="2020/12/23"
           data-content_shown_on_platform="own"
           data-content_type="article"
           data-path="/movies/pedro-pascal-wonder-woman-1984-interview-maxwell-lord/"
           data-referrer=""
           data-content_is_post="post"
           data-affiliate_link_count="0"
           data-karma_id="c2c8866e-b438-42b7-9a78-7b65ecf4857a"
           data-karma_type="video_article"
           data-video_id="6131392886001"
           data-video_version="v4"
           data-content_headline="pedro pascal on how his wonder woman 1984 villain embodies that era – and 2020, too"
           data-title="pedro pascal on how his wonder woman 1984 villain embodies that era – and 2020, too"
           data-content_life_cycle="evergreen-annual"
           data-content_primary_purpose="traffic-and-acquisition"
           data-content_graph_id="cms/onecms_posts_ew_29182244"
           data-content_channel="movies"
           data-content_cms_category="movies"
           data-content_cms_tags="hbo max|pedro pascal|warner bros."
           data-content_taxonomy="23862,23860,18308,18306,20825,12452"
           data-time_inc_brand="ew.com"
           data-time_inc_application="front end"
           data-content_sub_type="video"
           data-auto_advance=""
           data-pos="0"
           data-content_syndicated="all"
           data-content_syndicated_brand=""
           data-content_syndicated_url=""
           data-content_nlp_sentiment_label="neutral"
           data-content_nlp_sentiment_score="0"
           data-content_nlp_sentiment_magnitude=""
           data-content_nlp_entities="pedro pascal"
           data-content_nlp_categories="/arts &amp; entertainment/movies"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="auth,homepageHeader,loadMoreButton,creative-work-top-card,poll-page-header"
        data-brand-async="homepageNewsletter,channelLoadMore,gallery,vertical-gallery"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe"
        data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,print-preview-new,feedback,entity-table-of-contents,video-transcript,audio,user-profile-management,add-swearby-story,gallery-right-rail-video"
      ></div>
    <div class="page-loading">
    </div>
    
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-ae7c6dc2-e829-4d98-abf6-7eb83dbc2ddf"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
            data-action="close-hamburger-menu"
          
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          
          </span>
        </button>
        <h2 class="dialogTitle">
          View image
        </h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">Pedro Pascal on how his <em>Wonder Woman 1984</em> villain embodies that era – and 2020, too</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
          data-woff2="/dist/fontWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
