<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Sam Rockwell in talks to portray George W. Bush in Dick Cheney biopic | EW.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Sam Rockwell, Dick Cheney, George W. Bush, Adam McKay, Christian Bale, Amy Adams, Steve Carell">
        <meta name="news_keywords" content="Sam Rockwell, Dick Cheney, George W. Bush, Adam McKay, Christian Bale, Amy Adams, Steve Carell">
    <meta name="description" content="Sam Rockwell is preparing to be sworn into office. The Iron Man 2 actor is in talks to play President…">
    <link rel="canonical" href="https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/">
    <link rel="amphtml" href="https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/amp/">
      <meta property="og:title" content="Sam Rockwell in Talks to Portray George W. Bush in Adam McKay&#x27;s Dick Cheney Biopic">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="EW.com">
      <meta property="og:url" content="https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/">
      <meta property="og:description" content="The &#x27;Iron Man 2&#x27; actor joins Christian Bale, Steve Carell, and Amy Adams ">
    <meta name="pinterest:url" content="https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/">
      <meta name="twitter:title" content="Sam Rockwell in Talks to Portray George W. Bush in Adam McKay&#x27;s Dick Cheney Biopic">
      <meta name="twitter:description" content="Sam Rockwell is preparing to be sworn into office. The Iron Man 2 actor is in talks to play President…">
      <meta name="pinterest:description" content="Sam Rockwell is preparing to be sworn into office. The Iron Man 2 actor is in talks to play President…">
    <meta name="twitter:site" content="@ew">
    <meta name="pinterest:media" content="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg?crop&#x3D;0px%2C37px%2C2700px%2C1418px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg?crop&#x3D;0px%2C37px%2C2700px%2C1418px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg?crop&#x3D;0px%2C37px%2C2700px%2C1418px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="630">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="52150999700">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://ew.com/movies/","name":"Movies","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"Highest Grossing Blockbusters of All Time","description":"Let’s use some math to determine which films are the most universal. Here are the Top 5 Worldwide Grossers of All Time","uploadDate":"2017-06-28T14:04:18.000Z","duration":"PT1M29S","thumbnailUrl":"https://timeincsecure-a.akamaihd.net/rtmp_uds/1543367584/201706/140/1543367584_5485777258001_5485763337001-th.jpg?pubId=219646971&videoId=5485737213001"},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Sam Rockwell in talks to portray George W. Bush in Adam McKay's Dick Cheney biopic","image":[{"@type":"ImageObject","url":"https://ewedit.files.wordpress.com/2017/08/rockwell.jpg","width":400,"height":300,"caption":null}],"author":[{"@type":"Person","name":"Derek Lawrence"}],"publisher":{"@type":"Organization","name":"EW.com","url":"https://ew.com/","logo":{"@type":"ImageObject","url":"https://ew.com/img/logo.png","width":275,"height":60},"sameAs":["https://www.facebook.com/entertainmentweekly","https://twitter.com/EW","https://www.instagram.com/entertainmentweekly/","https://www.pinterest.com/ewmagazine/","https://www.youtube.com/user/ew","https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"]},"datePublished":"2017-08-31T21:59:33.000Z","dateModified":"2018-10-02T18:19:51.000Z","description":"Sam Rockwell is preparing to be sworn into office. The Iron Man 2 actor is in talks to play President…","mainEntityOfPage":"https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/&amp;#038;format&#x3D;xml">
    
    <script id="karma-loader">
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'enw.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "movies",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["amyadams","christianbale","dickcheney","georgewbush","samrockwell","stevecarell","movies","vice2018"],
          aid: 5737276,
          cid: 5737276,
          etype: "video",
          id:'5737276',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'video_article',
          channel: 'movies',
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Playfair Display:500,600,700,900", "Rasa:300,400,700", "Roboto:300,400,700,900", "Roboto Condensed:400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
        <header class="navigation ">
          <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
            <section class="container primary">
              <section class="subcontainer">
                <div class="row-header__container">
                  <button class="menu" aria-label="Menu">
                    <div class="menu-box">
                      <div class="menu-inner"></div>
                    </div>
                  </button>
                  <div class="logo">
                    <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                    <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                  </div>
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181010"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                  data-social-service=pinterest
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2F2017%2F08%2F31%2Fsam-rockwell-george-w-bush-dick-cheney-biopic%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181010%26utm_term%3D5737276&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F08%2Frockwell.jpg&amp;description&#x3D;Sam%20Rockwell%20in%20Talks%20to%20Portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20Biopic"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="pinterest share"
                                    aria-label="Share on pinterest"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                              
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                              >
                                  <a href="mailto:?subject&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20&amp;body&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181010"
                                    class="display-block "
                                    title=" share"
                                    aria-label="Share on undefined"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                              
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
                  <div class="title-display desktop-only">
                    <span class="title-text padding-16-right">Sam Rockwell in talks to portray George W. Bush in Adam McKay's Dick Cheney biopic</span>
                    <span>
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                  data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181010"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="facebook share"
                                    aria-label="Share on facebook"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                              
                              
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                    data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2F2017%2F08%2F31%2Fsam-rockwell-george-w-bush-dick-cheney-biopic%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181010%26utm_term%3D5737276&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F08%2Frockwell.jpg&amp;description&#x3D;Sam%20Rockwell%20in%20Talks%20to%20Portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20Biopic"
                                      class="display-block component popup"
                                        target="_blank"
                                      title="pinterest share"
                                      aria-label="Share on pinterest"
                                    >
                                
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                                
                                
                                    </a>
                                </span>
                              <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                  data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="twitter share"
                                    aria-label="Share on twitter"
                                  >
                              
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                              
                              
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                >
                                    <a href="mailto:?subject&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20&amp;body&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181010"
                                      class="display-block "
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                
                                
                                    </a>
                                </span>
                        </div>
                      </div>
                    </span>
                  </div>
                  <div class="primary-links mobile-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-7">
                            <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr1w1026m">Subscribe</a>
                          </li>
                    </ul>
                  </div>
                    <button class="icon search mobile-only js-activate"><span
        class="icon icon-search utility-icon color-ribbon-primary-text"
      >
      
      
        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
      
      
      
      </span>
      </button>
                    <div class="search-container mobile-only search-open">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                      </form>
                    </div>
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                            <a href="/tv/" >TV</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                            <a href="/tv-recaps/" >TV Recaps</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                            <a href="/movies/" >Movies</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                            <a href="/music/" >Music</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-5">
                            <a href="/books/" >Books</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                            <a href="https://ew.com/tag/reunions/" >Reunions</a>
                          </li>
                          <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-7">
                            <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr1w1026">Subscribe</a>
                              <div class="subscribe-cover">
                                  <div
                                    class="component lazy-image  
                                      
                                      
                                      
                                      "
                                    data-src="//subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                                    data-alt="Subscribe"
                                    data-title=""
                                    data-shop-image="false"
                                    
                                    
                                  >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="//subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                                             alt="Subscribe"
                                             title="">
                                      </div>
                                    </noscript>
                                
                                    <div class="inner-container js-inner-container">
                                    </div>
                                    
                                    
                                  </div>
                                
                              </div>
                          </li>
                    </ul>
                    <div class="buttons">
                      <button class="icon search js-activate" data-action="primary-nav-pos-8"><span
        class="icon icon-search utility-icon color-ribbon-primary-text"
      >
      
      
        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
      
      
      
      </span>
      </button>
                      <div class="search-container">
                        <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                        </form>
                        <button
                          class="icon close close-search"
                          data-action="primary-nav-close-search"><span
        class="icon icon-close utility-icon color-ribbon-primary-text"
      >
      
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
      </button>
                      </div>
      
      
                    </div>
                  </div>
                  
                  
                    <div
                          id="div-gpt-cm"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                      data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                  
                  
                </div>
              </section>
            </section>
          </nav>
            <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </nav>
          <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
          <nav class="menu no-secondary-ribbon">
            <section class="container">
              <section class="menu menu">
              
              <ul>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link" target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewr5w1026">
                      Subscribe
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/">
                                Subscribe
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.magazine.store/entertainment-weekly/">
                                GIVE A GIFT
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://www.csptcs.com/login?MSRSMAG&#x3D;EW&amp;MSRSMAG&#x3D;EW">
                                Customer Service
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a  target="_blank" rel="noopener" href="https://backissues.ew.com/?xid&#x3D;element">
                                Order Past Issues
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/tv-recaps/">
                      TV Recaps
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/tv/">
                      TV
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/movies/">
                      Movies
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/music/">
                      Music
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/books/">
                      Books
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/news/">
                      News
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/reunions/">
                      Reunions
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/gaming/">
                      Gaming
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://people.com/peopletv/ew/">
                      PeopleTV
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://pages.email.ew.com/newsletters">
                      Newsletters
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://ew.com/emmys-3/">
                      Emmys
                    </a>
                  </li>
              </ul>
              </section>
      
      
              <section class="menu">
                <label class="heading-tiny">Stay Connected</label>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/entertainmentweekly">
                    <span
                      class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.facebook.com/entertainmentweekly"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://twitter.com/EW">
                    <span
                      class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://twitter.com/EW"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.instagram.com/entertainmentweekly/">
                    <span
                      class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.instagram.com/entertainmentweekly/"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.pinterest.com/ewmagazine/">
                    <span
                      class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.pinterest.com/ewmagazine/"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.youtube.com/user/ew">
                    <span
                      class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.youtube.com/user/ew"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                    <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732">
                    <span
                      class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
                    >
                        <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
                    
                    
                        </a>
                    </span>
                </div>
              </section>
            </section>
          </nav>
          <div class="sidebar-overlay-menu desktop-only hidden"></div>
          <div class="menu-overlay"></div>
            <div class="under-nav" data-tracking-zone="under-nav">
                <div class="component feed clearfix header-recirc"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A5737276%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Movies%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="vtpPAMbb6URp7Mh7oG5st5aL">
                  
                
                </div>
            </div>
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	
              	    	
              	    	  <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	            
              	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
              	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
              	    	
              	    	
              	  </div>
              	</div>
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                  
                    <div
                      class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                    >
                  
                    <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                      data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
              </div>
      
      </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="https://ew.com//movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://ew.com/wp-admin/post.php?post&#x3D;5737276&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation">
                    <ol>
                          <li>
                            <a href="/movies/">
                              <span>Movies</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Sam Rockwell in talks to portray George W. Bush in Adam McKay's Dick Cheney biopic</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                        data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181010"
                          class="display-block component popup"
                            target="_blank"
                          title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                          data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2F2017%2F08%2F31%2Fsam-rockwell-george-w-bush-dick-cheney-biopic%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181010%26utm_term%3D5737276&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F08%2Frockwell.jpg&amp;description&#x3D;Sam%20Rockwell%20in%20Talks%20to%20Portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20Biopic"
                            class="display-block component popup"
                              target="_blank"
                            title="pinterest share"
                            aria-label="Share on pinterest"
                          >
                      
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                      
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                        data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                          title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                      >
                          <a href="mailto:?subject&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic%20&amp;body&#x3D;https://ew.com/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181010"
                            class="display-block "
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            
            <div class="component video lead-media ">
              <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                <div class="jumpstart-video">
                  <video class="video-js" data-embed="default" data-controls="true"
                  data-account="219646971"
                  data-player="default"
                  data-brand="si"
                  data-video-id="5485737213001"
                  
                  
                  
                    poster="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg"
                  data-autoplay="true"
                  data-viewplay="true"
                  data-stickyplay="true"
                  
                  data-is-lead="true"></video>
                </div>
            </div>


            <div class="creative-work top-card component " data-tracking-zone="Entity Module">
              <div class="card-box">
                <div class="info-box">
            
                  <div class="title-box no-image">
                    <h3 class="title">
                      
                        Vice (2018)
                      
                    </h3>
                      <div class="title-secondary hide-on-mobile">
                        <span class="secondary-label">release date</span>
                        <span class="secondary-text light">12/25/18</span>
                      </div>
                  </div>
            
                  <div class="details-box no-image">
                    <a class="button show-details channel__color--background-color" href="#">Movie Details</a>
                          <div class="meta-value type">
                            <div class="label">type</div>
                                <div class="text">
                                  
                                  Movie
                                  
                                  
                                </div>
                          </div>
                          <div class="meta-value hide-on-mobile genre">
                            <div class="label">Genre</div>
                                <div class="text margin-4-right">
                                  
                                  Political
                                  
                                  ,
                                </div>
                                <div class="text">
                                  
                                  Biopic
                                  
                                  
                                </div>
                          </div>
                  </div>
            
                </div>
              </div>
                <div class="mobile-title-secondary mobile-only">
                  <span class="secondary-label">release date</span>
                  <span class="secondary-text light">12/25/18</span>
                </div>
            </div>

          <!-- Author and Date -->
          <div class="author enhanced-author  scale-12 padded margin-24-tb clearfix" >
              <img src="https://secure.gravatar.com/avatar/5ef8613926fe5ac5d5623868eca6ee9f?s&#x3D;300&amp;d&#x3D;blank&amp;r&#x3D;g" alt="placeholder" class="author-avatar margin-12-right">
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                           <a class="bold author-name" href="/author/derek-lawrence/">Derek Lawrence</a>
                      <span
                        class="icon icon-twitter social-icon padding-5-left"
                      >
                          <a href="https://twitter.com/derekjlawrence"
                            class="display-block "
                              target="_blank"
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                      
                        <svg width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M15 29.997c8.284 0 15-6.715 15-14.999C30 6.715 23.284 0 15 0 6.716 0 0 6.715 0 14.998c0 8.284 6.716 14.999 15 14.999z" fill="#E3E4E6"/><path d="M21.233 11.054a3.253 3.253 0 0 0 1.352-1.815 5.931 5.931 0 0 1-1.954.796A2.982 2.982 0 0 0 18.385 9c-1.7 0-3.076 1.47-3.076 3.281 0 .257.025.508.078.747-2.557-.137-4.824-1.442-6.343-3.428a3.44 3.44 0 0 0-.416 1.65c0 1.138.543 2.143 1.369 2.732a2.943 2.943 0 0 1-1.395-.41v.04c0 1.59 1.06 2.917 2.47 3.217-.259.077-.53.116-.812.116-.198 0-.392-.02-.578-.058.39 1.303 1.527 2.253 2.874 2.278A5.935 5.935 0 0 1 8 20.524a8.327 8.327 0 0 0 4.717 1.473c5.662 0 8.755-5 8.755-9.336 0-.142-.001-.284-.007-.424a6.478 6.478 0 0 0 1.535-1.7 5.85 5.85 0 0 1-1.767.517z" fill="#FFF"/></g></svg>
                      
                      
                          </a>
                      </span>
                  </div>
          
          
                    <div class="timestamp published-date">
                        August 31, 2017 at 05:59 PM EDT
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p>Sam Rockwell is preparing to be sworn into office.</p>
                <p>The <em>Iron Man 2</em> actor is in talks to play President George W. Bush in <a href="https://ew.com/article/2016/11/22/adam-mckay-directing-dick-cheney-movie/" target="_blank" rel="noopener">Adam McKay&#8217;s untitled Dick Cheney biopic</a>. <em>The Hollywood Reporter</em> was first to report the <a href="http://www.hollywoodreporter.com/news/sam-rockwell-play-george-w-bush-adam-mckays-dick-cheney-biopic-1034341" target="_blank" rel="noopener">news</a>.</p>
                <p>Written and directed by McKay, who won an Academy Award for his <em>The Big Short</em> screenplay, the film will follow Cheney&#8217;s path from avoiding military service during the Vietnam War to becoming the CEO of Haliburton to his stint as one of the most powerful vice presidents in history.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image  
                           no-upscale 
                          
                          
                          "
                        data-src="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg"
                        data-alt=""
                        data-title=""
                        data-shop-image="false"
                        data-width=1024
                        data-height=683
                      >
                        
                        <noscript>
                          <div class="inner-container">
                            <img src="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg"
                                 alt=""
                                 title="">
                          </div>
                        </noscript>
                    
                        <div class="inner-container js-inner-container">
                            <div class="image-overlay">
                                <span
                                  class="icon icon-pinterest-circle-solid social-icon"
                                    data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Few.com%2Fmovies%2F2017%2F08%2F31%2Fsam-rockwell-george-w-bush-dick-cheney-biopic%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181010%26utm_term%3D5737276&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F08%2Frockwell.jpg&amp;description&#x3D;Sam%20Rockwell%20in%20talks%20to%20portray%20George%20W.%20Bush%20in%20Adam%20McKay&#x27;s%20Dick%20Cheney%20biopic"
                                      class="display-block component popup"
                                      title="pinterest share"
                                      aria-label="Pin this image"
                                    >
                                
                                
                                  <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                
                                
                                    </a>
                                </span>
                    
                            </div>
                        </div>
                        
                        
                          <div class="image-wrap-container clearfix">
                              <div
                                class="credit body-credit padding-8-top padding-8-bottom">Charles Sykes/Getty Images; Stacie McChesney/Getty Images</div>
                          </div>
                      </div>
                    
                  </div>
                </div>
                <p>Rockwell will portray Bush, the president who Cheney served under from 2001-2009. <em>The Green Mile</em> alum joins a <a href="https://ew.com/movies/2017/04/05/christian-bale-steve-carell-amy-adams-dick-cheney-biopic/" target="_blank" rel="noopener">star-studded cast</a> that already includes Christian Bale as Cheney, Amy Adams as Cheney’s wife, Lynne, and Steve Carell as former Defense Secretary Donald Rumsfeld.</p>
                
                
                  <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                        id="div-gpt-leaderboard-fixed-1"
                        data-tier="1"
                      data-lazy-scroll="true"      
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                <p>Next-up for Rockwell is <i>Three Billboards Outside Ebbing, Missouri, </i>which reunites the actor with his <em>Seven Psychopaths</em> director Martin McDonagh and costar Woody Harrelson. He&#8217;s also set to reprise his <em>Moon</em> role alongside Paul Rudd, Alexander Skarsgård, and Justin Theroux in Duncan Jones&#8217; Netflix film <em>Mute</em>.</p>
                <p id="creative-work-anchor"></p>
                <div class="creative-work-bottom-card creative-work component" data-tracking-zone="Entity Module">
                
                  <div class="title-box">
                    <h3 class="title">
                      
                        Vice (2018)
                      
                    </h3>
                  </div>
                
                  <div class="details-box">
                      <div class="meta-row">
                          <div class="meta-value type">
                            <div class="label">type</div>
                                <div class="text">Movie</div>
                          </div>
                      </div>
                      <div class="meta-row">
                          <div class="meta-value genre">
                            <div class="label">Genre</div>
                                <div class="text">Political,</div>
                                <div class="text">Biopic</div>
                          </div>
                      </div>
                      <div class="meta-row">
                          <div class="meta-value release-date">
                            <div class="label">release date</div>
                                <div class="text">12/25/18</div>
                          </div>
                      </div>
                      <div class="meta-row">
                          <div class="meta-value director">
                            <div class="label">director</div>
                                <div class="text"><a href="https://ew.com/tag/adam-mckay/" target="_blank">Adam McKay</a></div>
                          </div>
                      </div>
                      <div class="meta-row">
                          <div class="meta-value cast">
                            <div class="label">Cast</div>
                                <div class="text"><a href="https://ew.com/tag/christian-bale/" target="_blank">Christian Bale</a>,</div>
                                <div class="text"><a href="https://ew.com/tag/amy-adams/" target="_blank">Amy Adams</a>,</div>
                                <div class="text"><a href="https://ew.com/tag/sam-rockwell/" target="_blank">Sam Rockwell</a></div>
                          </div>
                      </div>
                      <div class="meta-row">
                          <div class="meta-value coverage">
                            <div class="label">Complete Coverage</div>
                                <div class="text">Vice (2018)</div>
                          </div>
                      </div>
                  </div>
                
                </div>
              <div id="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://ew.com//movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
                
                
                  <div
                        id="div-gpt-leaderboard-fixed-2"
                        data-tier="3"
                            
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                    data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                
                
                  <div
                        id="div-gpt-mob-square-flex-2"
                        data-tier="3"
                            
                    class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="nMzdyEMxndUYiNvqV5KPCKGW"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
                    <interaction class="component embed-apester" data-token="59d54344f64720010063394c" data-context="true" data-tags="" data-fallback="true"></interaction>
          
          </div>

            <section class="component disqus-comments">
            	<h3 class="subtitle">Comments</h3>
            	<div id="disqus_thread" data-disqus-id="5737276" data-disqus-url="/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"></div>
            </section>
      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                      id="div-gpt-square-flex-1"
                      data-tier="1"
                          
                  class="ad ad-container ad-wrapper  desktop-only karma-ad"
                  data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://ew.com//movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                        id="div-gpt-square-fixed-1"
                        data-tier="2"
                            
                    class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A5737276%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="wepLyVtFLBwRayq1CwLfbbrn">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Get your EW TV news</h3>
                        <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_RR"  target="_blank" > Signup Now </a>
                          </div>
                    </div>
                  </div>
          
                <div class="karma-sticky-rail">
                  
                    <div
                      class="ad-sticky-container desktop-only height-250px karma-ad"
                    >
                  
                    <div
                          id="div-gpt-square-fixed-2"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                    </div>
                  
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://ew.com//movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"
                          data-widget-id="SB_30"
                          data-ob-template="people"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/tag/amy-adams/" class="tag-link">Amy Adams</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/tag/christian-bale/" class="tag-link">Christian Bale</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/tag/george-w-bush/" class="tag-link">George W. Bush</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/tag/sam-rockwell/" class="tag-link">Sam Rockwell</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://ew.com/tag/steve-carell/" class="tag-link">Steve Carell</a>
              </li>
            </ul>
          </div>
        
      </aside>
      <a href="https://ew.com/wp-admin/post.php?post&#x3D;5737276&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

        
        
          <div
                id="div-gpt-related"
                data-tier="1"
                    
            class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
            data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
        
        
      <div class="above-footer">
          <div class="component subscribe-callout media">
            <div class="media-img">
                <div
                  class="component lazy-image evergreen-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="https://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                  
                  
                >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg"
                           alt=""
                           title="">
                    </div>
                  </noscript>
              
                  <div class="inner-container js-inner-container">
                  </div>
                  
                  
                </div>
              
                <div
                  class="component lazy-image latest-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="https://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                  
                  
                >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
                           alt=""
                           title="">
                    </div>
                  </noscript>
              
                  <div class="inner-container js-inner-container">
                  </div>
                  
                  
                </div>
              
            </div>
            <div class="media-body">
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Subscribe &amp; Save</h3>
                  <div class="tout-content">Subscribe to EW for just $0.32 an issue!</div>
                </div>
                    <div class="button-style">
                      <a href="https://www.magazine.store/entertainment-weekly/?utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i808ewrfw1026"  target="_blank" > SUBSCRIBE NOW </a>
                    </div>
              </div>
            </div>
          </div>
        <div class="component newsletter-callout " >
              <div
                class="component lazy-image  
                  
                  
                  
                  "
                data-src="/img/sign-up-bg.jpg"
                data-alt=""
                data-title=""
                data-shop-image="false"
                
                
              >
                
                <noscript>
                  <div class="inner-container">
                    <img src="/img/sign-up-bg.jpg"
                         alt=""
                         title="">
                  </div>
                </noscript>
            
                <div class="inner-container js-inner-container">
                </div>
                
                
              </div>
            
          <div class="partial tout">
            <div class="tout-content-wrapper">
              <h3>Get your EW TV news</h3>
              <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
            </div>
                <div class="button-style">
                  <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_Footer"  target="_blank" > Signup Now </a>
                </div>
          </div>
        </div>
      </div>
      <footer class="main padding-24-top ">
        <div class="logo-container margin-0-auto">
          <a class="display-inline-block" href="/" aria-label="Logo"><?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg></a>
        </div>
          <div class="footer-subscribe-link">
            <a href=https://www.magazine.store/entertainment-weekly/ target="_blank">Subscribe</a>
          </div>
        <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
            <span
              class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.facebook.com/entertainmentweekly"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://twitter.com/EW"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.instagram.com/entertainmentweekly/"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.pinterest.com/ewmagazine/"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.youtube.com/user/ew"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
            <span
              class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
            >
                <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
            
            
                </a>
            </span>
        </div>
        <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
          <section>
            <a href="/">Home</a>
            <ul class="margin-8-top">
              <li><a href="/" >Homepage</a></li>
            </ul>
          </section>
        </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          All products featured were editorially selected. EW.com may receive a percentage of sales for items purchased from these links. <br /> &copy; 2018 Meredith Corporation All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Privacy Policy</a> <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california" target="_blank">(Your California Privacy Rights)</a>. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
        </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Derek Lawrence"
          data-content_cms_desk=""
          data-content_cms_category="Movies"
          data-content_cms_sub_category=""
          data-content_cms_id="5737276"
          data-content_cms_tags="Amy Adams|Christian Bale|Dick Cheney|George W. Bush|Sam Rockwell|Steve Carell|Movies|Vice (2018)"
          data-content_cms_terms="Movies,,Amy Adams,Christian Bale,Dick Cheney,George W. Bush,Sam Rockwell,Steve Carell,Movies,Vice (2018)"
          data-content_featured_image="https://ewedit.files.wordpress.com/2017/08/rockwell.jpg"
          data-content_headline="Sam Rockwell in talks to portray George W. Bush in Adam McKay&#x27;s Dick Cheney biopic"
          data-content_modified_date=""
          data-content_published_date="2017-08-31T21:59:33.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/movies/2017/08/31/sam-rockwell-george-w-bush-dick-cheney-biopic/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="ew.com"
          data-title="Sam Rockwell in talks to portray George W. Bush in Adam McKay&#x27;s Dick Cheney biopic"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="1"
          data-content_nlp_entities="Sam Rockwell|Dick Cheney|George W. Bush|Adam McKay"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Sam Rockwell&quot;,&quot;relevance&quot;:0.3351685,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/04wp3s&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Sam_Rockwell&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Dick Cheney&quot;,&quot;relevance&quot;:0.16802277,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0d0vj4&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Dick_Cheney&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;George W. Bush&quot;,&quot;relevance&quot;:0.12331839,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/George_W._Bush&quot;,&quot;mid&quot;:&quot;\/m\/09b6zr&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Adam McKay&quot;,&quot;relevance&quot;:0.07603919,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/04fcx7&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Adam_McKay&quot;}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;talks&quot;,&quot;relevance&quot;:0.031515624,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;biopic&quot;,&quot;relevance&quot;:0.031515624,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Steve Carell&quot;,&quot;relevance&quot;:0.016512446,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/04t2l2&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Steve_Carell&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Amy Adams&quot;,&quot;relevance&quot;:0.01278521,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0b25vg&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Amy_Adams&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;default&quot;,&quot;relevance&quot;:0.009684895,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Christian Bale&quot;,&quot;relevance&quot;:0.008642633,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Christian_Bale&quot;,&quot;mid&quot;:&quot;\/m\/01wy5m&quot;}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/Movies&quot;,&quot;score&quot;:0.82}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:1,&quot;score&quot;:0,&quot;label&quot;:&quot;neutral&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Arts &amp; Entertainment/Movies"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,creative-work-top-card"
        data-brand-async="homepageNewsletter,channelLoadMore"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test"
      ></div>
    <div class="page-loading">
    </div>
  </body>
</html>
