<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ew.com/xmlrpc.php">


			<!-- Time Inc - Segment v1.1.4 -->
	        <script type="text/javascript">
	            !function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
	            window.analytics.load("BON3FBilt68aKr0pgANaJJW6i49R33qn");
	          }}();


	        	window.analytics.page({"contentHeadline":"Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'","contentAuthorName":"Christian Holub","contentContributorName":null,"contentModifiedDate":"2017-08-30T19:50:20+00:00","contentPublishedDate":"2017-08-30T20:03:42+00:00","contentCmsCategory":"news|tv","contentCmsSubCategory":null,"contentCmsTags":"bill cosby|jerry seinfeld","contentCmsTerms":["News","TV","Bill Cosby","Jerry Seinfeld"],"contentShownOnPlatform":"own","contentFeaturedImage":"https:\/\/ewedit.files.wordpress.com\/2017\/08\/jerry-senfield-and-bill-cosby.jpg?w=150","contentType":"article","timeIncBrand":"ew","timeIncApplication":"wordpress","url":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/","fullUrl":"https:\/\/ewedit.wordpress.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/"});
	        </script><title>Jerry Seinfeld: Bill Cosby 'biggest comedian of all time'</title>
	        <script>
	        	var _min={_publisher:"MIN-50600"};
	        </script>
	    		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ew.com&amp;id=120599047&amp;t=1504135507&amp;back=http%3A%2F%2Few.com%2Ftv%2F2017%2F08%2F30%2Fjerry-seinfeld-bill-cosby%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ewedit.wordpress.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Feed" href="http://ew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Comments Feed" href="http://ew.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='The discussion came on a recent episode of &#039;Norm Macdonald Live&#039;' />
<meta name='keywords' content='Jerry Seinfeld, Bill Cosby, Norm Macdonald' />
<meta name='news_keywords' content='Jerry Seinfeld, Bill Cosby, Norm Macdonald' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kF0OwiAQhC/kSqqNPw/Gs1C60lVgSaGpx3drbUyj4YXMwHzsZNUYwXDIGLLyA0Q3WApJGe5R7n3UWUnCY0saHXqJbU1KG/UfG6m1mAVPi4aMzyLi42EZNMlOm0cqjoiShqaJPaYEcnoaPOROupW5T7XEhrQDksjazDCpwHl+XETpV4sMjo3OxGFl4OY09SW0x8axFWnf6/raEvQpLElemx9o3ojqamUdN9pNgau/VPX5uDtV1b66vwAbRb2T' type='text/css' media='all' />
<script>utag_data = {"author_name":"Christian Holub","channel":"ew","content_id":"5736289","friendly_url":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/","is_logged_in":"no","page_name":"Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'","publish_date":"2017-08-30T16:03:42+00:00","site_section1":"TV","tag_keywords":"bill cosby|jerry seinfeld","template_type":"article","site_display_format":"tablet","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2408","pubex_id":"entertainment_weekly"}};</script><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.8.1-RC2-41203'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ewedit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/" />
<link rel='shortlink' href='http://wp.me/p8a1jV-o4gN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Few.com%2Ftv%2F2017%2F08%2F30%2Fjerry-seinfeld-bill-cosby%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Few.com%2Ftv%2F2017%2F08%2F30%2Fjerry-seinfeld-bill-cosby%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jerry Seinfeld Calls Bill Cosby &#039;The Biggest Comedian Of All Time&#039;" />
<meta property="og:url" content="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/" />
<meta property="og:description" content="The discussion came on a recent episode of Norm Macdonald Live" />
<meta property="article:published_time" content="2017-08-30T20:03:42+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:50:20+00:00" />
<meta property="og:site_name" content="EW.com" />
<meta property="og:image" content="http://ewedit.files.wordpress.com/2017/08/jerry-senfield-and-bill-cosby.jpg?crop=0px%2C0px%2C2700px%2C1417.5px&amp;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="fb:pages" content="52150999700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@ew" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://ew.com/osd.xml" title="EW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script>window.themeInfo = {"themeDir":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ew-2016","fontsCSS":"webfonts.css"};</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/"},"headline":"Jerry Seinfeld calls Bill Cosby &#8216;the biggest comedian of all&nbsp;time&#8217;","datePublished":"2017-08-30T16:03:42-04:00","dateModified":"2017-08-30T15:50:20-04:00","publisher":{"@type":"Organization","name":"Time Inc","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60}},"description":"The discussion came on a recent episode of\u00a0<em>Norm Macdonald Live<\/em>","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/ewedit.files.wordpress.com\/2017\/08\/jerry-senfield-and-bill-cosby.jpg?w=1024","width":1024,"height":683},"author":[{"@type":"Person","name":"Christian Holub"}]}</script>	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/webfonts/people-fonts.min.css">
								<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"enw","author_name":"Christian Holub","channel":"ew","content_id":"5736289","friendly_url":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/","is_logged_in":"no","page_name":"Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'","publish_date":"2017-08-30T16:03:42+00:00","site_section1":"TV","tag_keywords":"bill cosby|jerry seinfeld","template_type":"article","aid":"5736289","site_display_format":"tablet","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2408","pubex_id":"entertainment_weekly"}},"setGlobalTargeting":{"ptype":["content"],"ch":["news","tv"],"ctype":"article","tags":["bill-cosby","jerry-seinfeld"]},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"enw","zone":"news","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true,"realvu":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":"5525781","title":"Migrated Articles and Galleries"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250']
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"news","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[970,90],"pos_group_name":"ad-banner-ad","zone":"news","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x1-oop']
						|| 'undefined' === typeof window.peopleAdMappings['1x1-oop']['default'] ) {
						window.peopleAdMappings['1x1-oop'] = {};
						window.peopleAdMappings['1x1-oop']['default'] = {"collapse":true,"id":"1x1-oop","oop":true,"companion":false,"size":[1,1],"pos_group_name":"1x1-oop","zone":"news","sizes":[[[1024,0],[[1,1]]],[[601,0],[[1,1]]],[[0,0],[[1,1]]]],"ad_name":"1x1-oop"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalnav"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[126,50]]],[[601,0],[[200,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"news","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6']
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"news","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough']
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"news","targeting":{"ch":["news","tv"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['hp_300x250']
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						window.peopleAdMappings['hp_300x250']['default'] = {"collapse":true,"id":"hp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"news","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5']
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"news","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough']
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"news","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad-footer","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.enw","zone":"news","targeting":{"cmtyp":["text"],"cmpos":["globalftrsublnk"]},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad_223x92']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad_223x92']['default'] ) {
						window.peopleAdMappings['header-cm-ad_223x92'] = {};
						window.peopleAdMappings['header-cm-ad_223x92']['default'] = {"collapse":true,"id":"header-cm-ad_223x92","oop":false,"companion":false,"size":[223,92],"pos_group_name":"header-cm-ad_223x92","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[223,92]]]],"ad_name":"header-cm-ad_223x92"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ch-hp-ad-300x250']
						|| 'undefined' === typeof window.peopleAdMappings['ch-hp-ad-300x250']['default'] ) {
						window.peopleAdMappings['ch-hp-ad-300x250'] = {};
						window.peopleAdMappings['ch-hp-ad-300x250']['default'] = {"collapse":true,"id":"ch-hp-ad-300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"ch-hp-ad-300x250","zone":"news","sizes":[[[0,0],[[300,250]]]],"ad_name":"ch-hp-ad-300x250"};
					};
			</script><meta name="application-name" content="EW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ew.com/feed/;icon-uri=http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=16" /><link rel="amphtml" href="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<script type="text/javascript" async src="//snippet.minute.ly/mi-ew-prod.js"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=91fd439387610bc27715"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js"></script><script type="text/javascript" defer src="https://tia.timeinc.net/ew/tia.min.js"></script><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="post-template-default single single-post postid-5736289 single-format-standard mp6 customizer-styles-applied is-wp-theme-ew is-wp-theme-ew--post is-ew-2016--post is-ew-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/ew.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://ew.com/" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
			<!-- Subscribe Link -->
		<div class="hamburger-nav__login-subscribe">
			<a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1039641.html" target="_blank">Subscribe</a>
		</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-2585904" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-2585904"><a href="/tv-recaps/">TV Recaps</a></li>
<li id="menu-item-2585900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children channel__color--border-color menu-item-2585900"><a href="/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-5732341" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5732341"><a href="http://ew.com/tag/fall-tv/">Fall TV</a></li>
	<li id="menu-item-5732345" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5732345"><a href="http://ew.com/emmys/">Emmys</a></li>
</ul>
</li>
<li id="menu-item-2585901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children channel__color--border-color menu-item-2585901"><a href="/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-5688354" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5688354"><a href="http://ew.com/fall-movie-preview/">Fall Movie Preview</a></li>
</ul>
</li>
<li id="menu-item-2585902" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-2585902"><a href="/music/">Music</a></li>
<li id="menu-item-2585903" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-2585903"><a href="/books/">Books</a></li>
<li id="menu-item-2585899" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-2585899"><a href="/news/">News</a></li>
<li id="menu-item-5601164" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-5601164"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-2585907" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585907"><a href="http://ew.com/theater/">Theater</a></li>
<li id="menu-item-2585905" class="menu-item menu-item-type-taxonomy menu-item-object-category channel__color--border-color menu-item-2585905"><a href="/gaming/">Gaming</a></li>
<li id="menu-item-2585906" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585906"><a href="http://video.ew.com">Video</a></li>
<li id="menu-item-5566281" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5566281"><a href="http://pages.email.ew.com/newsletters">Newsletters</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585933" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585933"><a href="https://www.csptcs.com/CSP/dashboard?MSRSMAG=EW&#038;REF=EWMENU">Customer Service</a></li>
<li id="menu-item-5554884" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5554884"><a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1040160.html">Get the Magazine</a></li>
<li id="menu-item-5562259" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5562259"><a href="http://www.ew.com/ew/static/digitalmagazine/index.html">Get a Digital Subscription</a></li>
<li id="menu-item-5554886" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5554886"><a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1040161.html">Give A Gift Subscription</a></li>
<li id="menu-item-5554887" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5554887"><a href="https://backissues.ew.com/storefront/2017/cBackissuesEW2017-p1.html?xid=EWhamburger">Order Past Issues</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585908" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585908"><a href="http://microsites.ew.com/microsite/media-kit/2017/index.html">Online</a></li>
<li id="menu-item-2585909" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585909"><a href="http://microsites.ew.com/microsite/media-kit/2017/index.html">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-5596595" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-5596595"><a href="http://ew.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2585894" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585894"><a href="https://ew.com/sitemap/">Site Map</a></li>
<li id="menu-item-2585897" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585897"><a href="https://subscription.timeinc.com/storefront/privacy/ew/privacy_terms_service.html">Terms of Service</a></li>
<li id="menu-item-2585898" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-2585898"><a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadbannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadbannerad'] = {"collapse":true,"id":"peopleAdadbannerad","oop":false,"companion":false,"size":[970,90],"pos_group_name":"ad-banner-ad","zone":"news","targeting":{"pos":["1"],"pos_group_name":"ad-banner-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[101,1]]]],"ad_name":"ad-banner-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadbannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-banner-ad']['default'] = window.peopleAdMappings['peopleAdadbannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-banner-ad']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
			<header id="site-header" class="site-header site-header--post" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<div class="site-header__menu">
				<!-- Site Header Social Links -->
									<div class="site-header__social-links">
													<a href="https://www.facebook.com/entertainmentweekly/" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
													<a href="https://twitter.com/EW" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
													<a href="https://www.instagram.com/entertainmentweekly/" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
													<a href="https://www.pinterest.com/ewmagazine/" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
													<a href="https://www.youtube.com/user/ew" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
													<a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="site-header__social-links--link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
											</div>
								<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
					<div>
												<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
						<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
						<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
					</div>
				</button>
			</div>
			<nav class="site-header__nav">
				
<h2 class="site-header__logo site-header__logo--tv">
			<a href="http://ew.com/" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
	</h2>
				<div class="site-header__nav__menu-container">
					<ul id="menu-default" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-1305212" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305212"><a href="http://ew.com/tv/">TV</a></li>
<li id="menu-item-1305213" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305213"><a href="http://ew.com/tv-recaps">TV Recaps</a></li>
<li id="menu-item-1305214" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305214"><a href="http://ew.com/movies">Movies</a></li>
<li id="menu-item-1305215" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305215"><a href="http://ew.com/music">Music</a></li>
<li id="menu-item-1305216" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305216"><a href="http://ew.com/books">Books</a></li>
<li id="menu-item-1305217" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305217"><a href="http://ew.com/news">News</a></li>
<li id="menu-item-1305218" class="menu-item menu-item-type-custom menu-item-object-custom channel__color--border-color menu-item-1305218"><a href="http://ew.com/theater">Theater</a></li>
</ul>															<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalnav"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[126,50]]],[[601,0],[[200,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>						<!-- /.header-cm-ad -->
									</div>
			</nav>
						<span class="site-header__nav--ad__cm">
								<div class="ad ad-processed" id="peopleAdheadercmad_223x92">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad_223x92'] = {"collapse":true,"id":"peopleAdheadercmad_223x92","oop":false,"companion":false,"size":[223,92],"pos_group_name":"header-cm-ad_223x92","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad_223x92","adLoadMethod":"page"},"sizes":[[[1024,0],[[223,92]]]],"ad_name":"header-cm-ad_223x92"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad_223x92'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad_223x92']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad_223x92']['default'] ) {
						window.peopleAdMappings['header-cm-ad_223x92'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad_223x92']['default'] = window.peopleAdMappings['peopleAdheadercmad_223x92'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad_223x92']['peopleAdheadercmad_223x92'] = window.peopleAdMappings['peopleAdheadercmad_223x92'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad_223x92'] = window.peopleAdMappings['peopleAdheadercmad_223x92'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad_223x92 -->
			</span>
					</div>
	</header><!-- #masthead -->

		<div id="people-time-health-banner"><div id="ad-time-health"></div></div>
	<div id="site__content" class="site__content">
		<main role="main">
			

	
<article id="post-5736289" class="article-single post-5736289 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tv tag-bill-cosby tag-jerry-seinfeld">
	<header class="article-header">
	<h2 class="article-header__subchannel channel__color--color"><a class="channel__color--color" href="/tv/">TV</a></h2><h1 class="article-header__title"><p>Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'</p>
</h1>			<div class="article-header__excerpt"><p>The discussion came on a recent episode of <em>Norm Macdonald Live</em></p>
</div>
		<p class="article-header__byline"><a href="http://ew.com/author/christian-holub/" aria-label="Posts by Christian Holub" class="author url fn" rel="author">Christian Holub</a><span class="article-header__bullet channel__color--color">&bull;</span><a href="https://twitter.com/cmholub" target="_blank">@cmholub</a></p><p class="article-header__timestamp">Posted on <time datetime="2017-08-30T16:03:42+00:00">August 30, 2017 at 4:03pm EDT</time></p>	<div class="article-header__share">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5736289" class="share-facebook sd-button share-icon" href="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5736289" class="share-twitter sd-button share-icon" href="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ew.com/tv/2017/08/30/jerry-seinfeld-bill-cosby/?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
</header>

	<div class="ad ad--headline-sibling">
		<!-- Advertisement; 300x250 / 300x600 Flex Ad Unit -->
						<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"news","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250']
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>	</div>
	<div class="article-single__content">
		
	<figure class="article-figure layout--bleed-full--tablet-max article-figure--lead-horizontal article-figure--lead">
		<div class="article-figure__frame ratio-9-16--tablet-max ratio-2-3--desktop-min">
			<div class="article-figure__inner">
				<img alt="" class=" img--orientation-landscape" style="" src="https://ewedit.files.wordpress.com/2017/08/jerry-senfield-and-bill-cosby.jpg?w=2000" />				<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Few.com%2Ftv%2F2017%2F08%2F30%2Fjerry-seinfeld-bill-cosby%2F&#038;media=https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F08%2Fjerry-senfield-and-bill-cosby.jpg%3Fw%3D1024&#038;description=Jerry%20Seinfeld%20calls%20Bill%20Cosby%20&#8216;the%20biggest%20comedian%20of%20all&nbsp;time&#8217;" target="blank" class="article-figure__share"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
			</div>
		</div>
							<figcaption class="wp-caption-text wp-caption-credit">Mike Pont/WireImage; NBC/Getty Images</figcaption>
			</figure>
		<div class="article-body">
						<div class="article-body__inner">
				<div class="triangle-anchor"></div><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/5JElnt-C4dI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>After <a href="https://www.thecut.com/2015/07/bill-cosbys-accusers-speak-out.html" target="_blank" rel="noopener" target="_blank">sexual assault allegations against Bill Cosby once again came to light about three years ago</a>, many have publicly denounced the comedian. But on the latest episode of <em>Norm Macdonald Live, </em>Jerry Seinfeld says he thinks Cosby&#8217;s comedic accomplishments are still worth noting, even in the face of these accusations.</p>
<p>&#8220;I think Bill Cosby&#8217;s the biggest comedian of all time,&#8221; Seinfeld told Macdonald while the two were discussing their comedic influences. &#8220;I don&#8217;t think anyone will ever match his production and quality of material.&#8221;</p>
<p>Macdonald responded first by taking an awkward sip of water, though he acknowledged that, &#8220;I love Bill Cosby&#8221; and that he listened to Cosby&#8217;s comedy albums growing up.</p>
<p>&#8220;I used to have maybe the greatest Bill Cosby story ever, and now it&#8217;s not in the top 10,000,&#8221; Macdonald said. &#8220;Because I&#8217;ll tell the story, and now I&#8217;ll constantly be interrupted by, &#8216;Did he rape you?&#8217; He didn&#8217;t rape me, it had nothing to do with the story.&#8221;</p>
<p>&#8220;How much are you bothered by this comedian you really thought was great turns out to be this person doing horrible things?&#8221; Seinfeld asked. &#8220;Do you separate his work from the person? Does it taint it at all?&#8221;</p>
<p>&#8220;Not at all,&#8221; Macdonald said before launching into a thought experiment about Beethoven.</p>
<p>Watch the full clip below — the Cosby discussion starts about five minutes in.</p>
			</div>
						<div class="article-body__show-full">
				<button id="button--show-full" class="channel__color--background-color" type="button">Show Full Article</button>
			</div>
		</div>
		
<!-- template: article-footer -->
<footer class="article-footer">
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="">
				sponsored stories			</span>

			
				
			
		</span>
	</div>
</h2>


	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_9"
		     data-mobile-id="MB_9"
		     data-ob-template="ew"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

				<div class="ad-unit ad-unit--article-footer ad-unit--article-footer-ad ad-lazy-load ad-lazy-load-on-viewable" data-ad-template="ch-hp-ad-728x90" id="rg-1" style="margin-bottom: 2em;" align="center" >
		</div>
				<div class="ad-unit ad-unit--article-footer ad-unit--article-footer-ad ad-lazy-load ad-lazy-load-on-viewable" data-ad-template="ch-hp-ad-728x90" id="rg-2" align="center" >
		</div>
					</div>

	<div class="newsletter-signup">
	<h3 class="newsletter-signup__title">
		Get the latest TV news from<span class="newsletter-signup__logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 343.5 72.1">
    <title>Entertainment Weekly</title>
	<path d="M138.5 4.1H127v13.2h-2.6v11.1h2.6v31.1c0 9.1 3.4 12.3 11.4 12.3h4.1V60.9h-0.6c-2.5 0-3.4-0.6-3.4-4V28.5h4V17.3h-4V4.1zM0 71.8h25.6V60.1H12.7V38.4h10.2V26.6H12.7V11.8h12.8V0H0V71.8zM157.9 16.8c-9.9 0-13.9 4.5-14.6 13.8l11 1.2c0.2-2.9 0.5-4.1 3-4.1 1.9 0 2.3 0.7 2.3 3.9v2c-13.4 3.6-16.2 8.8-16.2 22.9 0 11.2 0.9 15.6 8.5 15.6 4.9 0 6.8-0.7 7.9-2.9v2.8h10.7V29.5C170.6 19.9 168.5 16.8 157.9 16.8zM159.7 57.1c0 4.1-0.7 4.9-2.9 4.9 -1.9 0-2.3-1.7-2.3-6.5 0-8 1.1-9.6 5.2-11.1V57.1zM173.9 71.8h11.4V17.3h-11.4V71.8zM47 16.8c-3.7 0-6.4 1.4-7.9 3.4v-2.9H27.5v54.5h11.6V31.1c0-2.9 0.9-3.2 2.5-3.2 1.5 0 2.1 0.5 2.1 3.2v40.7h11.6V29.3C55.3 20 54.4 16.8 47 16.8zM173.9 15.6h11.4V4.1h-11.4V15.6zM91.3 16.8c-10.2 0-14.1 3.8-14.1 16.6v22.3c0 11.5 3.2 16.4 14.1 16.4 10.7 0 12.7-5.3 13-16.8l-10.8-0.6c0 6.2-0.8 7-2.6 7 -1.8 0-2.6-1.1-2.6-6.1v-6.5h16.2V33.3C104.4 21.5 101.3 16.8 91.3 16.8zM93.6 39.1h-5.4v-5.9c0-4.7 0.8-5.7 2.8-5.7 2.1 0 2.6 1 2.6 5.6V39.1zM118.6 20.5v-3.2H107v54.5h11.6V37c0-7.6 1.6-8.4 4.7-8.6v-11C121.8 17.4 119.9 18.6 118.6 20.5zM71.7 4.1H60.2v13.2h-3.1v10.9h3.1v31.3c0 9.1 3.4 12.3 11.4 12.3h4.1V60.9h-0.6c-2.5 0-3.4-0.6-3.4-4V28.2h4V17.3h-4V4.1zM208.2 16.8c-3.7 0-6.4 1.4-7.9 3.4v-2.9h-11.6v54.5h11.6V31.1c0-2.9 0.9-3.2 2.5-3.2 1.5 0 2.1 0.5 2.1 3.2v40.7h11.6V29.3C216.5 20 215.5 16.8 208.2 16.8zM279.6 16.8c-10.2 0-14.1 3.8-14.1 16.6v22.3c0 11.5 3.2 16.4 14.1 16.4 10.7 0 12.7-5.3 13-16.8l-10.8-0.6c0 6.2-0.8 7-2.6 7 -1.8 0-2.6-1.1-2.6-6.1v-6.5h16.2V33.3C292.7 21.5 289.6 16.8 279.6 16.8zM283.8 56.6h5.2v1.7h-3.2v2.6h2.6v1.6h-2.6v3.8h3.2V68h-5.2V56.6zM275 58.3h-3.2v2.6h2.6v1.6h-2.6v3.8h3.2V68h-5.2V56.6h5.2V58.3zM281.9 39.1h-5.4v-5.9c0-4.7 0.8-5.7 2.8-5.7 2.1 0 2.6 1 2.6 5.6V39.1zM314.8 16.8c-3.7 0-6.4 1.4-7.9 3.4v-2.9h-11.6v54.5h11.6V31.1c0-2.9 0.9-3.2 2.5-3.2 1.5 0 2.1 0.5 2.1 3.2v40.7h11.6V29.3C323.1 20 322.1 16.8 314.8 16.8zM302.5 68l-1.7-5.5 -0.5 0.7V68h-2V56.6h2v3.8l2.1-3.8h1.9l-2.2 3.8 2.3 7.7H302.5zM319.9 68h-5V56.6h2v9.7h3.1V68zM343.5 28.2V17.3h-4V4.1H328v13.2h-3.1v10.9h3.1v31.3c0 9.1 3.4 12.3 11.4 12.3h4.1V60.9h-0.6c-2.5 0-3.4-0.6-3.4-4V28.2H343.5zM335.1 63.7V68h-2v-4.2l-2.3-7.2h2l1.4 4.7 1.4-4.7h1.8L335.1 63.7zM254.3 16.8c-4.2 0-6.5 1.9-8.1 4.6 -0.9-3.3-2.8-4.6-7.3-4.6 -3.7 0-6.2 1.4-7.7 3.4v-2.9h-11.4v54.5h11.4V31.1c0-2.9 0.8-3.2 2.4-3.2 1.5 0 1.9 0.5 1.9 3.2v40.7h11.4V31.1c0-2.4 0.5-3.2 2.4-3.2 1.5 0 2 0.5 2 3.2v40.7h11.4V29.3C262.6 19.5 261.7 16.8 254.3 16.8zM260.1 68h-1.9l-1.1-7.2 -1.2 7.2h-2l-1.7-11.5h1.8l0.7 4.9 0.3 2.3 0.3-2.3 0.8-4.9h1.7l0.8 4.9 0.3 2.3 0.3-2.3 0.7-4.9h1.8L260.1 68z"
		  fill="#00B29C"/>
</svg>
</span>	</h3>
	<form class="newsletter-signup__form" action="https://pages.email.ew.com/web-opt-in/">
		<input name="email_address" type="email" class="newsletter-signup__email" placeholder="Enter Your Email Address" />
		<input name="zip" type="text" class="newsletter-signup__zip" placeholder="Enter ZIP" />
		<input type="button" class="newsletter-signup__next" />
		<input type="hidden" name="newsletter_name" value="EW_TV" /> 
		<input type="hidden" name="source" value="article-footer" />
		<input type="submit" value="Sign Up" class="newsletter-signup__submit" />
	</form>
	<div class="newsletter-signup__error">
		<span class="newsletter-signup__error-email-message">Please Enter a Valid Email Address</span>
		<span class="newsletter-signup__error-zip-message">Please Enter a Valid ZIP Address</span>
	</div>
	<div class="newsletter-signup__thankyou"><span class="newsletter-signup__thankyou-message">Thanks for signing up for our newsletter!</span><span class="newsletter-signup__activation-message">Check your email to verify your signup.</span></div>
			<div class="site-footer__social-links">
			<span class="newsletter-signup__follow">follow us </span>
							<a href="https://www.facebook.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
					</div>
	</div>

			<!-- /.section-more-people -->
		<section class="section-more-articles section-more-articles--recirculation">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--1"
			      data-mobile-title="">
				more EW			</span>

			
		</span>
	</div>
</h2>

			<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5736289">
				<!-- template: related-content -->

<article class="articles-recirculation__article">
	<a href="/tv/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">TV</a>	<a href="http://ew.com/tv/2017/08/30/mr-robot-season-3-trailer/"  class="articles-recirculation__article-title">'Mr. Robot': Elliot pieces together his own shooting in season 3 trailer
</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/tv/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">TV</a>	<a href="http://ew.com/tv/kathy-bates-career-role-call"  class="articles-recirculation__article-title">Kathy Bates Reflects on Her 'Bizarre' Career
</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/tv/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">TV</a>	<a href="http://ew.com/tv/2017/08/30/law-order-svu-charlottesville-season-19/"  class="articles-recirculation__article-title">'Law &amp; Order: SVU' hopes to tackle Charlottesville riots in season 19
</a>
	</article>
			</div>
		</section>
	
	<div class="footer-cm-ad">
						<div class="ad ad-processed" id="peopleAdfootercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdfootercmad'] = {"collapse":true,"id":"peopleAdfootercmad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"],"pos":1,"pos_group_name":"footer-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdfootercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['footer-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['footer-cm-ad']['default'] = window.peopleAdMappings['peopleAdfootercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['footer-cm-ad']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					// POS Groups information.
					</script>
				</div>	</div>
	<!-- /.footer-cm-ad -->

	<!-- /.section-more-people -->
	<section class="section-more-articles section-more-articles--related-content">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--1"
			      data-mobile-title="">
				more TV			</span>

			
		</span>
	</div>
</h2>

		<div class="section-more-articles__articles-wrap" data-page="2" data-categoryid="1377">
			<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/08/30/grownish-blackish-spinoff-new-cast-members/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://ewedit.files.wordpress.com/2017/08/grow-ish.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://ewedit.files.wordpress.com/2017/08/grow-ish.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/08/30/grownish-blackish-spinoff-new-cast-members/" ><h3>'Grown-ish': Francia Raisa, Jordan Buhat join 'Black-ish' spin-off
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/08/30/blake-lively-quit-acting-gossip-girl/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://ewedit.files.wordpress.com/2017/08/tcdgogi_ec382_h.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://ewedit.files.wordpress.com/2017/08/tcdgogi_ec382_h.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/08/30/blake-lively-quit-acting-gossip-girl/" ><h3>Blake Lively had quit acting when 'Gossip Girl' came along
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/08/30/teen-wolf-sneak-peek-scott-malia-first-kiss/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://ewedit.files.wordpress.com/2017/08/scotteverettwhite_12-22-16_teen-wolf_615a_unit_0233.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://ewedit.files.wordpress.com/2017/08/scotteverettwhite_12-22-16_teen-wolf_615a_unit_0233.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/08/30/teen-wolf-sneak-peek-scott-malia-first-kiss/" ><h3>'Teen Wolf' sneak peek: Scott and Malia's first kiss
</h3></a>
</article>
			<article class="section-more-articles__article section-more-articles__native-ad">
				<div id="native-PNi2yCT96eXjNLbbsYcUPXEp"
				     class="people--ad-center_horizontal people-ad ad-lazy-load ad-lazy-load-on-viewable"
				     data-ad-template="native_sharethrough"
				     data-ad-native-key="PNi2yCT96eXjNLbbsYcUPXEp"
				     data-ad-context="article"
				     data-ad-native-fallback="https://ewedit.wordpress.com/wp-content/themes/vip/people-2016/static/img/pen-native-ad-300x250.jpg?m=1481879892h">
				</div>
			</article><article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/08/30/tomi-lahren-joins-fox-news/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://ewedit.files.wordpress.com/2017/08/gettyimages-656467496.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://ewedit.files.wordpress.com/2017/08/gettyimages-656467496.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/08/30/tomi-lahren-joins-fox-news/" ><h3>Tomi Lahren joins Fox News as contributor
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/08/30/paley-center-cartoon-network-exhibit/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://ewedit.files.wordpress.com/2017/08/cn.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://ewedit.files.wordpress.com/2017/08/cn.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/08/30/paley-center-cartoon-network-exhibit/" ><h3>Paley Center announces Cartoon Network exhibit celebrating 25 years
</h3></a>
</article>
		</div>
		<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">See More Stories</button>
	</section>

	
<section class="comments">
	<h2>Comments</h2>
	<div id="disqus_thread"></div>
	<script type="text/javascript">
		var preDrupalDisqusId = [],
			disqusId = [],
			disqus_config = function () {
				if ( preDrupalDisqusId[0] ) {
					this.page.identifier = preDrupalDisqusId[0];
				} else if ( disqusId[0] ) {
					this.page.identifier = disqusId[0];
				} else {
					this.page.identifier = '5736289';
				}
			};
		(function() {
			var d = document, s = d.createElement('script');
				if ( disqusId[0] || document.location.hostname === 'ew.com' ) {
					s.src = '//ewm.disqus.com/embed.js';
				} else {
					s.src = '//ewm-people-dev.disqus.com/embed.js';
				}
			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
		})();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>

</footer>
	</div>
	
<aside class="sidebar article-sidebar">
			<section
		class="section-most-popular channel__color--highlight--border-color">
			<h2 class="section-most-popular__section-title">
				<span>Most Popular</span>
			</h2>
			<ol class="section-most-popular__articles-list">
							<li>
					<article>
						<a href="http://ew.com/tv/2017/08/29/game-thrones-jon-dany-sex-scene/">
							<img alt="" class="" style="" src="http://ewedit.files.wordpress.com/2017/08/courtesy-of-hbo-photo-31.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">1</span>
								<span class="section-most-popular__article-title-span">'Game of Thrones' director gives Jon and Dany sex scene details
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/08/29/misty-knight-bionic-arm-first-look-luke-cage-season-2/">
							<img alt="" class="" style="" src="http://ewedit.files.wordpress.com/2017/08/gt_sg_102_010r.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">2</span>
								<span class="section-most-popular__article-title-span">'Marvel's Luke Cage' first look: See Misty Knight with her new bionic arm
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/08/27/game-thrones-emilia-clarke-kit-harington-jon-snow/">
							<img alt="" class="" style="" src="http://ewedit.files.wordpress.com/2017/08/courtesy-of-hbo-photo-31.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">3</span>
								<span class="section-most-popular__article-title-span">'Game of Thrones' stars react to that huge Jon Snow reveal
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/08/27/game-thrones-season-7-finale-death/">
							<img alt="" class="" style="" src="http://ewedit.files.wordpress.com/2017/08/helen-sloan-hbo-photo-34.jpg?crop=8px%2C0px%2C2684px%2C1795.7238095238px&#038;resize=420%2C281" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">4</span>
								<span class="section-most-popular__article-title-span">'Game of Thrones' actor on his shocking season 7 finale death
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/08/28/game-of-thrones-jon-snow-aegon-parents/">
							<img alt="" class="" style="" src="http://ewedit.files.wordpress.com/2017/08/helen-sloan-hbo-photo-231.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">5</span>
								<span class="section-most-popular__article-title-span"><span>'Game of Thrones': How that Jon Snow twist changes everything</span>
</span>
							</h3>
						</a>
					</article>
				</li>
							</ol>
		</section>
		<!-- /.section-most-popular -->
			<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="Sponsored Stories">
				See Also			</span>

			
				
			
		</span>
	</div>
</h2>


	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_9"
		     data-mobile-id=""
		     data-ob-template="ew"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

<!--ZERGNET Placeholder-->
	<div class="zergnet-widget" id="zergnet-widget-46599" data-zergnet-id="46599" data-suppress-mobile="1">
	</div>

	</div>
</aside>
</article><!-- #post-## -->

		</main>
	</div><!-- #content -->

			<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
			
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
	</div>
										<!-- Subscribe Link -->
				<div class="site-footer__login-subscribe">
					<a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1039643.html" target="_blank">SUBSCRIBE</a>
				</div>
						<!-- Site Header Social Links -->
							<div class="site-footer__social-links">
											<a href="https://www.facebook.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
											<a href="https://twitter.com/EW" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
											<a href="https://www.instagram.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
											<a href="https://www.pinterest.com/ewmagazine/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
											<a href="https://www.youtube.com/user/ew" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
											<a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
									</div>
						<p class="site-footer__copyright">All products featured were editorially selected. EW.com may receive a percentage of sales for items purchased from these links.</p>
			<p class="site-footer__copyright">
				<span class="site-footer__copyright-info">
					Copyright © 2017 Time Inc. All rights reserved.				</span>
				<span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
			</p>
			<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ew.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>		</footer><!-- #site-footer -->
	</div><!-- #page -->

<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=25bc66279c655285e977"></script><script type="text/javascript" defer src="http://s.ntv.io/serve/load.js?v=144327cc060f73988b9c"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=023cea650443ac87f0ce"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/commons.js?v=6bef02b97678a4597f4c"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/articleEnd.bundle.js?v=4a4b0642d8d257ce2835"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/article.bundle.js?v=144327cc060f73988b9c"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered","nativeBackfillType":"PEN","nativeBackfillSplitEnabled":false}};</script><script>utag_data = {"author_name":"Christian Holub","channel":"ew","content_id":"5736289","friendly_url":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/","is_logged_in":"no","page_name":"Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'","publish_date":"2017-08-30T16:03:42+00:00","site_section1":"TV","tag_keywords":"bill cosby|jerry seinfeld","template_type":"article","site_display_format":"tablet","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2408","pubex_id":"entertainment_weekly"}};</script><script>utag_data = {"author_name":"Christian Holub","channel":"ew","content_id":"5736289","friendly_url":"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/","is_logged_in":"no","page_name":"Jerry Seinfeld calls Bill Cosby 'the biggest comedian of all time'","publish_date":"2017-08-30T16:03:42+00:00","site_section1":"TV","tag_keywords":"bill cosby|jerry seinfeld","template_type":"article","site_display_format":"tablet","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2408","pubex_id":"entertainment_weekly"}};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ew.com\/tv\/2017\/08\/30\/jerry-seinfeld-bill-cosby\/":5736289};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/tv/2017/08/30/jerry-seinfeld-bill-cosby/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0EOgkAMRS9kKSgLWRjPMjAVi0NnMh0g3t5ujBuDcfWbn7z/UtwSDFEKScF5gRSWkUWxbFwKZeiDGx49Zw+JCROJZxmrSQ/4Dye0Uv7JHmHlhJOiBThx4Vl40B3A+ZkFepdxdmpWuyCaKbMn/XQ7C5k0RVFeydye4pemMsfOQopa4BYcZ9S7y/bhOw26zpemPXd13TanbnoB+V2ISw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120599047','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120599047','v':'wpcom','tz':'-4','user_id':'0','post':'5736289','subd':'ewedit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120599047&v=wpcomvt&tz=-4&user_id=0&post=5736289&subd=ewedit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTVEhIXyZWTX5hLyt8XU9VWmZ+WTdBM0k1NC9zeXBsTWxmeERWd1p6SHhweHcsYT1aaT82TndyczRrSFdjRm9YRDhlfEh4UmldYS5sP25zYndud35OL1RIakFkVEVyQjJYakt5el9DaDZwLDBwPX52UXxoZDQ5cVdxNHVYR1FhYkdVTSZyNUdjeE05P3FSNGdpJX5uP1hZTFlzLTdlRzglYVJhb2g='}]);
_stq.push([ 'clickTrackerInit', '120599047', '5736289' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"news","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6']
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
<!--
	generated 111 seconds ago
	generated in 0.188 seconds
	served from batcache in 0.002 seconds
	expires in 189 seconds
-->
