<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ew.com/xmlrpc.php">

<title>Celebrity Apprentice: Carson Kressley gets naked on a motorcycle</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ew.com&amp;id=120599047&amp;t=1484151810&amp;back=http%3A%2F%2Few.com%2Ftv%2F2017%2F01%2F11%2Fcelebrity-apprentice-boy-george-carson-kressley-naked-motorcycle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//tia.timeinc.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ewedit.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Feed" href="http://ew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Comments Feed" href="http://ew.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='Watch Boy George convince Carson Kressley to get naked on a motorcycle in this clip from &#039;Celebrity Apprentice&#039;' />
<meta name='keywords' content='Celebrity Apprentice, NBC, Boy George, Carson Kressley, Arnold Schwarzenegger' />
<meta name='news_keywords' content='Celebrity Apprentice, NBC, Boy George, Carson Kressley, Arnold Schwarzenegger' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kdFOwzAMRX8IYzZVFTwgviXNTGpmx1GSbuLvSSmDVUh5sXwtH19bxmsCb7FSrFhnUip44YSJLAnB8ekwYpIlcCzoTiDuk3JBX+7UY1MPeDdGF7gh3jK1uiZX1w6lEzuS5hJrD9M03qg1nZ0/d22uqXXDNKVMpUCLyovCdk5/PV1XAeEzbVftKhvKGK1yo8tv0psZyEDMu8oWdwLexXHuoZkmsdDS8L3Ln+xBxTw7aS7B9uIf9PPeecAgNjlZG9709TCMw/PLsYWPL51Rw0E=' type='text/css' media='all' />
<script>utag_data = {"author_name":"Dalton Ross","channel":"ew","content_id":"5549396","friendly_url":"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/","is_logged_in":"no","page_name":"'Celebrity Apprentice': Watch Boy George convince Carson Kressley to get naked on a motorcycle","publish_date":"2017-01-11T10:00:09+00:00","site_section1":"TV","tag_keywords":"arnold schwarzenegger|boy george|carson kressley|nbc|the celebrity apprentice","template_type":"article","site_display_format":"mobile"};</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://tia.timeinc.net/ew/tia.min.js?ver=0.0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ewedit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/" />
<link rel='shortlink' href='http://wp.me/p8a1jV-nhEo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Few.com%2Ftv%2F2017%2F01%2F11%2Fcelebrity-apprentice-boy-george-carson-kressley-naked-motorcycle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Few.com%2Ftv%2F2017%2F01%2F11%2Fcelebrity-apprentice-boy-george-carson-kressley-naked-motorcycle%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Celebrity Apprentice&#039;: Watch Boy George Convince Carson Kressley to Get Naked on a Motorcycle" />
<meta property="og:url" content="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/" />
<meta property="og:description" content="Congratulations! You have clicked on a link telling you to watch Boy George convince Carson Kressley to get naked on a motorcycle. Clearly, you have chosen well. And to thank you for your time clea…" />
<meta property="article:published_time" content="2017-01-11T15:00:09+00:00" />
<meta property="article:modified_time" content="2017-01-11T15:00:10+00:00" />
<meta property="og:site_name" content="EW.com" />
<meta property="og:image" content="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/screen-shot-2017-01-10-at-1-55-08-pm.jpg?crop=163px%2C0px%2C2133px%2C1600px&amp;resize=660%2C495&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@ew" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://ew.com/osd.xml" title="EW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/"},"headline":"&#8216;Celebrity Apprentice&#8217;: Watch Boy George convince Carson Kressley to get naked on a&nbsp;motorcycle","datePublished":"2017-01-11T10:00:09-05:00","dateModified":"2017-01-11T10:00:10-05:00","publisher":{"@type":"Organization","name":"Time Inc","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60}},"description":"","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/ewedit.files.wordpress.com\/2017\/01\/screen-shot-2017-01-10-at-1-55-08-pm.jpg?w=1024","width":1024,"height":666},"author":[{"@type":"Person","name":"Dalton Ross"}]}</script>							<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"enw","author_name":"Dalton Ross","channel":"ew","content_id":"5549396","friendly_url":"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/","is_logged_in":"no","page_name":"'Celebrity Apprentice': Watch Boy George convince Carson Kressley to get naked on a motorcycle","publish_date":"2017-01-11T10:00:09+00:00","site_section1":"TV","tag_keywords":"arnold schwarzenegger|boy george|carson kressley|nbc|the celebrity apprentice","template_type":"article","aid":"5549396","site_display_format":"mobile"},"setGlobalTargeting":{"ptype":["content"],"ch":["tv"],"ctype":"article","tags":["arnold-schwarzenegger","boy-george","carson-kressley","nbc","the-celebrity-apprentice"]},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"enw","zone":"tv","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":5525781,"title":"Migrated Articles and Galleries"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"tv","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"tv","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x1-oop'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x1-oop']['default'] ) {
						window.peopleAdMappings['1x1-oop'] = {};
						window.peopleAdMappings['1x1-oop']['default'] = {"collapse":true,"id":"1x1-oop","oop":true,"companion":false,"pos_group_name":"1x1-oop","zone":"tv","sizes":[[[1024,0],[[1,1]]],[[601,0],[[1,1]]],[[0,0],[[1,1]]]],"ad_name":"1x1-oop"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"tv","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"tv","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"tv","targeting":{"ch":["tv"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						window.peopleAdMappings['hp_300x250']['default'] = {"collapse":true,"id":"hp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"tv","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5'] 
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"tv","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"tv","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad-footer","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.enw","zone":"tv","targeting":{"cmtyp":["text"],"cmpos":["globalftrsublnk"]},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};
					};
			</script><meta name="application-name" content="EW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ew.com/feed/;icon-uri=http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=16" /><link rel="amphtml" href="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:196797,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
		<script>
	    (function(i, s, o, g, r, a, m) {
	        i['GoogleAnalyticsObject'] = r;
	        i[r] = i[r] || function() {
	            (i[r].q = i[r].q || []).push(arguments)
	        }, i[r].l = 1 * new Date();
	        a = s.createElement(o),
	        m = s.getElementsByTagName(o)[0];
	        a.async = 1;
	        a.src = g;
	        m.parentNode.insertBefore(a, m)
	    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	    ga('create', 'UA-84931409-3', 'auto');
	    ga('send', 'pageview');
	</script>
	<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=1d7ba74e563899de6267"></script><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="single single-post postid-5549396 single-format-standard mp6 customizer-styles-applied is-wp-theme-ew is-wp-theme-ew--post is-ew-2016--post is-ew-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/ew.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://ew.com/" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
		<div class="hamburger-nav__login-subscribe">
						<div class="ad ad-processed" id="peopleAdsubscribelinkcmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmad'] = {"collapse":true,"id":"peopleAdsubscribelinkcmad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"],"pos":1,"pos_group_name":"subscribe-link-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					// POS Groups information.
					</script>
				</div>		<!-- /.subscribe-link-cm-ad -->
	</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-2585904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585904"><a href="/tv-recaps/">TV Recaps</a></li>
<li id="menu-item-2585900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2585900"><a href="/tv/">TV</a></li>
<li id="menu-item-2585901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585901"><a href="/movies/">Movies</a></li>
<li id="menu-item-2585902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585902"><a href="/music/">Music</a></li>
<li id="menu-item-2585903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585903"><a href="/books/">Books</a></li>
<li id="menu-item-2585899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585899"><a href="/news/">News</a></li>
<li id="menu-item-2585907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585907"><a href="http://ew.com/theater/">Theater</a></li>
<li id="menu-item-2585905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585905"><a href="/gaming/">Gaming</a></li>
<li id="menu-item-5538706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5538706"><a href="http://ew.com/holiday-gift-guide">Gift Guide</a></li>
<li id="menu-item-2585906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585906"><a href="http://video.ew.com">Video</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+EntertainmentWeekly" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585933"><a href="https://www.csptcs.com/CSP/dashboard?MSRSMAG=EW&#038;REF=EWMENU">Customer Service</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585908"><a href="http://microsites.ew.com/media-kit/2016/index.html">Online</a></li>
<li id="menu-item-2585909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585909"><a href="http://microsites.ew.com/media-kit/2016/index.html">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585894"><a href="https://ew.com/sitemap/">Site Map</a></li>
<li id="menu-item-2585897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585897"><a href="https://subscription.timeinc.com/storefront/privacy/ew/privacy_terms_service.html">Terms of Service</a></li>
<li id="menu-item-2585898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585898"><a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadbannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadbannerad'] = {"collapse":true,"id":"peopleAdadbannerad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"tv","targeting":{"pos":["1"],"pos_group_name":"ad-banner-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadbannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-banner-ad']['default'] = window.peopleAdMappings['peopleAdadbannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-banner-ad']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
		<header id="site-header" class="site-header site-header--post" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
				<div>
					<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
				</div>
			</button>
			
<h2 class="site-header__logo site-header__logo--tv">
			<a href="http://ew.com/" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
	</h2>
			<nav class="site-header__nav">
				<ul id="menu-default" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-1305212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305212"><a href="http://ew.com/tv/">TV</a></li>
<li id="menu-item-1305213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305213"><a href="http://ew.com/tv-recaps">TV Recaps</a></li>
<li id="menu-item-1305214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305214"><a href="http://ew.com/movies">Movies</a></li>
<li id="menu-item-1305215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305215"><a href="http://ew.com/music">Music</a></li>
<li id="menu-item-1305216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305216"><a href="http://ew.com/books">Books</a></li>
<li id="menu-item-1305217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305217"><a href="http://ew.com/news">News</a></li>
<li id="menu-item-1305218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305218"><a href="http://ew.com/theater">Theater</a></li>
</ul>			</nav>
						<span class="site-header__nav--ad__cm">
							<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad -->
			</span>
					</div>
	</header><!-- #masthead -->

	
	<div id="site__content" class="site__content">
		<main role="main">
			

	
<article id="post-5549396" class="article-single post-5549396 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-arnold-schwarzenegger tag-boy-george tag-carson-kressley tag-nbc tag-the-celebrity-apprentice badge-video creative-work-celebrity-apprentice">
	<header class="article-header">
	<h2 class="article-header__subchannel channel__color--color"><a class="channel__color--color" href="/tv/">TV</a></h2><h1 class="article-header__title"><p><em>Celebrity Apprentice</em>: Watch Boy George convince Carson Kressley to get naked on a motorcycle</p>
</h1><p class="article-header__byline"><a href="http://ew.com/author/dalton-ross/" aria-label="Posts by Dalton Ross" class="author url fn" rel="author">Dalton Ross</a><span class="article-header__bullet channel__color--color">&bull;</span><a href="https://twitter.com/DaltonRoss" target="_blank">@DaltonRoss</a></p><p class="article-header__timestamp">Posted on <time datetime="2017-01-11T10:00:09+00:00">January 11, 2017 at 10:00am EST</time></p>	<div class="article-header__share">
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5549396" class="share-facebook sd-button share-icon" href="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5549396" class="share-twitter sd-button share-icon" href="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ew.com/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
</header>
	<div class="ad ad--headline-sibling">
		<!-- Advertisement; 300x250 / 300x600 Flex Ad Unit -->
						<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"tv","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>	</div>
	<div class="article-single__content">
		
	<figure class="article-figure layout--bleed-full--tablet-max article-figure--lead-horizontal article-figure--lead">
		<div class="article-figure__frame ratio-9-16--tablet-max ratio-2-3--desktop-min">
			<div class="article-figure__inner">
				<img alt="" class=" img--orientation-landscape" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/screen-shot-2017-01-10-at-1-55-08-pm.jpg?crop=29px%2C0px%2C2401px%2C1600px&#038;resize=2000%2C1333&#038;ssl=1" />				<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Few.com%2Ftv%2F2017%2F01%2F11%2Fcelebrity-apprentice-boy-george-carson-kressley-naked-motorcycle%2F&#038;media=https%3A%2F%2Fewedit.files.wordpress.com%2F2017%2F01%2Fscreen-shot-2017-01-10-at-1-55-08-pm.jpg%3Fw%3D1024&#038;description=&#8216;Celebrity%20Apprentice&#8217;:%20Watch%20Boy%20George%20convince%20Carson%20Kressley%20to%20get%20naked%20on%20a&nbsp;motorcycle" target="blank" class="article-figure__share"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
			</div>
		</div>
					</figure>
		<div class="article-body">
						<div class="article-body__inner">
				<p>Congratulations! You have clicked on a link telling you to watch Boy George convince Carson Kressley to get naked on a motorcycle. Clearly, you have chosen well. And to thank you for your time clearly well spent, we’ve included some other treats for you in this preview clip of next week’s <em>The New Celebrity Apprentice</em>, namely: Kressley worrying about his lack of manscaping, Boy George’s instruction to “push your bits under like a drag queen” (Carson’s reaction: “Ow!”), and Jon Lovitz’s color commentary on the entire escapade.</p>
<p>Why is any of this happening, you may be asking yourself? Because the teams are tasked with creating a marketing campaign for Kawasaki motorcycles, of course! So either shield your eyes or watch it all go down below.</p>
		<form id="wpcom-iframe-form-696d3b2f6b6a40780fe7302e9265b730-58765c02817da" target="wpcom-iframe-696d3b2f6b6a40780fe7302e9265b730-58765c02817da" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fewedit.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="580" />
							<input type="hidden" name="height" value="327" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0iTkJDIFZpZGVvIFdpZGdldCIgd2lkdGg9IjU4MCIgaGVpZ2h0PSIzMjciIHNyYz0iaHR0cDovL3BsYXllci50aGVwbGF0Zm9ybS5jb20vcC9ObnpzUEMvd2lkZ2V0L3NlbGVjdC9tZWRpYS9ndWlkLzI0MTA4ODc2MjkvMzQ1MTMzMD9mb3JtPWh0bWwiIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,843f076a42bf440bf64ad3e61416312f82005caa" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="696d3b2f6b6a40780fe7302e9265b730" />
					</form>
		
				<iframe
						name="wpcom-iframe-696d3b2f6b6a40780fe7302e9265b730-58765c02817da"
			id="wpcom-iframe-696d3b2f6b6a40780fe7302e9265b730-58765c02817da"
			frameborder="0"
			scrolling="no"
			width="580" 			height="327" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-696d3b2f6b6a40780fe7302e9265b730-58765c02817da');
				var iframe = document.getElementById('wpcom-iframe-696d3b2f6b6a40780fe7302e9265b730-58765c02817da');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-696d3b2f6b6a40780fe7302e9265b730-58765c02817da'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Check out the full <em>Celebrity Apprentice</em> episode on Monday, Jan. 16… if you dare.</p>
			</div>
			<div class="article-body__show-full">
				<button id="button--show-full" class="channel__color--background-color" type="button">Show Full Article</button>
			</div>
		</div>
		<!-- template: article-footer -->
<footer class="article-footer">

	
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--">See Also...</span>

			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_9"
		     data-mobile-id="MB_9"
		     data-ob-template="ew"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
	
<section class="comments">
	<h2>Comments</h2>
	<div id="disqus_thread"></div>
	<script type="text/javascript">
		var preDrupalDisqusId = [],
			disqusId = [],
			disqus_config = function () {
				if ( preDrupalDisqusId[0] ) {
					this.page.identifier = preDrupalDisqusId[0];
				} else if ( disqusId[0] ) {
					this.page.identifier = disqusId[0];
				} else {
					this.page.identifier = '5549396';
				}
			};
		(function() {
			var d = document, s = d.createElement('script');
				if ( disqusId[0] || document.location.hostname === 'ew.com' ) {
					s.src = '//ewm.disqus.com/embed.js';
				} else {
					s.src = '//ewm-people-dev.disqus.com/embed.js';
				}
			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
		})();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>
	<div class="footer-cm-ad">
						<div class="ad ad-processed" id="peopleAdfootercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdfootercmad'] = {"collapse":true,"id":"peopleAdfootercmad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"tv","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"],"pos":1,"pos_group_name":"footer-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdfootercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['footer-cm-ad']['default'] = window.peopleAdMappings['peopleAdfootercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['footer-cm-ad']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					// POS Groups information.
					</script>
				</div>	</div>
	<!-- /.footer-cm-ad -->

	<!-- /.section-more-people -->
	<section class="section-more-articles">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--tv">More from EW</span>

			
		</span>
	</div>
</h2>

		<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5549396">
			<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/01/11/lemony-snicket-series-of-unfortunate-events-netflix-daniel-handler/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/01/asoue_101_unit_2938_r.jpg?crop=8px%2C0px%2C4879px%2C3264px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/ewedit.files.wordpress.com/2017/01/asoue_101_unit_2938_r.jpg?crop=8px%2C0px%2C4879px%2C3264px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/01/11/lemony-snicket-series-of-unfortunate-events-netflix-daniel-handler/" ><h3>Lemony Snicket speaks out about Netflix’s 'Series of Unfortunate Events'
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/01/11/mtv-the-challenge-invasion-cast/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/the-challenge-mtv.jpg?crop=5px%2C0px%2C2690px%2C1800px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/the-challenge-mtv.jpg?crop=5px%2C0px%2C2690px%2C1800px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/01/11/mtv-the-challenge-invasion-cast/" ><h3>CT returns for MTV's 'The Challenge: Invasion'
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/01/11/michael-k-williams-black-market-gun-emojis/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/01/dailyshow.jpg?crop=226px%2C0px%2C2391px%2C1600px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/ewedit.files.wordpress.com/2017/01/dailyshow.jpg?crop=226px%2C0px%2C2391px%2C1600px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/01/11/michael-k-williams-black-market-gun-emojis/" ><h3>'The Wire' star helps 'The Daily Show' buy black market gun... emojis
</h3></a>
</article>
			<article class="section-more-articles__article section-more-articles__native-ad">
				<div id="native-PNi2yCT96eXjNLbbsYcUPXEp"
				     class="people--ad-center_horizontal people-ad"
				     data-ad-template="sharethrough"
				     data-ad-native-key="PNi2yCT96eXjNLbbsYcUPXEp"
				     data-ad-native-fallback="https://ewedit.wordpress.com/wp-content/themes/vip/people-2016/static/img/pen-native-ad-300x250.jpg?m=1481879892h">
				</div>
			</article><article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/01/11/lethal-weapon-joe-pesci-character/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/01/leo-getz.jpg?crop=0px%2C0px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/ewedit.files.wordpress.com/2017/01/leo-getz.jpg?crop=0px%2C0px%2C1800px%2C1204px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/01/11/lethal-weapon-joe-pesci-character/" ><h3>'Lethal Weapon' to reprise Joe Pesci character from films
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/tv/2017/01/11/questlove-black-thought-bachelor-scene/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/roots.jpg?crop=0px%2C0px%2C2392px%2C1600px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/roots.jpg?crop=0px%2C0px%2C2392px%2C1600px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/tv/2017/01/11/questlove-black-thought-bachelor-scene/" ><h3>Questlove and Black Thought reenact 'Bachelor' drama
</h3></a>
</article>
		</div>
		<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">See More Stories</button>
	</section>
</footer>
	</div>
	
<aside class="sidebar article-sidebar">
			<section
		class="section-most-popular channel__color--highlight--border-color">
			<h2 class="section-most-popular__section-title">
				<span>Most Popular</span>
			</h2>
			<ol class="section-most-popular__articles-list">
							<li>
					<article>
						<a href="http://ew.com/tv/2017/01/10/this-is-us-creator-toby-right-thing-to-do/">
							<img alt="" class="" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/01/this-is-us4.jpg?crop=0px%2C0px%2C2400px%2C1605px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">1</span>
								<span class="section-most-popular__article-title-span">'This Is Us' creator breaks down those Toby twist(s)
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/01/11/greys-anatomy-introduce-jackson-father/">
							<img alt="" class="" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2016/09/142758_1049.jpg?crop=22px%2C0px%2C568px%2C380px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">2</span>
								<span class="section-most-popular__article-title-span">'Grey's Anatomy' to introduce Jackson's father
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/awards/2017/01/08/sarah-jessica-parker-carrie-fisher-hair-golden-globes/">
							<img alt="" class="" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/sarah-jessica-parker.jpg?crop=0px%2C51px%2C1800px%2C1205px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">3</span>
								<span class="section-most-popular__article-title-span"><p>Sarah Jessica Parker pays tribute to Carrie Fisher at Golden Globes</p>
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/01/09/greys-anatomy-scandal-htgawm-delayed/">
							<img alt="" class="" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/01/greys-anatomy.jpg?crop=0px%2C12px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">4</span>
								<span class="section-most-popular__article-title-span">'Grey's Anatomy,' 'Scandal,' 'HTGAWM' returns delayed
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/tv/2017/01/10/george-r-r-martin-winds-of-winter-release-2017-date/">
							<img alt="" class="" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2016/03/thrones.jpg?crop=1px%2C0px%2C797px%2C533px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">5</span>
								<span class="section-most-popular__article-title-span">George R.R. Martin on 'Winds of Winter' release: 'I think this year'
</span>
							</h3>
						</a>
					</article>
				</li>
							</ol>
		</section>
		<!-- /.section-most-popular -->
				<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--">See Also...</span>

			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_9"
		     data-mobile-id=""
		     data-ob-template="ew"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
	<!-- Zergnet -->
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		

	<div class="zergnet-widget" id="zergnet-widget-46599" data-zergnet-id="46599" data-suppress-mobile="1">
	</div>

	</div>
</aside>
</article><!-- #post-## -->

		</main>
	</div><!-- #content -->

	<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
		
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
	</div>
		<div class="site-footer__login-subscribe">
							<div class="ad ad-processed" id="peopleAdsubscribelinkcmadfooter">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmadfooter'] = {"collapse":true,"id":"peopleAdsubscribelinkcmadfooter","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.enw","zone":"tv","targeting":{"cmtyp":["text"],"cmpos":["globalftrsublnk"],"pos":1,"pos_group_name":"subscribe-link-cm-ad-footer","adLoadMethod":"page"},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad-footer']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					// POS Groups information.
					</script>
				</div>		</div>
					<div class="site-footer__social-links">
							<a href="https://www.facebook.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+EntertainmentWeekly" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
						</div>
				<p class="site-footer__copyright"><span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span></p>
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</footer><!-- #site-footer -->
</div><!-- #page -->

<script type="text/javascript" async src="http://s.ntv.io/serve/load.js?v=fd685cc4c58656fa7d5a"></script><script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=fddea57127d966d5dfc1"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=32e44699cd19dd0beff8"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/commons.js?v=66535cbbe52220a4f7c0"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/articleEnd.bundle.js?v=e21e8e8502caa333f4b3"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/article.bundle.js?v=fd685cc4c58656fa7d5a"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered"}};</script><script>utag_data = {"author_name":"Dalton Ross","channel":"ew","content_id":"5549396","friendly_url":"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/","is_logged_in":"no","page_name":"'Celebrity Apprentice': Watch Boy George convince Carson Kressley to get naked on a motorcycle","publish_date":"2017-01-11T10:00:09+00:00","site_section1":"TV","tag_keywords":"arnold schwarzenegger|boy george|carson kressley|nbc|the celebrity apprentice","template_type":"article","site_display_format":"mobile"};</script><script>utag_data = {"author_name":"Dalton Ross","channel":"ew","content_id":"5549396","friendly_url":"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/","is_logged_in":"no","page_name":"'Celebrity Apprentice': Watch Boy George convince Carson Kressley to get naked on a motorcycle","publish_date":"2017-01-11T10:00:09+00:00","site_section1":"TV","tag_keywords":"arnold schwarzenegger|boy george|carson kressley|nbc|the celebrity apprentice","template_type":"article","site_display_format":"mobile"};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ew.com\/tv\/2017\/01\/11\/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle\/":5549396};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/tv/2017/01/11/celebrity-apprentice-boy-george-carson-kressley-naked-motorcycle/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1s/JzE4t1i8sTS1NzUjMS8lJLdLLKtbRx644OT83FyikC9GUBdKdpF9cnlmQSoomFAGgRvtcW0MTM3MDYxMLQ6MsAACHPc4='></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjsEOwjAMQ3+IEJjYdkJ8S9aWkdFmVdJt4u/pBXEb4mTL0rONWwY3SwlSMC2Q4zKyGJaNSwkKQyT3HFg9ZA6Yg3iW8TjZAf/hJKxBf7INrJxxMqwCJBRfhZ3tAOQTCwykmMjqanUw1yVlH+yb7TTk2QrcI7GiPUjrv49W6Jau50vftKeua/vpDXl+bsA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120599047','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120599047','v':'wpcom','tz':'-5','user_id':'0','post':'5549396','subd':'ewedit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120599047&v=wpcomvt&tz=-5&user_id=0&post=5549396&subd=ewedit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXL3N3eUdPaVlpSiZBcDFWLiYydDBzWlNidl84K0N8d1JEUTRRLzcmNFhNcSZSfkZydm5nNWpFS1srT09+OVRxZ0V3fDIzRGNMbElSd2ttfnhham5STSsxSU02b1hkJkpmenk4Uy1ya0NZeS0vTmFac3ppLkJVXXFUQy0xMSw/SEJ3TFJOUDRoS1FZV1tIbTVwTj0lbDlhWk9veFZsP1prWEFacz9zanZlVGJ6VzIyUUJwY2QvL1NDPW9MdzJFZE9QJTZuJTA/RTNGLnBhSDh8K0lJTw=='}]);
_stq.push([ 'clickTrackerInit', '120599047', '5549396' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"tv","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
