<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Jamie Foxx claims he couldn&#x27;t appear in a college musical because he&#x27;s black | EW.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Jamie Foxx">
        <meta name="news_keywords" content="Jamie Foxx">
    <meta name="description" content="During an episode of &#x27;Off Script,&#x27; which he hosts, the actor tells guest Sarah Silverman about his experience.">
    <link rel="canonical" href="https://people.com/movies/jamie-foxx-recalls-racist-college-experience/">
      <meta property="og:title" content="Jamie Foxx says he wasn&#x27;t allowed to appear onstage in a college musical because he&#x27;s black">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="EW.com">
      <meta property="og:url" content="http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/">
      <meta property="og:description" content="Jamie Foxx is opening about racism he encountered in college before his career took off. In the new episode of Off… ">
    <meta name="pinterest:url" content="https://people.com/movies/jamie-foxx-recalls-racist-college-experience/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/">
      <meta name="twitter:title" content="Jamie Foxx says he wasn&#x27;t allowed to appear onstage in a college musical because he&#x27;s black">
      <meta name="twitter:description" content="During an episode of &#x27;Off Script,&#x27; which he hosts, the actor tells guest Sarah Silverman about his experience.">
      <meta name="pinterest:description" content="During an episode of &#x27;Off Script,&#x27; which he hosts, the actor tells guest Sarah Silverman about his experience.">
    <meta name="twitter:site" content="@ew">
    <meta name="pinterest:media" content="https://ewedit.files.wordpress.com/2018/06/jamie-foxx1.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://ewedit.files.wordpress.com/2018/06/jamie-foxx1.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://ewedit.files.wordpress.com/2018/06/jamie-foxx1.jpg?crop&#x3D;0px%2C0px%2C2700px%2C1417.5px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="573">
    <meta name="robots" content="nofollow, noindex">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="52150999700">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"EW.com","url":"http://ew.com/","logo":{"@type":"ImageObject","url":"http://ew.com/img/logo.png"},"sameAs":["https://www.facebook.com/entertainmentweekly","https://twitter.com/EW","https://www.instagram.com/entertainmentweekly/","https://www.pinterest.com/ewmagazine/","https://www.youtube.com/user/ew","https://www.snapchat.com/discover/Entertainment-Weekly/1015541732"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://ew.com/news/","name":"News","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Jamie Foxx says he wasn't allowed to appear onstage in a college musical because he's black","image":{"@type":"ImageObject","url":"https://ewedit.files.wordpress.com/2018/06/jamie-foxx1.jpg","width":400,"height":300},"video":[null],"author":[{"@type":"Person","name":"Mike Miller "}],"publisher":{"@type":"Organization","name":"EW.com","logo":{"@type":"ImageObject","url":"http://ew.com/img/logo.png","width":275,"height":60}},"datePublished":"2018-06-05T22:23:58.000Z","dateModified":"2018-06-05T22:23:58.000Z","description":"","mainEntityOfPage":"https://people.com/movies/jamie-foxx-recalls-racist-college-experience/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/&amp;#038;format&#x3D;xml">
    
      <script async type="text/javascript">
        window.TIA = window.TIA || {};
        window.TIA.targetData = {"entities":[{"type":"PERSON","text":"Jamie Foxx","relevance":0.7566616,"disambiguation":{"mid":"/m/01wmxfs","wikipedia_url":"https://en.wikipedia.org/wiki/Jamie_Foxx"}},{"type":"WORK_OF_ART","text":"college musical","relevance":0.023940746,"disambiguation":{}},{"type":"ORGANIZATION","text":"United States International University","relevance":0.021661377,"disambiguation":{"mid":"/m/0130s39z","wikipedia_url":"https://en.wikipedia.org/wiki/United_States_International_University_Africa"}},{"type":"WORK_OF_ART","text":"musicals","relevance":0.015331064,"disambiguation":{}},{"type":"PERSON","text":"Sarah Silverman","relevance":0.014379533,"disambiguation":{"mid":"/m/04bs3j","wikipedia_url":"https://en.wikipedia.org/wiki/Sarah_Silverman"}},{"type":"OTHER","text":"videoId","relevance":0.011895884,"disambiguation":{}},{"type":"WORK_OF_ART","text":"Beat Shazam","relevance":0.011285689,"disambiguation":{"wikipedia_url":"https://en.wikipedia.org/wiki/Beat_Shazam","mid":"/g/11dymtx8lr"}},{"type":"PERSON","text":"Mike Miller","relevance":0.010646679,"disambiguation":{}},{"type":"WORK_OF_ART","text":"Off Script","relevance":0.0076706186,"disambiguation":{}},{"type":"OTHER","text":"career","relevance":0.0074965996,"disambiguation":{}}],"categories":[{"label":"/Arts & Entertainment/Movies","score":0.66}],"docSentiment":{"magnitude":7.8,"score":0.2,"label":"positive"},"language":"en"}
      </script>
    <script id="tgx-script"
      data-tgxsitename="enw"
      data-tgxzone="news/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22news%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22jamiefoxx%22%2C%22aid%22%3A5946040%2C%22cid%22%3A5946040%7D"
      async src="//tia.timeinc.net/ew/mm.min.js?cb=1"></script>
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Playfair Display:500,600,700,900", "Rasa:300,400,700", "Roboto:300,400,700,900"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('BON3FBilt68aKr0pgANaJJW6i49R33qn');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
        <!-- channel_branding brand styles -->
        <style type="text/css">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</style>
  </head>
  <body class="template-article " >
      <header class="">
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
          <section class="container primary">
            <section class="subcontainer">
              <div class="row-header__container">
                <button class="menu" aria-label="Menu">
                  <div class="menu-box">
                    <div class="menu-inner"></div>
                  </div>
                </button>
                <div class="logo">
                  <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                  <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg>              </a>
                </div>
                <div class="contextual-social-links mobile-only">
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                             data-social-service=facebook
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                              </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                               data-social-service=pinterest
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Few.com%2Fnews%2F2018%2F06%2F05%2Fjamie-foxx-not-in-college-musical-race%2F&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F06%2Fjamie-foxx1.jpg&amp;description&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                             data-social-service=twitter
                          >
                              <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@ew" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                               
                            >
                                <a href="mailto:?subject&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20&amp;body&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;ew.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                              <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                    </div>
                  </div>
                </div>
                <div class="title-display desktop-only">
                  <span class="title-text padding-16-right">Jamie Foxx says he wasn't allowed to appear onstage in a college musical because he's black</span>
                  <span>
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                               data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                 data-social-service=pinterest
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Few.com%2Fnews%2F2018%2F06%2F05%2Fjamie-foxx-not-in-college-musical-race%2F&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F06%2Fjamie-foxx1.jpg&amp;description&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black" class="display-block component popup" target="_blank">
                                <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                               data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@ew" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                                 
                              >
                                  <a href="mailto:?subject&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20&amp;body&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;ew.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                                <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                  </a>
                              </span>
                      </div>
                    </div>
                  </span>
                </div>
                <div class="primary-links mobile-only">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-7">
                          <a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1042341.html">Subscribe</a>
                        </li>
                  </ul>
                </div>
                  <button class="icon search mobile-only js-activate"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
    </span>
    </button>
                  <div class="search-container mobile-only search-open">
                    <form action="/search" method="GET">
                        <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                    </form>
                  </div>
                <div class="primary-links desktop-only">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                          <a href="http://ew.com/tv/" >TV</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                          <a href="http://ew.com/tv-recaps" >TV Recaps</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                          <a href="http://ew.com/movies" >Movies</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                          <a href="http://ew.com/music" >Music</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-5">
                          <a href="http://ew.com/books" >Books</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                          <a href="http://ew.com/reunions" >Reunions</a>
                        </li>
                        <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-7">
                          <a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1042345.html">Subscribe</a>
                            <div class="subscribe-cover">
                              <img src="//subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg" />
                            </div>
                        </li>
                  </ul>
                  <div class="buttons">
                    <button class="icon search js-activate" data-action="primary-nav-pos-8"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
    </span>
    </button>
                    <div class="search-container">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="" placeholder="Search EW.com">
                      </form>
                      <button
                        class="icon close close-search"
                        data-action="primary-nav-close-search"><span
      class="icon icon-close utility-icon color-ribbon-primary-text"
       
    >
      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
    </button>
                    </div>
    
    
                  </div>
                </div>
                
                
                  <div
                      id="cmad-4x1_ATF"
                      data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
                    class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                    data-dimensions="4x1"></div>
                
                
              </div>
            </section>
          </section>
        </nav>
          <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
          </nav>
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        <nav class="menu no-secondary-ribbon">
          <section class="container">
            <section class="menu menu">
            
            <ul>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link" target="_blank" rel="noopener" href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1042344.html">
                    Subscribe
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a  target="_blank" rel="noopener" href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1042344.html">
                              Subscribe
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a  target="_blank" rel="noopener" href="http://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1040161.html">
                              GIVE A GIFT
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a  target="_blank" rel="noopener" href="https://www.csptcs.com/login?MSRSMAG&#x3D;EW&amp;MSRSMAG&#x3D;EW">
                              Customer Service
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a  target="_blank" rel="noopener" href="https://backissues.ew.com/?xid&#x3D;element">
                              Order Past Issues
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/tv-recaps/">
                    TV Recaps
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/tv/">
                    TV
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/movies/">
                    Movies
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/music/">
                    Music
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/books/">
                    Books
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/news/">
                    News
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="http://www.ew.com/reunions">
                    Reunions
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/gaming/">
                    Gaming
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="http://people.com/peopletv/ew/">
                    PeopleTV
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="http://pages.email.ew.com/newsletters">
                    Newsletters
                  </a>
                </li>
            </ul>
            </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/entertainmentweekly">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/entertainmentweekly" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/EW">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/EW" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.instagram.com/entertainmentweekly/">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.instagram.com/entertainmentweekly/" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.pinterest.com/ewmagazine/">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.pinterest.com/ewmagazine/" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.youtube.com/user/ew">
                  <span
                    class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.youtube.com/user/ew" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732">
                  <span
                    class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
                     
                  >
                      <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
        <div class="menu-overlay"></div>
          <div class="under-nav" data-tracking-zone="under-nav">
              <div class="component feed clearfix header-recirc"
                data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A5946040%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22News%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="vtpPAMbb6URp7Mh7oG5st5aL">
                
              
              </div>
          </div>
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	
          	    	  <div
          	    	      id="ad-320x50_300x50_ATF"
          	    	      data-tgxexclusive="true" 
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
          	    	    data-dimensions="102x1;300x50;320x50"></div>
          	    	
          	    	
          	  </div>
          	</div>
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            
              <div
                class="ad-sticky-container tablet-ad"
              >
            
              <div
                  id="ad-101x1_728x90_ATF"
                  data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad"
                data-dimensions="101x1;728x90"></div>
              </div>
            
            
              
                <div
                  class="ad-sticky-container desktop-ad"
                >
              
                <div
                    id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                    data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad"
                  data-dimensions="101x1;970x90;970x66;970x250;728x90"></div>
                </div>
              
              
          </div>
    
    </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://ew.com//news/2018/06/05/jamie-foxx-not-in-college-musical-race/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="http://ew.com/wp-admin/post.php?post&#x3D;5946040&amp;action&#x3D;edit" class="component edit-link " target="_blank">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                <nav role="navigation">
                  <ol>
                        <li>
                          <a href="/news/">
                            <span>News</span>
                          </a>
                        </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Jamie Foxx says he wasn't allowed to appear onstage in a college musical because he's black</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Few.com%2Fnews%2F2018%2F06%2F05%2Fjamie-foxx-not-in-college-musical-race%2F&amp;media&#x3D;https%3A%2F%2Fewedit.files.wordpress.com%2F2018%2F06%2Fjamie-foxx1.jpg&amp;description&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black" class="display-block component popup" target="_blank">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@ew" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;Jamie%20Foxx%20says%20he%20wasn&#x27;t%20allowed%20to%20appear%20onstage%20in%20a%20college%20musical%20because%20he&#x27;s%20black%20&amp;body&#x3D;http://ew.com/news/2018/06/05/jamie-foxx-not-in-college-musical-race/?utm_source&#x3D;ew.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                        <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">


          <!-- Author and Date -->
          <div class="author  no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                           <a class="bold author-name" href="/author/mike-miller/">Mike Miller </a>
                  </div>
          
          
                    <div class="timestamp published-date">
                        June 05, 2018 at 06:23 PM EDT
                    </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <div
                  class="component oembed full-width-media padded"
                  data-aspect="56.25%"
                >
                  <div class="media-item">
                    <p class="tempo-iframe-embed-container"><iframe class="tempo-iframe-embed" height="315"  width="560"  aspect_ratio="56.25%"  scrolling="no"  src="http://wpcomwidgets.com?width=560&height=315&frameborder=0&style&class&scrolling=no&webkitallowfullscreen&mozallowfullscreen&allowfullscreen&resize=0&replace_attributes=1&fallback=%3Cp+class%3D%22protected-embed-fallback%22%3EThis+embed+is+invalid%3C%2Fp%3E&_data=PGlmcmFtZSBzcmM9Ii8vcGxheWVycy5icmlnaHRjb3ZlLm5ldC80MTY0MTg3MjQvZGVmYXVsdF9kZWZhdWx0L2luZGV4Lmh0bWw%2FdmlkZW9JZD01NzkzOTMxMTYwMDAxIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dmdWxsc2NyZWVuPSIiIHdpZHRoPSI1NjAiIGhlaWdodD0iMzE1IiBjbGFzcz0iIiBzY3JvbGxpbmc9Im5vIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI%2BPC9pZnJhbWU%2B%2C51907c41a9d3eb454ac5a77412cb7713f92ac4a6&_tag=protected-iframe&_hash=92ff9d4a8c0a463f03f7a755d018076a"></iframe></p>
                  </div>
                </div>
                <p><a href="http://ew.com/movies/2018/05/29/jamie-foxx-spawn-todd-mcfarlane/" target="_blank" rel="noopener">Jamie Foxx</a> is opening about racism he encountered in college before his career took off.</p>
                <p>In the new episode of <i>Off Script</i>, created and produced by Grey Goose, Foxx, 50, sat down with comedian Sarah Silverman for a conversation about their lives and careers. When Silverman explained that she got her start in acting by performing in musicals like <em>Hair</em>, Foxx revealed he had a very different experience with the genre.</p>
                <p>“They came to me because they needed a tenor,” Foxx, who didn’t reveal the name of the play, said of his college music department. “They wouldn’t let me go on the stage but they would let me behind the curtain because there weren’t any African Americans in the production. So I was would sing in the back, and I would just sing the parts they needed me [for].”</p>
                <p>He added, “And that’s how I learned about musicals.”</p>
                <p>Foxx attended United States International University, where he studied classical music and composition.</p>
                <p>A stunned Silverman responded, “That’s insane! You don’t know musicals and your experience with them was racist.”</p>
                <p>While Foxx wasn’t big on musicals growing up, he was always a talented musician. He began <a href="https://jazztimes.com/news/ray-charles-and-jamie-foxx-genius-loves-company/" target="_blank" rel="noopener">playing the piano</a> at just five years old, and worked as a part-time pianist and choir leader in Terrell’s New Hope Baptist Church in Texas. He also sang in a band called Leather and Lace, and after completing high school, he <a href="https://www.thetimes.co.uk/article/jamie-foxx-g3ccqdgcn30" target="_blank" rel="noopener">earned a scholarship</a> to United States International University, where he studied classical music and composition.</p>
                <p>In Foxx’s new series <em>Off Script</em>, the Oscar winner interviews Hollywood stars about the moments that helped shape their careers. Other guests appearing on the show include Jeremy Renner, Benicio del Toro, Vince Vaughn and Denzel Washington.</p>
                <p>In addition to the talk show, Foxx is set to host and executive produce the game show <em>Beat Shazam,</em> which premieres for its second season May 29 on Fox. As for the big screen, he’s also starring in the new <em>Robin Hood </em>film alongside Taron Egerton and Jamie Dornan.</p>
                <p>The new episode of <em>Off Script </em>premiere live at <a href="http://www.greygooseoffscript.com" target="_blank" rel="noopener">www.greygooseoffscript.com</a> on Wednesday.</p>
          </div>
        </div>
        <!-- Syndication Attribution -->
          <div  class="syndication-attribution-text padded" >
              <span  class="syndication-attribution-type-text" >This
                  story
                        originally appeared on </span>
            <a href="https://people.com/movies/jamie-foxx-recalls-racist-college-experience/" target="_blank">
                People
            </a>
          </div>

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="http://ew.com//news/2018/06/05/jamie-foxx-not-in-college-musical-race/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
          
                
                
                  <div
                      id="ad-728x90_FT_td_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                    data-dimensions="728x90"></div>
                
                
                
                
                  <div
                      id="ad-300x250_FT_m_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="nMzdyEMxndUYiNvqV5KPCKGW"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
                    <interaction class="component embed-apester" data-token="59d54344f64720010063394c" data-context="true" data-tags="" data-fallback="true"></interaction>
          
          </div>

            <section class="component disqus-comments">
            	<h3 class="subtitle">Comments</h3>
            	<div id="disqus_thread" data-disqus-id="5946040" data-disqus-url="/news/2018/06/05/jamie-foxx-not-in-college-musical-race/"></div>
            </section>
      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="ad-300x600_300x250_160x600_LL_1"
                    data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                  class="ad ad-container ad-wrapper  desktop-only"
                  data-dimensions="300x600;300x250;160x600"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="http://ew.com//news/2018/06/05/jamie-foxx-not-in-college-musical-race/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="ad-300x250_RR_LL_2"
                      data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A5946040%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="wepLyVtFLBwRayq1CwLfbbrn">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Get your EW TV news</h3>
                        <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_RR"  target="_blank" > Signup Now </a>
                          </div>
                    </div>
                  </div>
          
                
                  <div
                    class="ad-sticky-container desktop-only height-250px"
                  >
                
                  <div
                      id="ad-300x250_RR_LL_3"
                      data-tgxsticky="rail" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                  </div>
                
                
                  <div class="ad-sticky-container desktop-only">
                  <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                   class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                    <div class="LAZYBRAIN "
                        data-src="http://ew.com//news/2018/06/05/jamie-foxx-not-in-college-musical-race/"
                        data-widget-id="SB_30"
                        data-ob-template="people"
                        
                        
                    >
                    </div>
                  </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="http://ew.com/wp-admin/post.php?post&#x3D;5946040&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>
    </main>
  </div>
</div>

      
      
        <div
            id="footer-gum-gum"
            data-tgxpriority="6" 
          class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad"
          data-dimensions="1x6"></div>
      
      
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="http://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="http://subscription-assets.timeinc.com/article-covers/2332_106821743_2017_04_07_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="http://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="http://subscription-assets.timeinc.com/current/2332_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe &amp; Save</h3>
                <div class="tout-content">Subscribe to EW for just $0.54 an issue!</div>
              </div>
                  <div class="button-style">
                    <a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1044729.html"  target="_blank" > SUBSCRIBE NOW </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              
              "
            data-src="/img/sign-up-bg.jpg"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="/img/sign-up-bg.jpg" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Get your EW TV news</h3>
            <div class="tout-content">Subscribe to EW TV for the latest TV news.</div>
          </div>
              <div class="button-style">
                <a href="https://pages.email.ew.com/newsletters?source&#x3D;EW_CMS_Art_Footer"  target="_blank" > Signup Now </a>
              </div>
        </div>
      </div>
    </div>
    <footer class="main padding-24-top ">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><?xml version="1.0" encoding="utf-8"?> <!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 543.8 113.7" style="enable-background:new 0 0 543.8 113.7;" xml:space="preserve"> <title>Entertainment Weekly</title> <style type="text/css"> .st0{clip-path:url(#SVGID_2_);fill:#3EB8EA;} .st1{clip-path:url(#SVGID_2_);fill:#FFFFFF;} </style> <g> <defs> <rect id="SVGID_1_" width="543.8" height="114.1"/> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#SVGID_1_" style="overflow:visible;"/> </clipPath> <polygon class="st0" points="0,0 40.5,0 40.5,18.7 20.2,18.7 20.2,42.1 36.3,42.1 36.3,60.9 20.2,60.9 20.2,95.2 40.5,95.2 40.5,113.7 0,113.7 "/> <path class="st0" d="M43.6,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4H69.2V49.2c0-4.4-0.9-5.1-3.3-5.1 c-2.5,0-4,0.5-4,5.1v64.5H43.6V27.4z"/> <path class="st0" d="M90.5,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3h-6.5c-12.5,0-18-5.1-18-19.4 V44.7h-4.9V27.4z"/> <path class="st0" d="M144.6,114.1c16.9,0,20.2-8.4,20.5-26.5L148,86.7c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C122.2,106.3,127.3,114.1,144.6,114.1 M139.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M169.5,27.4h18.3v5.1c2-3.1,5.1-4.9,7.4-5.1v17.4c-4.9,0.4-7.4,1.6-7.4,13.6v55.2h-18.3V27.4z"/> <path class="st0" d="M196.9,27.4h4.2V6.5h18.2v20.9h6.4v17.6h-6.4v45.1c0,5.5,1.5,6.4,5.5,6.4h0.9v17.3H219c-12.5,0-18-5.1-18-19.4 V45.1h-4.2V27.4z"/> <path class="st0" d="M240.6,113.9c7.8,0,10.7-1.1,12.5-4.5v4.4h16.9v-67c0-15.3-3.3-20.2-20-20.2c-15.6,0-22,7.1-23.1,21.8 l17.4,1.8c0.4-4.5,0.7-6.5,4.7-6.5c3.1,0,3.6,1.1,3.6,6.2v3.1c-21.3,5.6-25.6,14-25.6,36.3C227.2,107,228.6,113.9,240.6,113.9 M248.3,98.3c-3.1,0-3.6-2.7-3.6-10.4c0-12.7,1.8-15.3,8.2-17.6v20.2C252.8,97,251.7,98.3,248.3,98.3"/> <path class="st0" d="M275.3,6.5h18v18.2h-18V6.5z M275.3,27.4h18v86.3h-18V27.4z"/> <path class="st0" d="M298.8,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M397.8,49.2c0-4.4-0.7-5.1-3.1-5.1c-3.1,0-3.8,1.3-3.8,5.1v64.5h-18V49.2c0-4.4-0.7-5.1-3.1-5.1 c-2.5,0-3.8,0.5-3.8,5.1v64.5h-18V27.4h18V32c2.4-3.3,6.4-5.5,12.2-5.5c7.3,0,10.2,2,11.6,7.3c2.5-4.2,6.2-7.3,12.9-7.3 c11.6,0,13.1,4.4,13.1,19.8v67.4h-18V49.2z"/> <path class="st0" d="M442.6,114.1c16.9,0,20.2-8.4,20.5-26.5l-17.1-0.9c0,9.8-1.3,11.1-4.2,11.1c-2.9,0-4.2-1.8-4.2-9.6V77.8h25.6 V52.7c0-18.7-4.9-26.2-20.7-26.2c-16.2,0-22.3,6-22.3,26.3v35.2C420.3,106.3,425.4,114.1,442.6,114.1 M437.7,52.7 c0-7.4,1.3-9.1,4.4-9.1c3.3,0,4.2,1.6,4.2,8.9V62h-8.5V52.7z"/> <path class="st0" d="M467.5,27.4h18.3V32c2.4-3.3,6.7-5.5,12.5-5.5c11.6,0,13.1,5.1,13.1,19.8v67.4h-18.3V49.2 c0-4.4-0.9-5.1-3.3-5.1c-2.5,0-4,0.5-4,5.1v64.5h-18.3V27.4z"/> <path class="st0" d="M514.4,27.4h4.9V6.5h18.2v20.9h6.4v17.3h-6.4v45.4c0,5.5,1.5,6.4,5.4,6.4h0.9v17.3h-6.5 c-12.5,0-18-5.1-18-19.4V44.7h-4.9V27.4z"/> <path class="st1" d="M498.2,90.6h3.1v15.4h4.9v2.7h-8V90.6z M527.1,102.1l-3.6-11.4h3.1l2.2,7.4l2.2-7.4h2.9l-3.6,11.3v6.9h-3.1 V102.1z M472,90.6h3.1v6l3.3-6h3.1l-3.5,6l3.6,12.2h-3.1l-2.7-8.7l-0.7,1.1v7.6H472V90.6z M449,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2 v6h5.1v2.7H449V90.6z M427,90.6h8.2v2.7h-5.1v4.2h4.2v2.5h-4.2v6h5.1v2.7H427V90.6z M399,90.6h2.9l1.1,7.8l0.5,3.6l0.5-3.6l1.3-7.8 h2.7l1.3,7.8l0.5,3.6l0.5-3.6l1.1-7.8h2.9l-2.9,18.2h-3.1l-1.8-11.4l-1.8,11.4h-3.1L399,90.6z"/> </g> </svg></a>
      </div>    <div class="footer-subscribe-link">
          <a href=https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1042342.html target="_blank">Subscribe</a>
        </div>
      <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/entertainmentweekly" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/EW" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.instagram.com/entertainmentweekly/" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.pinterest.com/ewmagazine/" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.youtube.com/user/ew" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
             
          >
              <a href="https://www.snapchat.com/discover/Entertainment-Weekly/1015541732" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
        <section>
          <a href="/">Home</a>
          <ul class="margin-8-top">
            <li><a href="/" >Homepage</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        All products featured were editorially selected. EW.com may receive a percentage of sales for items purchased from these links. <br /> &copy; 2018 Time Inc. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=E" target="_blank">Privacy Policy</a> <a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california" target="_blank">(Your California Privacy Rights)</a>. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
      </div>
    </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Mike Miller "
          data-content_cms_desk=""
          data-content_cms_category="News"
          data-content_cms_sub_category=""
          data-content_cms_id="5946040"
          data-content_cms_tags="Jamie Foxx"
          data-content_cms_terms="News,Jamie Foxx"
          data-content_featured_image="https://ewedit.files.wordpress.com/2018/06/jamie-foxx1.jpg"
          data-content_headline="Jamie Foxx says he wasn&#x27;t allowed to appear onstage in a college musical because he&#x27;s black"
          data-content_modified_date=""
          data-content_published_date="2018-06-05T22:23:58.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/news/2018/06/05/jamie-foxx-not-in-college-musical-race/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="ew.com"
          data-title="Jamie Foxx says he wasn&#x27;t allowed to appear onstage in a college musical because he&#x27;s black"
          data-content_syndicated="internal"
          data-content_syndicated_brand="people.com"
          data-content_syndicated_url="https://people.com/movies/jamie-foxx-recalls-racist-college-experience/"
          data-content_nlp_sentiment_label="positive"
          data-content_nlp_sentiment_score="0.2"
          data-content_nlp_sentiment_magnitude="7.8"
          data-content_nlp_entities="Jamie Foxx|college musical|United States International University|musicals|Sarah Silverman|videoId|Beat Shazam|Mike Miller|Off Script|career"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jamie Foxx&quot;,&quot;relevance&quot;:0.7566616,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/01wmxfs&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Jamie_Foxx&quot;}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;college musical&quot;,&quot;relevance&quot;:0.023940746,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;United States International University&quot;,&quot;relevance&quot;:0.021661377,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0130s39z&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/United_States_International_University_Africa&quot;}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;musicals&quot;,&quot;relevance&quot;:0.015331064,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Sarah Silverman&quot;,&quot;relevance&quot;:0.014379533,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/04bs3j&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Sarah_Silverman&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;videoId&quot;,&quot;relevance&quot;:0.011895884,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Beat Shazam&quot;,&quot;relevance&quot;:0.011285689,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Beat_Shazam&quot;,&quot;mid&quot;:&quot;\/g\/11dymtx8lr&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Mike Miller&quot;,&quot;relevance&quot;:0.010646679,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Off Script&quot;,&quot;relevance&quot;:0.0076706186,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;career&quot;,&quot;relevance&quot;:0.0074965996,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/Movies&quot;,&quot;score&quot;:0.66}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:7.8,&quot;score&quot;:0.2,&quot;label&quot;:&quot;positive&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Arts &amp; Entertainment/Movies"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton"
        data-brand-async="homepageNewsletter,channelLoadMore"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs"
      ></div>
    <div class="page-loading">
    </div>
  </body>
</html>
