<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ew.com/xmlrpc.php">

<title>Betsy DeVos confirmed: Celebrities react</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ew.com&amp;id=120599047&amp;t=1486498857&amp;back=http%3A%2F%2Few.com%2Fnews%2F2017%2F02%2F07%2Fbetsy-devos-confirmed-celebs-react%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//tia.timeinc.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ewedit.wordpress.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Feed" href="http://ew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EW.com &raquo; Comments Feed" href="http://ew.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='Betsy DeVos confirmed as education secretary: Celebrities react' />
<meta name='keywords' content='Betsy DeVos, education secretary, Celebrity reactions' />
<meta name='news_keywords' content='Betsy DeVos, education secretary, Celebrity reactions' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kVFuAjEMRC9U14BWK/ioehZvMNm0Tmwl2aLenmwpFFQpP9ZMNM+jJHg2cJoqp4p15sgFv4KhsZow7DbbEU0WH1JBOoLQN+eCrjy41+Ze8GFNXOCGOM3czqNRXRORj4FYWkuqPSzaeKNWOZP77NacraVhmixzKdBmDEuE63WuXMCkNTS03EVvoWcFUUc1aHoycBIKuYdmnkR9k/7nmf5sDyrqAklr8fps/kG/fzQP6EUnkjXwHt+2wzjsD7s2Pi6Vlqza' type='text/css' media='all' />
<script>utag_data = {"author_name":"Ruth Kinane","channel":"ew","content_id":"5571273","friendly_url":"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/","is_logged_in":"no","page_name":"Celebrities react to Betsy DeVos' confirmation vote","publish_date":"2017-02-07T13:58:19+00:00","site_section1":"News","template_type":"article","site_display_format":"desktop"};</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://tia.timeinc.net/ew/tia.min.js?ver=0.0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ewedit.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/" />
<link rel='shortlink' href='http://wp.me/p8a1jV-nnlf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Few.com%2Fnews%2F2017%2F02%2F07%2Fbetsy-devos-confirmed-celebs-react%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Few.com%2Fnews%2F2017%2F02%2F07%2Fbetsy-devos-confirmed-celebs-react%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrities React to Betsy DeVos&#039; Confirmation Vote" />
<meta property="og:url" content="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/" />
<meta property="og:description" content="On Tuesday, the Senate confirmed Betsy DeVos as education secretary with Vice President Mike Pence casting the historic, tie-breaking vote for her nomination. (It&#8217;s the first time ever the vi…" />
<meta property="article:published_time" content="2017-02-07T18:58:19+00:00" />
<meta property="article:modified_time" content="2017-02-07T19:09:46+00:00" />
<meta property="og:site_name" content="EW.com" />
<meta property="og:image" content="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/besty-devos.jpg?crop=150px%2C0px%2C2400px%2C1800px&amp;resize=660%2C495&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@ew" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://ew.com/osd.xml" title="EW.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/"},"headline":"Celebrities react to Betsy DeVos&#8217; confirmation&nbsp;vote","datePublished":"2017-02-07T13:58:19-05:00","dateModified":"2017-02-07T14:09:46-05:00","publisher":{"@type":"Organization","name":"Time Inc","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60}},"description":"","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60},"author":[{"@type":"Person","name":"Ruth Kinane"}]}</script>							<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"enw","author_name":"Ruth Kinane","channel":"ew","content_id":"5571273","friendly_url":"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/","is_logged_in":"no","page_name":"Celebrities react to Betsy DeVos' confirmation vote","publish_date":"2017-02-07T13:58:19+00:00","site_section1":"News","template_type":"article","aid":"5571273","site_display_format":"desktop"},"setGlobalTargeting":{"ptype":["content"],"ch":["news"],"ctype":"article"},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"enw","zone":"news","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":5525781,"title":"Migrated Articles and Galleries"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"news","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"news","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x1-oop'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x1-oop']['default'] ) {
						window.peopleAdMappings['1x1-oop'] = {};
						window.peopleAdMappings['1x1-oop']['default'] = {"collapse":true,"id":"1x1-oop","oop":true,"companion":false,"pos_group_name":"1x1-oop","zone":"news","sizes":[[[1024,0],[[1,1]]],[[601,0],[[1,1]]],[[0,0],[[1,1]]]],"ad_name":"1x1-oop"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"news","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"news","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"news","targeting":{"ch":["news"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						window.peopleAdMappings['hp_300x250']['default'] = {"collapse":true,"id":"hp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"news","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5'] 
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"news","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"news","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad-footer","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.enw","zone":"news","targeting":{"cmtyp":["text"],"cmpos":["globalftrsublnk"]},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};
					};
			</script><meta name="application-name" content="EW.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ew.com/feed/;icon-uri=http://1.gravatar.com/blavatar/782bdf163168ca78e52d32d27b830793?s=16" /><link rel="amphtml" href="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:196797,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
		<script>
	    (function(i, s, o, g, r, a, m) {
	        i['GoogleAnalyticsObject'] = r;
	        i[r] = i[r] || function() {
	            (i[r].q = i[r].q || []).push(arguments)
	        }, i[r].l = 1 * new Date();
	        a = s.createElement(o),
	        m = s.getElementsByTagName(o)[0];
	        a.async = 1;
	        a.src = g;
	        m.parentNode.insertBefore(a, m)
	    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	    ga('create', 'UA-84931409-3', 'auto');
	    ga('send', 'pageview');
	</script>
	<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=d9158c6bc7f6263bb715"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="single single-post postid-5571273 single-format-standard mp6 customizer-styles-applied is-wp-theme-ew is-wp-theme-ew--post is-ew-2016--post is-ew-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/ew.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://ew.com/" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
		<div class="hamburger-nav__login-subscribe">
						<div class="ad ad-processed" id="peopleAdsubscribelinkcmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmad'] = {"collapse":true,"id":"peopleAdsubscribelinkcmad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"],"pos":1,"pos_group_name":"subscribe-link-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					// POS Groups information.
					</script>
				</div>		<!-- /.subscribe-link-cm-ad -->
	</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-2585904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585904"><a href="/tv-recaps/">TV Recaps</a></li>
<li id="menu-item-2585900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585900"><a href="/tv/">TV</a></li>
<li id="menu-item-2585901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585901"><a href="/movies/">Movies</a></li>
<li id="menu-item-2585902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2585902"><a href="/music/">Music</a></li>
<li id="menu-item-2585903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585903"><a href="/books/">Books</a></li>
<li id="menu-item-2585899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585899"><a href="/news/">News</a></li>
<li id="menu-item-2585907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585907"><a href="http://ew.com/theater/">Theater</a></li>
<li id="menu-item-2585905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585905"><a href="/gaming/">Gaming</a></li>
<li id="menu-item-5538706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5538706"><a href="http://ew.com/winter-tv/">Winter TV</a></li>
<li id="menu-item-2585906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585906"><a href="http://video.ew.com">Video</a></li>
<li id="menu-item-5566281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5566281"><a href="http://pages.email.ew.com/newsletters">Newsletters</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+EntertainmentWeekly" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585933"><a href="https://www.csptcs.com/CSP/dashboard?MSRSMAG=EW&#038;REF=EWMENU">Customer Service</a></li>
<li id="menu-item-5554884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5554884"><a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1040160.html">Get the Magazine</a></li>
<li id="menu-item-5562259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5562259"><a href="http://www.ew.com/ew/static/digitalmagazine/index.html">Get a Digital Subscription</a></li>
<li id="menu-item-5554886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5554886"><a href="https://subscription.ew.com/storefront/subscribe-to-entertainment-weekly/link/1040161.html">Give A Gift Subscription</a></li>
<li id="menu-item-5554887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5554887"><a href="https://backissues.ew.com/storefront/cBackissuesEW2016-p1.html?xid=EWhamburger">Order Past Issues</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585908"><a href="http://microsites.ew.com/microsite/media-kit/2017/index.html">Online</a></li>
<li id="menu-item-2585909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585909"><a href="http://microsites.ew.com/microsite/media-kit/2017/index.html">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-2585894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585894"><a href="https://ew.com/sitemap/">Site Map</a></li>
<li id="menu-item-2585897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585897"><a href="https://subscription.timeinc.com/storefront/privacy/ew/privacy_terms_service.html">Terms of Service</a></li>
<li id="menu-item-2585898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2585898"><a href="https://subscription.timeinc.com/storefront/privacy/ew/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadbannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadbannerad'] = {"collapse":true,"id":"peopleAdadbannerad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"news","targeting":{"pos":["1"],"pos_group_name":"ad-banner-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadbannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-banner-ad']['default'] = window.peopleAdMappings['peopleAdadbannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-banner-ad']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
		<header id="site-header" class="site-header site-header--post" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
				<div>
					<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
				</div>
			</button>
			
<h2 class="site-header__logo site-header__logo--default">
			<a href="http://ew.com/" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
</a>
	</h2>
			<nav class="site-header__nav">
				<ul id="menu-default" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-1305212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305212"><a href="http://ew.com/tv/">TV</a></li>
<li id="menu-item-1305213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305213"><a href="http://ew.com/tv-recaps">TV Recaps</a></li>
<li id="menu-item-1305214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305214"><a href="http://ew.com/movies">Movies</a></li>
<li id="menu-item-1305215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305215"><a href="http://ew.com/music">Music</a></li>
<li id="menu-item-1305216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305216"><a href="http://ew.com/books">Books</a></li>
<li id="menu-item-1305217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305217"><a href="http://ew.com/news">News</a></li>
<li id="menu-item-1305218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1305218"><a href="http://ew.com/theater">Theater</a></li>
</ul>			</nav>
						<span class="site-header__nav--ad__cm">
							<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad -->
			</span>
					</div>
	</header><!-- #masthead -->

	
	<div id="site__content" class="site__content">
		<main role="main">
			

	
<article id="post-5571273" class="article-single post-5571273 post type-post status-publish format-standard hentry category-news">
	<header class="article-header">
	<h2 class="article-header__subchannel channel__color--color"><a class="channel__color--color" href="/news/">News</a></h2><h1 class="article-header__title"><p>Celebrities react to Betsy DeVos' confirmation vote</p>
</h1><p class="article-header__byline"><a href="http://ew.com/author/ruth-kinane/" aria-label="Posts by Ruth Kinane" class="author url fn" rel="author">Ruth Kinane</a><span class="article-header__bullet channel__color--color">&bull;</span><a href="https://twitter.com/ruthiekinane" target="_blank">@ruthiekinane</a></p><p class="article-header__timestamp">Updated <time datetime="2017-02-07T14:09:46+00:00">February 7, 2017 at 2:09pm EST</time></p>	<div class="article-header__share">
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5571273" class="share-facebook sd-button share-icon" href="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5571273" class="share-twitter sd-button share-icon" href="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ew.com/news/2017/02/07/betsy-devos-confirmed-celebs-react/?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
</header>
	<div class="ad ad--headline-sibling">
		<!-- Advertisement; 300x250 / 300x600 Flex Ad Unit -->
						<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"news","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>	</div>
	<div class="article-single__content">
				<div class="article-body">
						<div class="article-body__inner">
				<div class="triangle-anchor"></div><!-- Start of Brightcove Player --><div class="video__wrapper"><video data-account="219646971" data-player="default" data-video-id="5313927903001" data-embed="default" class="video-js" data-autoplay="true" data-viewplay="true" data-stickyplay="true" controls playsinline style="width: 100%; height: 100%;"></video></div><!-- End of Brightcove Player -->
<p>On Tuesday, the Senate confirmed Betsy DeVos as education secretary with Vice President Mike Pence casting the historic, tie-breaking vote for her nomination. (It&#8217;s the <a href="https://www.nytimes.com/2017/02/07/us/politics/betsy-devos-education-secretary-confirmed.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news&amp;_r=0" target="_blank">first time ever</a> the vice president was called to break a tie on a cabinet nomination.)</p>
<p>DeVos has faced criticism and opposition from teachers&#8217; unions, charter school advocates, and parent groups for her views on the public school system she will now be responsible for improving as the head of the Department of Education. During her confirmation hearing last month, Republicans praised DeVos for her commitment to education, while Democrats called out DeVos&#8217; lack of experience.</p>
<p>In the immediate aftermath of DeVos&#8217; confirmation, many celebrities reacted to her appointment &#8212; including Seth MacFarlane, Zach Braff, and Piers Morgan. Check out their comments below.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Today’s vote to confirm Education Secretary <a href="https://twitter.com/BetsyDeVos" target="_blank">@BetsyDeVos</a> was a vote for every child having a chance at a world-class education. <a href="https://t.co/zdF3OzIohN" target="_blank">https://t.co/zdF3OzIohN</a></p>
<p>&mdash; Vice President Pence (@VP) <a href="https://twitter.com/VP/status/829020336477831172" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Thanks to each and every Minnesotan who took the time to reach out to me about Betsy DeVos. I heard you. I wish GOP would have listened.</p>
<p>&mdash; Sen. Al Franken (@SenFranken) <a href="https://twitter.com/SenFranken/status/829032984703557634" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">And after that, Secretary Negan.  <a href="https://t.co/ozht00SuCY" target="_blank">https://t.co/ozht00SuCY</a></p>
<p>&mdash; Full Frontal (@FullFrontalSamB) <a href="https://twitter.com/FullFrontalSamB/status/829023580541374468" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Elementary math under Betsy Devos<br />Q: Ned and Sheryl each have 4 apples. Who has more apples?<br />A: Whomever Mike Pence decides has more apples.</p>
<p>&mdash; Stephen Colbert (@StephenAtHome) <a href="https://twitter.com/StephenAtHome/status/829035587038543872" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">it&#39;s heinous. the school system was already so broken &#8212; this is murdering it. <a href="https://twitter.com/BetsyDeVos" target="_blank">@BetsyDeVos</a> you cheated like <a href="https://twitter.com/realDonaldTrump" target="_blank">@realDonaldTrump</a> <a href="https://t.co/g3NNvhRukp" target="_blank">https://t.co/g3NNvhRukp</a></p>
<p>&mdash; ilana glazer (@ilazer) <a href="https://twitter.com/ilazer/status/829043760214507520" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Betsy DeVos confirmed.  What is also confirmed is that there is not one single man of courage in the Republican Congress.</p>
<p>&mdash; Seth MacFarlane (@SethMacFarlane) <a href="https://twitter.com/SethMacFarlane/status/829027759787610112" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">It is absurd that DeVos was just confirmed as the Secretary of Education. Each of the Republicans who voted for her should be ashamed.</p>
<p>&mdash; deray mckesson (@deray) <a href="https://twitter.com/deray/status/829020997609218049" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">For $200,000,000 you can have whatever job you want.</p>
<p>&mdash; Zach Braff (@zachbraff) <a href="https://twitter.com/zachbraff/status/829020910170419200" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">America has a new Education Secretary who wants guns in schools to protect kids from Grizzly Bears &#8211; who&#39;ve never attacked kids in schools.</p>
<p>&mdash; Piers Morgan (@piersmorgan) <a href="https://twitter.com/piersmorgan/status/829021133492023296" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Grizzlies &#8230;. run for the hills <a href="https://t.co/03u1VIyYDn" target="_blank">https://t.co/03u1VIyYDn</a></p>
<p>&mdash; Henry Winkler (@hwinkler4real) <a href="https://twitter.com/hwinkler4real/status/829021238572044288" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">By supporting the magnificently incompetent Devos tthe GOP has earned its place as the most cowardly party in US history. We won&#39;t forget!</p>
<p>&mdash; Danny Zuker (@DannyZuker) <a href="https://twitter.com/DannyZuker/status/829022053860651008" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Try to imagine something more beautiful than the ideals of public education.  And now imagine a rich old lady being like &#39;meh fuck that&#39;.</p>
<p>&mdash; Timothy Simons (@timothycsimons) <a href="https://twitter.com/timothycsimons/status/829022065587924992" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">With confirmation of DeVos, rich can again sigh in relief, as poor will now have even bigger hill to climb to be on a level playing field.</p>
<p>&mdash; Duncan Jones (@ManMadeMoon) <a href="https://twitter.com/ManMadeMoon/status/829022408547786752" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The swamp is being drained and filled with Chuck E. Cheese sea of plastic balls.</p>
<p>&mdash; josh groban (@joshgroban) <a href="https://twitter.com/joshgroban/status/829023259559677953" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">a terrible moment in US history to confirm such an incompetent person as <a href="https://twitter.com/hashtag/Devos?src=hash" target="_blank">#Devos</a> a total rejection of logic or concern for education</p>
<p>&mdash; Sandra Bernhard (@SandraBernhard) <a href="https://twitter.com/SandraBernhard/status/829023320561557504" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Only good news about the DeVos confirmation is America&#39;s children won&#39;t be stealing our jobs in 20 years  cause <a href="https://twitter.com/hashtag/they2dumb?src=hash" target="_blank">#they2dumb</a></p>
<p>&mdash; Michelle Collins (@michcoll) <a href="https://twitter.com/michcoll/status/829023142177755137" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The DeVos pledge: If your senator voted YES, you pledge to vote AGAINST them in the next election and to donate to their opponent. Please RT</p>
<p>&mdash; George Takei (@GeorgeTakei) <a href="https://twitter.com/GeorgeTakei/status/829025647771148288" target="_blank">February 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
			</div>
			<div class="article-body__show-full">
				<button id="button--show-full" class="channel__color--background-color" type="button">Show Full Article</button>
			</div>
		</div>
		<!-- template: article-footer -->
<footer class="article-footer">

	
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="">
				Sponsored Stories			</span>

			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_9"
		     data-mobile-id="MB_9"
		     data-ob-template="ew"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
	
<section class="comments">
	<h2>Comments</h2>
	<div id="disqus_thread"></div>
	<script type="text/javascript">
		var preDrupalDisqusId = [],
			disqusId = [],
			disqus_config = function () {
				if ( preDrupalDisqusId[0] ) {
					this.page.identifier = preDrupalDisqusId[0];
				} else if ( disqusId[0] ) {
					this.page.identifier = disqusId[0];
				} else {
					this.page.identifier = '5571273';
				}
			};
		(function() {
			var d = document, s = d.createElement('script');
				if ( disqusId[0] || document.location.hostname === 'ew.com' ) {
					s.src = '//ewm.disqus.com/embed.js';
				} else {
					s.src = '//ewm-people-dev.disqus.com/embed.js';
				}
			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
		})();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>
	<div class="footer-cm-ad">
						<div class="ad ad-processed" id="peopleAdfootercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdfootercmad'] = {"collapse":true,"id":"peopleAdfootercmad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.enw","zone":"news","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"],"pos":1,"pos_group_name":"footer-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdfootercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['footer-cm-ad']['default'] = window.peopleAdMappings['peopleAdfootercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['footer-cm-ad']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					// POS Groups information.
					</script>
				</div>	</div>
	<!-- /.footer-cm-ad -->

	<!-- /.section-more-people -->
	<section class="section-more-articles">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--news"
			      data-mobile-title="">
				More from EW			</span>

			
		</span>
	</div>
</h2>

		<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5571273">
			<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/news/valentines-day-gifts-pop-culture">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/vday-split.jpg?crop=5px%2C0px%2C2690px%2C1800px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/vday-split.jpg?crop=5px%2C0px%2C2690px%2C1800px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/news/valentines-day-gifts-pop-culture" ><h3>16 Valentine's Day Gifts for the Pop Culture Fanatic
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/news/2017/02/07/christie-brinkley-sports-illustrated-swimsuit/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/christie-brinkley.jpg?crop=0px%2C43px%2C1471px%2C985px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/christie-brinkley.jpg?crop=0px%2C43px%2C1471px%2C985px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/news/2017/02/07/christie-brinkley-sports-illustrated-swimsuit/" ><h3>Christie Brinkley, 63, returns to Sports Illustrated Swimsuit Issue
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/news/2017/02/07/richard-branson-barack-obama-vacation/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/richard-branson.jpg?crop=0px%2C28px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/richard-branson.jpg?crop=0px%2C28px%2C1800px%2C1204px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/news/2017/02/07/richard-branson-barack-obama-vacation/" ><h3>Watch Barack Obama wipe out in Richard Branson vacation video
</h3></a>
</article>
			<article class="section-more-articles__article section-more-articles__native-ad">
				<div id="native-PNi2yCT96eXjNLbbsYcUPXEp"
				     class="people--ad-center_horizontal people-ad"
				     data-ad-template="sharethrough"
				     data-ad-native-key="PNi2yCT96eXjNLbbsYcUPXEp"
				     data-ad-native-fallback="https://ewedit.wordpress.com/wp-content/themes/vip/people-2016/static/img/pen-native-ad-300x250.jpg?m=1481879892h">
				</div>
			</article><article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/news/2017/02/06/hillary-clinton-future-is-female-makers-video/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/gettyimages-617916404.jpg?crop=5px%2C0px%2C2690px%2C1800px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/gettyimages-617916404.jpg?crop=5px%2C0px%2C2690px%2C1800px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/news/2017/02/06/hillary-clinton-future-is-female-makers-video/" ><h3>Hillary Clinton in new video: 'The future is female'
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://ew.com/news/2017/02/06/kylie-minogue-kylie-jenner-trademark-name/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/kylie.jpg?crop=0px%2C0px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/kylie.jpg?crop=0px%2C0px%2C1800px%2C1204px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://ew.com/news/2017/02/06/kylie-minogue-kylie-jenner-trademark-name/" ><h3>Kylie Minogue wins legal battle against Kylie Jenner for name trademark
</h3></a>
</article>
		</div>
		<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">See More Stories</button>
	</section>
</footer>
	</div>
	
<aside class="sidebar article-sidebar">
			<section
		class="section-most-popular channel__color--highlight--border-color">
			<h2 class="section-most-popular__section-title">
				<span>Most Popular</span>
			</h2>
			<ol class="section-most-popular__articles-list">
							<li>
					<article>
						<a href="http://ew.com/news/2017/02/06/kylie-minogue-kylie-jenner-trademark-name/">
							<img alt="" class="" style="" src="http://i0.wp.com/ewedit.files.wordpress.com/2017/02/kylie.jpg?crop=0px%2C0px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">1</span>
								<span class="section-most-popular__article-title-span">Kylie Minogue wins legal battle against Kylie Jenner for name trademark
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/news/2017/02/06/hillary-clinton-future-is-female-makers-video/">
							<img alt="" class="" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/gettyimages-617916404.jpg?crop=5px%2C0px%2C2690px%2C1800px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">2</span>
								<span class="section-most-popular__article-title-span">Hillary Clinton in new video: 'The future is female'
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/books/2017/02/06/j-k-rowling-donald-trump-negative-polls/">
							<img alt="" class="" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/02/rowling-and-trump1.jpg?crop=0px%2C0px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">3</span>
								<span class="section-most-popular__article-title-span">J.K. Rowling mocks President Trump for 'negative polls' tweet
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/news/2017/02/05/donald-trump-kristen-stewart-tweets/">
							<img alt="" class="" style="" src="http://i2.wp.com/ewedit.files.wordpress.com/2017/01/trump-k-stew.jpg?crop=0px%2C0px%2C1800px%2C1204px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">4</span>
								<span class="section-most-popular__article-title-span">Here are the tweets Donald Trump wrote about Kristen Stewart
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://ew.com/news/2017/02/07/christie-brinkley-sports-illustrated-swimsuit/">
							<img alt="" class="" style="" src="http://i1.wp.com/ewedit.files.wordpress.com/2017/02/christie-brinkley.jpg?crop=0px%2C43px%2C1471px%2C985px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">5</span>
								<span class="section-most-popular__article-title-span">Christie Brinkley, 63, returns to Sports Illustrated Swimsuit Issue
</span>
							</h3>
						</a>
					</article>
				</li>
							</ol>
		</section>
		<!-- /.section-most-popular -->
				<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="Sponsored Stories">
				See Also			</span>

			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_9"
		     data-mobile-id=""
		     data-ob-template="ew"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
	<!-- Zergnet -->
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		

	<div class="zergnet-widget" id="zergnet-widget-46599" data-zergnet-id="46599" data-suppress-mobile="1">
	</div>

	</div>
</aside>
</article><!-- #post-## -->

		</main>
	</div><!-- #content -->

	<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
		
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 257.7 54.1"><title>Entertainment Weekly</title><path d="M118.5 12.6c-7.4 0-10.4 3.4-10.9 10.3l8.3.9c.2-2.2.3-3.1 2.2-3.1 1.5 0 1.7.5 1.7 2.9V25c-10.1 2.7-12.1 6.6-12.1 17.2 0 8.4.7 11.7 6.4 11.7 3.7 0 5.1-.5 5.9-2.2v2.1h8V22.1c0-7.2-1.6-9.5-9.5-9.5zm1.3 30.3c0 3.1-.5 3.7-2.2 3.7-1.5 0-1.7-1.3-1.7-4.9 0-6 .9-7.2 3.9-8.3v9.5zm10.6 11h8.5V13h-8.5v40.9zM103.9 3.1h-8.6V13h-2v8.4h2v23.3c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.3h3V13h-3V3.1zM89 15.4V13h-8.7v40.9H89V27.7c0-5.7 1.2-6.3 3.5-6.5V13c-1.1.1-2.6.9-3.5 2.4zm-20.5-2.8c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm1.7 16.8h-4V25c0-3.5.6-4.3 2.1-4.3s2 .8 2 4.2v4.5zM0 53.9h19.2v-8.8H9.6V28.8h7.7V20H9.6V8.9h9.6V0H0v53.9zm130.4-42.2h8.5V3.1h-8.5v8.6zm-95.1.9c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm18.5-9.5h-8.6V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3V13h-3V3.1zm182.3 9.5c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.6-9.4-6.2-9.4zM226.9 51l-1.3-4.1-.3.5V51h-1.5v-8.6h1.5v2.8l1.6-2.8h1.5l-1.6 2.8 1.7 5.8h-1.6zm13.1 0h-3.8v-8.6h1.5v7.3h2.3V51zm-83.8-38.4c-2.8 0-4.8 1-5.9 2.6V13h-8.7v40.9h8.7V23.3c0-2.2.7-2.4 1.9-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.7V22c0-7-.7-9.4-6.2-9.4zm34.6 0c-3.2 0-4.9 1.5-6.1 3.4-.7-2.5-2.1-3.4-5.5-3.4-2.8 0-4.6 1-5.8 2.6V13h-8.5v40.9h8.5V23.3c0-2.2.6-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V23.3c0-1.8.3-2.4 1.8-2.4 1.1 0 1.5.3 1.5 2.4v30.6h8.5V22c0-7.4-.7-9.4-6.2-9.4zm4.3 38.4h-1.5l-.9-5.4-.9 5.4h-1.5l-1.3-8.6h1.4l.5 3.7.3 1.7.3-1.7.6-3.7h1.3l.6 3.7.3 1.7.3-1.7.5-3.7h1.4l-1.4 8.6zm14.6-38.4c-7.7 0-10.6 2.8-10.6 12.5v16.7c0 8.6 2.4 12.3 10.6 12.3 8 0 9.6-4 9.7-12.6l-8.1-.4c0 4.6-.6 5.2-2 5.2s-2-.9-2-4.6v-4.9h12.1V25c.1-8.9-2.2-12.4-9.7-12.4zm3.2 29.8h3.9v1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6zm-6.6 1.3h-2.4v2h2v1.2h-2v2.8h2.4V51h-3.9v-8.6h3.9v1.3zm5.1-14.3h-4V25c0-3.5.6-4.3 2.1-4.3 1.6 0 2 .8 2 4.2v4.5zm46.3-8.2V13h-3V3.1H246V13h-2.3v8.2h2.3v23.5c0 6.8 2.6 9.2 8.5 9.2h3.1v-8.2h-.4c-1.9 0-2.6-.4-2.6-3V21.2h3.1zm-6.4 26.6V51h-1.5v-3.2l-1.7-5.4h1.5l1 3.5 1-3.5h1.4l-1.7 5.4z"/></svg>
	</div>
		<div class="site-footer__login-subscribe">
							<div class="ad ad-processed" id="peopleAdsubscribelinkcmadfooter">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmadfooter'] = {"collapse":true,"id":"peopleAdsubscribelinkcmadfooter","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.enw","zone":"news","targeting":{"cmtyp":["text"],"cmpos":["globalftrsublnk"],"pos":1,"pos_group_name":"subscribe-link-cm-ad-footer","adLoadMethod":"page"},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad-footer']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					// POS Groups information.
					</script>
				</div>		</div>
					<div class="site-footer__social-links">
							<a href="https://www.facebook.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/EW" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/entertainmentweekly/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/ewmagazine/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/ew" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+EntertainmentWeekly" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
						</div>
				<p class="site-footer__copyright"><span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span></p>
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</footer><!-- #site-footer -->
</div><!-- #page -->

<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=97c627f7834d3d4a2e77"></script><script type="text/javascript" defer src="http://s.ntv.io/serve/load.js?v=6608998759781249f512"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=09e6d355319e829dcb50"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/commons.js?v=a4a06743ca2bbd059068"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/ew-2016/static/js/articleEnd.bundle.js?v=40bcf99fb345845c67f1"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/article.bundle.js?v=6608998759781249f512"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered"}};</script><script>utag_data = {"author_name":"Ruth Kinane","channel":"ew","content_id":"5571273","friendly_url":"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/","is_logged_in":"no","page_name":"Celebrities react to Betsy DeVos' confirmation vote","publish_date":"2017-02-07T13:58:19+00:00","site_section1":"News","template_type":"article","site_display_format":"desktop"};</script><script>utag_data = {"author_name":"Ruth Kinane","channel":"ew","content_id":"5571273","friendly_url":"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/","is_logged_in":"no","page_name":"Celebrities react to Betsy DeVos' confirmation vote","publish_date":"2017-02-07T13:58:19+00:00","site_section1":"News","template_type":"article","site_display_format":"desktop"};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ew.com\/news\/2017\/02\/07\/betsy-devos-confirmed-celebs-react\/":5571273};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news/2017/02/07/betsy-devos-confirmed-celebs-react/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjUEOwjAMBD+EMaAickG8xUmsyiFxozhtxe/JjRuI065Wmh3cK4RFO2vHskLN6yxq2HfpnRv4TOHppUWowlhZo+h8THbAfzjljdtP9gKbVEyGI4CU8qtLsC8AxSIKnhoWsmEdDZZhahLZPtt4eJT7ebqenHPTzaU3N6Farw=='></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'120599047','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'120599047','v':'wpcom','tz':'-5','user_id':'0','post':'5571273','subd':'ewedit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=120599047&v=wpcomvt&tz=-5&user_id=0&post=5571273&subd=ewedit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXL3N3eUdPaVlpSiZBcDFWLiYydDBzWlNidl84K0N8d1JEUTRRLzcmNFhNcSZSfkZydm5nNWpFS1srT09+OVRxZ0V3fDIzRGNMbElSd2ttfnhham5STStaRmxvTTFfSUV4MXx3VjdBaFhPSWldX0UtLUk5RkR8RHxES11LemhsLlY2PTEmSjA9PzlqLiVuUXVFX2YyZFo1XXBdOEJ8eTksRzZUL05aSFFFb3FVRmslL1NQRUldby9iNlMsTHhwUkg1NkxnMzRsRkx6SWMwRkZKeHQtSg=='}]);
_stq.push([ 'clickTrackerInit', '120599047', '5571273' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"news","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
